• 締切済み
  • 困ってます

スタンバイ復帰後 USBマウスが動かなります

質問します。NEC製のパソコン(LavieC PC-LC9506D、LC7008D)を 使っているのですが、困ったことが起きています。 ロジクール製のUSB光マウスと外付けHDDをパソコンのUSBポートに 挿しパソコンをスタンバイ状態にして、 復帰させるとデバイスの取り外しの音が鳴って マウスが動かなってしまいます。 状況を書き出してみました。 1.WinXPSP2で症状がでる(SP1aとVistaではOK) 2.外付けHDD他、USBフラッシュメモリ等でも同じ。 3.外付けHDD等を外した場合は、マウスは動く。 4.ロジクール製のUSB光マウスがNG。   (東芝、マイクロソフト、ロジクールのレーザーマウスはOK) 5.USBマウスを抜き差しで治る。(挿したまま再起動しても治らない)   ちなみにマウスの光は光っている。 6.背面ポートの他、側面にも2ポートあるがそちらでも同じ。   しかし背面にHDD、側面にマウス(もしくはその逆)といった   接続の場合はマウスは動く。 7.BIOSでUSB1.1に設定すると、ちゃんと動く。(USB2.0がダメ?) 長くなりましたがよろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数915
  • ありがとう数1

みんなの回答

  • 回答No.3

> SP1aを使っていればアンインストールすればよいのですが、 > SP2にこのプログラムが含まれていると思うので > SP2から該当するプログラムだけ削除できないかと > 悩んでいます。削除の方法もしくは、SP2のUSBドライバを > SP1aのバージョンに戻す方法をご存知の方いらっしゃいましたら 更新プログラムの削除は、プログラムの追加と削除から行えます。 コントロールパネルからプログラムの追加と削除を起動した後、 □更新プログラムの表示 にチェックを入れてください。 もしそれで表示されないなら、SP1以前のOSを再インストールするしかないですね 。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • スタンバイから復帰後のUSBハブ

    現在Windows Xp SP3を使用していますが、 USBハブをつなげた状態でPCをスタンバイから復帰後USBハブに接続しているデバイスが切断される音がしてまったく動かなくなります。結構面倒ですがUSBハブを再接続することで元に戻ります。 接続しているデバイスは、マウスとウェブカメラと外付けHDDです。 ひとつだけ気になることがありました。デバイスマネージャーで USBコントローラのセクションに、USBルートハブが3つありましたがよくよく考えてみたらPC本体裏にUSBポートが4つあります。ルートハブはUSBポートの数だけあるんでしょうか?ちょっと気になりました。 これはもしかして機会同士の愛称が悪かったと言うことなんでしょうか?

  • USBマウスがインストールできません

    先日購入した、ロジクールのG5レーザーマウス、今日やっとつなぎましたが、ポインタが動きません。ホイルなど含め駄目です。 PS2ポートはバルクのインテリマウスが。USBにG5を繋ぎました。 ドライバのインストールも削除したりPS2にさしてみたり、 PS2を抜いてみたり色々試しましたがお手上げです。 PS2にさすと給電しないようで、解像度?のLED表示が付きません。もちろん動きません。 USBにさすとLEDは付きますが、一切動きません。 (解像度?をいじるとマウスの表示上は変わっています) 都度Winキーを使ったり、インテリをまたさしたり、もう疲れました。 デバイスマネを見ると、!マークつきです。 コード37というエラーだそうです。 PCは「自作」WinXPhomeSP「1」です。 通電状態で?光学式は光りますが、レーザーは光りますか? 今G5は、まったく光っていません。 どなたかお分かりの方いらっしゃいましたら教えてください。 よろしくお願いします。

  • USBまうすがよく一瞬切断されてすぐ接続されます。

    Logicool HID-compliant G500 Gaming Mouse を使っています。 OSはwin7 64bitです。 このまうすにする前からこの症状はあり(前は付属のマウスでした。) 現在のマザーボードにする前からもありましたので マザボのUSBポートではたぶんないと思います。 USBも色々な場所に差し替えてはみました。 電源も変えました。650→800 OSもwin7 32bitから現在の64bitに変えました。 USBポートには、マウス・キーボード・i/fしか刺さっておりません。 それでもこの症状は続いています・・・どうしてでしょうか・・・。 アドバイスよろしくおねがいします(´;ω;`)

  • 回答No.2

No.1補足 ご存じとは思いますが、以下の様な既知の問題はあります http://support.microsoft.com/kb/871233/ja

共感・感謝の気持ちを伝えよう!

  • 回答No.1

周辺機器側の不具合ですね。 問題の起きる周辺機器メーカのサポートを受けて下さい。 私ならその機器は使わないです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

violet430さん。 ありがとうございます。 NEC、ロジクール、マイクロソフトへは 問合せ中です。NECには修理依頼をかけていますが、 先日NECのサポートセンターで同機種の検証をしてもらいました。 自社製マウスでの検証では症状が出ないとの回答なので 修理はあまり期待できないかもしれません。 (指摘している内容では、他社製マウスなので検証しないそうです)

関連するQ&A

  • USBマウスの認識について

    皆さんこんにちはUSBマウスが認識しないので質問させてください PC環境は WindowsXP Pro Aopen XCcube EZ65 M/B UX4SG-1394 CPU P4 2.8G Mem SAMUSUNG 1G マウス ELECOM M-WEURWH USBハブ LOAS UH-124SL です。 EZ65というベアボーンPCには前面にUSB2.0ポートが2個 後面に2個ついています。現在は後面のUSBポートにUH-124SLをかませ外付けHDDを接続し正常に稼動しています マウスは前面のUSBポートのひとつに接続し正常に稼動しているのですが後面のUH-124SLに接続するとXPが新しいハードウェアのインストールを始め正常に使えるようになりましたとなるのですがマウスは動かず使えません。US-124SLの他のポート(外付けHDDを取り外し)や前面のもう一方のポートに差し替えても新しいハードウェアの認識が始まりますが同じ結果となります。つまり、マウスが使えるポートは前面の左側のみという状態です。 マウスのドライバを見てみるとmonclass.sysと左に緑のチェックマークの入ったmouhid.sysの2つがあります。 マウスを後面のUH-124SLにつないで使用したいのですがどうすればよいのでしょうか? 皆様からのアドバイスをお待ちしております。 よろしくお願いいたします。

  • 最近のマウスやキーボードがUSBなのはなせ?

    素朴な質問ですみません。 マウスやキーボードを自分に合った物に良く買い換える方なのですが 最近USBの物が多くなりPS2を探すのに苦労します 私は少しでもUSBポートを使わないようにしております 外付けの機器が結構あるので少しでもUSBポートを節約しようと言う考え方です。 でも最近はほとんどのマウスがUSBになっておりまして USBの方が何か利点があるのでしょうか? どちらに差し込んでも動きやなめらかさは同じように感じますが・・・ ゆくゆくはPS2ポートは消えゆくと言う記事も読んだことがあります 素朴な質問ですが、ご存じの方よろしく教えてください。 Win XP Win Me 光学式マウス ●必ずポイントは発行します。 

  • Logicool(ロジクール)のマウスの使い方を教えてください

    DELLのLatitude D630を購入しました。その際「ロジクール製コードレスレーザーマウスVX Revolution」がついてきたのです。 自分で出来た操作は以下のことまでです。 1.乾電池をマウスに装着 2.マイクロレシーバーをコンピュータのUSBポートに挿す 3・ソフトをインストール この後はどうしたらよいのでしょうか? マウス裏の電源を押しても、電源が入る様子はありません。 また、マイクロレシーバーはパソコンに挿したままでよいのですか? マウスにも挿入する部分があるのですが・・・ 初心者でDELLを購入したのが無謀だと言われても仕方ないのですが、どうしても必要で購入しました。 どうか宜しくお願い致します。

  • USBマウスがおかしい。

    USBマウスがおかしい。 一昨日からPCのマウスの調子がおかしいです。 光学式の有線マウスですが、USBに挿入しているのに『USBデバイスが認識されません』というメッセージが出ます。 趣味で使うPCなのですが、エラー43というのが出まして…。外付けWifiアダプタを使ってますがそちらは異常なしに使えています。PCにはUSBポートが4つ付いていますが、4つ挿してもマウスだけは使えませんでした。 マウスはヤマダ電機独自のブランドのマウスです。これはマウスの異常、と考えていいのでしょうか?あと、万が一のことを考えた時に、マウスにウイルスが侵入するといったことは考えられるのでしょうか?マウスはドライバを入れなくても使えるやつです。 あと、PCのOSはwindows 10です。

  • 買ったばかりのマウスが動かない

    パソコンはシロウトです。教えてください。 今日ロジクール社のマーブルマウスUSBコンボ というトラックボールを買い、さっそく 接続してみましたがうんともすんともいいません。 USB、マウスポートどちらでも使えるとのことで どちらでも試したのですがダメでした。 付属のCDソフトをインストールして 画面の手順とおり進めたのですが、最後の 「完了」をおすとまた最初の画面に戻ってしまいます。 配線の接続不良ではないと思います。 どうにかならないでしょうか? ウィンドウズ98です。

  • PC起動時USBが外れる。

    PCを起動させると、毎回、USBが外れてます。(画像参照) 外れるのは、背面のUSBポートのフラッシュメモリ、USBハブです。 フラッシュメモリはSONYのUSM16GLXです。RedyBoostで使っています。 USBハブは、ELECOMのU2H-Z7Sです。 これに繋いでるのは、FOMAとiPHONE、andoroidの充電機器です。 携帯は繋げてません。 毎回外れて困っています。 挿し直すと、 USBデバイスが認識されません このコンピューターに接続されているUSBデバイスの 1つが正しく機能していないため、Windowsによって 認識されていません。 と出ます。 そのまま再起動させると戻ってるときもあります。 どなたか、解決策を教えてください。 OS:Windows7 64bit CPU:i7 950 M/B:GA-X58A-UDSR (REV2.0) HDD:WD1002FAEX 4台でRAID1+0 と、バックアップ用のMaxtor6V300FO グラボ:Galaxy GTS250 USB機器背面:キーボード、Logicool、イルミキーボード。          タブレット、WACOM、PTZ-630          USBフラッシュメモリ、SONY、USM16GLX USB機器前面:Bluetooth、PLANEX、BT-Micro3E1X          マウス子機、Logicool、MXrevolution よろしくお願いします。

  • USBマウス(G400)が時間が経つと...

    OS windows7 64bit USBマウス(Logicool製、G400)を3ヶ月程前に購入し、使用(主にネットゲーム、ネットサーフィン)していました。 2時間、1時間、30分とランダムなんですが時間が経つと(放置しているわけではなくゲームなどのプレイ中)急に反応しなくなります。 最初は反応が遅れて伝わる、少しの間反応しないんですが、その症状がでて1分後くらいに完全に反応しなくなります。重い、軽い関係なく起きます 反応しなくなると再起動すれば直りますがまたしばらくたつと・・。 反応しなくなった状態のマウスをほかのPCにつないで見ると普通に使用できるのでPC側の問題だと思っています。 PCを買ったときについてきた付属のマウス(USBポートに接続するマウスでなくPCに接続する)は反応します。 マウスドライバ(Logicool game software)の更新の確認や、削除→再起動と確認し  動かなくなる前のシステムの復元ポイントから復元してみましたが改善しません、 何が原因でしょうか?>< 読みにくい文章だと思いますが回答お願いします!!

  • 一部のUSBポートでマウスが認識しない

    ご質問させて頂きます。 先日、二つあるUSBポート(側面、前面)に刺さったデバイス(マウス、MP3プレイヤー)を差し替えた際、MP3だけ普通に引き抜いてしまいました。 元々MP3プレイヤーの刺さっていた前面USBポートにマウスを指したところ認識しない現象がおきました。 PCそのものを再起動したり、もう一度元の刺さった状態に戻してからさしなおしたりしましたが、状況は変わらないままです。 お知恵を拝借できればありがたいです。

  • USB1.1とUSB2.0の転送速度はどれくらい違うの?

    外付けHDDを昨日買ったのですが、パソコンに入っている映像をそのHDDにうつそうとした時、約一時間ほどかかってしまいました。もし、2.0のUSBポートならどれくらいで移せるのでしょうか? (今現在はUSB1.1です)

  • USBの設定

    マザーボード(ASUS)A8VE-SEのUSBについて質問です。 背面パネルの2つは正常らしく、プリンタ・マウス・キーボード・USBフラッシュメモリ・カードリーダー使用可能。 前面の2つはプリンタ・マウス・キーボードは使用可能ですが、USBフラッシュメモリ・カードリーダは使えません。 差し込むと、「何かが増えた」ということは認識しますが、デバイスマネージャでは「不明なデバイス」で「ドライバがない」状態です。 どのあたりを確認すればよいでしょうか。 よろしくお願いします。 メモリ:2G HDD:250G-SATA ビデオ:GF6600-256 です

専門家に質問してみよう