• ベストアンサー
  • 困ってます

フォトショップのどのバージョンがいいでしょうか?

  • 質問No.3159909
  • 閲覧数223
  • ありがとう数5
  • 回答数5

お礼率 100% (5/5)

現在、フォトショップエレメンツ3.0を使用してます。イラストレーターとして生計をたてることを目標に独学で勉強中なのですがエレメンツの機能が足りないのでフォトショップを購入したいのですが、どのバージョンにすれば仕事としてこれからも使用していけるでしょうか。 教えてください。

質問者が選んだベストアンサー

  • 回答No.5
  • ベストアンサー

ベストアンサー率 100% (4/4)

そうですね、photoshop3.0Jからつきあっている経験からしますと、まずエレメントを徹底的に使いこなして下さい。基本的にphotoshopはバージョンによって違いはあるのですが、同じ思想で出来ています。ですからいずれかに精通していれば、バージョンが違ってもヘルプをちょっと参照して、後は勘で問題なく使えます。眠い目をこすりながら届いたばかりのCS3にアップグレードしてマニュアルを読まずに即作業で、支障なく仕事をしています。
実はイラストレーターの技量というのは、photoshopでどうにかなるものではないのです。仕事柄沢山のイラストを見ましたが、一番印象に残っている方のお話をします。その方はアマチュアでしたが、HPを拝見して絵柄が気に入りましたので、お仕事を依頼しました。驚いた様子で、私は高価なソフトはを持っておりません、全くの趣味で安価なソフトで作成していますが、大丈夫でしょうか、と不安そうにされていました。勿論、データ作成や納品の方法等はこちらできっちりフォローできますから、問題ありません。ツールはあくまでもツールで、絵心が最も大事です。頑張って精進して、良い作品を描いて下さい。
お礼コメント
npapiru

お礼率 100% (5/5)

 lororinさんありがとうございます!大変参考になりました。使う道具にばかりに気をとらわれずに精進していきます。今持っているソフトを使いこなせるよう頑張ります。
投稿日時:2007/07/14 19:45

その他の回答 (全4件)

  • 回答No.4

ベストアンサー率 36% (1407/3901)

Photoshopのフルバージョンは、最新版のcs3しか売ってませんので、cs3しか買えません。

余計なお世話かも知れませんが、絵を描くならPhotoshopよりPainterが向いてるのでは?。
それにドロー系のIllustratorとかCorelDRAWという選択肢もあるし。
ご自分の絵のスタイルに合ったソフトを見つけて下さい。
お礼コメント
npapiru

お礼率 100% (5/5)

  WillDesignWorksさんご回答ありがとうございます!Painterは今まで使用したことがなかったのですが、自分の絵のスタイルに合うソフトを見つけたいと思っていたので色々使ってみます。ありがとうございました。
投稿日時:2007/07/14 19:57
  • 回答No.3

ベストアンサー率 22% (803/3613)

最新のCS3しか売っていませんのでCS3となります。

先月までCS2が売られていたので、探せば(店頭在庫)CS2が手に入るかもしれますん、できればCS3への無償アップグレードが可能なシールが貼ってあるタイプを探しましょう。

CS3はWindows Vistadeないと動きませんので、CS2を探すほうがいいかな、と(^_^;

他のバージョンは新品ではもう売っていないので無理でしょう、中古を探すのならカラーマネージメントに対応したCS以降ですね。

7やそれ以前を買ってはダメです。
お礼コメント
npapiru

お礼率 100% (5/5)

 taikon3さんありがとうございました!CS3はWindows Vistade対応なのですね。CS3への無償アップグレードが可能なCS2を探してみます。ご親切な回答ありがとうございました。
投稿日時:2007/07/14 19:51
  • 回答No.2

ベストアンサー率 27% (1730/6405)

どのバージョンと言われましても、現行では Photoshop CS3 というバージョンしか手に入らないと思います。
お礼コメント
npapiru

お礼率 100% (5/5)

 DIooggooIDさん回答ありがとうございました。これからもっと勉強します。
投稿日時:2007/07/14 19:54
  • 回答No.1

ベストアンサー率 39% (1322/3337)

Photoshopは6.0あたりのバージョンを使っている人(事務所)が多かったです。

しかし、最近Adobe社のアップグレードポリシーが変わり古ーいバージョンからのアップグレードを認めなくなりました。
http://www.adobe.com/jp/support/upgrade_policy/

駆け込みでCS2を買っている人も多いようです。また、CS3からVistaに正式対応していますので最近はこのバージョンも多いかも。


とはいえ、Photoshopはあくまでも道具ですので...
お礼コメント
npapiru

お礼率 100% (5/5)

okg00さんご回答ありがとうございます!古いバージョンからのアップグレードが出来なくなったのですね。参考になりました。ありがとうございました。
投稿日時:2007/07/14 19:59
関連するQ&A

ピックアップ

ページ先頭へ