• ベストアンサー
  • すぐに回答を!

OSのバージョンアップを間違えて、同じバージョンにしてしまった

インターネットから、MacOS9.0.4にバージョンアップしたのですが、もともとMacOS9.0.4でした。 そしてハードディスクから起動できなくなってしまいました。 どうしたら、起動できるようになりますか。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数38
  • ありがとう数4

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • asuca
  • ベストアンサー率47% (11786/24626)

システムフォルダが2つ出来てしまっていたりしませんか? もしくはあるフォルダが出来てそこにシステムフォルダが入り込んでいる可能性があります。 もしそうだったら新しいシステムフォルダを捨てて保存されているシステムフォルダを元の位置(つまりハードディスクの直下)に移動してみてください。 この作業をするときはOS Install CD-ROMから起動して行ってください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

詳しい説明をありがとうございました。 今回はシステムフォルダはふたつできていませんでした。 再インストールしました。 今後色々(あわてないよう)気をつけます。

関連するQ&A

  • OSをバージョンアップしたら・・・

    OSを9.02から9.2.2にバージョンアップしたら、 IEが起動しなくなりました。 立ち上げようとすると、 「MS Preferences Libralyに異常があります」 というようなアラートがでます。 どうしたらいいでしょう。 IE5.0を再インストールしようかとも思いましたが、 お気に入りなどがすべて消えてしまうのでは ないかという気がして気がひけます。 また、IE自体5.1にしてあるので、それも 解消されてしまったら困るなとも思います。 どうしたらいいのか、詳しい方御助言をお願いします。 よろしくお願いします。

    • ベストアンサー
    • Mac
  • OS9.1にバージョンアップしたのですが。

    初歩的な質問で恐縮です。 当方、G4/400で、最初から入っていたOS9.04から、先日9.1にバージョンアップ作業をしました。 そこで気になることが2つ出てきました。 まず、起動した時、出てくる画面がやたらでかいのです。当然アイコンもカーソルの矢印も大きいです。しかし、機能拡張のアイコンパレードが始まると画面が切り替わって通常に戻るのです。これはバージョンアップしてから毎回そうなります。これはどこを調整すれば直るのでしょうか? もう一つ、バージョンアップしてからというもの、どうも全体的に画面が小さくなった気がするのです。少し右寄り加減に見えたので、モニタの調整するところで真ん中に寄せてみたのですが、黒の余白(?)が多くなった気がします。気のせい、なんでしょうか? 以前、古いマシンでバージョンアップ作業の経験はありますが、こんなことはありませんでした。ちなみに古いマシンの時と同じモニタを使ってます。 よろしくお願いします。

    • ベストアンサー
    • Mac
  • OS9.0.4からのバージョンアップ

    現在powermacG4でOS9.0.4を使用しています。バージョンアップは初めてなので、とりあえず9.1にアップデートしてみることにしました。インストールはできたようなのですが9.1で再起動したところインターネットに接続できません。何か設定変更が必要なのでしょうか?今のところ他に特に操作をしていないのですが、OSをバージョンアップした場合、周辺機器のドライバの再インストールや設定変更等はその都度必要なのでしょうか?初歩的な質問ですみません・・m(--)mご回答宜しくお願いします。

その他の回答 (1)

  • 回答No.1
noname#3546

対象のシステムがインストールされてナイと アップグレード出来ない様な気もするのですが… とりあえずシステムを再インストールしてください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。m(. .)m そうしました。今度は気をつけなければ!

関連するQ&A

  • OSのバージョンアップについて

    IMacのOS9.22(元々は8.6を9.22にアップしたものです) PowerPC,G3 メモリ搭載384MBです これを10.3にバージョンアップしたいのですが 10.2→10.3と順番にアップしなければいけないのでしょうか? いきなり10.3はダメでしょうか? また、オ-クション等を見てみると 「アップデート版なので10.2を入れてから」と 記載してあるものがありますが フルインストール版とアップデート版の違いは何でしょうか? バージョンアップしたい目的としては iPodを使いたいためです よろしくお願い致します

    • ベストアンサー
    • Mac
  • OS9.0.4をOS9.2にバージョンアップにあたって、注意点は?

    こんばんは。私のMACは、いまだにOS9.0.4なのですが、最近買ったハードディスクやソフトを使うためにOS9.2にバージョンアップしなければいけません。 MACでは、web媒体と共に紙媒体の仕事もしていますので、出来れば今の落ち着いたOSのまま、いじりたくはありませんでした。とはいえ、そうも言ってはいられないので、近々、入れ替えをする予定です。 そこで質問ですが、 1.OS9.0.4をOS9.2にバージョンアップした事のある方、そのとき、何か問題はおこりましたか? フォントが一部つかえなくなったとか、ソフトで問題が起こったとか…。個々のマシンで事情は違うでしょうが、ご参考に聞いてみたいです。 また、 2.OS9.0.4をOSXにバージョンアップした事のある方、同じように、フォントが一部つかえなくなったとか、ソフトで問題が起こったとか、個々のマシンで事情は違うでしょうけど、ご参考に聞いてみたいです。 大雑把な質問ですが、ご参考にお聞かせ下さい!

    • ベストアンサー
    • Mac
  • ウイルスバスターCorpをバージョンアップしたのにクライアントがバージョンアップされない

    いつもお世話になっております。 サーバが7.0から8.0にバージョンアップされたのですが、再起動を行ってもクライアントが バージョンアップされません。以前違う環境のサーバを同じように設定したのですが その際は再起動でクライアントもバージョンアップされました。 違いと言えば、外部のネットワークに繋がっていないため、アクティベーションコードが期限切れと表示されていることくらいです。 (これは休日にネットワークにつないで解消する予定です。) アクティベーションコードが期限切れの場合、サーバがバージョンアップされても クライアントはバージョンアップされないのでしょうか? それとも何か他に問題が考えられますでしょうか。

  • OS10.1からOS10.3へバージョンアップさせたら

    OS10.1からOS10.3にOSをバージョンアップさせました。 インストールは順調に進んだんですが、いざ立ち上げようとすると、壁紙が出る所までは行くんですが、HD等のアイコンが表示されません。 ポインターもクルクルまわっている状態で止まっています。 どうすれば正しく起動することができるでしょうか? iPod shuffleを買ったのに使えなくてショックです。 ちなみにiBOOKです。 メモリは128Mです。 よろしくお願いします。

    • ベストアンサー
    • Mac
  • OSのバージョンアップ

    ADSLの導入に伴い、iBookにもともと入っていたMacOS 9.0.4を、 MacOS 9.1以上にしなければなりません。 新しいOSはどのように手に入れればいいのでしょうか。 HDを初期化せずに、パッチを当てるような感じのバージョンアップは 可能でしょうか。

    • ベストアンサー
    • Mac
  • インターネットをバージョンアップしたい。

    クリップアートが"Dglxasset.aspx"になり、使えません。いろいろ教えていただき試したのですが、それでも治りません。インターネットのバージョンが対応していないのではないかと、ヘルプでバージョン情報を見たのですが、数字の部分が書かれていません。もしかして、バージョンアップすればクリップアートが出来るかもと勝手に判断しました。どうか、インターネットのバージョンアップの仕方をご指導いただけませんでしょうか? よろしくお願いいたします。

  • OSのバージョンアップ

    以下の質問でG3の環境は9.0.4がおすすめというのをよみました。現在G3の8.6なのですが、OSXに大変興味があります。8.6の状態からどのようにバージョンアップしていけばいいのでしょうか。 お手数ですが手順を教えてください。

    • ベストアンサー
    • Mac
  • 2009にバージョンアップしてから不具合多い

    今までサクサク見れたのに、バージョンアップしてから、メールもインターネットも砂時計ばっかりで、再起動の繰り返し。 時間ばかり掛かって全然楽しくありません。 インストールは、説明どおりスムーズに完了したので、不思議です。残念ですが、難しい説明は、理解出来ません。 よろしくお願いします。

  • バージョンアップしたら?

    Mac os8.6 インターネットエクスプローラー4.5を使用しています。 先日勧められてIE5.1にバージョンアップしてみました。 そうしたら、インターネットに接続出来なくなる事が度々発生するのです。 (プロバイダはヤフーのBB(ADSL12メガ)です。) でも、バージョンアップする前の4.5でやってみると接続できるのです。 これは何故なのでしょう?? ヤフーBBでは、Mac8.5以降、Open Transportバージョン2.7を推進しているのですが、 私のMacはバージョン2.0で、無理矢理?使っているからなのでしょうか?? また、バージョンが問題であれば、 【アップルコンピュータのHPでアップデータをダウンロードして アップデートするように】と記してありましたが、一体どれをダウンロードすれば良いのでしょうか?? どなたか詳しく教えて下さい!毎回PCを開けるのが鬱なのです…。

    • ベストアンサー
    • Mac
  • OSのバージョンアップ?

    OS8.6のiMACを使ってます。 今日カードリーダーを買ったんですが、Macは「OS8.6~対応」と書いてあったのに使えず、その会社のホームページで調べると、「iMACのOS8.6ではマウントされない場合が多い様です。 OSを9.0以上にバージョンアップすればマウントされます。」との事でした。8.6で使えると思って買ったのでムカついたんですが、バージョンアップするにはOS9.0のCD(?)を買いに行かなきゃいけないって事でしょうか?初心者なのでおバカな質問ですみません…。よろしくお願いします。

    • ベストアンサー
    • Mac