• 締切済み
  • すぐに回答を!

ローカルエリア接続

今日パソコンをリカバリーしました。 使っているパソコンはDELLのDimension8250です。 リカバリー自体はうまくいったと思うのですが、 インターネット接続の設定をしようとしたらローカルエリア接続がありません. このDELLのパソコンをリカバリーするの初めてで、よくわかんないんですけど、インストールしないといけないのでしょうか? ネットワークアダプタを見ると1394ネットアダプタだけなんですが、これでも大丈夫なんでしょうか?もうひとつのパソコンを見るとIntelなんちゃらってのがあるんですけど.... ローカルエリア接続の構築の方法ご存知の方いらっしゃいましたら教えていただけませんか?よろしくおねがいします!

共感・応援の気持ちを伝えよう!

  • 回答数7
  • 閲覧数358
  • ありがとう数0

みんなの回答

  • 回答No.7
  • E420xp
  • ベストアンサー率11% (3/27)

DELLの場合、ドライバアンドユウティリティーと言うCDが付いてます、 下記のURLを見て、順番に入れて下さい。 http://support2.jp.dell.com/jp/jp/inst/search.asp?sid=

参考URL:
http://support2.jp.dell.com/jp/jp/inst/search.asp?sid=

共感・感謝の気持ちを伝えよう!

  • 回答No.6

ネットワークアダプタのドライバはインストールしましたか?

共感・感謝の気持ちを伝えよう!

  • 回答No.5

PC本体に付属している「リカバリCD」を使用すれば そういったことはないと思いますが... 確認の為、[スタート]→[設定]→[ハードウェアの追加と削除] もしくは[マイコンピュータ]を右クリック→[管理]→[デバイスマネージャ] にて"×"や"?"が付いてるものがあるか確認してみてください。

共感・感謝の気持ちを伝えよう!

  • 回答No.4

XPを入れた後ドライバーは入れましたか?私は知らないでいてネットに繋がらず困ったことがあります。

共感・感謝の気持ちを伝えよう!

  • 回答No.3
  • pasocom
  • ベストアンサー率41% (3584/8636)

下記サイトにNICドライバらしきものがあります。 WindowsXPホームエディション「ネットワーク」ドライバ 当てはまりそうなのをダウンロードして実行して下さい。 http://support2.jp.dell.com/jp/jp/download/search.asp?sid=DIM_PNT_P4_8250&os=Windows+XP+Home+Edition

共感・感謝の気持ちを伝えよう!

  • 回答No.2
  • ozunu
  • ベストアンサー率14% (240/1644)

DELLの場合、デバイスドライバは別途CDからインストールする必要がある場合がありますが。 メーカーサイトに情報は公開されているのでご確認を。

共感・感謝の気持ちを伝えよう!

  • 回答No.1

NICのドライバCD付いてなかった?

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • ローカルエリア接続がない

    HDDをフォーマット後、付属の再インストールwindows XP HomeEdition SP2を入れましたが、コントロールパネルのネットワーク接続にはローカルエリア接続がありませんでした。そのためか、インターネットに接続できません。 デバイスマネージャでネットワークアダプタをみると、1394ネットアダプタしかありません。 ドライバをインストールすればいいのでしょうが、使いたいパソコンのdellではインターネットに接続できず、windoes7のlenovoでドライバをダウンロードしようとしてもできなかったのです。 解決策をよろしくお願いします。

  • ローカルエリア接続 ない

    現在、2台目のパソコンを接続しようと思っています。 1台目は無線で接続できたのですが、2台目が有線でつながりません。 接続の一覧をみてみると「ローカルエリア接続」のアイコンがありませんでした。 2台目はデスクトップでdimension4600cです。 LANをさしたときにランプはつくのでLANボードは壊れてないと思います。そしてハードウェアにネットワークアダプタもありませんでした。 何がなんだか分からず、さっぱりこまっています。 どうぞよろしくお願いします。

  • ローカルエリア接続について

    まず、パソコンはNECのVALUESTAR VS500/6でOSはてWINDOWS XP SP2です。 パソコンのリカバリを行い、インターネット接続の設定(広帯域/手動で設定)もしなおして接続できていたのですが、 SP2インストール後に接続状態がエラーになり、 タスクバーにローカルエリア接続接続状態限定または接続なしというメッセージつきの(黄色いびっくりマークつき)アイコンが表示されています。 ネットワークアダプタを入れなおしてみたら、広帯域の接続は接続できてインターネットにはつながりきしたが・・・タスクバーのアイコンは消えずネットワーク接続を開いてもやはりローカルネットワーク接続は接続になっていません。 ノートンのインターネットセキュリティーを使っているのですが、それとSP2のからみでしょうか?? 教えてください。

    • ベストアンサー
    • ADSL
  • ローカルエリア接続がなくなった!

    先日、NECのノートパソコンが立ち上がらなくなったので、姉にリカバリ?してもらいました。 OSはWindowsXPホームエディション。 サービスパック2もインストールしてます。 いざ、ネットを接続しようとしたら接続できないと表示されいろいろ調べたら『ローカルエリア接続』のアイコンがないことに気付きました。 デバイスマネージャにはちゃんとネットワークアダプタはあります。 ちなみに、1394接続はあります。 どうやったらローカルエリア接続がでてきますか? 今現在、上記の状態の為ネットで調べたりできないので携帯でしか調べられません。 どうか、分かりやすく教えてください。 私はPCにあまり詳しくありません。。 よろしくお願いします。

  • ローカルエリア接続

    windowsXPをインストール後に、ドライバもインストールしましたが、ネットワーク接続で、ローカルエリア接続のアイコンがありません。 以下の3点について教えて下さい。 ・これは、どういった状況なのでしょうか? ・仮にドライバをインストールできていなければ、ローカルエリア接続のアイコンは表示されないのでしょうか? ・マザーボードのLANボードが壊れていると考えてよいのでしょうか? デバイスマネージャにも、ネットワークアダプタが見当たりません。

  • ローカルエリア接続2のことで・・

    自分は、Wi-fiがしたくて、Wi-fi USBアダプタ2を買いました。 ですが、インストールして、タスクトレイにアイコンがでるはずなのですが、でないんです、 それで、ローカルエリア接続2に×印がついてるアイコンが出ます。 なので、ローカルエリア接続2を接続する方法を教えて下さい。

  • ローカルエリア接続がありません。

    中古のパソコンを購入しインターネットに接続しようとしたら出来ずに困っています。「すべてのプログラム」→「アクセサリ」→「通信」→「ネットワーク接続」をひらいたら”1394接続”のアイコン(?)のみしかなくローカルエリア接続の項目がありません。この状態ではネットに接続できないのでしょうか?デバイスマネージャのネットワークアダプタの項目にも”1394ネットアダプタ”しかありません。(参考になるかどうかもわかりませんが・・・) OSはXPでルーターで2台のパソコンを使用しています。(一方のパソコンは使えます) どう解決したらいいのでしょうか?故障なのでしょうか・・・。教えてください。

  • Windowsの「ローカル エリア接続」について

    Windows Vistaの環境で、[コントロールパネル]の[ハードウェアの追加]から ループバックアダプタをインストールしました。 これに対して[マイネットワーク]の[ローカル エリア接続]より IPアドレスを手動で設定しています。 上記設定が不要になった場合の話になりますが、 [ローカル エリア接続]自体を画面より削除することは 可能でしょうか? [ローカル エリア接続]を右クリックで"無効化"を選択すれば、 設定自体は無効にはなるんですが、、、

  • ローカルエリア接続のアイコンが無くなってしまいました。

    インターネットを接続しようとしましたら、ローカルエリア接続のアイコンが無くなっていました。デバイスマネージャには1394ネット アダプタがありますし、 PnP サービス、RPC サービスの確認、regsvr32 netshell.dll、regsvr32 netcfgx.dll 、regsvr32 netman.dll の実行をして、特定のレジストリをもう一度インポート、はしましたが、やはりアイコンが現れません。 DELL Dimension 8250 なのですが、何かインストールすれば治るのでしょうか。ご存知の方が居ましたら、ぜひ教えて下さいませ。

  • インターネット接続とローカルエリア接続が両方表示

    フレッツ光ネクストに契約し、さきほど終端装置等の接続を終え、インターネットにも問題なくつながりました。 ただ、インターネット自体は接続されているのですが、タスクバーの右側にインターネット接続とローカルエリア接続が両方表示され、ローカルエリア接続に「!」マークがついており、「限定または接続なし」という表示がでるようになってしまいました。 インターネットには接続できているので問題はないと言えばないのですが、なんだか気味が悪いです。 どうにかして消す方法はないものでしょうか? ちなみに、LANケーブルは終端装置→パソコンに接続しているだけですので、別に複雑なネットワークを構築したりはしていません。 また、ネットワーク接続の設定でローカルエリア接続だけを無効に設定すると、一緒にインターネット接続もできなくなってしまうので、その方法は通用しないようです。