• ベストアンサー
  • 困ってます

PCの起動を早くしたいのですが、

windowsが立ち上がる前にGigabit Ethernet Controller V1.01という物が立ち上がり、そこで30秒ほど詰まってしまいます。 色々BIOSなどを弄ってみたのですが、今のところ変わりはありません。 なんとかしてGigabit Ethernet Controllerを飛ばす事が出来ないでしょうか? PCは3年ほど前に自作で作った物で スペックは M/B:K8T Neo-FIS2R CPU:Athlon64 3200+ Mem:1G VGA:Radeon X1950Pro HDD:Seagate 160GB SATA こんな感じです。 ご存知の方がいらっしゃいましたら、お願いしますm(__)m

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数48
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • akiri0
  • ベストアンサー率38% (266/699)

ネットワークからOSなどを起動できる項目が有効になっていると思います。 そちらの項目の無効化、もしくはBOOT DEVICE Priorityなどの起動順番の項目でネットワークブートの項目を無効にすれば、改善できると思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 >ネットワークからOSなどを起動できる項目が有効になっていると思います。 これはマイコンピュータのプロパティにあるリモートデスクトップの事でしょうか? だとしたら、チェックをはずしても効果はありませんでした。 >もしくはBOOT DEVICE Priorityなどの起動順番の項目でネットワークブートの項目を無効にすれば、改善できると思います。 これは、私の使っているM/BのBIOSにBOOT DEVICE Priorityという項目が無かったのでよくわからなかったのですが、 LANや1394アダプタなどの項目があったので、そこでLANを無効にしてみたところGigabit Ethernet Controllerは立ち上がらなくなったのですが、代わりにインターネットも出来なくなってしまいました。

関連するQ&A

  • PCが一瞬固まるのですが

    動画を見ているときや、ゲームをしている時にPCが一瞬固まります。 例えば動画の場合、「どうしたんだ!」というセリフがあった時に 「どうしたたたんだ!」のような感じに少しループする感じで一瞬固まり10分間に5回程度なります。 ゲームの場合は、音楽が上記のような感じで少しループしながら一瞬固まります。 PCは自作でスペックは CPU:Athlon64 3200+ Mem:2G(512x2,1Gx1) M/B:K8T Neo-FIS2R HDD:Seagate160GB S-ATA VGA:RadeonX1950Pro(256MB AGP) 電源:MIRAGE 400W 個人的には電源かと思うのですが、上記の構成で3~4ヶ月は 問題なく使用できていて、最近急にこのような状態になったので 質問させていただきました。 どなたかご存知の方がいらっしゃいましたら、よろしくお願いします。

  • 新BENQモニタでPC起動しない。Safemodeは可

    BENQの22W型モニタ(FP222W)を購入して、取り付けてから PCがWindowsロゴ画面の後、ブルーバックになって起動できません。 困っています。お知恵を拝借できないですか? 【状況】 BENQのモニタを接続後、ドライバをインストールして、 モニタ設定を変更しました。1回はちゃんと起動したんですが、 その後、Windowsロゴ画面の後、ブルーバックになって 起動できなくなりました。 セーフモードでは起動できます。 【システム構成】 CPU   : Athlon64 300+ Mother : MSI K8T NEO-FIS2R VGA  : nVidia GeForce FX5200 メモリ : 1G とりあえずGooleで調べて、できそうなことをやってみました。 - 取り替える前のモニタで起動してみた。 - セーフモードで起動して、「システムの復元」で2週間前の戻した。 -「前回正常起動時の構成」で起動してみた - マザーボードの丸い電池を抜いて、しばらくして起動してみた もうお手上げです。よろしくお願いします。

  • PCの起動

    デスクトップPCですが、電源ONが一発でできません。 具体的には、 ・PCにACを供給して電源SWをONしてもONにならない。 ・PCにACを供給して、暫く(15分くらい)してからならOK という現象です。 電源SWも、軽く(時間が短いと言う意味)押すのはだめで、数秒程度押し続ける必要がある様です。 電源SW自体が機械的な接点ではなく、MBのスタンバイ動作に関係するようなのですが、どうもよく分かりません。 解決策など、情報お願いします。 PC環境は MB : K8T Neo-FIS2R CPU: AMD64 HDD: IDE , SATA各1台。 RAM: 512MB

その他の回答 (1)

  • 回答No.2
noname#62235

安易な解決策としては、システムをシャットダウンするのではなく「システムの休止」を使うという方法があります。 コントロールパネルの「電源オプション」の「休止状態」タブで「休止状態を有効にする」をチェックします。 「詳細設定」タブの設定で、「コンピュータの電源ボタンを押したとき」を「休止状態」にしておけば、電源ボタンを押すだけで休止状態になります。 休止状態ではメモリの状態がすべてハードディスクに退避され、再起動時にそれが再度読み込まれますので、通常の起動に比べスピーディーに立ち上がります。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 PCの仕様用途の関係で再起動をかけることが多いので 休止状態にするのとはちょっと違うんです。 説明不足でしたね、申し訳ありません。

関連するQ&A

  • 日本語マニュアル

    ATI RADEON ALL-IN-WONDER 9600XT を自作PCに組み込んでいます。 が、付属のCDが英語なので何をどうしていいやら、さっぱりわかりません。 どなたか、 ソフト・ドライバーのインストールの仕方や、取り扱い説明書等、の日本語で書いてあるサイトや、書籍をご存知の方はいらっしゃいませんか? 自作PCのスペック CPU Athlon64 3000+ M/B MSI K8T neo FIS2R HDD seagata UATA100 40GB 宜しくお願いします。

  • 受信したドライバパケットは無効です

    皆さんのお知恵を拝借したいと思います。 ソースネクストのウィルスセキュリティを導入したのですが、 自宅内(LAN)の他PCにアクセスすると イベントID:6004のエラーが出ます。 説明:I/Oサブシステムから受信したドライバパケットは無効です 因みに ウィルスセキュリティをアンインストールするとエラーは出ません  以下 該当PCの情報を記載いたしますのでアドバイスが有れば是非よろしくお願いします。 マザーボード MSI K8TNEO-FIS2R CPU AMD Sempron 2800+ Socket754 CPUクーラー リテール品 メモリ 512MB*2枚、 (Samsung PC3200 DDR400) HDD Seagate ST3120213A(NTFS) 120GB Seagate ST38011A(FAT32) 80GB CD/RW TEAC DV-W516E MO FUJITSU MCM3130AP-S 1.3GB VGA ASUS RADEON9600SE 128MB Ethrnet Realtec RTL8169/8110 Family Gigabit Ethernet NIC(MotherBoard上) 電源 TOPOWER TOP-500P5 EZ 500W キーボード・マウス PS/2 OS Windows2000 5.00.2195(ServicePack 4) IE Version 6.0.2800.1106  尚、ソースネクストには 問合せしていますが 調査中との事です。

  • VGAスロットが違うとどのくらいまずいのでしょう

    MSIのマザーボード「875P Neo-FIS2R i875P」に、 RadeonのVGA「RH2400PRO-A512HW」を乗せました。 マザーボードのVGAスロットは「AGP」ですが、 VGAの対応バススロットは「AGP 8X」です。 これってまずいでしょうか。 これのせいか、画面の描画がかなり遅くなりました。 CPUはいつも100%で動いてます。もし、何か対策をご存じの方いたら教えてください。

  • 【FFXI】どちらのPCの方が快適にプレイできるでしょうか?

    すいません質問です。 PC購入を考えているのですが、下の構成だったら どちらの方が快適にFFXIが出来ますでしょうか? 1. 【   .CPU.  】 Intel pentium4 540 (LGA775/3.2GHz/L2=1M) 【   Mem   】 PC3200 512MB 【  M/B  】 i915G mATXマザーボード 【  VGA   】 GeForce6600GT 128MB PCI-E 2. 【   .CPU.  】 AMD Athlon64 3000+(socket939/1.8GHz/L2 512KB) 【   Mem   】 PC3200 512MB 【  M/B  】 VIA K8T800 Pro (MSI K8T Neo2-FIR) 【  VGA   】 GeForce6600GT 128MB AGP FFベンチhighで4000~5000行けばなぁ・・・と(甘いか よかったらアドバイス下さいm(__)m 予算的に上の構成が限界です。(モニタ込みで16万ほど)

  • WindowsXPの起動速度が変わる要因

    自作PCでWindowsXPホームエディションを利用しているのですが、 起動するたびに起動速度が変わるんです。 具体的に速度が変わる場面は、WindowsXPのマークが出てロードスプラッシュが出ている所です。 速い時は数秒なのですが、遅い時は1分近くになります。 速度が低下する原因は何なんでしょうか。。 マシンの構成 CPU Athlon64X2 3800+ MB A8N32-SLI Deluxe MEM PC3200 512MB*2 DRIVE Pioneer DVR-A10-J VGA ASUS GeForce7800GT HDD OSデータHGST160GB Seagate250GB

  • ビデオカードの交換と電源

    今現在以下の構成でパソコンが安定に動いています。最近、ビデオカードをそろそろ交換しようと思い、Geforce 9600GTとRADEON HD4850に目をつけているのですが、450Wの電源で大丈夫でしょうか。 ・構成 OS : Windows XP pro SP3 CPU : Intel core 2 duo E6550 M/B : Gigabyte P35-DS4 MEM : A-DATA PC2-6400 1GB*2 VGA : GALAXY Geforce 7900GS HDD : WDC WD1600JS (SATA/160GB) HDD2: seagate ST340810A (PATA/40GB) HDD3: SAMSUNG SV1604N (PATA/160GB) DVD : LITE-ON LH-20A1S 電源: SILENT KING-3 LW-6450H-3 です。また、色々と調べているとHDDが電力を結構喰っているみたいなのですが、もし足りない場合HDDを1個にすれば大丈夫でしょうか。よろしくお願いします。

  • 4CoreDual-SATA2で、E6750は使えないのでしょうか?

    先日延命のために4CoreDual-SATA2とE6750を購入したのですが、 BIOS画面まで行かないような状況でして困っております。 スペックは M/B:4CoreDual-SATA2 CPU:E6750 Mem:1G*1 VGA:XIAi X1950Pro 256MB AGP HDD:Seagate160GB*1 SATA このような感じです。 色々と自分で調べたのですが、起動できたと報告されてる方も何人か いらっしゃるようです。 http://www.pcstats.com/articleview.cfm?articleID=2156 ここにも一応互換性はあるような事が書いてあるので、 使えない事もないようなのですが、詳しい方いらっしゃいましたら よろしくお願いいたします。 あと、自分で試した対策としては ケースから外して余分なパーツを取って起動してみたり CMOSクリアなどをやってみましたが、特に変化はありませんでした。

  • シャットダウンできない

    ある日突然シャットダウンできなくなりました [スタート]-[終了オプション]-[電源を切る] とクリックしても、その後の 設定を保存中 のメッセージが出なくPCも停止しません。デフラグを行ってからのことです。OSの再インストールかシステムの復元かと思っていますが、もっと簡単な方法をご存知ありませんか。 OS Windown XP HE M/B MSI K8TNeo-FIS2R CPU Athlon64 300+ メモリ DDRSDRAM 512*2 宜しくお願いします

  • 起動しなくなってしまいました

    PC起動時に画面に以下のメッセージが表示され、起動しなくなってしまいました。 For Realtek RTL8110S/8169S Gigabit Ethernet Controller v1.01(030820) PXE-E61: Media test failure, check cable PXE-M0F: Exiting PXE ROM. HDまたは、ケーブルの異常ではないかと思い、HDとSATAケーブルを交換してOSを再インストールしようとしましたが、 『コンピュータにハードディスクドライブがインストールされていませんでした。ハードディスクドライブの電源が入っていて、コンピュータに正しく接続されていることを確認してください。…』 というエラーが表示されてセットアップできませんでした。 HDには電源とマザーボードからそれぞれSATA用のケーブルを挿しております。HDやケーブルではなく、マザーボードや電源など他の部分の異常なのでしょうか? 初心者のため、見よう見まねでHDを変えてみたりしましたが、よく分かりません。 どなたかお分かりになる方、教えて下さい。 よろしくお願い致します。

  • M/B交換後 PCの動作不安定に何が原因?

    昨日,以前使用していたM/B(Intel915M/B)が壊れてしまい,とりあえず デスクPCが使えないと不便なのでP4-640を使える現行M/Bと言う事で MSI-G33 Neo-F+PC2-6400RAM(PQIチップ1G×1枚)に交換したのですがRADEON X1600Pro 512MB(サファイァ製)グラフィックを挿すとBIOS起動後に電源入るが勝手にハングアップするのとOSインストールのファイルコピー時はOKだがファイルコピー後の再起動時にも同じ内容の症状が発生、但し別PCで使ってるHD2400Pro 256MB(power color製)に差換え時はハングアップしないようなのですが何が原因か 1)M/Bに対しCPUが古く正しく認識できてない?(Pen4~乗せ変え要?) 2)RADEON X1600Pro 512MBとの相性? 3)電源の容量関係? (電源は最近スカイテックSKP-640 PC/Vに交換したばかりです) 4)その他の原因? 何が原因かアドバイスをお願いします。 PC構成は 旧構成がMSI-915GNeo3-Fir+DDR400(512×2枚)+P4-640+HDD×3台(SATA)+光学ドライブ×2(DVD-R2台)+RADEON X1600Pro 512MB+SKP-640 PC/V(スカイテック) 新構成はMSI-G33 Neo-F+DDR800(1G×1枚)+P4-640+HDD×3台(SATA)+光学ドライブ×2(DVD-R2台)+RADEON X1600Pro 512MB+SKP-640 PC/V(スカイテック) MSI915G Neo3-Fir