• 締切済み
  • 困ってます

困りました。ウインカーなどつかなくなり

今までウインカーとブレーキテールランプがついていたのですが、とあることをきっかけに付かなくなりました。 そのとあることとは、バッテリー充電をするため、バッテリーを外し充電しておりました。その後、バッテリー充電器にセルモーターモードがあることに気づき、バイクに接続したところ、逆接続(早朝であったので寝ぼけてました 笑)。そこで、ヒューズが飛びました。 その後、ヒューズは交換しましたが、ウインカーなど付かなくなりました。 具体的症状 セルモーターモードで接続、エンジン始動時は、テールランプはばっちり付きます。ウインカーはほんのすこし点灯(時間にして、0.数秒)し、その後全くつきません。また、ヘッドランプやメーター付近にあるオイルランプ、ホーンもつきます。 バッテリーやセルモーターモードなど接続しないで、エンジン始動時は、テールランプやウインカーは全くつきません。メーター付近にあるオイルランプ、ホーンもつきません。ヘッドランプとそのテールのみつきます。 バイクの情報 ジョグ 90年式 走行距離700KM ほとんど乗っていなかったようでキャブオーバーホール済み バッテリーは全く無い状態(充電しても動かず) ご教授、宜しくお願い申し上げます。

共感・応援の気持ちを伝えよう!

みんなの回答

  • 回答No.2
  • heyboy
  • ベストアンサー率21% (1713/8049)

自分も同意見ですけどウインカーリレーがダメでしょう。 YPSとかで交換、修理などおこなってください。

共感・感謝の気持ちを伝えよう!

  • 回答No.1

多分、逆方向電圧を加えた事で“ウィンカー制御”のコンデンサやダイオードが昇天した可能性が高いと思います。 その他の事象は、“疲弊したバッテリー”に起因するものか、それとも発電・整流回路の損傷に因るものかは、実物をチェックしないと判断できませんね。 最悪、各配線の焼損も有り得ます。やっちゃった後で、焦げたような“臭い”はしませんでしたか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

さっそくのご回答、誠にありがとうございます。 焦げたような臭いは致しませんでした。 しかし、逆接続した時にすごい火花が飛び、また、飛んだヒューズをバイク屋へ持っていったところ、店長がそのヒューズを見て、物凄い飛び方をしていますね、と言っておりました。 実物をチェックするもの初心者の私にはできそうにもありません。 今後、ハーネスセットを安値で購入できそうなので、交換してみようと考えております。なので、ウインカー制御関係に起因しているようであれば解消できるかと思っております。 ご教授、ありがとうございました。 20年ぶりにバイクをいじっておりまして失敗ばかりしておりますが、とても楽しいです^^また、何かありましたら宜しくお願い申し上げます。

関連するQ&A

  • AF28 Dio 電装?

    AF28 Dioに乗っています。先ほど出かけるのにセルスタートでかかったのですが次はウンとのスンともしません。 キックで始動したところ、掛かりました。 しかし、ウインカー、ホーンがしようできません。当然、セルも。 ヘッドライトとテールランプは点いてます。 ヒューズも確認しましたが切れてません。バッテリーが上がっても回転を上げればウインカーは使えたような気がしたのですが? 配線の断線等でしょうか?

  • ウインカーが点滅しません

    ズーマーに乗っているのですがウインカーが点滅しません。 ヘッドライト・テールランプ・スピードメーターは点きます。 ヒューズは切れていません。 ウインカーリレーを外し直結しましたが点きません。 バッテリーは新品です。 スイッチもばらして掃除をしました。 何か原因は考えられますか?

  • zoomerのエンジンがセルでかからない><です。

    zoomerのエンジンがセルでかからないです。 キックならかかります。 ちなみにヒューズとバッテリーは新品です。 詳しい症状は カギをひねってもウインカー、メーターランプ、テールランプも光りません。 エンジンがかかるとしっかり作動します。 あとバッテリーの充電機を直結させてカギをひねるとしっかりと作動します。 何がわるいのでしょうか?? 教えてください。。。。

  • BW’S100のウインカーの不具合について

    ウインカーが作動しなくなりました。 セルは問題なく回り、エンジンもかかります。 バッテリー直下のヒューズも切れておりません。 ただ、エンジン始動中にウインカーを左右どちらかに入れて ブレーキを握りながらセルを回すと、ウインカーが1秒ぐらい点灯するのです! 左にスイッチを入れると左ウインカーが点灯し右にスイッチを入れると右ウインカーが 点灯します。 点灯して消えた後はつきませんが・・・。 どなたか判る方がみえれば教えてください。 ちなみにセルは元気よく回りますが、かなり使い込んでいて 何回も充電しています。MFバッテリーですが・・。 よろしくお願い致します。

  • マジェスティの電源

    マジェスティに乗っている者ですが、昨日ユーロテールのランプを電源をONにしたまま取り付けしたところ、電源が突然切れました。それから何度かON OFFを繰り返したのですが、ONにしても前のライトはつくのですが、テールランプやウインカー、メーターのランプも光らず、走行距離の部分も表示されません。セルも全く回らず、エンジンの始動もできません。バッテリーは変えてから1週間も経ってません。ヒューズも見てみましたが切れていませんでした。 私は初心者なので全くわからないので、どなたか解決方法など分かるかたおりましたら教えてください。

  • 電気系統がおかしくなりました。

    最近セルが全く作動しません。 キックで指導は出来るのですが、ヘッドランプ以外ウインカー・ホーンは全く作動しません。 バッテリーは新品に交換しました。 ウインカーリレーの手前のヒューズは切れていません。 他にヒューズはあるのでしょうか? 良く「バッテリーの近くに四角い箱が・・・」とありますが見つかりまん。 対象車両は古いジェンマ50です。 ご指南宜しくお願いします

  • zoomerのセルスタータ

    zoomerのセル    1万km走った所で始動性・走行性が悪くなったため、オイル・プラグを交換しました。  しかしバッテリーが弱いのか、セルでは始動しませんでした。  そこで、バッテリーを充電してみると、その日はセルで1発で始動しましたが、2日程するとセルはおろか、  キックでもエンジンがかからなくなり、バッテリーの寿命だと思い交換しました。    バッテリーを交換して1回目はセルが1発でかかりましたが、  交換した後、10km程走った後にセルでエンジンを始動しようとしたところ、全然かからなくなっていました。  (キックは1発で始動し、ウインカー・ヘッドライト等の電装系は正常です。)  ヒューズは切れておらず、スタートのボタンを押すとヒューズの横のリレーから、  「カチカチカチ・・・」と音がするだけです。  たまに「ブルブルッ・・・」と微々たる音で始動しようとするのですが、エンジンがかかるに至りません。    接点の接触不良くらいなら自分で直したいのですが、zoomerのどこにセルモーターがついているか分かりません。  極力自分で直したいと思うのですが、もっと重大な問題が起こっているのでしょうか?  本当に突然セルが回らなくなって、正直原因が分かりかねています。  ここのサイトの過去の似た質問・解答を読まして頂きましたが、解決するに至っていません。    ご教授よろしくお願いします。  

  • バリオス I型 セルが回らない

    バリオスのI型に乗っています。 キャブは詰まってると思います! 現在キーをonにして、ニュートラ、オイルランプの電灯は確認出来ました! しかしセルは全く回らず、ホーンもなりません。ウィンカーは前後光らず、ウィンカーランプは光ります。 ヒューズは大丈夫なようです。 バッテリー充電しても同じ状態なので、バッテリー交換ですかね? よろしくお願いします!

  • 原付 電装系の故障?

    アプリオ(4JP)に乗っています。3週間位のってなかったので、エンジンだけでも回しておこうと思い、キックで始動させようとしました。 案の定ご機嫌斜めでなかなかアイドリングになりません。 セルで始動させようとしたところ、2、3度回したら、うんと寸とも言わなくなりました。 キックで始動させるとアイドリングになるようになりました。 しかし、エンジンを切ってキーをONの時、ヘッドライトはつかず、ホーンも鳴りません。 バッテリーが死んだと思い充電してテスターで計ると13.5Vです。 再度バッテリーをセットして試してみます。 キーがONのときヘッドライトはつかず、ホーンは鳴ります。 ブレーキランプは点灯、セルも回ります。ウインカーは点滅せずついたままです。 次に、エンジンをかけて回転数をあげるとウインカーは点滅しました。ヘッドライトはもつきます。 何が原因でこのような症状になるのでしょうか? ウインカーリレーかな? よろしくお願いいたします。

  • AF24タクトのライトがつかなくなった

    当方AF24タクト(スタンドアップではありません)を乗っていますが、先日ライトが点灯しなくなりました。素人なのであまりよくわからないのでわかる方のご意見をお聞かせください。 思い当たることを記載させていただきます。 ライトがつかなくなる前に何度か走行中ライト・メーターランプ・テールランプが点滅したことがある。 現状ライト・メーターランプ・テールランプが点灯しない。 バッテリーは新品に変えたばかり。 ウインカー前後ともに正常に動く。 セルモーターも正常に動く。 ブレーキランプは点灯する。 エンジン始動・走行に問題なし。 以上気づいた点です。 自分なりに色々調べたのですが一番可能性が高いのはレギュレターの不具合?なのでしょうか? わかる方がいればご指導の方よろしくお願いします。