• ベストアンサー
  • すぐに回答を!

OSXの10.4から10.3へのバージョンダウンの方法

仕事でMacをサーバーとして使用していますが、サーバー用ソフトの対応バージョンがOSXの10.3までを保証しており、現在持っている10.4では動作確認されていません。 10.4で試しにサーバーソフトをインストールしたのですが、どうも調子が悪いため10.3にバージョンダウンをしようと考えたのですがバージョンダウンの方法がわかりません。 10.3のインストールライセンスを入手して、そのCDをMacに入れてキーボードの「C」を押しながら再起動して出てくるウィンドウに従えば出来るのでしょうか?そもそもバージョンダウンは出来るのでしょうか? 宜しく御指南お願いします。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数134
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1

10.3を購入しようとしているということは、マシン付属のバージョンは10.4ですか? マシン購入時にインストールされていたバージョンより下のバージョンにダウンすることはできません。あるいはインストできても作動保証はありません。 マシンスペックが分からなければ↓から入って、MachintoshSpecリストで年式の欄からどうぞ。

参考URL:
http://www.mac-rescue.net/index.html

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早速のご回答ありがとうございます。助かります。 マシン購入時のバージョンは10.4です(今は10.4.5です、10.4.8には上げませんでした。)。マシンは「POWER Mac G5/M9749J/A」を使用しています。 会社のシステムを設計している業者に聞くと、バージョンダウンは可能との事だったのですが、確実ではなかった為、色々裏を取りたいと思い質問をした次第です。確実に出来ないということは言えませんよね・・(^^;)どこかに作動保証がないとの明記があればバージョンダウンではなく、他の対処へ移れるのですが・・。ご存じないでしょうか?

関連するQ&A

  • OSXの10.4から10.3へのバージョンダウンの方法2

    以前 http://oshiete1.goo.ne.jp/qa2791039.html で質問をした者です。この話の続きなのですが、会社のシステムを設計している業者に「システムを10.4から10.3に戻す(初期化してインストール)ことはさほど困難なことではないと思います。」と言われました。(この業者の担当者はバージョンダウンの経験が無いことは分かっています。) システムの不調を検証して欲しいのですが、まずはサーバーソフトの動作保証にある10.3にバージョンダウンしないと検証は不可能とも言われています。 検証は出来ないという話は分かるのですが、こちらもバージョンダウン出来ないため、「バージョンダウンが不可能である」ということを明確に伝えたいのですが、何かいい方法はありませんでしょうか?この業者にいる担当エンジニアはあまり面倒な仕事には前向きではないのです。 宜しくお願い致します。

    • ベストアンサー
    • Mac
  • 10.4から10.3にバージョンダウンしたい

    現在、10.4がOSで入っています。 とあるソフトをインストールしたのですが、これが使えないソフトで、ソフトのバージョンダウンをしなければならなくなりました。 ですが、なぜかできないので、10.3を入れ直して、仕切り直しをしたいと考えています。 Macは初心者なのですが、システムフォルダを入れ直すだけでOSの入れ替えができると聞きました。 10.3のインストールCDから、簡単に10.3へ戻すことができますでしょうか?

    • ベストアンサー
    • Mac
  • WinXPは今でも対応ソフトが豊富なのにOSXはなぜ旬の期間が短いのですか?

    MacもWinも使っている者です。 WinXPって2001年リリースなのに、現在でもほぼ全てのソフトがインストールできるし動作保証されていますよね。 一方OSXですが、例えばPantherなどは2003年リリースですが、 最新のiPodはもう使えません。 Adobeのデザインソフト(Creative Suiteなど)もCS1しかダメです。 Tiger(10.4.11)もいつまで動作保証されるのやら…。 なぜXPはこんなにも長い間使えるのですか? なぜOSXのうちXP以後に出たバージョンはXPよりも使える期間が短いのですか? なぜAppleはXP並みに息の長いOSを開発しないのですか? 詳しい方いらっしゃいましたら教えてくださいますよう 宜しくお願い致します。

    • ベストアンサー
    • Mac

その他の回答 (2)

  • 回答No.3
  • harawo
  • ベストアンサー率58% (3742/6450)

お使いのPowerMac G5が、Mac OS X 10.3起動可能なものであったとしても、Mac OS X 10.3をインストールできません。 パッケージ販売されているMac OS X 10.3は、Mac OS X 10.2以前のバージョンがプリインストールされているMacintoshをアップデートするためのもので、Mac OS X 10.3がプリインストールされているものは、想定外となります。 理由の第一は、デバイスドライバの有無です。パッケージ版Mac OS X 10.3には、Mac OS X 10.2がプリインストールされていたMacintoshすべてのデバイスドライバが含まれていて、適宜システムといっしょにインストールされます。Mac OS X 10.3がプリインストールされているMacintoshのためのデバイスドライバは、製造時期を考えれば、入っているはずがありません。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます。理由も記述していただき助かりました。 10.3には出来ないので、せめてリストアで10.4の出荷状態の時のバージョンに戻してみようかと思います。

  • 回答No.2
  • cliomaxi
  • ベストアンサー率33% (2921/8736)

>確実に出来ないということは言えませんよね・・ OSXのヴァージョンダウンの事ですよね? プリインストールされているヴァージョンより0.01でも古ければインストール出来ません。 確実に出来ません。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます。 10.3には出来ないので、せめてリストアで10.4の出荷状態の時のバージョンに戻してみようかと思います。 助かりました。

関連するQ&A

  • gccのバージョンダウン

    環境 solaris8 gcc3.4.2 GUN Make3.80 当サーバで、gccのバージョン「2.*」を使ってソフトのコンパイルをしたいのですが、バージョンダウンってできるのでしょうか? 単純に現状の/usr/localをコピーしておいて、上書きでインストール? またはgcc2.*を別フォルダにインストール?(それでいいのか不明) ご経験のある方がいらっしゃいましたら、どうかご教授のほどお願い致します。

  • G4 400にOSXをインストールしたいのですが

    いまだにmac G4 400を使用しているのですが、OSXのどのバージョンまでインストールして使うことが可能なのでしょうか教えてください。

    • ベストアンサー
    • Mac
  • IE7からIE6へのバージョンダウン

    IE7をインストールしたのですが仕事で使うソフトがIE7未対応のためIE6にバージョンダウンしたいのですがどうすればいいのでしょうか?

  • マックのフォトショップ6.0とイラストレータ9.0はOSXに対応してませんか?

    初めまして。マック初心者なので質問いたします。 2.3ヶ月前に会社でPOWERMAC G4を購入しました。 OSXで動いてます。 イラストレーター9.0とフォトショップ6.0をインストール 使用としましたが何かメッセージがでてOS9で起動しろみたいなことを聞いてきます。 1.前述のソフトのバージョンはOSXに対応をしていないのでしょうか?2.OSXに対応しているバージョン(OSXで起動できる)はいくつからなのでしょうか? 3.マックでソフトをインストールする際には必ずインストーラ?からソフトを入れないと正常にインストールできませんか?別のマックからソフトのフォルダーのみコピーして使いたいMACに貼り付けしてソフトを使用できませんか? いろいろもうしわけありません。 詳しい方是非教えてください。宜しくお願いします。

  • OS X 10.4.3 で Dreamweaver 4 のインストール

    最近初めてmacを使い始めた者です。 HP作成のため Dreamweaverを検討中ですが、私の使っているOSX 10.4.3 で Dreamweaver 4をインストールして正常に動作できるのでしょうか? あと一般的な質問ですが、他のソフトでも OSX より以前に発売されたソフトは当然パッケージなどには「OSX 対応」などは書かれていませんが、そういったものも上位のバージョンだと使えるものなのでしょうか? まだまだMACは不慣れでよくわかりません。ご存知の方宜しくお願いします。

    • ベストアンサー
    • Mac
  • MacにNorton(OS9とOSX)

    DTPやWEBの仕事をMac0S9でしています。 新しい職場で前任者からMac(G4 Dual)を受け継いだのですが、1つのパーティションにOS 9とOSXが一緒に入っています。(そういう仕様らしい) もともと初期不良があったらしいのですが、最近も調子悪いのでノートン(ちょっとバージョンが古く6)をかけたら重大な問題多発!なんとか修復しましたが、このサイトの質疑を見ていて不安が出て来ました。 というのも、OSXに対応していないノートンがそれをエラーと認識し、OSXをダメにしてしまうとのこと。 まだOSXで起動していないので何ともわからないのですが、大丈夫でしょうか。ノートンの最新バージョンを購入して修復しなおすべきでしょうか?

    • 締切済み
    • Mac
  • OS9でしか使えないハードおよびソフトをOSXでも使う方法

    OSXをインストールしようと思いますが、現在OSXに対応されていないハードおよびソフトがあり、またクラシック環境を使っても使えないものがあると聞きます。 そこで、OSXをインストールする前にHDを2分割し、OS9専用のHDを作成しようと思います。 その際、HD上のデータは全て消去されるみたいなので、必要なデータ(画像や書類等)はバックアップしました。 これによって純正ではないソフト(OFFICE、PHOTOSHOP等)も消されるのでしょうか?もし消されるのなら、HD分割後に再度ソフトをインストールする必要があるのでしょうか? ようは、OS9でしか使えないハードおよびソフトを、OSXでも有効的に使う方法を教えて欲しいのです。 OSのバージョンは9.2.2で、ハードの空きは8GBです。

    • ベストアンサー
    • Mac
  • PowerMacG4でMacOS9にOSXをインストールする時

    PowerMacG4でOSXとMacOS9がイでも、ンストールされていたのを、MacOS9だけインストールして使用しています。OSXもインストールして両方使えるようにしたいです。今HDにあるソフト等を入れたままインストールするにはどうすればいいのですか

    • ベストアンサー
    • Mac
  • CarbonLib(バージョン1.6)のインストールに関する疑問

    CarbonLib(バージョン1.6)のインストールに関する疑問ですが。 先日、9.0にCarbonLib(バージョン1.6)のみを機能拡張フォルダに入れました。 MacサイトからCarbonLib(バージョン1.6)インストールのファイルをダウンして解凍すると、いろんなのが入っていますが、インストールソフトを使って入れたのと、単体で入れたのとでは、違うようになるのでしょうか。

    • ベストアンサー
    • Mac
  • osxのインストール

    現在3~4年前に購入したpower mac G4(os9とosxが入っていました。)を使用しているのですが、最近調子が悪くなり初期化してos9を入れなおしました。(os9しか使わなかったので。) しかしosxの機能が必要になったためosxをインストールしたいと思っています。 この場合OS9に保存していたデータなどは大丈夫なのでしょうか?(インストールしたソフト、メールデータ等) 又os9をクラッシック環境として使用するための特別なインストール方法があるのでしょうか? 宜しくお願い致します。

    • ベストアンサー
    • Mac