• ベストアンサー
  • すぐに回答を!

増設HDDが認識されません

ウインドーズXPです。160GBのHDDを増設して、スレーブに接続。 BIOSの画面では、 primary マスター  ST320014A primary スレーブ  WD1600JB-00REA0 と、認識しているようです。(それとも、マスターのように型番が表示されないと、認識したことにならないのでしょうか) しかし、「ディスクの管理」では、マスターの現HDDと、DVDの表示しか出ません。「操作」で「ディスクの再スキャン」をして再起動しましたが、同じ。 BIOSが認識して、PCが認識しない、というのはどういうことなんでしょうか。 「ディスクの管理」で表示されないと、フォーマットもできないので困っております。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数3342
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.4

コントロールパネル→システム→ハードウエアタブ→デバイスマネージャ→ ディスクドライブでスレイブ接続のHDDが認識されてますか? されてなければ デバイスマネージャ→IDE ATA/ATAPIコントローラ→プライマリIDEチャンネルの右クリック→プロパティでデバイスの欄が自動検出になってますか? なしになっているのなら自動検出にしてみてはどうでしょうか? あとは電源ユニットからスレイブ接続のHDDは電源供給を受けてますよね。 HDDのコネクタにしっかりと電源ユニットさしこまないと通電しない可能性 もあります。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。「自動検出」で、PCが「新しいディスクを検出」、タスクトレーにアイコンができました。 ディスクドライブも認識。ただ、ディスク0にはHDDの型番が入っていますが、新しくできたディスク1は、「ディスクドライブ」となっているだけ。 「ディスクの管理」でも、まだディスク1は表示されていません。 このディスク1を、どうやって、「ディスクの管理」に認識させるか、だと思います。引き続き、ご教授いただけないでしょうか。

質問者からの補足

「ディスクの管理」の「再スキャン」、再起動で、PCも認識。解決しました。本当にありがとうございました。

関連するQ&A

  • 今まで使えていたHDDが認識されません

    今まで使えていたHDDがマイコンピュータ上で 突然認識されなくなりました。 HDDはHDS722516VLAT20(160GB)です。 HDDはプライマリスレーブに接続してあり、 BIOS上では認識されています。 コントロールパネル→管理ツール→コンピュータの管理 →ディスクの管理 では「153.38GB 空き容量」と表示されます。 どうすればマイコンピュータで認識できるようになるのでしょうか。

  • 2個のHDDを認識させるには。

    すいませんわからない事がありますので教えて頂けませんか? 現在、自作パソコンを製作しているのですが、1本のIDEケーブルで、マスターと、スレーブと2個のHDD取り付け、80GB+80GB=160GBにしたいのですが。BIOS画面を見ると、マスターAのHDDしか認識しておりませんでした、スレーブのBのHDDが壊れてるのかと思い、マスター(A)HDDとスレーブ(B)HDDを交換して、BIOSを見ましたら今度は、Bに交換したHDDしか(マスター)が認識されて、HDDの故障ではなく、マザーボードの故障かと思っているのですが、それとも、設定が必要なのかとも思っております。BIOS画面には、マスター0スレーブ0、マスター1スレーブ1マスター2マスター3と項目があり、マスター0にHDD(A)マスター1に光学ドライブが表示せれたおります。自分の中では、マスター0にAのHDD、スレーブ0にHDD(B)が認?識されると思っているのですが良かったらどなたか教えて頂けませんか?宜しくお願いします。 【構成】CPU-セレ ロン2GHz、マザーボード-バイオスター製P4M80-M4、メモリー-ノーブラ ンド、256メガ×2個、ハードディスク-中国メーカー製?80GB×2個、OS WinXP Pro になります。宜しくお願いします。

  • 増設したHDDを認識しないのですが・・・

    eMachines/J6442/WinXP-sp3, マザーボードは、品番:K8M800-754です。 3.5インチHDD取り付けベイには2台分のHDD取り付けスペースがあり、 1台のメインドライブ(200GB)が付いています。 HDD(500GB)を増設したいと思い、空いた1台分のスペースに取り付けました。 電源、ケーブル(マザーボードにSATA接続端子あり)も接続し、電源を投入しましたが、増設したHDDを認識しません。 ディスクの管理で表示しないばかりか、BIOS自体も認識していないようです。 HDD固有の問題かと思い、もう一台新品のHDD(日立製250GB)で試しましたが、同じでした。 どちらのHDDもフォーマットしており、外付けHDDケース(USB接続)に入れて接続すると、きちんとドライブとして認識し読み書き可能です。 詳しくわかりませんが、BIOSのHDDの認識はAUTOになっており、手動認識(?)で試しても「NONE」の表示から変化しません。 尚、HDD(ST-3500320AS-32M)にはマスター・スレーブのジャンパピンがないみたいです。(自動認識するので不要?) 何が原因なのでしょうか?

その他の回答 (3)

  • 回答No.3

はじめまして。 >ウインドーズXPです。160GBのHDDを増設して、スレーブに接続。 WindowsXP のバージョンは? 最低「SP1」を入れていないと「160GB」はOS上認識しませんけど その辺はクリアーしていますか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。四番の方の回答で、解決に向かって進行しだしたようです。みなさんには本当にいつも感謝しております。

  • 回答No.2
  • matuozz
  • ベストアンサー率43% (114/264)

>BIOSが認識して、PCが認識しない、というのはどういうことなんでしょうか。 HDDの基盤が大丈夫でも中身がだめだとそうゆう状態になります。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
  • aya-u
  • ベストアンサー率24% (99/397)

増設したHDDのジャンパはあってますか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。確認しました。合ってると思います。

関連するQ&A

  • HDDを認識する時としない時がある

    HDDを1台購入したため古いHDDをスレーブ接続し、新規のHDDをマスターにしパーテーションを分けて使用しています。(マスターC,E、スレーブF,G) 最近になり、パソコンを立ち上げるとマイコンピュータのローカルディスクのF,GがなくなりF,Gディスクが使用できないときがあります。再立ち上げをすると大体は直ります。 どのような時に立ち上げ後、認識しないか立ち上げ画面を見ていたのですが tecting primary slave・・・SAMSUNG BOOTCODE V8HDD(ULTRA ENGINE) のときは認識せず、 tecting primary slave・・・SAMSUNG SV1533D の時には認識しているようです。 また、Administrators メンバでログオンし、[コントロールパネル]→[管理ツール]→[コンピュータの管理]→[ディスクの管理] をみてもやはりF,Gは認識していません。 古いHDDはそろそろ寿命ということなのでしょうか? どなたか分かる方教えてください。 では パソコン:エプソンダイレクト TP715MR OS:WIN2000

  • ▲▲助けて下さい。今日買ったHDDが認識されません。▲▲

    今日HDDを買ってきました。 【WD3200JB (7200 RPM, 8 MB キャッシュ)】 ところが認識されません。 マザーボード【ASUS P4P800-E】 HDD【WD400EB(マスター)・WD3200JB(スレーブ)】 ↑はマザーボードからATAで繋いでいます。 残り1つのHDDは【MAXTOR 6L040L2】これは玄人志向のATA133-PC12で繋いでいます。(スレーブの方で) 色々試してわけわからなくなってきたのですが。ATA133-PC12に2本ATAゲーブルがさせるので、もう一方にWD3200JBをスレーブで繋いでいる状態です。 ピンなどは良くわかりません。。。初心者なのでどなたか優しく教えてください。見かけた方はたまに変化が無いかのぞきに着てやってください☆ 御願い致します。

  • 増設したHDDが認識しません

    使用中のパソコン(XP)が起動しなくなったので、他パソコン(98)にHDDを増設してデータをバックアップしようと思ったのですが、増設したHDDが認識されません。 HDDはseagateの80Gですが、98のパソコンにも同じseagateの40Gを増設しており、ケーブルを付け替えるだけで良いと思ったのですがうまくいきません。ちなみに増設HDDのジャンパピンをケーブルセレクト、またはマスターにすると起動時のBIOS画面でマスターもスレーブもNoneと表示され、起動しなくなってしまいます。スレーブ設定(ジャンパピンを外す)とパソコンは起動しますがHDDが認識されないのです。 何に問題があるのかよくわかりません。良い知恵がありましたらアドバイス宜しくお願いいたします。

  • HDDの認識について

    HITACHI製のDeskstar 160GBを購入しました。 今まで使用していたDドライブ(40GB)と取り替えたのですが、 「コンピュータの管理」「デバイスマネージャ」のほうでは認識しているのもかかわらず、重要な「マイコンピュータ」下でDドライブの表示がされません。 ジャンパースイッチの切替えにて、マスターとしてもスレーブとしても試したのですが、どちらもまったく同じ現象で、認識できません。 ちなみに、BIOSはAMIINT-10というものです。 BIOSが悪いのか?それともBIOSでの設定が悪いのか? ご教授いただければ、と思います。 よろしくお願いいたします。

  • 80GB×2個のHDDを160GBと認識させる方法

    すいません、わからないので教えてください。現在、80GBのハードディスクを2個、IDEケーブル1本を使い、マスター、スレーブと、取り付けているのですが、BIOS、と(OSは、XP Proをインストール済み)管理ツール、コンピューターの管理の画面の、ディスク0とディスク1と認識しているのですが、このような状態で、このパソコンは、ハードディスクは160GBと搭載と言っていいのですか?ただ単に、80GBを、2個つないでるだけって事なのでしょうか?勝手な想像なのですすが、ディスク0に160GBと表示されると思っているのですが。設定方法もわかりません、すいませんが教えて頂けませんか?宜しくお願いします。

  • 増設HDDが見れなくなりました

    PC購入時に160GBのHDDがインストールされていました。 ここに40GBを半分にパーティションで区切ったHDDをジャンパーピンをスレーブにしてC(160GB),D(20GB),E(20GB)ドライブのレターが割り当てられていましたが、 ある日160GBのHDDが調子悪くなりOSが立ち上がらなくなってしまったため、160GB のHDDを取り出して、40BGのHDDをマスターとして接続し、 Dドライブとして割り当てられていた部分にリカバリディスクを使ってリカバリをしたら、PCは立ち上がりましたが、Eドライブとして割り当てられて居た物が見えなくなりました。 その後なんとか160GBのHDDを立ち上げられる様にし、前の状態のように 40GBのHDDのジャンパをスレーブにして接続したのですが、 160GBのドライブとリカバリディスクを使ってリカバリした20GBのDドライブだった部分しか見えなくEドライブだった物が見えません。 どうしたら Eドライブだった物がPCで認識できるようになるかわかる方居ますか? なぜこのような現象が起きてしまったのですか? 昔は40GBのHDDの片側にOSをインストールしてCドライブとDドライブとして使っていた物を160GBのHDDが入ったパソコンにジャンパーピンをスレーブにして接続しただけで使えていたのです。 ハードはあまり詳しくないので説明が下手ですみません。 なお 現在使用しているOSはXP HEのSP2です よろしくお願いします。

  • HDDを認識しなくなった

    XPから2000にするためにプライマリのスレーブに繋いでいたHDDに バックアップを取ってマスタのHDDをフォーマットして2000を入れました。 その後バックアップを取っておいたHDDを繋いだところ認識しなくなりました。 ただ、完全に認識していないのではなく、マイコンピュータやエクスプローラでは 見えませんが、「コンピュータの管理」の「ディスクの管理」では表示されます。 ですが、その場合もドライブ名(C:、D:など)が付いていない状態です。 状態には正常(アクティブ)と表示されます。 試しにXP(Pro)でも確認しましたが同様でした。 そのHDDでしかバックアップを取っていなかったため、 できればフォーマットせずにデータを取り出したいのですが。 よろしくお願いします。

  • HDDが正しい認識をしない

    環境 OS:windows2000 M/B:ASUSP4P-800-E DELUXE マスター:40GB(システム側) スレーブ:160GB(データ側) 現在、このような環境で組み立て中ですが いざ、OSインストール後確認してみると なんと、データ側のHDDが34GBしか認識していません。 いったいどういうことなのか? BIOSの設定に問題があるのか?

  • HDDをドライブ割り当てできない・・・。

    新HDDに入れ替えたところ、今まで使っていた他のHDDがドライブ上(ディスクの管理画面)、見えなくなってしまいました。(BIOS,デバイスマネージャでは見えます。) デバイスマネージャでHDDは正常に動作しているとメッセージがでているのですが、ディスクの管理画面ではそのHDDが表示されません。 デバイスからいったん削除したりマスタ、スレーブを交換したりしましたが何も変化しません。 どなたかこういった症状の解決をご存知の方がいらっしゃいましたらご教授ください。 OS:Windows2000 ■プライマリ マスタ :HDD WDC 80GB スレーブ:CD-ROM ■セカンダリ マスタ :HDD WDC 120GB#新HDDに入替(元はマクスターHDD) スレーブ:HDD ST 80GB*見えないHDD

  • 増設したHDDが認識されない 

    増設したHDDがBIOSにもOSにも認識しません。もちろんディスクの管理にも表示されません。ケーブル類も以前HDDがあった時と同じ配線になってます。 原因がまったくわかりません。 メーカー製(SOTEC)なのは関係ありますでしょうか? 宜しくお願い致します。