• 締切済み
  • すぐに回答を!

ハードディスクが認識していません

CドライブとDドライブを2台のハードディスクに分けて使用しているのですが、 DドライブのみOS上で認識しないときがあります。(BIOS上では認識 しております。) 最初はHDDの故障かと思いHDDを交換しましたが、交換後もしばらくすると 同じ様な現象が出て来ています。 shopに聞いてみると、マザーボードも原因ではと言っていましたが BIOSで認識していますのでどうかなとも思っています。 何か、思い当たる原因があれば教えていただけたらと思います。 よろしくお願いします、 マザーボード:P4P800-E Deluxe HDD:WD740GD-00FLA0と、WD2500KS-00MJB0です。 WD2500KS-00MJB0の方が時折認識していません。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数108
  • ありがとう数4

みんなの回答

  • 回答No.2
  • cocom32
  • ベストアンサー率58% (75/129)

>マザーボード:P4P800-E Deluxe SATA 150Mのようですね >WD2500KS-00MJB0 SATA300Mですから ジャンパで150Mにしてみてはどうでしょう。 SATA300MHDDを150Mインターフェースに接続した場合 認識はしても不安定なことありましたよ。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ジャンパーの設定は、買ったときにショップの人から聞きました。 ジャンパー設定済みです。

  • 回答No.1

IDE Primary(Mater)、 IDE Primary(Slave)、IDE Secondary(Master)などIDEの繋ぎ方(ジャンパ)はよいですか?

参考URL:
http://club.pep.ne.jp/~kontetsu/computer/retire/pcat-1/

共感・感謝の気持ちを伝えよう!

質問者からのお礼

自己レスですが、 シリアルATAのケーブルがおかしいようでした。 手持ちのケーブルと交換し良好になりました。 週末にでも、抜け止めのついたケーブルと交換したいと 思います。

質問者からの補足

ご回答ありがとうございます。 今回、S-ATAなのでPrimary等の設定はなかったと思います。 記載漏れですいませんでした。

関連するQ&A

  • WD2500KSについてなのですが

    ハードディスクについてなのですが、パーテーション分割の際130GBでの分割しか選べないのですが ハードディスクの不良なのでしょうか? cpu:AMD Athlon64x2 M/B:ASUS M2N-SLI Deluxe HDD:WD2500KS BIOS設定では、WD2500KSと認識できているので、設定が違うとも思われないのですが、ハードディスクはこれ1台しか接続しておりません。 アドバイスいただきたいのですが、よろしくお願いします

  • ハードディスクを認識しなくなってしまいました…

    自作機で以下のパーツ構成です。 マザー:GA-X48-DS5 CPU:Core2Quad Q9505 メモリー:I-OデータのDDR2-800 2G×4 VGA:ノーブランド GeForce9600GT HDD:WD740HLFS マザーボード上のICH9R配下のS-ATAコネクターにつなぐとBIOSがそこで止まってしまいます。6個あるポートいずれも同じ症状で、いつまで待っても止まったままです。 マザーボード上のGIGABYTE RAIDのS-ATAコネクターにつなぐと全く問題なく認識します。 ほかのHDDですと、どのポートでも問題なく認識します。 「WD Data Lifeguard Diagnostic for Windows」を使ってHDDの検査をしてみましたが、「エラーなし」 S・M・A・R・T・を使っても異常はありませんでした。 BIOSもいろいろ設定を変えてみたのですが、駄目なようです。 何か解決策をご存じの方いらっしゃいませんか?

  • HDDが正しい認識をしない

    環境 OS:windows2000 M/B:ASUSP4P-800-E DELUXE マスター:40GB(システム側) スレーブ:160GB(データ側) 現在、このような環境で組み立て中ですが いざ、OSインストール後確認してみると なんと、データ側のHDDが34GBしか認識していません。 いったいどういうことなのか? BIOSの設定に問題があるのか?

  • ハードディスクの容量の認識がおかしい

    日立(IBM)のIC35L120AVV207-1というHDDですが、なぜか2GBしか認識できません。BIOSでも2GBでしか認識されていません。 マスターで繋いでいるもう1台のほうは40GBのドライブですが、こちらは正常ですので、M/Bのほうは問題ないと思います。(ちなみにM/BはAOpen AX4GPROです) OSはWinXP(SP1)です。ファイルシステムはNTFSでフォーマットしています。 やはりHDDが壊れているのでしょうか? アドバイスよろしくお願いします。

  • ハードディスクが認識できないのですが?

    自作PCなんですが、増設のHDが認識されません。最初にOS用に1台取り付けて無事OSインストールまで済みました。それから2台目を取り付けたのですが、BIOSでは認識しているみたいでWindows上のデバイスマネージャーでも正常と表記され、ディスク管理でも正常となっています。初期化も行いました。それなのにコンピュータ上にドライブとして表示しないのです。どなたか教えてくださいよろしくお願いいたします。 PCの主な仕様は CPU Xeon3350 M/B Gigabyte EP35-DS3R 2.1 BIOS F1 BIOSの設定は何も変えていません         HD OS用 hitachi HDS721616PLA380 増設 WDC WD500AAKS こんなところです。 あまり詳しくないので上手な表現ができませんがよろしくお願いいたします。何か足りない情報等ありましたら教えてください。

  • データが入ったHDDが認識しません

    SATAの120GBのHDDを2台使っていましたが、windowsが不安定になりソフトの起動もしたりしなかったりなったので、再インストールをしたところデータを保存していたHDDを認識しません。 パソコンは自作機でOSはXP、マザーボードはP4P800-Eです。SATAのHDD2台と、SATAのDVDドライブを接続していました。HDDは1台目がOSを入れてC,Dドライブ、2台目がEドライブでした。XPの再インストールに当たりデータをEドライブに入れ、再インストールしたところ。2台目のHDDを認識することができません。BIOSでは認識しておらず、ディスクの管理では「111.79GB初期化されていません、未割り当て」と表示します。BIOSの設定でしょうか?

  • ハードディスクの認識について!

    マザーボード交換後(815チップ→850チップ)にBIOS設定をしているとハードディスクが8Gしか認識されません(本来は20G)。交換前のマザーボードでFDISKを実行しその後FORMATをしていなかったことが原因かと・・・マザーボード交換後、DOSのFDISK実行しても8Gしか認識されません。勿論、FDISK施工時の”大容量サポート云々・・”はチェックしております。またLINUXのFDISKも試みましたが同じでした。ハードディスクは「Seagate Barracuda ATAⅲ :ST320414A」です。当ホームページでローレベルフォーマットについての情報を確認しましたが英文オンチでお手上げ状態です。その方法を教えてください。

  • ハードディスクがBIOSで認識しません。

     sata接続でマザーボードに3台のハードディスクを接続していたのですが、ハードディスクのデータの移し替えの途中でPCの動作が重くなり、再起動を余儀なくされました。その後OSが起動しなくなったので、BIOSで接続の優先順位を設定しようと思ったのですが、3台の中の2台が認識していませんでした。(新しく入れたWD製だけが認識していました)OSが入ったドライブだけで起動するするときちんとOSは動くのでハードディスクの故障ではないようです。  3台のハードディスクはHITACHI製の1テラが2台(hitachi hds721010cla322)、WD製の2テラが1台(wd20earx)を使用しています。 ■OSはwindowsXPを使用しています(OSの入ったハードディスクはhitachiのものです) ■WD製はXPの動作対象外のため、最適化のソフトを使い最適化を行いました。 ■初めから認識しなかったわけではなく、突然認識しなくなりました。 ■私の見解では、OSの入ったドライブより新しく入れたWD製のものが容量が大きいため、混乱しているのでは、と思っているのですが、何故認識しなくなるのかは理解不能。 ■OSの入ったドライブとWD製の2台を接続すると、BIOSでは認識しているのですが、起動デバイスの優先度は1位CDROM、2位WD製と来てHITACHI製を選択出来ません(HITACHI製にOSが入っているため、OSは起動しません) 解決策をお願い致します。

  • ハードディスクが認識されない

    PC上でHDD(Cドライブ、Dドライブ共に)認識されなくなってしまいました。BIOSセットアップ画面でもNONEになっています。IDEでC:20G、D:6Gを載せていたんですがいきなり両方とも認識されなくなりました。アクセスのランプは点灯しっぱなしです。この場合はHDDが飛んでしまったのでしょうか?マザーのHDDコントローラが壊れてしまったのでしょうか?

  • HDDが認識しなくなりました

    HDDが認識しなくなりました Windows XP Pro SP3 でHDDは1ヶ月前に購入したWD20EARSです。 1ヶ月間は普通に使えていました。 突然PCが再起動し、次の起動時にBIOSでIDEのHDDが認識せず、ケーブルを差しなおしたら認識したのですが、再起動後にマイコンピュータからローカルディスクのドライブがいくつか消えていて、確認したらWD20EARSが認識していませんでした。 一応BIOSとデバイスマネージャでは認識していますが、ディスクの管理では認識していません。 もう一つのSATAのHDDドライブは正常に動いています。 デバイスのプロパティのボリュームのタブでは、状態:読み取り不可になっています。 データをバックアップしていないので直ればいいのですが。 よろしくお願いします。