解決済み

Bフレッツでのトラブル

  • すぐに回答を!
  • 質問No.264743
  • 閲覧数115
  • ありがとう数3
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 68% (364/533)

Bフレッツベーシックでインターネットをしています。
ここ1~2週間くらい前からある時突然ネットに繋がらなくなってしまう現象が起きています。

ずっとネットをしているのに急に応答がなくなるというものです。
特に何かをインストールしたとかではないですし、ルーター経由で繋がってる全部のマシンが繋がらなくなるのでルーターの故障かと思いました。
数分から数時間でまた何事もなかったかのように繋がるようになります。
ルーターをリセットしても直りませんし、メディアコンバーターをリセットしても直らないときがあります。

本日ルーターを買い換えてみたんですが、やはり同様の現象が起きました。
残る原因はメディアコンバーターだと思うんですが、他にも原因は考えられますでしょうか?

質問内容は二つです。
1.同様のトラブルを体験した方、いらっしゃいましたらどのように解決したか教えてください。
2.上記にもあるように他に考えられる原因がありますでしょうか?

よろしくお願いします。
火曜にはNTTに電話する予定ですが、それまでに潰せる可能性は潰しておきたいのです。

質問者が選んだベストアンサー

  • 回答No.2

ベストアンサー率 50% (5/10)

環境が見えないので、一般論ですが...。
こういう事象の時は、以下のことが考えられます。
・PPPoEセッションの異常切断
・ルータのハングアップ
...など
前者はあちこちでよく論じられてますので、詳細はここでは割愛します。
回復方法は、5分以上待って再接続すればつながるようになります。
後者の場合はちょっとやっかいです。
ほとんどの場合、ルータのNAT(IPマスカレード)機能を使用していますが、
このNATの処理が苦手なルータはよく止まります。
NAT処理時、個々のセッションを維持するための情報をルータは管理していますが、
このセッションを保持できる数がルータ個体(機種)により異なります。
最近流行りの格安ルータはこのセッションテーブルが少ないものが結構あります。
こういうルータを企業の社外アクセス用ルータ等に用いると、
こういう事象に出くわします。
この場合の解決方法は、セッションテーブルをたくさん保持できるルータ等に
替えるか、ルータでNAT処理をさせない方法を考えるしかありません。

できればもう少し環境の情報を頂けるともう少し回答できるかもしれません。
補足コメント
tukikageran

お礼率 68% (364/533)

ご回答ありがとうございます。
こちらの環境はどれくらい書けばいいのでしょうか??

ルーターはマイクロ総合研究所のNetGenesis superOPT50です。
買い換える前はそれの一個前のNetGenesis OPTでした。

繋いでるPCは3台ですが、常時起動しているのは2台程度です。

PCのOSはWIN2Kですが、これは関係ないかな。

切れるときの特徴というものが特になく、ファイル転送中だったり、何もしてないときだったりします。

他にも補足が必要な事項がありましたらご指示ください。
投稿日時 - 2002-05-06 00:58:49
Be MORE 7・12 OK-チップでイイコトはじまる

その他の回答 (全2件)

  • 回答No.3

ベストアンサー率 50% (5/10)

あと、あえて聞くとすれば次の3つぐらいでしょうか?
・プロバイダはどちらでご契約ですか?
・切れる前(5分ぐらい?)のプロトコルとデータ転送量はどのぐらいですか?
・ルータのほうにはなにかログ等残っていませんか?
先に書いたNATセッションのテーブルの件は、ルータ配下に100台以上のPCがいて、
HTTPで鬼のようなが発生したときになるのですが、今回の事象では
3台とのことですので、まずこれは該当しないと思います。
補足コメント
tukikageran

お礼率 68% (364/533)

プロバイダはぷららです。

プロトコルとデータ量ですが、まちまちです。
100MBくらいの時もありますし、ネットブラウズだけなら数MB~程度だと思います。
プロトコルもFTPだったりHTTPだったりします。

ルーターのログは取ってませんでした。

この程度の情報しか書けませんですみません。
投稿日時 - 2002-05-06 01:59:21
お礼コメント
tukikageran

お礼率 68% (364/533)

結果がわかりましたのでご報告いたします。
最終的に原因はメディアコンバーターのようです。

新しい物と交換してもらったら直りました。
旧型は静電気に弱いということでもしかすると静電気が起きてそれが原因で切れていたのかもしれません。
投稿日時 - 2002-05-20 05:38:17
  • 回答No.1

メンテナンスの情報は、確認しましたか?
お礼コメント
tukikageran

お礼率 68% (364/533)

ご回答ありがとうございます。
メンテンス情報は最初にそういう現象が起きたときに確認しました。
が、メンテナンスでもないようです。

ほぼ毎日起こるのでメンテナンスという可能性は低いと思われます。
投稿日時 - 2002-05-06 00:54:43
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

特集


より良い社会へ。感謝経済プロジェクト始動

ピックアップ

ページ先頭へ