• ベストアンサー
  • すぐに回答を!

ナビが自車の位置を正確に表示しません。

先日まで正常に動いていたナビが、一度車速センサーを外した所、自車位置を正確に表示しなくなってしましました。 再度車速センサーはつなげてみましたが、やっぱり、駄目でした。 症状といたしましては、車が動いているときは殆どナビが動かず、信号等で止まるとその位置に移動します。 使っているナビはケンウッドのDVZ-2201とモニタはケンウッドのLZ919です。 ナビの設定項目の接続というところでちゃんと接続されているかが分かる様なのですが、そこではGPSも車速パルスもちゃんと接続されているとの事です。 車速センサー以外は特にいじった所は無かったと思います。 どなたかご存じの方がいらっしゃればお知恵を拝借させていただければと存じます。宜しくお願いいたします。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数1736
  • ありがとう数0

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2

#1の方がおっしゃているように、まず取扱説明書に従って、学習メモリをリセットしてみてください。 >車が動いているときは殆どナビが動かず、信号等で止まるとその位置に移動します。 これば、車速信号が接続されていないときに発生する典型的な症状です。 学習メモリをクリアしても、まだ改善されないのであれば、車速信号が接触不良になっている可能性が高いと思われますので、再度、車速の接続を確認してみてください。

参考URL:
http://www.kenwood.co.jp/cs/imdl/index.html

共感・感謝の気持ちを伝えよう!

質問者からの補足

number0014さん、ありがとうございます。 >学習メモリをリセットしてみてください。 車速パルスの学習をリセットしようとすると、まだ学習中ですと表示がでて、リセットできません。 また、本体をリセットしても変わりません。 (余談ですが、本体のリセットボタンを押しても、自宅の位置や、メモリが残っているのですが、これは残るものなのでしょうか?それともリセットの仕方がわるいのでしょうか?) やはり、接続がわるいのでしょうか?

その他の回答 (2)

  • 回答No.3

> まだ学習中ですと表示がでて、リセットできません。 車速信号が接続されていないときに表示されるエラーメッセージです。 > 本体のリセットボタンを押しても、自宅の位置や、メモリが残っているのですが、これは残るものなのでしょうか? 残っていて正常です。

共感・感謝の気持ちを伝えよう!

質問者からの補足

number0014さん。回答ありがとうございます。 先日ケンウッドに問い合わせた所、学習中ですという表示がでるのは、接続して間もないからとのことでした。10kmもはしればリセットできますよと言われましたが、どうなのでしょうか? たしかに、接続はしていますし、パルスも走れば検出されています。 ちなみに、以前使っていたトヨタの純正ナビを付けてみたらちゃんと自車位置を表示し、通常に使えました(その純正ナビは私の失敗で音が出なくなってしまったので、ナビとしては使いにくい為、ケンウッドのにしました) ケンウッドが言うように10kmくらい走ればパルスリセット出来るようになりますでしょうか?

  • 回答No.1

車速センサーの配線を新たに接続した時などは、 通常、一度リセットをかけます。 それが原因かと思います。 (以下はsonyの場合ですが。) http://www.faq.sonydrive.jp/faq/1040/app/servlet/qadoc?003435

共感・感謝の気持ちを伝えよう!

質問者からの補足

yukimoriGT-Xさんありがとうございます。 リセットはいましたが、駄目でした。 また、ご紹介いただきましたサイトに記載があるような 車速パルス 30km=10 60km=20 といった数値ではなく、 60kmくらいだともう5000くらいの数値になってしまいます。 メーカーが違うからでしょうか?

関連するQ&A

  • ナビを取り付けたいのですが。

    知り合いに頼んでナビを取り付けてもらおうと思っています。 日産のプレセア 平成3年式です。 ナビはケンウッドのDVZ-2200です。 車速センサーを調べておいて欲しいと言われたので、色々検索したのですが・・・車のことでは無知な私で、何を見てもよく分かりません。 アドバイスをお願いします!  

  • ナビの自車位置がトンネルなどで止まります。

    ナビの自車位置がトンネルなどで止まります。 車速がとれていないのでしょうか? トヨタbB(NPC型)にイクリプスAVN5510Dを設置(DIY)しました。 車速はディーラー確認の元、ECUよりでている紫/白の線から配線コネクターを 使用し、接続しました。 しかし、トンネルや高架下などを走行するとナビ画面上の「GPS」の文字が消え、 自車位置が止まります。 車速センサーが働いていれば自車位置が止まらないと思うのですが。。。 配線ミスでしょうか?ナビからでていた車速線は少し太め?(直径約2ミリ)で、 車側のは細め?(直径約1ミリ)で、接触不良をおこしているのでしょうか? 何かわかることありましたら、アドバイスお願い致します。 ※パーキングはアースしてます。

  • 車速信号とナビ

     車体とナビをつなぐ車速信号線がありますが、その間にスイッチをかませて信号のON/OFFを可能にしたいと思っています。ですが問題があるので、その点についてお知恵をお借りしたいと思います。  ナビは通常GPS情報と車速情報をもとに自車位置を正確にわりだします。ですが、上記のようにスイッチをかませて信号をOFFにした場合、ナビはGPS情報だけしか得られませんから、正確な自車位置をリアルタイムに知ることはできません(割り出しにかなり時間がかかります。表示された位置はすでに過去の位置ものだし)。  そこで質問ですが、スイッチをOFFにして長距離を移動したあとONに戻すとします。その時点で自車位置が相当ずれてるのは当たり前ですが、少し待てば元に戻るものでしょうか?GPSを使っているので、待てばちゃんと検出してくれると思うのですが・・

  • ナビの車速センサーで…

    今スカイライン(R32)に乗っています 友達からカロッツェリアの楽ナビを安く買い取って 何とか自分で取り付け(問題なく)使用していたのですが、最近ナビをつけたところ 車が止っているのに関わらずナビの画面では進もうとしては戻ってというのを繰り返しています 接続確認の画面を見ると車速パルスが止っていても常時感知していました。 止っているにも関わらず車速パルスを感じて進もうとしてGPSで修正されて戻ってというのを繰り返していたみたいです。 多分間違えて車速センサの配線になにか別の電流が流れ込んでいるのだろうと思い、コンピュータ車速パルス⇔ナビ配線を調べたのですが特に問題はありませんでした。 前はしっかり感知していたのになにがおかしくなったのでしょうか? おかしくなるまでに車をいじったことは多々ありますが…。 調べていて、ん?と思ったことは、スピードメーターとかと車速パルスと関係があるらしいということです。 少し前に純正メーターのバックランプをイグニション電源からとり常時点灯するようにしました。メーターが関係あるのならそれが原因になるのでしょうか? 詳しい方教えてください また、これが原因では?こんな改造した?ということがあればどんどん聞いてください

  • 車速パルスについて質問します。

    車速パルスについて質問します。 新車の日産ルークスを購入しました。 ナビは地域のカー用品店(AB)でカロッツェリアAVIC-HRZ099を購入し取り付けしてもらいました。 取り付け後、20km程度走行しました。 10mから20m程度ナビと車両の位置がずれている為、『接続状況』を見ました。 『GPS信号』は、12分の6程度受信してます。 『車速パルス』は、スピードを上げても『0』か『1』しか反応しません。 お店に電話確認しました。 GPS信号の受信は十分と言われました。 車速パルスは、メーカー、車種によって信号を拾わない場合があると言われました。 ナビが初期不良だったら修理すると言われました。 正常なのか異常なのかよくわかりません。 どなたかご教授願います。

  • 車速センサーで速度が半分(ナビ・アコード)

    アコードのH6年車にカーナビを素人ながら取り付けました。 車速センサーを運転席右手奥白ボックスの16P橙から取ったのですが、 ナビの状態表示を見ながら走ると、速度が半分程度しか 計測されていません。 実際、地図上でもGPSの計測のみで、速度センサーで測った距離は、実際の半分程度しか進みません。 少し進むとGPSで計測された位置に補正されます。 はたして車速センサーの取り出し位置が悪いのか、 原因がわかりません。 ケーブルの取り出し方法は、分岐でかしめて取り出す赤色のコネクターです。 ナビはアルパインのNVE-N077Sです。 取り出し位置に関する情報はSONYカーフィットで取り出しました。 専門職の方、お知恵を拝借いただければ幸いです。 どうかよろしくお願いします。

  • グロリアY34の車速センサーの位置とそのアプローチ方法

    こんばんは。 グロリアY34のテレビつき車に乗っていまして、 ナビの取り付けに苦戦しています。 ナビを後部の映像端子に接続してモニターに写すまでできたのですが、車速センサーの位置がわからず接続できていないため、うまく動作しません。 ご存知のかた、位置とアプローチの仕方についておしえてください。 どうかよろしくお願いします。

  • ポータブルナビの自車位置は正確でしょうか?

    ポータブルナビ(サンヨーのゴリラ、その他メーカー等)を取り付けたいと思っております。車速パルスは取らないつもりなのですが、それでも自車位置は正確でしょうか??トンネル時などのズレは覚悟していますが、一般道ではどうでしょうか??実際に車速信号無しでポータブルナビを使用している方でお教え頂ければ幸いです。よろしくお願い致します。

  • 1台の車に2台のカーナビは絶対無理?

    この度、車を買い換えました。わけあって純正(トヨタ)のDVDナビが装着されています。 そして、前に乗っていた車に付けていたSONY製DVDナビも後部座席用とは言いませんが、手放すのも惜しいし更に1台取り付けようと思っていました。 しかし、どうやら「2台付けると壊れる(狂う)」?という事を聞きました。(GPSの干渉) 車速センサーはあきらめるとして、GPSは活かしたい! 実際にはまだ取り付けていませんが、怖くてできません。 やはり、2台は無理なのでしょうか?もし、可能性があるならGPSアンテナ、本体の取り付け位置などどうしたら良いのでしょうか?わかる方教えてください。宜しくお願いします。 車はトヨタのヴォクシーで旧ナビのモニターだけは運転席のヘッドレスト部分に後ろ向きに付けてあります。

  • ナビの配線について

    carrozzeriaのAVIC-ZH009を3年程前から使っているのですが、昨日突然「車速信号が外れました。確認してください。」というようなメッセージが出ました。配線が外れたのかなと思いいろいろ調べてみたのですがよくわかりません。ナビの取付説明書には、車のインジェクションコンピュータの車速検出回路にUエレメントコネクターで接続となっているのですが、当時ナビ取付をしたオートバックスさんがくれた車種別の各種センサーコードの接続図(添付)を見ていると車のオーディオ部のカプラー部に車速センサーが来ているみたいです。まず車速信号と車速センサーは別物ですか?別物であるなら、いったいどこを確認したら直すことができるのでしょうか?車は三菱のエアトレックです。かなりマイナー車で申し訳ないですが、よろしくお願いします。