• 締切
  • すぐに回答を!

SL-B7C-FGR に増設するグラボについて

  • 質問No.2608259
  • 閲覧数208
  • ありがとう数1
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 0% (0/2)

スペック
○メーカー SOLTEK
○マザーボード SL-B7C-FGR
○CPU AMD Athlon(tm) XP 2500+
○メモリ 512MB

マニュアルには、マザーボードの説明欄に
○CPU | Soket 462 for AMD Athlon XP, Duron CPU
○North Bridge | VIA KM400A, supporting 400/333/266 MHz FSB
○South Bridge | VIA VT8237
○BIOS | AMI BIOS
○Memory | DDR 400/333/266 SDRAM, up to sGB in 2 DDR DIMM slot
○AGP interface | AGP 8X/4X mode only; 1 AGP Slot on board
○I/O Chip | Windows W38687THF
○Integrated VGA | S3 Graphics UniChrome 2D/3D graphics engine
以下、省略

VGA/AGP Slot Installationの項に
1. To install onboard VGA, please connect your monitor directly to the VGA connector on board.
2. The AGP srot board supports 1.5V AGP 8X/4X card only. ARib is specifically added to the 8X/4X slot so as to match the AGP 8X/4X card. To insert a 3.3V AGP 2X card into the AGP 8X/4X slot will damage the system chip and burn the 1.5V circuitry.
An AGP card will support a data transfer rate up to 2GB/sec, while an AGP 4x card will provide 1GB/sec transfer rate.

先日、グラフィックボードを増設しようと思い、
GIGABYTE GV-N52128DS-RH
http://www.gigabyte.com.tw/Products/VGA/Products_Overview.aspx?ProductID=2270
を購入しました。
AGP Slotに接続し、モニターケーブルを接続してパソコンを点けてみたところ、No sync signal という文字が表示されました。

グラフィックボードの購入は初めてで初期不良なのか、
それとも。このマザーボードに対応したグラフィックボードではなかったのか、判断がつきません。
もし対応したものでなかった場合、同等程度のものの紹介をお願いします。

回答 (全2件)

  • 回答No.2

ベストアンサー率 62% (92/148)

カードの初期不良かどうかご自身の環境で切り分けが出来ないなら、購入店に持ち込んで確認してもらって下さい。
初期不良ならいくら何をやっても無駄ですから。

個人的な経験の印象としてはVIAのチップセットはカードを挿しても動かないなどのトラブルが多い。
で、そんなときはまず、現在のBIOSのバージョンを確認してからメーカーサイトへ赴き、新しいバージョンが出ていれば更新してみる。

お書きになった型番で検索をするとトップに出てきたので下記で間違いないと思うけど、念のためご自身でも確認してください。
http://www.soltek.com.tw/soltek/download/download_all.php?isbn_st=SL-B7C-FGR

BIOSの更新履歴にAGPに関する修正が入っているので、BIOSが最新ではなく、カード自体の初期不良でも無ければ最新のBIOSに更新することで動作するようになるかも知れません。

マザーの形状からするとキューブ型のベアボーンでしょうか?
だとするとグラフィックカードの増設のときは電源容量にはご注意ください。(FX5200なら問題ないとは思いますが)
  • 回答No.1

ベストアンサー率 41% (4741/11489)

えーと。オンボードにつないだら画面は出るんですよね?
BIOS設定の「OnChip VGA」項目をいじれば変化がありそうな気もしますが・・・

(普通はAGPにカードを差したら自動的にオンボードは無効になることが多いですけど。
 その線で疑うなら、スロットにきっちりボードが刺さってるかどうかは確認する価値がありそうです。)
補足コメント
orgjj

お礼率 0% (0/2)

グフィックボードをさした状態では、オンボードでの画面出力はありませんので、グラフィックボード、オンボードどちらも画面は出ません。

BIOS画面
OnChip VGA
CPU Direct Access On chip VGA [Enabled] --> Disabledにしても×
OnChip VGA Frame Buffer Size [64MB]
Boot Device Select [CRT]  --> Autoにしても×
TV Type [NTSC]
TV Output Connector [Composite]
LCD Panel Type [7]
TV Layout [Default]
Dithering [Disabled]

DRAM Timing
Configure SDRAM Timing by SP [Enabled]
SDRAM Frequency [Auto]
SDRAM Burst Length [4QW]
SDRAM Command Rate [2T]

Primary Graphics Adapter [AGP]
VLink 8X Supported [Enabled]
V-Link Data 2X Support [Disabled]
Search for MDA Resources [YES]

AGP Mode [AGP 4X]
AGP Read Synchronization [Disabled]
AGP Fast Write [Enabled]
Graphics Aperture Size [128MB]
AGP Master 1 W/S Read [Disabled]
AGP Master 1 W/S Write [Disabled]

Fast Command [Normal]

AGP Mode がマニュアルのBIOS画面では[AGP 8X]と書いてあるのですが、8Xがなく4X,2X,1Xしか表示されません。
今回の問題と関係がありそうな気がします。
投稿日時:2006/12/18 00:23
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A

ピックアップ

ページ先頭へ