• ベストアンサー
  • 困ってます

G4 400にOSXをインストールしたいのですが

いまだにmac G4 400を使用しているのですが、OSXのどのバージョンまでインストールして使うことが可能なのでしょうか教えてください。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数41
  • ありがとう数0

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3
  • tsuy04
  • ベストアンサー率50% (95/187)

同じG4/400にOSXを入れている者として、参考までに感想を述べたいと思います。 会社で僕が使っているMAC G4/400AGPにPanther(10.3.9)を入れていますが、お世辞にも快適とは言い難いです。 OS9と比べて、体感的にもかなり遅くなります。結局、メインの作業(DTP)はOS9でやって、必要な時だけ切り替えるという感じですね。 ただ、全く使えないレベルではないので、ANo.2の方が書かれているように、用途によってはたいして“苦痛”を感じないかもしれません。 うちのG4の場合、Macの起動はPantherの方が明らかに速いです。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • PowerMacG4でMacOS9にOSXをインストールする時

    PowerMacG4でOSXとMacOS9がイでも、ンストールされていたのを、MacOS9だけインストールして使用しています。OSXもインストールして両方使えるようにしたいです。今HDにあるソフト等を入れたままインストールするにはどうすればいいのですか

    • ベストアンサー
    • Mac
  • MacG4MD OSX&9インストール困っています

    Mac MD 後期型 OSXが入っていないとOS9は入れられない、しかもOSXの入っているボリューム(パーティション)にのみインストール可能のタイプです。OSXは使用しないので じゃまになっています。OS9のみにする方法があれば教えてください。またOS9インストール後 OS9を移せると聞いたのですが、移し方を教えてください。

  • osxのインストール

    現在3~4年前に購入したpower mac G4(os9とosxが入っていました。)を使用しているのですが、最近調子が悪くなり初期化してos9を入れなおしました。(os9しか使わなかったので。) しかしosxの機能が必要になったためosxをインストールしたいと思っています。 この場合OS9に保存していたデータなどは大丈夫なのでしょうか?(インストールしたソフト、メールデータ等) 又os9をクラッシック環境として使用するための特別なインストール方法があるのでしょうか? 宜しくお願い致します。

    • ベストアンサー
    • Mac

その他の回答 (2)

  • 回答No.2
  • Hoyat
  • ベストアンサー率52% (4897/9300)

インストール自体はTigerでもインストールできます。 Leopardも多分大丈夫ですがBootCmpは当然使えません。 「使える」レベルかどうかと言う話であれば どの様にお使いになるか次第だと思います。 OSX自体がG4/400ではちょっと荷が重いOSですから。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
noname#22804
noname#22804

いまお店で売ってる奴が入りますよ ただし快適な速度であるかどうかは別ですが。 OSXはバージョンがあがるごとに動作速度が快適になってきているので 過去のものを入れると致命的に遅くなる可能性があります。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • OSXをインストールするには

    この度も宜しくお願い致します。 PowerBook G4 40G 384MB(M7952J/A)を現在OS9.2の環境で使用しています、これにOSX環境を加えたいのですが 可能でしょうか? また、可能な場合 ●OSXバージョンはいくつでも(10.1また10.3など)フルインストー ル版であれば可能なのでしょうか?  初歩的な質問で恐縮ですが、どうぞよろしくご教授下さい 宜しくお願い致します

    • ベストアンサー
    • Mac
  • OSXインストール

    Power Mac G4 (QuickSilver) 733 MHz / 640 MB について 購入よりずっとOS9を使っていました。 最近になりOSXが必要になったのでインストールを行いましたがうまく行きません。 詳細は以下の通りです。 プリインストールされていたバージョンが10.0.1でした。  ↓ 上書きでインストールするとエラーになり「インストール中にエラーが起きました もう一度インストールしてください」となります。 10.4、10.3共に同じ状況です。  ↓ 一度、10.2へアップ後に再度試しましたが同じ状況になります。 解決方法を教えてください。

    • 締切済み
    • Mac
  • OSXのインストールで手こずっています!

    iBook(G3)を使用しています。 もともとはOS9.2とOSXの両方がインストールされていたのですが、HDが認識されないトラブルがあった時にOS9のみを再インストールしました。 そろそろOSXに移項しないといけないと思い、付属のCDでOSXのインストールをしようとしていますが手順の中の「インストール先を選択」で”MacHD”を選択し、”続ける”を押すと「このソフトウェアをインストールするとインストール先”MacHD”は完全に消去されます」というメッセージが出ます。 OS9もそのまま使いたいと思っているのですがこのままインストールを続けていいのでしょうか? インストールしたら0S9の内容は全て消えてしまうのでしょうか? もしこれしか方法がなくてHDの内容が消えてしまうのでしたらバックアップをとっておいた方がいいものを教えて下さい。 またNetscapeのアドレスブック等のデータはどこをバックアップすればいいのでしょうか? 今さら...という感じの質問で申し訳ないのですがお願いします!

    • ベストアンサー
    • Mac
  • OSX Tigerのインストールができません。。

    メーカー名:MAC マッキントッシュ OS名:OSX パソコン名:M9250J/A OSのアップグレードのためOSX10.3.9→OSX TigerをインストールDVDでインストール中に謝って スキップを押してしまい、再度インストールを実行しようと、MacにインストールDVDを入れたら 読み込むような音の後、排出されます。たまに、DVDが起動でき再起動までもっていけるのですが、 再起動中に排出されます。エラー表示などはありません。Mac自体もこの症状以外は正常に起動します。メディアの傷などはありません。 リストアし、元のOSX10.3.5に入れ直しても同じ結果でした。 PRAMのクリアも、c、optionからの起動もDVDが排出されました。ほかのDVDのメディアは問題なく 読み書きできました。やはりOSX TigerのインストールDVDの問題なのでしょうか? お手上げなので、どなたか知恵をお貸しいただきたく書き込みをさせていただきました。 何か考えられる原因はあるでしょうか?心当たりのある方、よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • OSXの10.4から10.3へのバージョンダウンの方法

    仕事でMacをサーバーとして使用していますが、サーバー用ソフトの対応バージョンがOSXの10.3までを保証しており、現在持っている10.4では動作確認されていません。 10.4で試しにサーバーソフトをインストールしたのですが、どうも調子が悪いため10.3にバージョンダウンをしようと考えたのですがバージョンダウンの方法がわかりません。 10.3のインストールライセンスを入手して、そのCDをMacに入れてキーボードの「C」を押しながら再起動して出てくるウィンドウに従えば出来るのでしょうか?そもそもバージョンダウンは出来るのでしょうか? 宜しく御指南お願いします。

    • ベストアンサー
    • Mac
  • OSXインストール後のOS9インストール

    PowerBookG4でハードディスク交換を行ったためOS10.3をインストールしました。 その後、Classic環境でも使用したいと思いOS9をインストールしようと思ったのですが、うまくできませんでした。 そこでお尋ねしたいのですが、OSXをインストールしてからOS9をインストールする場合は別にパーティションを切ってからでないとだめなのでしょうか? 以前OS9を使用していた状態からOSXをインストールしたときには、パーティションを切りなおさなくてもよかったので逆の場合も大丈夫かと思っていたのですが・・・。 パーティションを切りなおすとすると、またバックアップをとってクリーンインストールということになりますか? よろしくお願い致します。

    • ベストアンサー
    • Mac
  • マックのフォトショップ6.0とイラストレータ9.0はOSXに対応してませんか?

    初めまして。マック初心者なので質問いたします。 2.3ヶ月前に会社でPOWERMAC G4を購入しました。 OSXで動いてます。 イラストレーター9.0とフォトショップ6.0をインストール 使用としましたが何かメッセージがでてOS9で起動しろみたいなことを聞いてきます。 1.前述のソフトのバージョンはOSXに対応をしていないのでしょうか?2.OSXに対応しているバージョン(OSXで起動できる)はいくつからなのでしょうか? 3.マックでソフトをインストールする際には必ずインストーラ?からソフトを入れないと正常にインストールできませんか?別のマックからソフトのフォルダーのみコピーして使いたいMACに貼り付けしてソフトを使用できませんか? いろいろもうしわけありません。 詳しい方是非教えてください。宜しくお願いします。

  • OSXのインストール

    先日初代G3(300MHz)にてOSXがインストールできないとの質問がありましたが、私が使用しているG3 DT266でも同様にインストールが出来ません、パーテーション上にインストールしたのでゴミ箱に入れて消去しようとすると”Mac OS 9、log等”のフォルダーが消去できずに残ってしまいました。どうやったら消去できるのでしょうか?

    • 締切済み
    • Mac
  • iMAC OSX 10.4.11 を使用中なのですが、

    iMAC OSX 10.4.11 を使用中なのですが、 OSX 10.6以上にアップデートするためにはどうしたら良いのでしょうか? Adobe Illustrator CS5 体験版 をインストールしたいのですが、 バージョンが低くインストールできませんでした。 ご存知の方、ご回答の程、宜しくお願いいたします。

  • imacDV+にOSXをインストール・・・・

    imacDV+にOSXをインストールしようとしたら、パソコンがインストール画面の途中でフリーズしてしまい、何度再起動しても抜けれなくなってしまいました。昨晩再度再起動したら、3時間に1段階進むくらいのスピードで進行しています。 それまでは9.1を使っていたのですが、とりあえず書き込みを見たところ私のmacのメモリではとうてい対応ができそうにないので(128です)、いったんどうにかしてインストール画面から出られる方法を教えてください。

    • ベストアンサー
    • Mac