• ベストアンサー
  • すぐに回答を!

インターネットに接続できない

先日質問をしたのですが、あまり回答が得られず、解決できずに困っています。 ノートパソコン(VAIO PCG-QR1/BP OS:Win2000)を新しくネットに接続しようと思い、普段使っているモデム(富士通 FA11-W3)に無線LANユニットを入れて、ノートパソコンにLANカード(ELECOM LD-WL54G/CB)を挿入し、諸設定を普通に説明書通りに行ったつもりです。 それで一度は繋がったのですが、次の日、使っているうちに突如接続できなくなってしまいました。 いろいろなことを確かめたのですが直る気配なしです。 ・モデムの無線LANのランプ始め、全てのランプが正常に緑色に点灯しており、モデムを直接繋いでいるPC(今使っているPC)では何の異常もない。 ・LANユニット、LANカード、ノートPC本体いずれにも接続できているという表示(点灯)。 ・メールやメッセンジャーも起動できないのでブラウザの不具合ではなさそう。 ・「ipconfig /renew」でIPアドレスが表示されない。 「Windows 2000 IP Configuration……」などと表示され、エラーと言う文字が見られる。 こういうことについては全くの初心者です。 初心者ながらも「IPアドレスがないのが関係あるのかな?」と思っています。 とても困っています。 初心者の説明ではわかりにくいとは思いますが、回答お願いします。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数140
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • 45yama
  • ベストアンサー率56% (875/1553)

 無線のセキュリティ設定(暗号化)が、おかしくなって いるかもしれません。  一度初期化して、再度設定してみたらいかがでしょうか。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お二人同時にお礼をさせてください。 No.2さんのご指摘通り、セキュリティ設定の再設定により解決しました。 どうやらキーを入力する場所を間違えていたようです… おかげさまで今、例のノートPC]からお礼させていただいてます。 本当にありがとうございました。

関連するQ&A

  • 無線LANでネットに接続できない

    ノートパソコン(VAIO PCG-QR1/BP OS:Win2000)を新しくネットに接続しようと思い、普段使っているモデム(富士通 FA11-W3)に無線LANユニットを入れて、ノートパソコンにLANカード(ELECOM LD-WL54G/CB)を挿入し、諸設定を普通に説明書通りに行ったつもりです。 それで一度は繋がったのですが、次の日、使っているうちに突如接続できなくなってしまいました。 いろいろなことを確かめたのですが直る気配なしです。 ・モデムの無線LANのランプ始め、全てのランプが正常に緑色に点灯しており、モデムを直接繋いでいるPC(今使っているPC)では何の異常もない。 ・LANユニット、LANカード、ノートPC本体いずれにも接続できているという表示(点灯)。 ・メールやメッセンジャーも起動できないのでブラウザの不具合ではなさそう。 ・「ipconfig /renew」でIPアドレスが表示されない。 「Windows 2000 IP Configuration」と表示されるのみ。 こういうことについては全くの初心者です。 初心者ながらも「IPアドレスがないのが関係あるのかな?」と思っています。 とても困っています。他にもやらなければいけないことがあるのでしょうか? 初心者の説明ではわかりにくいとは思いますが、回答お願いします。

  • インターネットに接続出来なくなりました。

    win98のPCで、起動時に毎回スキャンディスクがかかるので、 製品版win98でOSを上書きインストールしました。 すると、スキャンディスクは出無くなりましたが、インターネットに つながらなくなってしまいました。 私が試してみたことは、 1. モデム(NEC:DR202C)の初期化 2. LANボードの取り外し再取り付け→ランプ点灯 3. IPアドレスの確認→ok 4. TCP/IPの確認→ok 5. IE(5.5)の修復 これらは、モデムのHPのQ&Aや、教えてgoo,同梱されてきた ガイドを参考にやってみましたが、全くつながりませんでした。 このとき、モデムのPPPランプが全く点灯してくれませんでした。 また、ファイル名を指定して実行→winipcfgすると、何度変更しても、 PPP Adapterとなってしまいました。 そこで、もう1台ある、Me(LANカード使用)で接続したところ、 PPPランプも点灯し、何とか接続までこぎつけることが出来ました。 今までは、このモデムに4ポートHUBをつなげて、98とMeへ 有線でつないでいました。 現在は、モデム→HUB→Me 接続可             ↓              →98 接続不能 の状態です。 また、モデム→98 の場合でも接続不可です。 しかし、ファイル名を指定して実行→winipcfgすると、 LANボード名が固定で表示されるようになりました。 ここまでやってみたのですが,もう、これ以上思いつきません・・・ どうか、皆さんの力をお貸し頂けないでしょうか。。 宜しくお願い致します!

  • インターネットに接続できない

    先週あたりからネットに接続が出来なくなってしまいました。 OS:XP LANカード:BUFFALOのLPC3-CLTL 普段ならLANカードの「ACTランプ」と「LINKランプ」が点灯して正常にネットが出来るのに、二つとも点灯しなくなってしまったのです。 ルーターで繋いでいるもう一台のPCは普通にネット出来ます。ルーターを見てみると接続できないPCのLink/Actランプはついていました。ということは、PCかLANカードに問題があるのでしょうか?? LANカードをインストールした時に「XPと互換性がない…」みたいなメッセージが出てきましたが、それを無視してOKしたのがいけなかったのでしょうか?? 新しくLANカードを購入すればなおりますか? それとも他に原因が何かあるのでしょうか?考えられる原因が分かる方いましたらアドバイスお願いします!!!

その他の回答 (1)

  • 回答No.1
  • BeOS
  • ベストアンサー率60% (18/30)

予想しておられる通り、IPアドレスが正常に割り当てられていない というのがInternetへ接続出来ない原因だと思います。 ipconfig /renewでIPアドレスが再割り当てが出来ないとなると ドライバが正常にインストールされていないか、無線LAN自体が 無効になっている可能性が高いです。まずはコントロールパネルの ネットワークを開いて頂いて、ワイヤレスネットワークを 右クリックし、「有効にする」という項目があったら それをクリックして接続を有効にしてみて下さい。 既に有効になっている場合は、ドライバが正常にインストール されていない可能性があります。デバイスマネージャで 無線LANのドライバの更新を行ってみて下さい。手順は http://buffalo.jp/qa/wireless/make/wireless-15.html こちらを参考にしてみて下さい。その後にユーティリティがあったら それも再インストールしてみて下さい。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • Yahoo!BB 無線LAN接続について

    今自宅でYahoo!BB 12M+無線LANパックに加入しています。使用しているモデムは初期型の黒いトリオモデムです。 最近無線の接続が不安定だったので一度モデムから無線カードを抜いて見ました。 しかしモデムの無線LANランプが点灯したままになってしまい、いつまで経っても消えませんでした。 そこで1時間ほど電源コンセントを抜いた後もう一度電源を入れ、リンクランプ等が点灯してから無線LANカードを差し込んでみました。しかしモデムの無線LANランプが点灯せず、勿論無線LANでのインターネット接続もできませんでした。 そこでもう一度電源を抜き、無線カードを差し込んだ状態で電源を入れてみました。 すると今度は無線ランプも点灯し、ネット接続もできました。 その後いろいろテストしてみた結果 (1)モデムの電源を入れた状態で無線カードを抜くとモデムの無線LANランプは点灯したままになってしまう。 (2)モデムの電源を入れてから無線カードを差し込んでもモデムの無線LANランプは点灯せず、インターネット接続も不可。 (3)モデムに無線カードを差し込んだ状態で電源を入れると無線LANランプは点灯、インターネット接続も正常。 但しその状態で無線カードを抜き差しすると(1)の状態になり、ネット接続もできなくなる為、無線カードを差し込んだ状態で電源の入れ直し(再起動)が必要。 という事がわかりました。 ちなみに無線LANカード側のランプは差し込んだ時は正常に点灯しています。 この状態は正常なのでしょうか?それとも何かの不具合が発生している状態でしょうか? Yahoo!BB 無線LANパックについて詳しい方がいらっしゃいましたらご回答願います。 宜しくお願い致します。

  • インターネットに接続できません

    有線LANを使ってます。家にある二台のPCのうち一台だけが先日から急にインターネットに接続できなくなり、『接続の修復』をしたところ、IPアドレスが取得できなかったので、手動でIPアドレスを設定したところ、修復は出来ましたが、依然インターネットには接続できません。ルータなどの機器のランプは点いているんですが・・・。初心者質問で申し訳ありませんが、ご回答お願いします。

  • 無線でのLAN接続

    はじめまして、無線LANの接続ができません。 どなたか教えてください。初心者です。よろしくお願いします。 2台目のノートパソコンで無線LAN接続をしようとしているのですが、全く、つながりません。 詳細は下記の通りです。 過去:モデム→デスクトップPC 現在:モデム→ルータ(無線LAN)→二台に分配  (1)デスクトップPC(有線)(2)ノートPC(無線) デスクトップPC:XP ノートPC:XP 接続回線:ADSL(DION) 無線LANキット:corega(会社名) モデム:AtermDR304CV ルーター:CG-WLBARGP-P2 カードCG-WLCB54GL 現在の症状:LANカードは認識いているみたいですが、接続状態を確認すると【未接続】と表示されます。

    • ベストアンサー
    • ADSL
  • YahooBBに接続できなくなってしまいました

    最近、YahooBBに乗り換えました。が、接続が不安定で、とうとう全然接続できなくなってしまいました。 現象としては、LANカードがモデムに認識されていないようなのです。PCでネットワークアダプタの確認をすると「このデバイスは正常に動作しています」と表示されるのですが、LANカードのLNKランプが消灯しており、モデムのLLKランプも消灯しています。 モデムのWLKランプは点灯しているので、回線は正常につながっているようです。 モデムの電源を切ってみたり、ケーブルの接続を確認したり、LANカードのドライバを再インストールしてみたりしたのですが、全然復旧しません。 原因は何が考えられるのしょうか・・・? ちなみに、PCはNECのLaVieNX(LW26H)、LANカードはBUFFALOのLPC3-CLT、OSはWin98を使っています。 それと、もう一つ。 マウスを接続してもこれまた認識されないのです…。アーベルという会社の「スクロールマウス コンビ」というマウスです。 こちらは、PCの問題なのでしょうか…? PCに関してはあまり詳しくないので、説明が足りないようでしたら、ご指摘ください。 以上、よろしくお願いします。

  • LANカードとインターネットの接続

    会社のPC2台がインターネットに接続してあります。 そのうちの1台のLANカードをぬいて、新しいPCに 入れてみましたが、インターネットへの接続方法が分からず、 また、LANカードのPOWERランプ、LINKランプも 点灯しません。 LANカードは1度PCに使ってしまうと、別のPCでは 使えないのですか? また、LANカードを使ってインターネット接続する場合の 方法を教えてください。 新しい1台はLANカードを使わず、LANケーブルを使う ことはできますか? ネットワークの環境は、PC2台とLANカードと、 バッファローのルーターが設定されています。

  • インターネットに接続できなくなりました

    今ベイコムに加入してましてモデムはBCW500Jを使っています。 それが昨日は普通に接続できていたのですが,今日仕事から帰ると接続できなくっていました。 もちろんつけっぱなしにはしていません。 モデムのランプは WB:点灯 cable:点灯 PC:消灯 Date:消灯 Power:点灯という状況です。 PCランプが消灯してると言うことはパソコンとモデムが接続されてませんってことですよね? しかし回線は普通に繋がっています どうすればいいのでしょうか?? 直す方法などありましたら教えて頂けないでしょうか?

  • インターネットへの接続が出来ません。

    モデムにPR-S300NEと言う機種が接続されており、ルーターにはCG-WLRGNX(コレガ製)が使用されています。 今朝頃から接続出来なくなり、説明書通り、ブラウザにルーターのIPアドレスを入力し、設定画面から簡単設定へ進んだ所、回線判別画面で一旦機器の電源を落とせとの表示が出たので指示に従い、暫く時間を起きルーターを再起動させ、同じように進めて行った所、今度は「お使いの環境に本製品以外ルーター機能を搭載した機器が存在している可能性があります」と初めて見る表示がされ「本製品のルーター機能を無効化してください」と指示された為、次へをクリックすると、ルーター機能を無効化すると共にIPアドレスを変更しました。 一旦ブラウザを閉じ、一番最初と同じIPアドレスを入力した所、今度は NTTのモデムの設定画面が開かれたので、インターネット上の「ひかり電話対応機器の設定方法を教えて欲しい(PR-300NEほか)」と言うページを参照し進めて行ったのですが繋がらず困っている状態です。 配線は有線でモデムのLAN1とルーターのLANとの間でLANケーブルが繋がっており、ルーターのルーター機能1とPCの間でLANケーブルが繋がっています。 それ以外は繋がっていない状態で、ルーターのみ一度、初期化ボタンを押しています。 ランプはモデムはアラーム、PPP、初期状態、一段下の空白部分を除きグリーンランプが点灯し、LAN側は上がオレンジ、下がグリーン点滅。ルーター側は電源、有線、無線がグリーン点灯し、無線は遅い点滅、有線は点滅情態で、ステータス、インターネットランプは点灯して居ない状態です。

  • インターネットに接続できなくなりました。

    yahoo!BB 光 with フレッツのオプションを解約して再起動をしたところインターネットに接続できなくなりました。 解約した内容は、yahoo!BB無線LANパック、BBフォン(光BBユニットレンタル)、BBフォンオプションパック、BBサポートワイド、ひかり電話機能の5つです。 オペレーターとの会話にて、5つのオプションの解約成立を確認、インターネットが接続されていた状態から、何もいじらずに再起動したのですが、現段階でまだ繋がっておらず、臨時の回線にて繋いでいる状態です。(臨時の回線とは、家にもともと接続されていた備え付けの回線です) 繋がっていた状態のときは、ルーターは使わず、モデムのみで接続できていました。 モデムには上から、認証、UNI、光回線、電源と言う4つのランプがあり、今、電源アダプタを繋いでいるだけなので、光っているのは電源のランプのみです。 PCにLANを繋ぐと、それにUNIと言うランプも点灯しますが、そのほかは点灯、点滅すらしません。 ネットが繋がらない原因は、何が考えられるのでしょうか?どうぞ皆様の知恵を御貸しください。 よろしくお願いいたします。

  • 限定または接続無しとなり、ルーターに繋がりません

    先日YahooBBから、フレッツ光マンションタイプ(VDSL)に変更したのですが、 契約時には、VH-100「3」E「S」というモデムに直接接続し、 フレッツ接続ツールで接続していました。 その後、別途NTTより、WebCasterV120というルーターをレンタルし、 そちらを通してインターネットに接続しようとしましたが、ローカル エリア接続が、限定または接続無しとなり接続できません。 フレッツ接続ツールを削除し、モデム→ルーター→PCの順に起動して も、IPが取得できません。 また、ipconfig /renewをしてもできませんでした。 モデムのVDSL LINK、LAN LINKは緑で正常点灯、ルーターは、 internetはまだ初期設定すらできてないので、オレンジ点滅 無線LANカードがあるので、無線LANが点灯、電話も点灯しています。 PCとは有線で接続しており、LINK、10BASE-T/100BASE-TXランプとも正常点灯しております。 どなたかわかるかたいらっしゃいますでしょうか? OSは、windowsXP HomeEdition Version2002 SP2 LANはRealtek RTL8169/8110 Family Gigabit Ethernet NIC です。 YahooBB ADSL利用時は、モデムに直接接続しておりました。(ルーター機能があったのかもしれませんが・・・わかりません) お手数をお掛け致しますが、何卒宜しくお願い致します。

  • DIONで無線LANに接続したら有線LANに接続できなくなりました。

    現在、KDDIのDIONADSLに契約中なのですが、 以前レンタルの無線LAN機器を使用しておりました。 今回、NECのAteam6650Sを購入し接続いたしました。 設定をしていったところ、無線LANは接続できましたが、有線LANでつないだデスクトップでは全くつながりません。 これまで試した事↓ (1)LANケーブルに異常はありません。 (2)モデムから直接デスクトップに接続したら問題ありません。 (3)6650Sから他のノートパソコンに接続した場合は問題なくつながりました。 (4)ポートのランプ点灯確認。 モデム・・・点灯 6650S・・・・WAN・・・点灯   ・・・・LAN1/2/3/4・・・・どれに接続しても消灯したまま。 (5)6650Sのルータ機能はOFFにしてあります。 (6)デスクトップも無線接続だと接続できます。 という内容でございます。 大変焦っておりますのでどうぞよろしくお願いいたします。 ちなみにOSはwindowsXPです。