• 締切済み
  • 困ってます

Mac G5 MOを使う方にお聞きします

何度か質問させていただいているのですが、わかる方宜しくお願いします。 iMac G5 OS 10.4.2 です。MOドライブはLogitec USB2.0 MO 640MB を使ってます。買って5ヶ月くらいです。色々とMOはよく使うのですが、MOを入れるとよく「ディスク○○○は使用中のため取り出せませんでした。(アプリケーションを終了して、もう一度やり直してください)」と表示されます。 立ち上がってるソフトはだいたい、イラストレーター10.0.3、フォトショップ7.0、Finder、Outlook Express、Safari、Classic環境です。いったんこーなると開いてるソフトを全て終了して何も立ち上がってない状態にもかかわらずMOは取り出せません。 ユーティリティから取り出しをしようとしても、取り出しに失敗しました。ディスクMCCMacのマウントを解除できませんでした。このディスク上のアプリケーションとファイルが全て閉じていることを確認してください。と表示され取り出せません。 Macの裏側で見えない何かが作動しているのだろうっと言う意見や MAC OS X のバグなど、いろんな方にアドバイスをいただき試しましたが未だ未解決で・・・。バグなら仕方がないと諦めていましたが、よく取り出せなくなるので、どうも諦めきれません。初心者なもので、なるべく単純にアドバイス宜しくお願いします

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数202
  • ありがとう数1

みんなの回答

  • 回答No.4
  • asuca
  • ベストアンサー率47% (11786/24626)

もう一つの可能性としてMOの中のファイルでディスクイメージファイル(dmg)をダブルクリックで開いていてデスクトップにマウントされたままになっていたということはないですか? もしそうだったらデスクトップにマウントされたディスクイメージをゴミ箱に捨てた後でないと使用中と出ます。

共感・感謝の気持ちを伝えよう!

質問者からの補足

asucaさんありがとうございます。初心者なものであまり詳しくはわからないのですが、ディスクイメージファイルのアイコンとかはデスクトップ上にはありません。というーかディスクイメージファイルのアイコンを開いた事がありません。何の為にあるのかもまだわからないくらいです。 この前あらたに問題が出てきました何回再起動してもMOが出てこない(ゴミ箱に入れても、ユーティリティから取り出しをしても)です

  • 回答No.3
  • asuca
  • ベストアンサー率47% (11786/24626)

とりあえず参考URLでドライバやファームウェアなど新しい物をインストールしてみても同じか確認してください。

参考URL:
http://www.logitec.co.jp/down/soft/mo.html

共感・感謝の気持ちを伝えよう!

  • 回答No.2
noname#82878
noname#82878

あまりアドバイスになりませんが、同じ経験がありますので。 eMAC(OSX10.3)、iMAC G5(OSX10.4)どちらも、Logotec、I.O.DATA両方ののMOドライブで同様の症状が出ました。 また、転送が異常に遅かったり、フォルダ名の日本文字が文字化けしたり、といったトラブルがありました。 私も技術的には全くの素人なので、OSXとの相性が悪いのだろうとしか言いようがありません。OS9まではこのようなトラブルは皆無でした。 取り出せなくなったときには、USBケーブルを抜いて、ドライブにピンを差し込んで摘出です。もちろんデータが壊れたこともあります。 今ではMOはほとんど使っていません。持ち運びにはUSBメモリ、保存にはCD-Rです。今のところ、これが一番安定しているように思います。 あまり参考にならないですね。すみません。

共感・感謝の気持ちを伝えよう!

質問者からの補足

nishinabariさんありがとうございました。やはり相性が悪いという可能性が大きいような気がしてきました。大変参考になりました。私も同じで実は2代目のMOドライブなんです。1代目は買ってすぐにMOに入れたデータが半分くらい文字化けしてて、さらにそのデータのほとんどが壊れてるという残念な事になってしまいMOドライブを変えてもらったんですそれも転送が異常に遅かったりしてました。2代目になってもフォルダ名の日本文字が文字化けしたりはたまにしてますが転送が異常に遅かったりなどはありません、なんだか相性が悪くて不安定です。MOドライブの方が便利がいーと思うのですが、皆さんはあまり使ってないのでしょうか?CD-Rって700MBって記載されていても680MB(20MB余裕をもっても)入らないし、(MOはこんなことないのに)。後何MB多いですなどMOみたいに表示とか出てくれたらまだわかりやすいんですけど。。。何MB入るのかわからないから使いづらいんです。

  • 回答No.1
  • asuca
  • ベストアンサー率47% (11786/24626)

MOを取り出すときはちゃんとデスクトップ上のMOのアイコンをゴミ箱に捨てた後でほんの少しした後取り出していますか? そうせずにエジェクトボタンで取り出すとそういうことになることがありますが。

共感・感謝の気持ちを伝えよう!

質問者からの補足

asucaさんご返答ありがとうございます。 デスクトップ上のMOのアイコンをゴミ箱に捨ててすぐに『ディスク○○○は使用中のため取り出せませんでした』と表示されるので、少しした後取り出しをするという事が出来ません。やっぱり相性がわるいのでしょかぁ

関連するQ&A

  • Macです。MOドライブに詳しい方

    iMac G5 OS 10.4.2 です。MOドライブはLogitec USB2.0 MO 640MB を使ってます。買ってまだ新しく3ヶ月くらいです。色々とMOはよく使うのですが、MOを入れるとよく「ディスク○○○は使用中のため取り出せませんでした。(アプリケーションを終了して、もう一度やり直してください)」と表示されます。いったんこーなると開いてるソフトを全て終了して何も立ち上がってない状態にもかかわらずMOは取り出せません。仕方なく強制終了をして取り出すか、再起動をして取り出していますが、作業の途中とかにMOが取り出せませんとなるので次のMOが入れられなくて作業がいちいち止まって集中できなくて困っています。強制終了はあまりいけないと知りつつも・・してしまいます。会社で使ってるMOドライブはMOドライブ自体にスイッチがついたタイプのやつなんですが、同じ様な状態になった場合はいったんMOドライブ自体のスイッチをOFFにしてからONにするとMO ドライブの「取り出しスイッチ」を押して簡単に取り出せてました。そんなことをしてても7年間、故障はありません。スイッチタイプを買っとけば良かったのでしょうか会社のMacはG4 OS 9.2.2だったかなぁ・・。自宅にあるMOドライブはMacと相性がとても良いと書いていたので買ったのですが、実際いちいち強制終了しないと取り出せないのです。色々聞いてみてもMacの裏側で見えない何かが作動しているのだろうっと言われました。何か設定みたいなやつがあるのでしょうか? すみません初心者なもので、なるべく軟らかくお願いします

  • 使用中のため取り出せない?

    iMac G5 OS 10.4.2 です。MOドライブはLogitec USB2.0 MO 640MB を使ってます。買ってまだ新しく3ヶ月くらいです。色々とMOはよく使うのですが、MOを入れるとよく「ディスク○○○は使用中のため取り出せませんでした。(アプリケーションを終了して、もう一度やり直してください)」と表示されます。いったんこーなると開いてるソフトを全て終了してもMOは取り出せません。仕方なく強制終了をして取り出してますが会社で使ってるLogitecのMOはこんな事ありません、MOドライブ本体にスイッチがあるからなのでしょうか?自宅にあるMOドライブはMacと相性がとても良いと書いていたので買ったのですが、実際いちいち強制終了しないと取り出せないのです。色々聞いてみてもMacの裏側で見えない何かが作動しているのだろうっと言われましたが、何の解決にもなっていないのです。何か方法はありませんか?

    • ベストアンサー
    • Mac
  • MOが認識しないのです。

    おなじ質問が何件かあったので全部みてきたのですが、 どれも症状が違うようですので、どうか教えてください。 MacOS8.6でLogitec LMO-P230を使っています。(USB接続) MOディスクを入れると「うぃ~ん」と音がするのですが、 全く認識せず、取り出しボタンで取り出しています。 (赤ランプがチカチカ点滅してます) B'S CREWと言うソフトをを入れたら直るものなのでしょうか? 今までなくてもちゃんと認識し、動いていたので・・。 一度間違って640MBのディスクをいれてからおかしくなったような 気がしないでもないのですが、、。 3年くらい使っているので単に寿命なのかな?ともおもうのですが もし直るなら、と思いお聞きしました。 シロウトなのでとんちんかんな事聞いてるかもしれませんが どうぞよろしくお願いします。

    • ベストアンサー
    • Mac
  • MOが読み込めない

    WIN 98からXPにP.Cを買い替えた後、640MBのMO(maxell フォーマット済み)のディスクが突然読み込めなくなりました。 他のMOのデーターは普通に読み込めるので、機械(ロジテック)の方の故障やOSの問題ではないようです。 汚れが原因なのかと思い、クリーニング用のディスクを購入し、数回クリーニングをしたのですが、状況は変わりません。 時々「フォーマットされてません」と出るか、何も出ない時があります。 これはもうMOのディスク自体が駄目になってしまったのでしょうか?大切なデーターがごっそり入ってるのですが、読み込んでくれない限り取り出す事は諦めるしかないですよね? MOの説明書には「汚れや衝撃等にとても強い」という風な事が書いてあるのですが、私のMOの扱い方が悪かったのでしょうか? お手数ですが、どなたか教えて下さい。

  • WindowsNT容量の違うMOを読んだ後シャットダウン出来ない

    WindowsNT4.0で容量の違うMOを交互に読ませた時 (例えば230MB→640MBや640MB→230MBという風に) 2枚目を読ませたときフォーマットされていないと表示されてしまいます。 その後シャットダウンしようとするとシャットダウン出来なくなってしまいます。 (電源を切断しても安全ですが出てこない) 教えて欲しいことは、 1、WindowsNTでは容量の違うMOディスクを使うことは出来ないのか?   (230→640のように入れ替えて使用できないのか) 2、なぜシャットダウン不可になってしまうのか、またそれの回避方法。 です。 環境を書いておきます。 OS:WindowsNT4.0 SP6a MOドライブ:Logitec社製 LMO-A646S/P SCSI:Logitec社製 LHA-600U その他何か足りないことがありましたら聞いてください。 よろしくお願いいたします。

  • MOに困っています

    最近、急になってしまったのですがMOを入れてなにも使用する前なのに取り出そうとすると「使用中の項目が含まれているのでアプリケーションを終了させてから取り出してください」というエラーがでてコンピュータを終了させるまで取り出せなくなってしまいます。アプリケーションなんて開いていないのにこんなエラーがでるのはなぜなんでしょうか?マック2台にMOドライブも2台で試したのですがダメでした。ということは、ディスクに問題があるのですか?どなたか教えてください。

    • ベストアンサー
    • Mac
  • MOが読み込めなくなりました…

    iMac SE OS9.04でMOは富士通パーソナルズのFMO640MB(USB) [FMO-640USB3] を利用しています。付属のMOを使っていたのですが、突然読み込めなくなりました。 MOを入れるとしばらくして、『このディスクはこのコンピュータでは読み込む事ができません。ディスクを初期化しますか?』とエラーが。 そして『取り出し』か『初期化』のどちらかしか選べません。 Disk Fast Aidでも認識はするものの読み込めませんでした。と出て、 ノートンは認識してくれません(泣)(試用版ではだめでしょうか??) ディスクウォーリア?というものがあるようですが修復可能性はあるのでしょうか…。 他の方の質問を色々見てみましたがあまり難しい事になるとよく分かりません。。。アドバイスお願いします。

    • ベストアンサー
    • Mac
  • MOのディスクが取り出せない

    MOに入れたディスクを、ドライブから取り出す際、「マイコンピュータ」→「取り出し」をクリックしています。時々、「現在使用中」という警告が出現して、ディスクが取り出せないという現象が出ます。何度か動作を繰り返すと、いつのまにか取り出せる状態にはなります。ワードなどのソフトはすべて終了しているのですが、こういうとき、どのような対処を行えばよろしいのでしょうか?お教えいただければ幸いです。 ※MOのディスクが”壊れて”すべてのファイルがだめになってしまったことが2度ありますので、恐怖を感じています。

  • MOディスクが読めない

    Windows XP Professionalを使用しています。 MOドライブはBUFFALO MO-CU2、MOディスクはIMATION 640MB を使っています。 30分位前までは何事もなく読書きできていたのですが、何をしたのか自分でも覚えていませんが急に「フォーマットされていません。フォーマットしますか?」のメッセージが表示されディスクが使えなくなりました。なんとかディスクが使えるようになりますか?よろしくお願いします。

  • MOディスク640Mをはきだす。

    MOディスクの640Mの読み込みが出来なくなりました。ディスクを入れるとランプの点灯はしますが吐き出します。 230Mは問題なく読み込みます。 Logitec LMO-CA651U2 です。 パソコンはMacOSX 10.7.5とWindows7でも試しましたが同じ状況です。 ドライバーを再インストールしてみようとしましたが、「Mac OS X では、OS標準ドライバにて動作いたします。」と書いてありました。 ユーティリティでHDの「アクセス権を検証」「修復」「ディスクを検証」「修復」を2度してみました。 MOドライバーはデバイスとして読み込んでおらず出来ません。 ドライバーの故障かと思うのですが、230Mだけは読み込むので不思議です。 ドライバーのクリーニングは一度もやったことがありません。 それが原因でしょうか? 他の方のご質問で、ダメもとで「分解して清掃」というのも拝見しております。 分解すると元に戻せる自信がないのですが、最後の手段としてこちらをやってみるとか、 http://qa.itmedia.co.jp/qa4480939.html 既存のデータを取り出したら、もうMOドライバーを使うこともないので、データ復旧に出そうかとも考えております。 何か方法がありましたら教えてください。 よろしくお願いいたします。