• ベストアンサー
  • すぐに回答を!

ネット接続の不良

パソコンがおかしくなりました・・・orz スペックはDELL Dimension2400C OS、WinXP SP1 接続回線、フレッツADSL プロバイダ、BIGLOBE 3日前OSの再インストールをかけました。 そして再インストールがすんだのでネットサーフィンをしてました。そしたら1昔前にはやった「問題が発生したためWindowsを再起動します。 (秒数カウント)」のウィルスが発動したんですよ(きっとウィルスが入ってきたんでしょう) で、再起動されて「ウィルス対策パッチを早く手に入れないと」と思いネット接続ソフト を使いプロバイダーへの接続はうまくいったのですが・・・ いざ、IEを開いてみると「ページが表示できません」とエラーが出ました。 ちゃんと接続もうまく行っているのにエラーになるのはおかしいと DELLに問い合わせてみたら「不明です」と言われたのでプロバイダに問い合わせたんです。ここでも「不明」 と言われたので「回線がおかしい」と思い(自分で色々調べたんですが「ローカルエリア接続」 がうまく行ってないので=全く速度が出ないんですよ。BIGLOBEは出てるのに) NTTに来てもらって検査したら「回線は全く問題ない」と言われたんですよ。 でもおかしいのでNNTの人に状況説明したら 「ウチのパソコンもなった。ウィルスじゃない? たぶん新種だからどこも回答してくれないんだと思う。ネットで聞いてみたら確実では?」 と言われたのでこちらで質問させていただいてます。 OSの再インストールをしてネットに接続したらこうなります。 1回でなってしまうので、たぶんまた数分後には「再起動ウィルス」が発動してネットに接続できなくなります。30回は再インストールしたかと。困ってます。対策を教えてください。 (返事が遅くなる可能盛大です。ご了承ください)

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数78
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1

1.再インストールして、セキュリティーソフトをインストールして、設定してネットへ繋いでWindows Update。 2.ルーターを導入する。 3.XPなら標準でファイアウォールがありますから、有効にする。 すぐに出来るのは3.ですが、1.をお勧めします。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

すいません。おっしゃるとおり、対策ソフトを友達から貸してもらったら直りました。 ありがとうございました。

関連するQ&A

  • ネットに接続すると再起動する

    昨日いつも通りネットに接続しようとすると(フレッツ接続ツールからプロバイダで接続)勝手に再起動し、再起動後プロバイダが消えていました。 とりあえず再設定しその後は通常にネット接続出来ていました。しかし今日もまた勝手に再起動、プロバイダは消えてはいませんでしたが再起動後は通常通りに接続出来ています。 これはどのようなことが原因でしょうか?ウィルスでしょうか? 素人ですので出来れば分かり易い説明をいただければ有難いです。宜しくお願いします。

    • ベストアンサー
    • ADSL
  • DELLStudio 再インストール後のネット接続

    DELLのノートPC、Studioを使っています。 起動時にシステム修復エラーが出て(「スタートアップ修復ではこのPCを自動的に修復できません」と出る)、F12、F8キーで修復を試みましたができず、結局再インストールとなりました。 再インストールはうまく行き、DELLが指定しているアプリ、システム等もインストールできた(解凍しては、インストールして行くタイプのCDを用いました)のですがネット接続だけがうまくいきません。PCを購入した時には、何もせずとも、LANをつなぐだけでネットにつながったのですが…。 DELL指定のアプリのインストールだけでは、足りないのでしょうか?それとも、何か他に考えられる不備はありますか?ネットプロバイダーはBiglobeです。どうして良いのか分からず、とても困っています。ご存知の方、教えて下さい。

  • ネット接続の不良

    今は大丈夫ですが、ネット接続してから10分ほど経過すると、インターネットに接続はしてるのですが、ブラウザなどのインターネットが利用できなくなる現象が起きてしまいます。 間違いなくネットに繋いでますし、見る限りは問題ありません。 考えられる原因は何でしょうか? また対策を教えてください。 確認したところ、プロバイダにも障害はありませんでした。 CドライブをフォーマットしてOSを再インストールしてから、このような事が起こります。

その他の回答 (1)

  • 回答No.2
  • tgn1013
  • ベストアンサー率33% (386/1137)

>「ローカルエリア接続」がうまく行ってないので=全く速度が出ないんですよ。BIGLOBEは出てるのに ここがよく分かりません。 ローカルエリア接続がどう測定して速度が出ていなくて、BIGLOBEが繋がっているのか。 できれば、具体的に書いてくださいね。 さて、ネット接続をしなければ問題ないのでしょうか? そうであればウィルスの可能性が高いですが・・・ まずどちらにしてもウィルス対策ソフトは入れましょうね。 最低限必要です。 またファイヤーウォール設定も(たいていはウィルス対策ソフトにはいっていますが・・・入っていない物もあり)しておきましょう。 問題はそれでも出た場合。 >3日前OSの再インストールをかけました。 と書かれていますが、どのような状況で再インストールしないといけなくなったのですか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

すいません。おっしゃるとおり、対策ソフトを友達から貸してもらったら直りました。 ありがとうございました。

関連するQ&A

  • 会社でネットをやっているが20分で切れてしまう。

    先日会社でネット回線の不具合が起き、NNTに直してもらいました その後私のPCのみが起動後20分程でネットが出来なくなってしまいます。 PCを再起動するとまた出来るようになるのですが、また20分すると 出来なくなってしまいます。 どうしたらなおりますでしょうか?

  • ネット接続が不安定で・・・

    PCを先週末に買ったのですが、 Internetへの接続が不安定で非常に困ってます。 ◆OS:Windows Vista ◆PCメーカー:NEC LL550/S ・普通にブラウザを立ち上げ、Internetをしていると  時間かIE起動後の取得ページ数かははっきりしないが、急にページ取得できなくなる。 ・回線がマンションインターネット(LAN方式)で、 ISPに問い合わせし、色々と調査するが、回線では無いと思われる。 ・接続不可となった場合の具体的な事象は以下。 (1)マンションのCEルーターからDHCPでアドレスは取得できている。 (2)セーフモードで試してみても同じ事象が再現する。 ⇒インストールしているウィルスソフトは関係ないと思われる。 (3)コマンドでping試験するが、そもそもpingが飛ばない。 >C:\Users\XXXXXX>ping 172.16.2.1 > >172.16.2.1 に ping を送信しています 32 バイトのデータ: >ping: 転送に失敗しました。エラー コード 1231。 (4)ネットワークドライバを削除し、再インストールするが変わらず。 ※削除して再起動すると自動的に再インストールするPCみたいです。 まずはこれで怪しいと思われる個所がわかる方いますか? よろしくお願いします。

  • 助けてください(ネット接続)

    今Bフレッツ(NTT西日本)をしています。 昨晩、急にネットにつながらなくなり、再起動・復元・再インストール・再設定等をして、Bフレッツ自体は接続できたのですが、速度がたった990バイト前後でMbsには程遠いばかりか、どのHPも見ることができません。(ネット接続時のアイコンはタスクバーに表示されて状態をみると990前後のバイトの速度です。)yahooもプロバイダーもその他のサイトも一切表示されないので(ページが表示されません。DNSエラーです)大変困っています。念のため、Bフレッツにも確認しましたが、接続は大変遅くてもその状況は把握できる為対処しようが無いようです。ウイルスもいまのところ大丈夫でした。 他に原因がわかるかたいらっしゃいますか?

  • ネットPCガードを使われてる方、教えてください

    私はプロバイダーをbiglobeにしてるので ウィルス対策もbiglobeのネットPCガードを使っています。 今日、久しぶりに1時間以上インターネットを触っていました。アップデートは起動時にインターネットに接続するようになっているので、アップデートはすませています。 なのに、急に画面の下に”スマートアップデート”って 出てきました。 それで、青い旗を見ると、かすかにゆれてるような感じがしました。 その後、すぐに青い旗の上に”アップデートが終了しました”って出ました。 今まで、こんな事がなかったので不安で仕方ありません。 ネットPCガードを使われてる方で、こういう経験ありませんか?

  • PS3ネット接続ってどうするのですか?教えてください

    こんばんは。以前にも質問させていただいたのですが、PS3のネット接続でゲームをしようと思うのですが、「サーバー名の解決に失敗しました。」とでてきます。どうやれば繋がるのか教えてください。環境は、 回線は光回線。 プロバイダーはBIGLOBE。 ルーターはモデムに内蔵しています。 (PR-200NE) 慣れていないので、わかりにくいと思いますが回答よろしくお願いします。

  • ネットにつなげなくなりました

    知人の話ですが、 自作PCで、マザーボードとCPUとメモリを取替え、 OSをWin98からWin2000にしたところ、 ネットに接続できなくなってしまいました。 ダイヤルアップ接続で、プロバイダはBIGLOBEです。 ダイヤルする音は聞こえるのですが、その後 「ポートを開いています。 エラー676 電話回線はビジーです」 と出るそうです。 アクセスポイントの電話番号は確認済みです。 2月中旬からPCが壊れ、メールが受信できない状態でした。 原因が分かる方がいらっしゃいましたら教えてください。

  • ローカルエリア接続

    普段はノートPCのほうにLANを繋いで ネット接続していたのですが 先日、自宅のデスクトップPCで久々に ネット接続をしようとした所エラーが出て コントローラーパネルからインターネット接続を見てみると ローカルエリアの接続アイコンが消えていました。 (プロバイダーから送られてきた情報で作った 接続アイコンは残ってました) そしてそのエラーの為かエラーを送信しますか?と出てきたので 送信しますにしたところ突然シャットダウンがかかり 再起動をしましたが、エラー出てネット接続ができなくなりました。 何回か再起動したのですが現状は変わらず 今もローカルエリア接続アイコンは消えたままです。 何が原因かさっぱりわかりません。 ご助言お願いいたします。 使用回線はフレッツADSLです。

  • ネットへの接続が遅い…

    2日くらい前から自室のパソコンでネットへ接続するのが遅いです。その現象として、ページを開くのが非常に遅かったり、遅すぎて「接続がタイムアウトされました。」と表示されます。ちなみに、ブラウザ自体の起動、他のソフトの起動も速いです。とにかくネットへの接続だけが遅いです。 自宅のもう1台のパソコンでネットをやってみたところ、快適にできました。 一応、LANドライバの再インストールや更新、ウイルススキャン、システムの復元をしてみましたが解決できませんでした。 原因として、何が挙げられるのでしょうか。また解決策を教えてください。 OS:WindowsXP(2台とも) プロバイダ:Yahoo!BB ブラウザ:FireFox(IEを使っても遅かったです) 自室のパソコンは無線LAN経由で、もう1台のパソコンは有線で接続しています。

  • エラー797が出て接続できない

    パソコンにはあまり詳しくありません。 プロバイダOCNのフレッツ光でネット接続しており、壁・・・回線終端装置・・・パソコンの順にルータなしの直接接続です。PCは富士通で、OSはXPです。NTTから送られてきたセットアップCDではPCの電源を落とすたびにネット接続ができなかったので、インターネット接続ウィザードから手動で広帯域接続で設定していました。 PC画面に「更新するために再起動してください」みたいな表示が定期的に出るので、毎回再起動してましたが、先日、再起動後にネット接続しようとしたらエラー797が出て突然接続できなくなりました。数回再起動すれば突然ネット接続できるようになります。これ以降、PCの電源を落としたり、フリーズしたからと再起動かけたりするたびにエラー797で接続できなくなるようになってしまいました。 「新しい接続を作成する」でもう一度作成すると、広帯域で(ID・パスワード入力して)接続してるハズなのに、ダイヤルアップのところに作成されてしまっていて、接続不可能という表示になっています。 フレッツ接続ツールをアンインストールしてインストールしなおしても駄目、回線終端装置の電源を抜いても駄目でした。光回線に異常はないとNTTには言われました。 PCの故障ですか?どこを設定すれば直るのでしょうか?? 『PCの電源を落としてもまた普通にネット接続されるようにする方法』と『ダイヤルアップではなく広帯域の方に作成されるように直す方法』を教えてください。 専門用語とかわからないので、できるだけわかりやすく書いていただけるとありがたいです。どなたか助けてください!!

  • ネットの接続が途切れます

    つい2日くらい前からなのですが、ネットの接続が途切れ途切れになります。 PC環境はNEC Pentium D CPU:3.00GHZ 504MB OS:windows XP 回線はケーブルTVの光ケーブルです。 プロバイダに連絡すると特に障害は起きていないとのことでした。またPCをつけた時間が長いわけでもなく、PCを起動してすぐに接続がおかしいことに気づくくらいです。ルーターが若干熱くなってたので念のためルーターの電源を抜いてLANケーブルも一度抜いて冷やしてから再起動してもだめでした。 また試しに何度かスピードテストをしたところ通常時(途切れない場合)は10M程度のスピードがでていましたが、異常時(途切れる時)は4Mまでおちていたのであきらかにおかしいです。他にも例えばこちらに質問する際のカテゴリ選択でデジタルライフクリックすると、通常細かいカテゴリ選択肢がすぐ表示されると思うのですが、それがすぐに反映されないような状態です。 2日くらい前から少し変わったことをしたといえば、システムの復元をして3日前の状態に戻したことくらいで他に何かいじったものはないです。 接続が途切れ途切れにならず正常に稼動するようにするためにはどうすればよいでしょうか?