• ベストアンサー
  • 暇なときにでも

ホームページビルダー サイト作成→WEB転送したのですが・・・。教えて下さい。

ホームページビルダー2001(Ver.5.0.3)で、 ページ数8ページのHPを作成しました。 サイト作成→WEB転送はできたのですが、 実際に見ることができるのは、 トップぺージとそこからリンクしているページ1ページだけです。 他のページは「指定されたファイルがありません」 というプロバイダーからのエラーメッセージが出ます。 すべてのページはトップページからリンクを貼ってあります。 サイトの作成では、トップページをどれにするか決めただけでしたが、 これですべてのページが転送できたわけではないのでしょうか。 トップページからリンクが貼ってあれば、 全部のページが一緒に転送されるのかと思っていたのですが??? ホームページビルダーのサイト作成~WEB転送のシステムについて 教えて下さいm(__)m

noname#57168
noname#57168

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数123
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3
  • tom0120
  • ベストアンサー率26% (367/1390)

さきほどは、ども (^^ バージョン8なので、よく、わからないのですが・・・ ■そのページは、「全て、1つののフォルダー」の中にありますか? また、 ■「転送ファイル」の対象になってますか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

2つのフォルダに分かれていた事が原因でした。 同じフォルダにまとめてリンクし直したら、 うまくいきました。 度々ありがとうございました!!!

関連するQ&A

  • サイト作成にて

    パソコンは初心者でホームページビルダー11でとりあえず希望のHPを作ったのですが、ここからサイトを作り、ブロバイダーに転送してと考えていましたが、サイト作成が上手くいきません。 トップページを開いて(トップページには6つのリンクをつけているのですが)サイト作成しても、ビジュアルサイトビューにはトップページのみでリンクしたサブページの表示がないんです。 トップからはきちんとサブページに飛ぶようにリンクをつけて、移動できることも確認済みで問題ないのですが・・・ 保存の仕方がまずかったのでしょうか? 1個のフォルダを作り、ホームページ作成全ての情報をそこへ入れ込みました。 初心者であまり難しい専門用語はまだ勉強中ですが、教えて下さい。

  • ホームページビルダー12 サイトが消えた

    ホームページビルダー12を使用しています。 上の『ページを開く』の中にはデータが残っているのですが、 『サイトを開く』を押すとサイトが消えており、新規作成になります。 新規作成から既存ページをトップとして使用 → トップページであるindexを選び→ 次へ 1864個のサイトトップフォルダに見つかりました。→続行しますか → OK → 今から転送設定を する → 次へ → 転送設定も消えているので 転送設定も行うのですが サイトは作られず転送 設定も登録されません  初心者の質問ですみません 宜しくお願いいたします。  

  • ホームページサイトの作成・転送

    すでにあったHPを”ホームページビルダー11”で新しく作り直し、 転送したのですが、新しいものになりません。 まったく別に新しいHPサイトをソフト内で作り、以前と同じ設定で 転送すれば、古い物と入れ替わると思ったのですが、間違っているのでしょうか? 以前のものは色々試しているうちに消えてしまい、復元できません。 転送中にエラーなどは出ず、”完了しました。”となりので、 転送自体は出来ていると思うのですが、 どうやったら、古い物と入れ替えられるのでしょうか? また、プレビューで見ると問題なく、各ページにジャンプできるのですが、サイトマップで見るとリンクがつながっていないようなのです。 先に各ページを作り、”リンクの挿入”でページ同士をつないだ後に、 ”サイトの新規作成”で”既存のページをトップページに使用” として、Indexを設定したのですが、Indexから直接ジャンプするページ しか表示されず、”サイト外”となっています。 どなたか、正しい方法が分る方宜しくおねがいします。

その他の回答 (2)

  • 回答No.2
  • gura_
  • ベストアンサー率44% (749/1683)
参考URL:
http://www-06.ibm.com/jp/domino01/swhc/esupport.nsf/all/hpb0861

共感・感謝の気持ちを伝えよう!

質問者からのお礼

解決しました。 ありがとうございました。

  • 回答No.1
  • Ace1
  • ベストアンサー率21% (555/2542)

私はFFFTPで転送しておりますので、ビルダーの転送方法はしりませんが、INDEXページを転送しただけでは駄目だと思います。 全部のページや中の写真等総て別で転送するのと違いますか?。 ビルダーよりFFFTPの方が転送は楽ですよ。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

INDEXだけでOKだったようですが、 フォルダが2つに分かれていた為、 うまくいかなかったようです。 ありがとうございました。

関連するQ&A

  • ホームページビルダーでHPのリンク作成後の転送について

    初のHP作成に挑戦しているのですがホームページビルダー12を使っての 転送についてどうしても分からないことがあります。 サーバーとドメインを取得後、自分でHTMLのタグを一つ一つ書きつつ、 都度転送しながら自分のドメインのアドレスで確認し順調に作成、更新 できていたのですが、リンクの設定の転送を始めたところ、うまくいかなくなってきました。 トップページの作成をほぼ終えて、そこからコンテンツとしてリンクを張ろうとしたのですが、全くアドレスに更新が反映されないのです。 試しにホームページビルダーの転送を通さず、メモ帳で書いたHTMLを単純にインターネットブラウザに変更してリンクをクリックして見るとリンクページに飛べたのでHTMLのタグは間違っていないのですが、ビルダーを通して実際に転送後、クリックすると、購入したサーバー(ロリポップ)のエラー画面になって"指定されたページ(URL)は見つかりません"と出ます。 リンクページのビルダーからの転送がうまくいっていないってことだと思うのですが、メニューの”ページの公開”からいろいろ調べたのですが別枠でリンクページを転送するような画面が見つかりません。 リンク転送はビルダー以外の何か別の方法がある??のでしょうか。 サーバー一つでページ一つなんてこともないと思いますし、、 どなたかご存知の方ご教授のほどよろしくお願いいたします。

  • ホームページビルダーでのサイトについて

    ホームページ作り初心者のため、ホームページビルダー6.5で悪戦苦闘しながらホームページを作っています。 今、ひとつのサイトを作っているのですが、 サイトを作る際、このサイトのページを保存するために、マイドキュメント内にサイト専用のフォルダを作りました。 そして、サイト内のページをすべてそのフォルダに保存しています。 トップページから、各ページにリンクを貼ったのですが、 ホームページビルダーの左側に出る「サイト」→「リンク」の箇所には、トップページのみ表示されており、 同じサイト内の別ページ(トップページからのリンク先)は一つも表示されません。 (サイト名の横のマークを-にしてもトップページしか表示されていません。) どのようにしたら、同じサイト内の別ページ(トップページからのリンク先)をツリー状に表示できるのでしょうか。 ちなみに、メニューバーの「サイト」→「サイトマップを作成」でサイトマップを作成してみても、 やはり、このサイトにはトップページしかないものとしてサイトマップが出来上がってしまいます。 いろいろなホームページを読み、試してみても解決できませんでしたので、 ご存知の方、教えていただけないでしょうか。 よろしくお願いいたします。

  • ホームページビルダー11でサイト作成、転送を行っていました、しかし突然

    ホームページビルダー11でサイト作成、転送を行っていました、しかし突然、サーバーの方がウィルス対策として外部ソフトからの転送を禁止することになって、ビルダーからの転送ができなくなってしまいました。そこで無料のFileZilaというソフトをダウンロードして、それでビルダーで作成したページを転送することにしました。ページの転送には成功しましたが、なぜか画像が×になって表示されないのです。画像単体ででも転送してみましたが変わらずに×になってしまいます。ファイル名に全角が含まれているわけでもないのになぜか×になってしまいます・・・。いままでの画像つきページをFileZilaで転送してみたところ、なにも問題なく転送できました。新しく作成したものだけ、画像が×になってしまうようです:m:どうしてこうなってしまうのかさっぱりわかりません。どなたかご回答お願いします。

  • ホームページビルダーでサイト転送したものを見られない

    初心者です。 プロバイダにHPの申し込みをしたときに、フォルダ名(仮にaとします)を入力してしまったようで(本来は空白)、ホームページビルダーでサイト転送しても見ることができません。 FFFTPで覗いてみると、ホームページビルダーでサイト転送するときに設定したフォルダ名(仮にbとします)があります。 見に行くときはhttp//・・・/a を入力するのですがエラーメッセージが出て表示されません。 それでFFFTPでフォルダbの外に index.html を置いてやると見ることができるのです。 私の考えとしては、ディレクトリaを削除してもらえれば、http//・・・/b で見ることができるようになると思っているのですが。・・・まちがっているのでしょうか?また、削除できるのでしょうか? ホームページビルダーを使っていきたいと思っていますので、フォルダbの外に index.html を置くことはさけたいと思っています。 どのようにしたらよいでしょうか?

    • ベストアンサー
    • HTML
  • ホームページビルダーの転送(アップロード)について

    私は、ホームページビルダーにて同じサイトを2つ作りました。 ミラーサイトです。 もともとのサイトはホームページビルダーにてアップロードをすると 正常に転送できるのですが、 ミラーサイトの方はどうしても転送ができません。 もちろん、FTPサーバー、アカウント、パスワードとも ミラーサイト用に取得し、転送画面に入力しています。 サイトURLも当然違います。 しかしながら、どうしてもミラーサイトが転送できません。 ミラーサイトを作る際に、 ミラーサイトのトップページを元のサイトと全く同じファイルを使っています。 ファイル名も全く同じです。 サイト作成の際のトップページを、 「既存のページで作成する」というのを選択し、 元のサイトと同じフォルダ、同じファイルから引っ張ってきました。 ひょっとしたらこれがいけないのか!?とも思いましたが、 解決方法が分かりません。 もともとのページはちゃんと転送できるので、いじって(手を加えて)転送すると、もとのページと同時に、ミラーサイトの方まで同じように変更されてしまうのです。 大変分かりにくい説明かと思いますが、 要は、2つのサイトを独立させて、生きた状態にさせたいのです。 全く別個に独立させたいのです。 どのようにすれば解決しますでしょうか? よろしくお願い致します。

  • ホームページビルダーで作ったものをFC2に転送したのだけど。。

    ホームページビルダーで作ったページをFC2に転送したのですが、何度やっても表示されません。FC2のサイト内にある『ホームページビルダーのFTP設定方法はこちら(http://web.fc2.com/m-5.html#hpb)』というマニュアルを読み、その通りにしました。転送が完了しましたといったメッセージは出るのですが、実際に開いてみると『ただいま準備中です。』となっています。ビジュアルサイトの構築がうまくいってないのでしょうか?トップページを2つのフレームに分けていることに何か問題があるのでしょうか?

  • ホームページビルダーについて

    知人から譲り受けたホームページビルダー7を使用してホームページを作成いたしましたが、WEBに転送する際にページが反映されたりされなかったりするのはなぜなのでしょうか?知人のホームページビルダー10で転送するとすぐに反映されましたが・・・Verが古いので何か違いがあるのですか?わかる方回答お願いいたします

  • ホームページビルダーで転送したサイトを消すにはどうすればいいのでしょうか?

    初心者です。 ホームページビルダー9でHPを作成し、公開中なのですが、ページをすべて作り直したいと思っています。 そこで今公開しているサイトをプロバイダーから削除するにはどうしたらいいのでしょうか? 初心者でよく分かりません。 よろしくお願いします。

  • ホームページビルダー6.5でのサイト作りについて

    ホームページビルダー6.5で、ホームページを作っています。 初心者のため、試行錯誤しながら作っているのですが、どうしてもわからなかったため、 ご存知の方、教えていただけないでしょうか。 ホームページビルダー6.5で、1つのサイトのトップページとそれ以外のページを数ページ(同じサイトの別ページ)を作りました。 しかし、メニューバーの「サイト」→「サイトを開く」→「(開きたいサイト名)」をクリックしても 左側にあるサイト・リンクの表示には、トップページしか表示されていません。 (その他のページがツリーのような形で1ページも表示されていません。) 同じサイトの別ページはすべて「新規作成」ボタンを押して作りました。 どのようにしたら、他のページも同じサイト内のページとして認識させることができるのでしょうか。 パソコン初心者のため、説明も上手くできていないかと思いますが、 ご存知の方、教えていただけないでしょうか。 よろしくお願いいたします。

  • ホームページビルダー9でサイトに上手く転送できない

    ホームページビルダー9でサイトに転送しようとしたのですが、正しく入れたIPアドレス又はパスワードが違うと表示され転送できませんでした。プロバイダはBIGLOBEです。