-PR-
解決済み

LC-475に漢字Talk7.5を新規にインストール出来ない。

  • 暇なときにでも
  • 質問No.21698
  • 閲覧数178
  • ありがとう数9
  • 気になる数0
  • 回答数6
  • コメント数0

お礼率 100% (6/6)

LC-475のハードディスクを純正350MBに交換して漢字Talk7.5をインストールしようとしましたが、インストール中のドライブ選択画面で「このインストーラではインストールできません。 このコンピュータに付属のディスクセットをご使用ください。」と言うコメントが現れます。 このLC-475は中古で買ったモノなので付属のOSソフトは無く、過去に購入した漢Talk7.5,7.5.3 Mac0S8を試してみましたが結果は全て同じでした。 ハードディスクはフォーマット済みで認識されており、CD-ROMから起動した際にデスクトップ上に表示されますし、システムフォルダのコピーも可能です。 CD-ROMから起動してのインストールも試しましたがダメでした。 どうすれば漢字Talk7.5(できればOS8.0)をインストールできるのでしょうか? かなり困っています。 どなたか助けて下さい。
通報する
  • 回答数6
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル9

ベストアンサー率 34% (23/66)

すみません。#1 に対する補足です。
ダウンロード版をインストールするには最低でもきちんと MacOS が動いている機種が必要ですね。というわけで、方法ですが、LC475 の HDD を外して適当な Macintosh に繋げ、ダウンロードしたインストーラを起動し、インストール先をその HDD にし、カスタムインストールでターゲット機種を『LC475』もしくは『すべてのMacintosh』にすれば良いと思います。
お礼コメント
ayaji

お礼率 100% (6/6)

先生のおっしゃる方法は試したのですが、うまく行きませんでした。これは、カスタムインストールにしなかったためか、この起動ディスクは使用出来ません。とのことでした。しかし、今回の先生のご指摘によりカスタムインストールという方法があるとしりました。めからウロコです。本当にありがとうございました。475はバラしてしまったので、明日再度挑戦してみます。
投稿日時 - 2000-12-24 04:41:23
-PR-
-PR-

その他の回答 (全5件)

  • 回答No.1
レベル9

ベストアンサー率 34% (23/66)

試した KT7.5 などはふつうにパッケージとして売っていたものでしょうか? 他の機種の付属の CD-ROM だとダメなものも多いですし、LC475 発売より以前に買ったものだとダメなことは十分考えられます。
幸い今では KT7.5 は Apple から無償で手に入れることができるので、ダウンロード版を試されてみてはいかがでしょう?
一応参考 URL の『対象機種』を見る限り LC475 は大丈夫だと思います。
お礼コメント
ayaji

お礼率 100% (6/6)

KT7.5は通常のソフトパッケージとして購入したものです。わざわざLC475のURLまで見ていただいてありがとうございました。 他のマシンとSCSI接続して無事インストールできました。
投稿日時 - 2000-12-25 20:29:15


  • 回答No.3
レベル14

ベストアンサー率 47% (11786/24626)

初期化はしたということですがどのOSのCD-ROMでやりましたか?フォーマットは出来るだけインストールしたいOSのCD-ROMにあるフォーマッタを使ってください。例えばドライブ設定などですとPPowerPC用にフォーマットしてしまう場合があります。
またフォーマット後にドライバの更新でHD内のドライバを更新してください。
お礼コメント
ayaji

お礼率 100% (6/6)

ありがとうございました。大変参考になりました。しかし、先生のおっしゃるとおりOSのディスクから立ち上げ、フォーマットしたのですが、ディスクの更新ができませんでした。(ボタンがアクティブにならないのです)明日、再度挑戦してみます。見ず知らずの私のためにどうもありがとうございました。
投稿日時 - 2000-12-24 04:30:15
  • 回答No.4
レベル12

ベストアンサー率 27% (226/837)

そのハードディスクが中古であるなら、純正であっても
前の持ち主が市販のフォーマッタでフォーマットしてい
る可能性があります。

そのフォーマッタのバージョンが古いためにインストー
ルできないのではないかと思います。

一度、市販のものでフォーマットしてしまうと「ドライ
ブ設定」ではフォーマットできなかったりします。

対策としては
・市販のフォーマッタを購入する。(こっちの方が高くつく)
・別のHDを買う。(また同じ事になる可能性がある。)

yahoo!のオークションで「ドライブ設定」で検索してみ
たところ何件かヒットしました。
商品の説明に「ドライブ設定でフォーマットしてある」
とか「ドライブ設定でフォーマット可」と書かれている
ものを購入すれば上記の問題は回避する事ができます。
お礼コメント
ayaji

お礼率 100% (6/6)

大変参考になりました。 Apple純正HDは市販のフォーマッタソフトでフォーマットすると後々困った事になるという事がよくわかりました。
投稿日時 - 2000-12-25 20:22:01
  • 回答No.5
レベル10

ベストアンサー率 35% (67/187)

基本的にMACOSのドライブ設定は、SCSIHDDに関してはアップル社純正、もしくはそれに準ずるものしかフォーマットできないようになっていました。ですから昔はサードパーティーのMAC用HDDはフォーマッタを付属して売っていたものです。IDEのドライブに関してはこういったプロテクト(?)はかかっていないんですけどね。

LC475は確かSCSIだったと思いますんで、そういったフォーマッタ(HD tool KitとかB's Crewとか)を探さなければなりません。もうたいていの人は使っていないものなので、秋葉原なんかのコアなマック屋さんでは、段ボール箱に一個100円で詰めて売ってたりします。また、yahoo!オークションなどでも屑値で探すことができるでしょう。OS8までおもちということでしたら、OS8まで対応した製品を探されるとよいでしょう。というのは、フォーマッタはOSのバージョンが上がるたびに対応を繰り返さないと不具合が出がちというトホホな状況であったからです。
お礼コメント
ayaji

お礼率 100% (6/6)

秋葉原のコアなMAC店はなかなか入る勇気がなかったのですが、そのようなモノが売っているのですね? 私のHDは3つ有り、全てApple純正のAppleマーク入り(Quantam,IBM)です。 フォーマットについては出来るのですが、OSのインストールを受け付けない状況でした。 手持ちのDUO2300と接続してOS8.0をインストールしてLC475で使用することに成功しました。 本当にありがとうございました。
投稿日時 - 2000-12-25 20:35:54
  • 回答No.6
レベル11

ベストアンサー率 15% (47/297)

7.5希望ならハードに合ったシステムエネイブラーを入れましょう。
8.0ならエネイブラー無しで行けます。ただし、68LC040から68040に載せ替えてからのほうがスマートに行くのでは?
お礼コメント
ayaji

お礼率 100% (6/6)

ありがとうございます。 68040に載せ変換えて0S8.0を無事インストールできました。 また、ご縁がありましたら宜しくお願いいたします。
投稿日時 - 2000-12-25 20:18:33
このQ&Aのテーマ
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


専門家があなたの悩みに回答!

-PR-

ピックアップ

-PR-
ページ先頭へ