• ベストアンサー
  • 困ってます

APTIVAをWIN98にしたら音が出ない

  • 質問No.21587
  • 閲覧数106
  • ありがとう数4
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 47% (767/1609)

APTIVA 2176J-3W とIBM300GL 6282-70JをWIN98に再インストールしたらどちらも音が出ません。IBMのホームページでもドライバを発見できません。これはあきらめるしかないのでしょうか・・。

質問者が選んだベストアンサー

  • 回答No.3
  • ベストアンサー

ベストアンサー率 51% (14/27)

同様の機能を再現するにはサウンドカードとモデムカードを追加する必要がありますね。
MWAVEボードはISAバスのボードだったと思うのでそれを外すと、ISAバスのサウンドカードまたはモデムカードを挿すことが出来ます。
PCIのサウンドカードかモデムカードを使用したい場合はの場合はPCIの空きスロットがあるかどうかで判断してください、ただこの場合でもMWAVEボードは外してしまったほうがよいと思います。
お礼コメント
s-holmes

お礼率 47% (767/1609)

ありがとうございました。早速、サウンドカード(中古)を注文しました。あとは、いろいろいじってみたいと思います。
投稿日時:2001/01/03 10:12

その他の回答 (全2件)

  • 回答No.2

ベストアンサー率 51% (14/27)

IBMのホームページに情報が載っていました。
下記のページを参照してください。
WIN98ではどうやらMWAVEはサポート外のようです。
補足コメント
s-holmes

お礼率 47% (767/1609)

参考サイトのURL、ありがとうございました。
この場合は、別のサウンドカードを使うと音が鳴るようになると考えていいものでしょうか。
投稿日時:2001/01/03 06:56
  • 回答No.1

ベストアンサー率 51% (14/27)

この機種(2176J)はMWAVEというボードでサウンドを鳴らしていなかったでしょうか?
私の記憶では確かWIN3.1プリインストールモデルだったと思うのですがそのあたりを教えてください。
WIN95のCD-ROMにはドライバーがついていたんですが...(WIN98はどうだったか?)
補足コメント
s-holmes

お礼率 47% (767/1609)

回答ありがとうございます。
その後、IBM300GL 6282-70Jは解決しました。
APTIVA 2176J-3Wですが、WIN95プリインストールのモデルです。MWAVEはたぶんそのとおりだと思います。
今日ちょっといじった段階ではシステム/デバイス/のサウンドのところに「aptiva modem mwave device]しか見えていません。エラーのサインはないです。しかし、wavファイルをクリックすると、マイクロソフトメディアプレーヤーが起動しますがエラーになります。
投稿日時:2001/01/02 18:38
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A

その他の関連するQ&Aをキーワードで探す

ピックアップ

ページ先頭へ