• 締切済み
  • 困ってます

maxtorのSATA HD 6V250F0 が認識されません。

maxtorのSATA HD 6V250F0 が認識されません。 まずパソコンを起動すると HARDWARE INITIATE FAILED, PLEASE CHECK D EVICE!!! THE BIOS DOES NOT BE INSTALLED PRESS <g> to continue! がでます。 SATAのドライバをいれたフロッピー からドライバインストールしますが コンパネのデバイスマネージャでSCSIとraid controller項目をみると via serial ata raid controllerがデバイスを開始できない (コード10)とでて黄色い!マークが表示されてます。 この掲示板みるとジャンパー設定がいけないのかもと 思っています。150に切り替えてみるのも試してみます。 もしかしたらASUS A8V(standard)がS-ATA II に 対応してないのかもとか思ってましたが真相はどうなんでしょう。 SATAを含めて2台のHDを使おうとしています。 もう一つのは普通のHDD(maxtor250GB)を使っています。 osはWindowsXP Professional SP2です。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数489
  • ありがとう数4

みんなの回答

  • 回答No.1
  • mobius
  • ベストアンサー率42% (113/265)

A8VはSATA-2に対応していません。 http://www6.atwiki.jp/a8vk8v/pages/6.html#id_c86e8566 の中にA8Vのスペック出てますので、確認のほどを。 ココが2chのA8Vなどのマトメサイトです。 ご活用を。 http://www6.atwiki.jp/a8vk8v/

参考URL:
http://www6.atwiki.jp/a8vk8v/

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 HDD買い直します。

質問者からの補足

ジャンパー設定を150に切り替えたら 認識されました。ありがとうございました。

関連するQ&A

  • SATAのHDを増設したのですが・・・

    先日SATA接続のHDを増設したのですが、OSを立ち上げたときに「新しいハードウェアの検出ウィザード」が出てきて「このハードウェアをインストールできません。このハードウェアのインストール中に問題がありました:IDEチャンネル  デバイスのインストール中にエラーが発生しました。ドライバはこのプラットフォーム用ではありません」という表示が出てきてしまい困っています。どうか解決法をご教授お願いします。 〈マシン構成〉 CPU Pen4 マザー Albatron PX875P/PRO HD Maxtor 6Y160P0 ATA133 OS WindowsXP Home (今回増設したHD) Maxtor 6Y160M0 SATA150 ※不足情報がございましたら補足いたしますのでよろしくお願いします。

  • SATAのHDDがつながらない

    ASUSのK8V-X SEにSEAGATEのBarracuda7200.9(SATA2 250GB)を繋いだところ、 VIA SATA RAID ControllerのエラーのためかHDDを認識できません。 IDEはプライマリにHDD1台、セカンダリにDVD2台をつないでいます。 OSはXP SP2でM/BとSATA RAID Controllerのドライバとbiosは最新のものにしたはずです。 システム用のドライブはIDEで動いています。 データ用に使う予定ですのでwindowsからアクセスできれば問題ありません。 SATAのインターフェースか何かを買う予定がありますが、 どうもすっきりしないので、M/BのSATAコネクタにつないで使うための解決策もしくは無理なのかを教えてください

  • XPでSATAのHDDが認識されません

    現在XPをパレルATAのHDDで動かしています。セカンドとしてSATAのHDDを付け足したのですが、うまくいきません。 SATAを繋げるとWindowsを立ち上げる時のHDD等を表示する画面でSATAを繋げない時にくらべて数秒長く止まって、その後立ち上がります。BIOSでは認識されてなくて、デスクの管理でも認識されてません。デバイスマネージャーではVIA SATA RAID Controller にビックリマークが表示されてます。MBに繋げずUSBで繋げると認識されて普通に使えます。 MB:k8mm-vでドライバはV1.Aに更新しました。XPはSP3です。BIOSでSATA MODEはIDEでした。 BIOSでどこかの設定を変更する必要があるのでしょうか?よろしくお願いします

  • S-ATAで再起動出来ません

    新たに自作したPCがトラブルで困っています。 S-ATAのHDを起動ドライブにして、XP-Home をインストールしましたが、 再起動すると途中(Win画面の手前)で止まってしまいます。 そこから一旦電源を落とすと、通常に起動できます。 インストール中も再起動の時に止まっていました。 RAIDはEnable、JBODに設定しています。 それとデバイスマネージャーのSCSIとRAIDコントローラに、一つは Silicon Image Sil 3114 SoftRaid 5 Controller がありますが もう一つ不明なデバイスが表示されています。 ドライバーを付属CDからインストールするとNVIDIA nForce(tm) RAID Class Controller と表示されるのですがエラーになってしまいます。 IDEに旧HDを繋いでインストールした場合は問題なく再起動できます。 構成は以下の通りです。 MB:GA-K8N Ultra-9 CPU:Athlon3200 HD:Maxtor6V250F0 メモリー:PC3200 512×2 VGA:GV-NX66T128VP よろしくお願いします。

  • Serial ATA150のHDをUSBで外付けに出来ますか?

    内臓型HDをUSB外付けHDとして使えるようなケースってあるのでしょうか? あるとしたら、メーカーや品名等を教えてください。 HDはMaxtor DiamondMax Plus 9 160GB SATA/150 Serial ATA150 です。 よろしくお願いします。

  • XPをインストールするときのSATAドライバ

    PCが古くなったので新しく自作で組み立てたPCにXPをインストールしようとしたら、HDDを繋いでいるSATAのドライバを認識しませんでした。 仕方ないのでマザーボードに付いている、FDDにSATAドライバを書き込むソフトを使ってF6フロッピーを作りやってみましたが、HDDを認識できないようでブルースクリーンになってしまいました。 しょうがないのでINTELの公式サイトに行き「インテル&#174; ラピッド・ストレージ・テクノロジー F6 ドライバー・ディスク」を使いましたがやはりダメでした。 ちなみにこのINTELのドライバには RAID Controllers: - Intel(R) Desktop/Workstation/Server Express Chipset SATA RAID Controller - Intel(R) Mobile Express Chipset SATA RAID Controller - Intel(R) ICH7MDH SATA RAID Controller - Intel(R) ICH7R/DH SATA RAID Controller AHCI Controllers: - Intel(R) Desktop/Workstation/Server Express Chipset SATA AHCI Controller - Intel(R) Mobile Express Chipset SATA AHCI Controller - Intel(R) 5 Series/3400 Series SATA AHCI Controller - Intel(R) 5 Series 4 Port SATA AHCI Controller - Intel(R) 5 Series 6 Port SATA AHCI Controller - Intel(R) ICH10D/DO SATA AHCI Controller - Intel(R) ICH10R SATA AHCI Controller - Intel(R) EP80579 SATA AHCI Controller - Intel(R) ICH9M-E/M SATA AHCI Controller - Intel(R) ICH9R/DO/DH SATA AHCI Controller - Intel(R) ICH7M/MDH SATA AHCI Controller - Intel(R) ICH7R/DH SATA AHCI Controller が入っており、私のチップセットのIntel 6 Seriesのドライバは入っていませんでした。(一応全部インストールを試みてみました) Intel 6 Seriesのチップセットはどこにあるのでしょうか? Intelのミスなのでしょうか? CPU:Intel 2700K マザーボード:ASUS P8Z68-V PRO/GEN3(チップセット:インテル&#174; Z68 Express) OS:Windous XP home Edition(32bit)

  • SATAのHDDにインストールできない

    SATA(シリアルATA)用のドライバが組み込めません。 環境 WindowsXP Pro SP1適応済み OEM版 FDDにバンドル マザー Biostar P4VTB-Ver1.x Driver SATA用ドライバ Ver6.2(メーカーサイトより入手) HDD Maxtor80GB STAT ドライバはEXE形式で配布されており、Windows上で実行すると FDDに展開されるタイプのものです。 WindowsXPの新規インストール時に、 CD-ROMからWindowsXPを起動し、最初の画面で「F6」を押し下げ、 その後に出てくる画面で「S」キーを押し下げてデバイスの選択画面に入り VIA V-RAID Controller Series(Windows XP/SRV2003) VIA V-RAID Controller Series(Windows XP/SRV2003-X64) VIA V-RAID Controller Series(Windows 2K) VIA V-RAID Controller Series(Windows NT4) この4つの中から(WindowsXP/SRV2003)を選んで進めていくのですが、 ドライバの読み込み時に 「File \x86\NT5\viaraid.sys caused an unexpected error (4096) at line 2108 in d:\xpsp1\base\boot\setup\oemdisk.c. Press any key to continue」 と、表示されてしまいます。 そのままインストールを行うと、 「コンピューターにハードディスクがインストールされていませんでした」 と表示されてしまい、インストールが出来ない情況です。 ためしにWindows2000Proのインストールを試みても同じ状況になります。 BiosにはSATAのHDDを確認するメニューが見当たらず、BIOSからの確認は出来ておりませんが、 PATAのHDDから起動してやると、なんの問題も無くSATAのHDDが認識できていますし、 SATAのHDDからも起動は可能です(現在Windows2003Serverがインストールされています) どなたかお分かりになる方はおられないでしょうか。

  • HDDを変えただけなのに、SATA HDDを認識しない。

    以前質問していましたが、解決できておりませんので再度質問させていただきます。 ぜんHDDが故障したため、HDDを交換しましたが、BIOSで認識しなくなりました。画面表示としては、黒い画面でScan Devices,Please wait... Press〈Tab〉Key into User windows! と出た数分後に(たぶんこの間Scanしていると思います) Hardware Initiate failed,please check Dvice!!! The Bios does not be installed Press 〈g〉to continue と出たあとにgを押すとBios画面に入りますが、新HDDを認識できておりません。 故障HDD:SATA接続でAST3500320AS-BOX(seagate) 新HDD:ST3640323AS-BOX(seagate) マザーボード:MSI製のPT880 Neo-LSR OSはXPで別のHDD(Cドライブとして使用)に入っています。 以前のHDD使用時に、SATAのドライバなどはインストールしています。ジャンパピンの設定も実施済みです。 HDDが変わったことで、ドライバを再インストールしなければいけないとかありますか?

  • HDを認識しません

    HDを認識しません はじめまして。DELL INSPIRON531を所有していますPC初心者です。 去年VISTAからXPSP3へダウングレードをしまして、今まで問題なく使えましたが、最近HDを増設しようと思い取り付けたところ、管理ツールで認識していませんでした。(BIOSでは認識済み) デバイスマネージャーを確認すると、   ・RAIDコントローラ   ・SMバスコントローラ   ・ほかのPCI Bridgeデバイス   ・不明なデバイス の4つに「!」がついていました。 これらの影響でHDを認識しないのでしょうか? 色々なサイトを拝見しまして、必要そうなドライバも試してみたのですが一向に変わりませんでした・・・・ 他の使用には全く影響がありませんので、HDの認識だけでも何とかならないものかと・・・・ ご存知の方、是非ともご教授お願い致します。 (ちなみにXPのディスクは紛失してしまいました)

  • SATAのハードディスクを認識しない

    5年ほど前にショップで組んでもらった古いマシンを使っています。 CPU;Pentium4 2.60GHz マザー;Asus P4C800 Deluxe OS;Windows XP(Service Pack 3) これまでに増設を繰り返し、ハードディスクが3台(IDE1/IDE2/S-ATA)ついています(起動ディスクはIDE1)。 わけあってIDE2にも同じWinXPをインストールしてどちらのHDからも立ち上がるようにしました。 すると、IDE1から起動した際には(IDE2にOSをインストールした後も)問題なく使えるSATAドライブが、 IDE2から起動したときには認識してくれません。 「マイコンピュータ」→「管理」「デバイスマネージャ」などで見ても表示されません。 その点を除けばIDE2から起動した際にも挙動不審なところはなく、 「disc.sys」などドライバーなども問題なさそうです(ドライバーを要求するところまで言ってくれれば御の字なのですが)。 Biosの問題なのか、それともOS環境の方に何らかの問題があるのかわからず困っています。 解決につながりそうなアドバイスもしくは情報提供いただければ助かります。 ちなみにIDE1、IDE2とも容量などは違いますがMaxtor製、シリアルATAはWD(ウェスタンデジタル)製のハードディスクです。 よろしくお願いします。