• ベストアンサー
  • 困ってます

自作機 モニターまで信号いきません。

自作機です。組み上げて電源を入れたのですが信号がでなくモニターに何も写りません。 状況 CPUファンは回っている。 グラフィックボードのファンは回っている。 グラフィックボードを外して オンボードVGAにつないでも信号でず。 CPU メモリー M/B グラフィックのみにしてつないでも信号でず。 CPU ATHRON64 3000+ メモリー 512M CL3  M/B ケース 電源はベアボーンキットで 何が使われているか分かりません。 何が原因でモニターが写らないと予想できるでしょうか。 アドバイスお願いします

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数90
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3
noname#17165

>CPUと M/Bのみの時は ビープ音します。 CPUと電源は、一応問題ないようですね。 で、モニタも問題がなく、オンボードVGAでも映らないとなると、メモリの不良のような 気がしますけど、念のためにM/BのCMOSをクリアしてみてください。 (CMOSのクリアは、ASUSのWebサイトからベアボーンのマニュアルをダウンロードして 参照してください。)

参考URL:
http://www.asus.co.jp/products1.aspx?l1=1

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございました。   sh900i-bさんのおっしゃる通り、メモリーに不具合があったそうです。 とりあえず なんとか起動できるみたいです。

質問者からの補足

参考URLまで ありがとうございます。  製品名は これをみる限りですと V2-AE1 ですね。 C-MOSクリアして駄目だったら、自分ではどうしようもないので 店に持っていって対処してもらうつもりです… 店が遠くておっくうだったんですが、気合入れて びしっとw  メモリーは相性保証つけてるんで、交換自体は応じてくれそうと思います。

関連するQ&A

  • 電源が切れません。モニターへの信号なし

    自作PCで数日前に組み立ててその後快調に作動していたのですが、本日使用中突然モニターの反応(信号)が無くなり、また、ケース前面の電源ボタンを押しても電源がきれなくなったため、背面の電源OFFスイッチで電源をきりました。 ところが、背面スイッチをいれると電源ボタンも押していないのにいきなりハードディスクやグラフィックボードが作動してやはりケース前面の電源ボタンでは電源がきれません。CPUファンは一瞬回転して10秒ほどで停止してしまします。モニターには信号が行っていないようで真っ暗なままなので、マザーボードの状態もまったくわからない状態です。 何が原因でしょうか?ボードの電池をはずしたりはしてみたのですが・・・ CPUはAthlon5200 64×2、マザーボードはGIGABYTE GA-MA69G-S3H、メモリはバルクの1ギガ×2、グラフィックボードは6600GTです。

  • PCを起動してもモニターに信号がいきません

    acer m5621を使っています メモリの刺し直しと軽く掃除をしただけなのですが、PCを起動してもモニターに信号がいかなくなりました ビープ音等は一切鳴らず、CPUの冷却ファンもグラフィックボードのファンも動いてます ただ正常だった時は、PCを起動するとAcerというロゴが出た時に必ず一回「ピッ」と鳴るのですがそれが鳴らなくなりました それとHDDがやけに静かかもしれません(気のせいかもしれません) グラボ刺し直しとかもしたのですが直りません、どうすればいいでしょうか

  • どうしてもモニターに信号が来ません。万策尽きました。

    状況は以下の通りです。 モニターが映らない原因を推測いただけますでしょうか? 環境:MB=Aopen AX4R plus/Pen4 2.56Ghz/GeForce 4 Ti4200/ メモリ2GB/WinXP/モニター:Dell 2405FPW ・先週、通常使用時に、突然マザーボードより、CPUエラーの音声ガイダンスがありモニターが消えた。(全く突然でした) 以下、部品差し替え時には、CMOSクリアーを毎回実施 ・CPUを中古で購入(Pen4 2.88Ghz) 早速装着するも変化無し(信号が来ていないため全く何も映らない) ・CPUの故障を疑い、もう一枚中古購入(Pen4 2.88Ghz)→変化無し ・電源、DVIケーブル、グラフィックボードそれぞれ新品を購入、装着するも変化無し。 ・マザーボード(全く同じモデル)を購入、装着するも、変化無し。 ・購入したマザーボードが原因と疑い、中古で他2枚を購入し、差し替えてみるも状況は変化無し(グラフィックボードから全く信号が出ていない) ・全てを外し、グラフィックボードのみにしても、初期画面も表示されず。 ・試しに他のモニターを接続しても状況は変わらず ・事故時のモニター本体が原因と疑い、他のPCに繋げて見ると問題なく表示する。→モニターは正常 ・グラフィックボードは、従来のものも、新規で購入したものも他のPCで差してみるもは問題なく表示。→グラフィックボードも正常 考えられるのは ・グラフィックボード(4枚とも偶然不具合ーしかし、動作確認済みのものを購入しています) ・購入したCPUが不具合(これも動作確認済みを購入しています) 万策尽きました。 気のついたことなんでも結構です。 アドバイスをお願いいたします。

その他の回答 (2)

  • 回答No.2
  • kazuchi
  • ベストアンサー率36% (254/692)

bios設定画面も出ず、osのcdからの起動でもなにも表示されないと言う事ですか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答 遅くなりすいません。 BIOSをどうこうする前に 信号自体がモニターにいってない状態です。 電源をいれても 信号がいってませんので、モニターは NO SIGNALと表示されてる状態のままです

  • 回答No.1
noname#17165

ベアボーンとの事ですが、型番は何ですか? 他に下記の点を確認してみてください。 ・モニターの故障の可能性はありませんか? ・CPUとマザーボードのみにして、本体からエラー音が出ますか? ・電源の赤いスイッチがある場合、そのスイッチが230Vのモードになっていませんか? ・電源のケーブルは全てシッカリ刺さっていますか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

モニターの故障の可能性は ありません。 別モニターで試しました。 電源スイッチは 115Vで間違いないです。 ケーブルも刺さってます。 CPUと M/Bのみの時は ビープ音します。 型番ですが… ASUSのベアボーンってことしか分かりませんでした。

関連するQ&A

  • モニターにシグナルが供給されない。!!

    こんにちわ!早速ですが、下記症状になり困っています。 自作パソコンを友人から購入したのですが、1年程たった頃に起動中に電源が落ち、再度立ち上げようとすると電源がつかなくなりました。PWRランプ、CPUファン、VGAのファンも点かない状態です。 故障だと想いマザーボードを交換し、PWRランプ、CPUファン、VGAのファン等は問題なく動作していますがモニターにシグナルが供給されておらず何も表示されません。その為グラフィックボードも交換しましたが同じくシグナル無しで表示されません。 以前の構成 マザーボード  ... ECS L4S5MG/651+(5.0a) グラフィックボード ... ELSA GLADIAC FX534 128MB 現在の構成 マザーボード  ... Gigabyte 8S648FX グラフィックボード ... AOpen GF3Ti200 V128 どのような原因が考えられますか? また、ケーブル等の接続は問題ないと思いますが詳しく説明している サイトがあれば教えて下さい。 宜しくお願いします。

  • PCの電源が突然落ちたり、モニタへの信号が送られなくなりました。

    PCの電源が突然落ちたり、モニタへの信号が送られなくなりました。 自作のPCを組んで利用しております。 構成はケースの電源が300Wで、メモリーが2G×2、CPUがCore 2 Duo E6600、グラフィックはonboardでPCI等のカードは挿しておりません。 先日までは問題なく利用できておりました。 ある日PCの電源をいれると、突然にモニタへの信号が送られないというメッセージがディスプレイに表示されマザーボードのメーカー表示ならびにBIOSすら表示されないという状態になりました。 時々通常起動しOS(Windows xp)が立ち上がるのですが、その場合は少し利用していると突然電源が落ちます。 また起動画面が表示され、OSが立ち上がる前に勝手にリセットがかかったりして最終的にモニタに信号が送られないというメッセージが表示されるといった場合もあります。 ちなみにCPUファンならびにケースファンは動作しております。 メモリーを抜いたり交換したりしても同様な症状がでます。 構成から考えるとケースの電源が足りないとは考えにくいと思われます。 何が原因と考えられるか、どのような確認・対処方法があるか教えていただけないでしょうか? 何卒よろしくお願いします。

  • パソコンのモニタが映りません

    最近パソコンを物置から取り出し 電源が壊れていたので新しく交換したところ なぜかモニタが映らなくなりました(DVI端子) ちなみにCPUやHDDやグラフィックボードや ファンなどには電源がすべて行ってる状態です。 電源をつけるとピープー音もならずにハードが起動しますが モニタに信号が行きません。 モニタの電源や端子はちゃんと刺さっています。

  • モニタに何も表示されなくなりました。

    こんばんは。お世話になります。 最近CPUファンの音が気になり、MBから取り外しグリスの塗り直しを 行ったのですが、 その後起動してみるとファンの回転数がMAX状態のままになり、 起動画面には「CMOS チェックサムエラー」の文字が。 F1キーでとりあえずOSを起動したものの、不安になり通常終了させて、 再度CPUファンをきちんと設置し直しました。 再びPCを起動したところ、回転数は正常に戻ったのですが、 モニターに何も表示されなくなりました。 BEEP音もせず、BIOSの画面すら出てきません。 通常モニタの電源ランプがPCを起動するとオレンジから緑に変わるのですが、 ずっとオレンジのまま反応がありません。 グラフィックボード挿し直し、再度起動するものの改善されませんでした。 グラフィックボードの補助電源もしっかり挿しています。 他のコネクタを挿してみたりしましたが同じでした。 CMOSのクリアも行ってみましたが症状は変わりませんでした。 そこで以前使っていた補助電源なしのタイプのグラボを試してみた所 こちらでは正常にモニターに表示されました。 その後しばらく様子を見ていますが何の問題もありません。 これはグラフィックボードが死んでしまったと考えていいのでしょうか・・・。 原因がグラフィックボードならば、まだ保障期間内なので 修理に出そうと思っています。 よろしくお願いします。 電源:KEIAN KT-550AS SLI CPU:Pen4 3.6GHz 560 Presctt メモリ:DDR SDRAM 512×2 M/B:ギガバイト GA-8IPE775 Pro OS:winXP home VGA:Albatron GeForce7600GS 256MB DDR AGP(映らなくなったもの)

  • 電源を入れてもディスプレイが表示されません。

    こんにちは 今回自作パソコンにチャレンジしていまして電源を入れたのですがパソコンは動いているのですがモニターに何も表示されません。モニターがまったく認識されていない感じです。 私のパソコン環境 マザーボード:ASUS P5KPL/1600 グラフィックボード:ASUS EN8400GS CPU:Core2Duo 2.66GHz メモリー:elixir 2G×2 モニター:NEC 17インチ 電源:Core Power400W オンボードではないので前使っていたグラフィックボードでやっていたのでグラフィックボードのせいかと思い買い直しをしたんですが、同様まったく表示されません。 グラフィックボードについているファンは回転しているようです。 モニターは他のPCで動きますしコードにも異常はないようです。 こうなるとマザーボードの故障なのでしょうか? しかし、マザーボードにはすべて電力が供給されているみたいです。 どなたかご教授していただけると嬉しいです。よろしくお願いします。

  • デュアルモニター

    液晶が手に入ることになったので、デュアルモニターを検討してます。 デュアルモニターにすると、グラフィックボードの性能が落ちると聞いたのですが、自分のスペックで3Dゲームなどをしながら、デュアルにして影響は大きいのでしょうか? CPU  Athlon 64 X2 5600+ マザー ASUS M2V メモリ 512M×4 グラフィック ASUS EN7600GT 電源 400W 極端に影響が出る場合、7900GSのメモリ512Mの物に変えようかと思ってますが、買い換えるならどのクラスのボードにするのがいいのでしょうか?

  • BIOSの立ち上がり

    初めまして。 早速ですが オンボードのVGAとAGPグラフィックボードが競合して BIOS画面が立ち上がらないということはあるのでしょうか? 現状として電源を入れてもFANやCDドライブ HDDは回転するのですがビープ音はせず モニターには信号がないと表示されます。 接続はAGPのDVI-Iでモニターと接続をしています。 AGPを外してオンボードミニD-sub15ピンで試したいのですが ミニD-sub15ピンのケーブルがなく試していません。 マザーボードにつけている機器は CPU・メモリ512MB×2・HDD1台・CDドライブ・AGPグラフィックボードです。 マザーボードはASRocK P4ⅰ65G です。 CPUとメモリー以外は他のMBに接続して正常稼動が確認できています。 他情報が足りなければわかる範囲でお答えしたいと思いますので よろしくお願い致します。

  • 自作パソコンの画面が「信号なし」になってしまいます

    お世話になります。 先日パソコンを自作したのですが、ディスプレイを認識してくれないみたいで困ってます。「信号なし」になってしまいます。 ファンも正常に動いていて電源自体は入っているみたいなのですが… 起動時のビープ音以外(警告音?)はありません。 モニターは別ので動作するので正常だと思います。 アドバイスお願いします。 M/B:intel DP43TF CPU:core2duoE8400 メモリ:DDR2-800 2GB*2 グラフィック:HD4670 GIGABYTE 電源:570W

  • PC分解したら、モニターが映らなくなった

    自作PCで、マザーボードの不具合(音がこもる)があったので、マザーボードを修理に出そうと思い、外しました。  しかし、修理しなくてもいいやと思い、組みなおしました。 するとモニターが映らなくなっていました。 CPUファンとかグラフィックボードファンは回っています。 グラフィックボードを外し、マザーボードのモニタ端子で接続したら、モニターが映りました。グラフィックボードをつけるとモニターが映らないので、グラフィックボードは手元に置いてあります。 グラフィックボードの故障ですか? グラフィックボードのドライバを入れれば直りますでしょうか? 他にも色々アドバイスお願いします。 OS : Windows XP Service Pack 3 CPU : Pentium(R) Dual-Core CPU E5200 @ 2.50GHz RAM : 2016MB ビデオカード : (Geforce 9600GT) サウンドカード : Realtek HD Audio output DirectX : DirectX 9.0c

  • マザーボードだけで映像は映る?

    新しいパソコンを組み立てたのですが、電源は入るもののモニターに何も映りません。 グラフィックボードは別途挿してありますが、そちらからはもちろん、オンボードの映像出力に差し替えてみても状況は変わりません。 マザーボードかメモリの不良を疑っておりますが、どちらが原因か切り分けできないでいます。 メモリまで全部外したマザーボードとCPUだけの状態で起動してみましたが、やはり状況は変わらず。 マザーボードってメモリを刺さないと初期画面すら映らないんでしたっけ? もしメモリなしでもロゴぐらい出るなら、これで完全にマザーボードだと思えるんですが・・・。 なお、おかしいのは映像が映らないだけで、電源はちゃんと入っているらしく、生意気にも基盤のLEDまでちゃっかり点いております。 マザーボードに繋いだファンも以上なく回っているし、挿していたグラボのファンも回っています。 一見、マザーボードは正常に見えるのですが・・・。