• 締切済み
  • 暇なときにでも

オーディオの故障

ナビを取り外しオーディオだけにしたのですが、オーディオの電源が入らなくなってしまいました。取り外してすぐの時、電源は入ったのですが、パネル内に収めて動作確認すると電源が入らなくなりました。その後、パネルから取り出すと着いたり消えたりしてやがて全く着かなくなりました。お昼も質問して、回答をもとに試行錯誤したのですが、結局ダメでした。ヒューズは切れていません。本体に繋がるコネクタのACCをテスターで調べたところ、電源はきているようです。これは本体の故障と断定しなければならないでしょうか?他に電源が入らない原因があれば教えていただきたいです。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数237
  • ありがとう数0

みんなの回答

  • 回答No.4
  • nichaim
  • ベストアンサー率17% (181/1044)

#2です 普通はきていますね、これきてないと例えば時計、メモリー等のバックアップできません 機種により、これきてないと駄目かもしれませんので、バッテリー線の接触不良、ヒューズの点検してみて下さい

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • オーディオ配線から電気が来なくなってしまいました

    ワゴンR(MC21S)なんですが、 オーディオ配線から電気が来なくなってしまいました。 テスターで3つ調べました。 ・オーディオ配線のアースの線とACCの線 ・オーディオ配線のアースの線とイルミの線 ・オーディオ配線のアースの線と常時電源の線 どれも通電しません。 事の経緯です。 オーディオを新しいものに変えようとしていたんですが、 ハーネスが無かったので、1本ずつ接続しました。 とりあえず動作チェックしようと思い、キーをACCの位置にしたところ、 アースを繋いでおくのと、ラジオの線を繋ぐのを忘れていました。 この時、ラジオの線がアースの役目をしてしまったのか、 オーディオの金属部とラジオの線がぶつかった時に、 オーディオに電源が入り、接触部でバチバチと火花が出ました。 その後繋ぎ直したのですが、電源が入りませんでした。 オーディオ本体については、本体のヒューズが飛んでいなかったので たぶん無事かなと思ってるのですが、 それよりもオーディオ配線に電気が来ていないのが気になります。 オーディオ配線から電気を取っている他のものにも電気が来なくなってしまいました。 オーディオ配線用のヒューズってあるのでしょうか? ヒューズボックスにオーディオという欄がなくこまってます。 でもそもそもオーディオ配線ってACCやイルミ、常時電源の配線を オーディオ接続時に楽にできるようにまとめてあるものだと思うんですね。 だから、ヒューズをチェックするならそれぞれのヒューズを見るべきだと思うんです。 そう思って、一応全てのヒューズはチェックしたのですが、 切れているものがありませんでした。 チェックしたことは、 ・テスターが壊れていないか、バッテリーで確認 ・前述の3つ ・以前のオーディオで再配線してみて通電しないことを確認 ・ヒューズボックスのACCなど切れていないことを確認 何か疑うところってあるでしょうか?

  • ウイッシュのACC電源がこない

    お願いいたします。 ナビをつけようと配線をいじっていたところ、オーディオがつかなくなりました。 テスターでみると。、常時電源はきていますが、ACC電源がきていません。 車内ヒューズボックスの全部のヒューズをみましたが、切れていません。 結線も調べましたが、大丈夫なようです。 そこで、別の配線から(オーディオうらのACCでなく)たとえば、ハンドル「下のACC電源とか ヒューズボックスからそのこない廃線につないだら、危ないでしょうか? なにか差し障りがあるでしょうか? どなたか、わかりましたら、ご回答お願いいたします?

  • オーディオの電源が入らない

    ナビを取り外しオーディオだけにしたのですが、オーディオの電源が入らなくなってしまいました。オーディオはカロッツェリアのMEHーP717(1DIN)です。取り外してすぐの時、電源は入ったのですが、パネル内に収めて動作確認すると電源が入らなくなりました。その後、パネルから取り出すと着いたり消えたりしてやがて全く着かなくなりました。また、おそらくこれが原因で後付けのブースト計も作動しなくなってしまいました。電源が入らなくなってしまった原因が分かりません。考えられる原因を教えていただきたいです。

  • 回答No.3
  • matu_co
  • ベストアンサー率30% (66/218)

メイン電源はキーが入ってても入ってなくても電気が来てないとだめです(最近のオーディオでは黄色の線が多いですね) オーディオのヒューズだけじゃなく、車に付いてるヒューズもチェックしましたか? もしかしたら容量不足でそっちが切れてるかも知れませんよ

共感・感謝の気持ちを伝えよう!

  • 回答No.2
  • nichaim
  • ベストアンサー率17% (181/1044)

電気来てましたか、アースはどうでした?バッテリー線にも電気きてます? 配線をイジイジしても変わらないのであれば、本体の故障も考えたほうがいいですね

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答ありがとうございます。 メイン電源(バッテリー線?)はテスターでは電気がきていないようでした。普通はきているものなのでしょうか…?無知なもので手探りですが、これが原因なのでしょうか?

  • 回答No.1
  • hallis
  • ベストアンサー率27% (331/1213)

ACCの電源ラインと一緒にアースは確認されましたか? ヒューズは切れていませんよね。 パネル内に収めた直後から事象が起こっていますからアースラインのどこかが浮いているのではないでしょうか?

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • ランクスのオーディオパネル

    13年式に乗ってます オーディオパネルを外して再度入れなおしたら隙間が出来ました 色々なサイトの情報をもとに色々試行錯誤しましたが 隙間がなくなりません ステレオ本体が少し上に上がればすんなり入る様に思います 良い方法ありませんか?

  • オーディオに電源が入りません(+o+)

    オーディオに電源が入りません(+o+)純正のものから社外品に付け替えたのですが電源が入りません。オーディオにつなぐコネクタの常時電源の電圧をテスターで測ったら針が全く触れませんでした。 社外品を取り付ける前に電圧を測った時はちゃんと針が振れていたので、作業中にショートしたのではないかと思うのですが・・・ ちなみにACCには電気きてます。 どうすれば常時電源にも電気がくるようになるでしょうか???

  • accのショートについて

    先日、信号で停車中にオーディオ、ナビ、ETC、時計などが一斉に消えました。 走行に問題はなかったので、帰宅後、配線を調べてみると、オーディオのカプラの先のギボシ端子が一つ抜けており、それでショートしたと考えられたので、そこを配線し直しましたが、電源が入りませんでした。 取り扱い説明書に載っている車内とエンジンルームのヒューズを確認しましたが、切れていませんでした。 検電テスターで確認したところ、オーディオのカプラにきているB+とイルミの電源は生きていますが、accのみ通電してませんでした。 また、ヒューズボックスにはACC電源がきており、ヒューズから電源を取り出せば、オーディオやナビ等は通常通り使用できます。 そこで質問なのですが、accに通電していない原因が何なのか、考えられる原因を教えて頂きたいです。 ちなみに車種は初年度登録H11年のマツダのミレーニアです。 長くなってしましたがよろしくお願い致します。

  • 電源の取り方

    ナビを取り付けようとしています。 オーディオ裏の電源コードはすでにオーディオを繋いでしまっていて、ACCや、バッテリーなどのコードのギボシ端子の余りがありません。 そこで、ACCとバッテリーなどのコードから分岐させたいのですが、知識が無いので、どのような分岐は良くて、どのような分岐はダメなのか分かりません。 今考えているのは、 案1として、ギボシ分岐端子というのが売っていたので、オーディオ裏のギボシ端子に繋いで、そこから、オーディオやナビの電源コードにつけようかと思っています。 ちなみに、ナビはモニタと本体の電源コードとオーディオに繋げたいので、3分岐させます。    内部    |    |←バッテリーコード    |    ○○    / \  ○   ○○  |   / \ ナビ  ○  ○     |  |    モニタ オーディオ ○:普通のギボシ端子 ○○:ギボシ分岐端子 案2として、圧着式コネクタを使って分岐させようと思っています。オーディオ裏のコードから分岐させるとしたら、案1とあまりかわらないようなきもしますが可能でしょうか?    内部    |    |←バッテリーコード    |    |    □---ナビ本体    |    |    □---モニタ    |    |    ○    |   オーディオ □:圧着式コネクタ 案3として、ヒューズボックスから取ろうとも考えております。 ヒューズボックスから電源を取ったことが無いので、基本的な取り方、また、注意事項など教えていただけたらと思っています。 また詳しいwebなど教えていただけたら嬉しいです。 (自分なりに調べてみたのですがリレー?が必要など少し分かりませんでした。) オーディオを取り付けたことぐらいしかないほぼ初心者みたいな者です。 どうかよろしくお願いいたします。

  • オーディオの取り付け時のショートについて

    こんにちは。 先日、車にオーディオを取り付けました。 しかし、そのときに車体のハーネスのBATTERY(黄色)ケーブルに アース端子(黒)をつないだ、本体とぶつかり、火花が出てしまいました。 気にせず作業を続け、取り付けが完了したのでオーディオの電源を入れようとしましたが、電源が入りませんでした。 テスターで、電圧をチェックしていくと、BATTERYのケーブルに電圧がかかっていませんでした。 ですが、ACC(赤)のケーブルには電圧がかかっていました。 ここで質問ですが、BATTERYのケーブルだけに対応するヒューズなどは有るのでしょうか? また、それはどこにあるのでしょうか? どうかよろしくお願いします。 車体 トヨタ カレン

  • ライフ(JB5)の常時・ACCの取り出しについて

    以前ここで常時・ACCをオーディオから取るという答えを頂きましたが、今回はオーディオを外せる自身が無いためヒューズボックスから常時電源・ACC電源を取ろうと思います。 ただボックスのどれが常時なのかACCなのかがわかりません。 検電テスターも無いため自分で測ろうにも測れないのです。 そこでJB5のヒューズボックスの解説が載っているサイトがありましたら教えてください。 またそこの電源からナビ・ETC・TVのブースターを一度に繋いでもいいのでしょうか?

  • シガーライターの故障

    シガーライターから電源を取ろうとしたら電気がきていませんでした。 ヒューズがきれているかと思いヒューズを見てみましたがどうも切れていないようです。 検電テスターを使ってみたところヒューズボックスの所ではきちんと電気が通っていました。 そこでシガー付近のパネルを外し裏のカプラーの部分で再度検電テスターを使ってみると ここまでは電気がきていませんでした。 どうやらヒューズボックスとシガーライターの途中で不良が起こっているようなのです。 どの部分で異常が起きていることが考えられますか?

  • オーディオの電源が入りません。

    ラジオのノイズがひどいため、原因を調べるためにオーディオを取りはずしたのですが、その際にアンテナコードを抜いた時にコードの先っぽの鉄みたいなやつがコードから抜けてしまいました。アースとかコネクタは別に取り外してはいないのですが、アンテナコードを抜いたまま電源を入れようとしたら一向に電源が入らなくなってしまいました。やっぱりアンテナコードをつけていないと電源は入らないものなのでしょうか? 一応、オーディオ本体についているヒューズも交換してみましたが、結果は同じでした。 オーディオの機種はカロッツェリアで、車種は平成5年式のアルトワークスです。何か電源が入るような方法などがありましたら教えていただけませんか? よろしくお願いします。

  • ムーブコンテ オーディオからのACC電源

    始めまして ムーブコンテ(23年7月納車)のオーディオからのACC電源について分かる方がいましたらアドバイスをお願いします。 オーディオレス車で購入し、HDDナビを取り付けました。オーディオ用のコネクターのACCからETC用の電源を取り、更にリヤモニターの電源も同じように引きました。 この時は全く問題なかったのですが、 リヤモニターがオート電源機能なのでACC ONでかならず電源が入ってしまい煩わしかったのでリヤモニターのACC電源線にSWを付け運転席から強制OFFできるようしました。すると ACC ONの状態(HDDナビ、ETC起動)でリヤモニターの電源を強制OFF ONするとHDDナビ及びETCが再起動状態になりました。(リヤモニター内の電源SWでは同様の現象は出ません) これって通常の状態なのでしょうか?  現在はリヤモニターの電源はオーディオ裏からで無く、他の場所からACC電源を取っています。(同様の現象は発生していません) なんか心配です。 どなたか分かる方いませんか? よろしくお願いします。

  • カーオーディオの交換に失敗しました

    旧モデルのストリームのオーディオを、純正から社外品に交換しようと思い作業していたのですが、何かの拍子にショートしたらしく、 運転席下のラジオのヒューズを飛ばしてしまいました。 切れたヒューズは交換して(各部正常に通電しています)、もう一度社外品のオーディオを接続しましたが作動しません。でも純正オーディオは正常に動きます。 接続は社外オーディオから見て、1.オーディオ本体→2.電源ハーネス →3.キボシ端子接続でホンダ社用オーディオハーネス→4.カプラー接続で車両側から出てるカプラー の順です。 検電テスターで調べた所、2の電源ハーネスの常時電源とACC電源は通電しています。また、オーディオ本体のヒューズは切れていません。 この場合、純正オーディオは正常に動く事から、オーディオのヒューズが切れていなくても、オーディオの故障と考えて良いのでしょうか? 長文ですみませんが、よろしくお願いします。

専門家に質問してみよう