• ベストアンサー
  • 暇なときにでも

FirefoxでHotmailを見るにはどうすれば

最近IEからFirefoxを使い始めたのですが、IEで見ることができたHotmailのメールが開けなくなりました。拡張機能のようなものが必要なのでしょうか。ご存知のかた教えて下さい。お願いします。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数1130
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3
noname#21022
noname#21022

IEでないと蹴られるページが時々ありますが、「IEでなければ表示できません」とかいう表示が出ているわけではないですよね? どうしてもダメなら「IE Tab」か「IE View」を入れてみてはどうでしょうか。 参考: http://www.ikimono.org/soft/firefox-extensions2.shtml#ietab http://www.ikimono.org/soft/firefox-extensions2.shtml#ieview

共感・感謝の気持ちを伝えよう!

質問者からの補足

コメントありがとうございます。「IEでなければ表示できません」とは表示されませんでした。ご紹介していただいたものを使うと見れそうですが、皆さん普通にHotmail見れているようなので、何か基本的な部分が足りていないのかなと思いました。

関連するQ&A

  • firefoxでロボフォームが使えません

    以前からロボフォームプロを使用していますが、IEからfirefox(ver.9)に変更してから使えません。 firefoxのアドオン、拡張機能のロボフォームを有効にしてください。と説明にはありますが 拡張機能にロボフォームが無いのです。 分かる方がいらっしゃいましたらお願いいたします。

  • FIREFOX上でネスケを開けますか?

    現在、ネットスケープの「ページを編集」機能をよく使う機会があります。 HTMLで編集するのではなく視覚的にHPをいじれるので気に入っています。 それ以外のときはFIREFOXを使っております。 ただ、 二つ同時に立ち上げるとPCがやたらめったら遅いので、FIREFOX上でネットスケープを開く事は出来ないのでしょうか? というのもIEの場合、「IE TAB」という拡張機能を使ってFIREFOX上で使っていて便利です。 これのネスケ版はないのでしょうか? または、FIREFOXでも視覚的にHTMLをいじれるようになる拡張機能はありましたでしょうか? 教えて下さい★

  • Firefoxの拡張機能について

    どこかで読んだのですがIEで表示加能だけれど、Firefoxでは表示できないページを、とある拡張機能を使えば表示できるようになるというのがありました。 そのようの拡張機能は本当にありますか? もし、あるならどこにありますか? 教えてください。よろしくお願いします。

その他の回答 (3)

  • 回答No.4
  • jijitau
  • ベストアンサー率41% (24/58)

#1です。Firefoxで「JavaScriptを有効にする」のチェックは入っていますでしょうか? ここのチェックが外れていると「一覧は表示されるけどその先に進めない」という現象が再現しました。 一度、ご確認ください。

共感・感謝の気持ちを伝えよう!

質問者からの補足

再びコメントありがとうございます。今確認しましたが、Java Scriptは有効になってました。それでも見れませんでした。

  • 回答No.2
  • MASA_H
  • ベストアンサー率42% (64/151)

私もHotmailのWebをFireFoxで見てますが何の問題もなく見れてますよ。 何が、どうおかしくなったんですか。

共感・感謝の気持ちを伝えよう!

質問者からの補足

お早いコメントありがとうございます。Hotmailのメール一覧までは問題なく見れるんですが、見たいメールの題名をクリックしても開けないという状況です。IEではメールを見ることができるのを確認できました。FirefoxでIEとは別に何か機能をダウンロードしないといけないんでしょうか?

  • 回答No.1
  • jijitau
  • ベストアンサー率41% (24/58)

特に必要ないと思います。Firefoxでも見れていますよ?

共感・感謝の気持ちを伝えよう!

質問者からの補足

コメントありがとうございます。メール一覧までは辿り着けるんですけど、その後が見れない状況です。もう少し考えていろいろ試してみます。

関連するQ&A

  • Firefox対応だった拡張機能kamicopi

    FirefoxとIEに対応していた拡張機能kamicopiで新しくなったFirefox の拡張機能kamicopi-Add-onが無効になっていました! 今までとても重宝していたのですが、kamicopi-Add-onを有効にすることは できないのでしょうか? 今後も使いたいのですが使えるようにすることが出来るとしたらその方法を 教えてください。

  • Firefoxの拡張機能でFirefoxの拡張機能で

    私はGmailを使っているのですが、Firefoxの拡張機能で「Gmailにメールが届くと知らせてくれる」みたいなものはありませんか? よろしくお願いします。

  • firefoxでの ダウンロード拡張機能について

    FireFoxの拡張機能にFlashGotを入れたんですが、使い方がわかりません。FlashGetをダウンロードしないとだめなんですか? ダウンロードの拡張機能で、いいのがあったら教えてください。またおすすめの拡張機能も合わせてお願いします。

  • Firefoxの拡張機能でスクリーンショット

    Firefoxの拡張機能でスクリーンショットが撮れる拡張機能を捜しています。できれば日本語で。 バージョンは、1.5.0.4です。2.0に対応しているものって少ないですよね。 他にもお勧めの拡張機能があればどういったものかとか紹介お願いします。 その拡張機能があるページや説明を添えてくれると助かります。

  • Firefoxでお勧めの拡張機能

    似たような質問がありましたが決定打にかけたので恐縮ですが質問させていただきます。先日Firefoxを導入しました。それでFirefoxを拡張したいと思うのですが調べるとFirefoxの拡張機能にはいろいろなものがありすぎて(100個以上あるのでしょうか?)どれが役に立つものかよく分かりません。皆さんはどのくらい拡張機能を入れていらっしゃいますでしょうか?皆さんが使っているお勧めの拡張機能をすべて教えてくれませんか。できれば入手先と説明が載っているサイトがあれば助かります。よろしくお願いします。

  • firefoxという、ブラウザについて

    最近、知人から「firefoxがIEよりいいよ」と言われたんですが、このブラウザはそんなにいいんですか? 拡張機能を使えばカスタマイズが出来て、使い勝手がいいとも聞きました。 ですが、このブラウザは初心者でも扱えるものなのでしょうか? もし、扱えるようなら是非、導入してみたいと思ってます。 分かる方、よろしくお願いします。

  • Mozilla Firefox メールを送信について

    Mozilla Firefoxに拡張機能で「メールを送信」の機能を入れたのですがクリックするとWindosメールの画面ではなくいきなりメールの作成画面が開かれます。IEでは普通に最初に「Windosメール」画面が開かれたのですが、Firefoxでその画面を最初に開くにはどうしたらいいのでしょうか?OSはVistaです。

  • 皆さんの使っているFirefoxの拡張機能について

    自分はFirefox1.5.0.5を使っていますが、いろいろな拡張機能を入れすぎてしまったのか、最近、重い感じがします。 数えてみると20前後もいつの間にか追加していました。 少しでも便利そうなのは、どんどん入れてしまいます。 追加しすぎて、英語タイプのものはどれが、どういった機能か、判らないものもいくつもある始末です。 そこで質問なんですが、皆さんは最低これは入ている、という拡張機能は何でしょうか? 入れている拡張機能の数は平均どのくらいでしょう? 出来れば日本語のものでお願いします。 まあ、IE専用サイト表示に「IE Tab」や「IE View Lite」は標準なんでしょうけれど。 (1)入れている数 (2)拡張機能 ・名前  (タイプ・どういったものか)言語J・E  配布サイト ・名前  (タイプ・どういったものか)言語J・E  配布サイト ・名前  (タイプ・どういったものか)言語J・E  配布サイト のように、判りやすくしてくれると嬉しいです。 拡張機能は特にお勧めのものだけでもかまいません。 数は最低限で最高に使いやすいあなたの組み合わせは何でしょう? 変わった面白いものもあれば別で紹介お願いします。

  • firefoxのツールバーにメールが欲しい

    firefoxのブラウザを利用しています。ツールバーにメールがありません。あれば便利だと思うのですがそういう拡張機能はないのでしょうか?

  • firefox1.5の拡張機能の互換

    firefox1.5をインストールしたのですが 1.0.7の時に使っていたgoogleツールバーなどの 拡張機能が互換性ないって表示されました。 拡張機能の最新版をインストールしなおしても 互換性のない拡張機能と表示されます。 今まで使っていた拡張機能を 1.5で使えるようにする方法があるでしょうか?