• ベストアンサー
  • 暇なときにでも

mac OS Xのインストールについて

古いPB400MHz/1MB Cache/64MB/6GB HD/8MB Video/DVDを使用していますが、OS Xをインストールすることはできるのでしょうか? 下記を確認してインストール可能と思いましたが、 http://www.apple.com/jp/macosx/upgrade/requirements.html インストールできませんと表示されます。 HD容量が足りないのでしょうか? よろしくお願いします。

noname#62565

共感・応援の気持ちを伝えよう!

  • 回答数6
  • 閲覧数55
  • ありがとう数4

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • asuca
  • ベストアンサー率47% (11786/24626)

ハードディスクの容量はあきが4Gほどあれば何とかなりますがメモリが64Mでは動きません。 10.3までだったら256M、10.4だったら512Mは必要です。 メモリを増設すれば可能です。 10.4だったら割とストレスなく動きます。(メモリを増やしたとして)

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 メモリは増設して192MBありますが、インストールできないのです。 よろしくお願いします。

関連するQ&A

  • プログラム名 System Requirements Lab がインストールされてます。

    気が付いたらプログラムファイルにSystem Requirements Lab というのがインストールされています。インストールした記憶がないのですが、ウィルスでしょうか?

  • HandBrakeのインストール

    ipodにDVDを転送したいので、HandBrakeをインストールしようとしたのですが、次のようなエラーが出て上手くいきません。 『Your system does not meet the minimum requirements for HandBrake.Insufficient RAM.384MB or greater required. You have:255MB』 どうしたら上手くインストール出来るのでしょうか?

  • WinMX3.3 on Windows95

    WinMX2.6のサーバーが使えなくなったので、WinMX3.3を入れようとしているのですが、WinMX3.3はWindows95では使えないのでしょうか? インストーラーを起動してしばらくすると[プログラム開始エラー]のダイアログが出て、正常にインストールできません。 一応、本家のホームページには、 Requirements Windows 98 / ME / 2000 / XP Pentium 166 w/ 64MB ram or better recommended とあり、Windows95については記述はありません。

その他の回答 (5)

  • 回答No.6
  • brashov
  • ベストアンサー率37% (109/294)

OS9でしたら、ブラウザはoperaとicabが軽いです http://www.icab.de/dl.php03

参考URL:
http://www.jp.opera.com/download/index.dml?platform=mac&ver=6.03

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 さっそくためしてみます。

  • 回答No.5
  • asuca
  • ベストアンサー率47% (11786/24626)

あともう一つ。 ハードディスクがHFS+(Plus Mac拡張)で初期化されている必要があります。

共感・感謝の気持ちを伝えよう!

  • 回答No.4
  • asuca
  • ベストアンサー率47% (11786/24626)

>メモリは増設して192MBありますが OS 10.4を入れようとしているとしたら 256 MB以上のメモリ(RAM) がシステム条件ですのではじかれます。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

たびたびありがとうございます。 メモリが足りないようですね。 増設するかどうか検討します。 現在使用しているIEがとても重いので、ネット用にSafariを使用したかったのですが、何か軽いブラウザソフトはないでしょうか? またよろしくお願いします。

  • 回答No.3
  • asuca
  • ベストアンサー率47% (11786/24626)

補足ですがOS 9で起動して参考URLのもののファームウェアアップデータでアップデートしてやってください。

参考URL:
http://www.apple.com/jp/ftp-info/reference/pb_fw_update_4.1.8.html

共感・感謝の気持ちを伝えよう!

  • 回答No.2
  • harawo
  • ベストアンサー率58% (3742/6450)

そのPowerBook G3にFireWireポートは付いていますか?ついていなければ、Mac OS X 10.4のインストールはできません。 付いている場合、ファームウェアのアップデートをしたあと、Mac OS Xのインストールができると思われます。 http://www.apple.com/jp/ftp-info/reference/pb_fw_update_4.1.8.html Mac OS X: 利用可能な Firmware アップデートの一覧 http://docs.info.apple.com/jarticle.html?artnum=86117

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます。 FireWireポートは付いています。 確認したところアップデートは済んでいました。 再度インストールしてみましたが、だめでした。

関連するQ&A

  • マザーボードドライバのインストールについて

    こんにちは。 今、自作パソコンのマザーボードのドライバのインストールを行っているのですが、ちょっと解からない事があるので質問させて下さい。 本に書いてあるとおりの手順でやっているのですが、 「Intel Application Accelarator Driver」 の項目をクリックすると 「質問」というウインドウが出てきて 「? 互換性のないハードウェア。このチップセットではさぽーとされていません。サポートされている製品のリストは、「はい」を選択してReadmeファイルを表示し、セクション2のSystem Requirementsを参照してください」 と書いてありました。 「はい」を選択してSystem Requirementsを見てみたのですが、大丈夫のような気がするのですが・・・ ただ、ちょっと解からなかったのが 1のIntel(R) 82801ER I/O Controllar Hubをシステムが含んでいる事と 4のInstallation of the Intel(R) Chipset Software Installation Utility prior to loading the Intel(R) Application Accelerator RAID EDITION の二つです。 この項目は DMAを有効にするという事なのですができないのでしょうか? ちなみに、OSはXP、マザーボードはASUSのPAP800, i865です。 どなたかよろしくお願いします。

  • Aperture3の体験版をインストールすることができません。何がいけ

    Aperture3の体験版をインストールすることができません。何がいけないのか教えていただけないでしょうか? どうしてもAperture3を使いたくて、Mac OX(Power Mac G5)を10.4から10.5.8にアップグレードしました。メモリも4GBにしたのに、Aperture3体験版のダウンロード後にインストールしようとすると、Alert表示が出て、Your computer does not meet the minimum hardware requirements.などという表示が出てきてインストールさせてもらえません。Mac OXをアップグレードする前(10.4のときに)にも体験版をダウンロードしていましたが、もちろんインストールできず、今回もダウンロードしてからもう一度試しましたが、インストールできなくて困っております。 Aperture3のシステム要件はMac OS X v10.5.8または10.6.2またはそれ以降と書いてあるので大丈夫なはずなのですが。。。どうしてインストールできないのかわかる方がいましたら教えていただけると助かります。よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • oracle10gのインストール

    こんにちわ。 いまwindowsXPにoracle10gApplicationServerをインストールしようとしていますが, Installerが起動する際にコマンド画面で下記のメッセージが表示されてインストールできない状態です。 「Checking swap space: 768 MB available, 1535 MB required. Failed <<<< Some requirement checks failed. You must fulfill these requirements before continuing with the installation,at which time they will be rechecked.」 この原因はパソコン本体の性能の限界でしょうか? このパソコンにインストールするためにはどうすれば良いでしょうか? 教えてください。よろしくお願いします。

  • AppleのPowerMac G4にWindows2000をインスールした方

    AppleのPowerMac G4 400MHz/64M/10G/DVD-ROM M7641J/AにWindows2000をインストールした方、要点などを教えてください

    • 締切済み
    • Mac
  • このメッセージは??

    ある外国サイトのフリーソフトをインストール後に(今は削除している。)ネット中に、一日に1回ぐらい、5cm×5cmぐらいの小さな『Zango install Requirements』というメッセージが現れます。 in order to install・・・・という短めの文章なのですが、英語が苦手なのでよく分かりません。SPYBOTなどのソフトで検索しても見つからないし、それらしいプログラム名やそれ以外のPCの不具合もありません。気持ちが悪くて、削除したいのですが、どのようにすればいいでしょうか?心当たりの方、宜しくお願いします。

  • eclipse3.4にsubversiveプラグインを

    インストールしようとすると以下のエラーがでます。 Cannot complete the request. See the details. Cannot complete the request. See the details. Cannot find a solution satisfying the following requirements org.eclipse.swt [3.4.0.v3448f]. 使ったサイトはeclipse3.42に登録されていたものです。 その中には2つのチェック項目があり以下のものをチェックしました。 Subversive Integration for the M2Eclipse Project

    • ベストアンサー
    • Java
  • PowerBook500のHDは結局いくら?

    powerBook500MHz/1MB Cache/128MB/12GB HD/8MB video/DVD ファイヤーワイヤーモデルです。(メモリーは現在192MB) OSは9.1なんですが、システムプロフィールを開くと、 HDは バージョン3.2.8  OSのパーテーション 1 製造元 IBM サイズ 6G(1K=1000) と、表示されます。 12GBだと本体の裏に表示されているのに、システムプロフィールで6Gとはどういう事なのでしょうか? どこかに6GB行ってしまったのでしょうか?それとも隠れているのか・・・わかりません。 詳しい方の説明を頂けると幸いです。

    • ベストアンサー
    • Mac
  • win98→win2000にして、何か困ったことあります?

    PC名:日立液晶prius CPU:Cel400mhz MM:64MB(予定→128MB) HD:6GB→(予定→20GB) 上記のようなPCで、のんびりとEXCEL、ネットサーフィンなどをしておりましたが、photoshop、HP-BUILDER等の近年のバージョンを使い出すと、たちまちフリーズしだすようになったので、Win2000へのバージョンアップを考えています。 それで、「Win98では定番系に便利なんだけど、Win2Kではサポートされていない」と言う便利フリーソフトや、出来なくなる事があれば、体験談としてお教えください。。。

  • Celeron D 3.20GHzは Pentium 4 2.40GH

    Celeron D 3.20GHzは Pentium 4 2.40GHzより上ですか?下ですか? CyberLink PowerDirector 8というソフトを購入しようと思ってるのですが 私のPCで普通に動くか心配です。 私のPC OS:Windows XP SP3 CPU:Celeron D 3.20GHz メモリ:1GB グラフィック:ATI/RADEON RH3450-LE256H/HD HDD:空き100GB以上有り 動作環境を見ても いまいち分かりません。 http://jp.cyberlink.com/products/powerdirector/requirements_ja_JP.html Pentium 4 (2.4 Ghz)以上と言うのは 私のCeleron D 3.20GHzでも大丈夫でしょうか? 宜しくお願い致します。

  • xineをインストールしたいのです

    http://www.atmarkit.co.jp/flinux/rensai/linuxtips/483playdivx.htmlを参考にしながらfecora core6にxineをインストールしようとしましたが、xine-uiを./configureしようとしたところ checking for XINE... configure: error: Package requirements (libxine >= 1.1.0) were not met: No package 'libxine' found Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. Alternatively, you may set the environment variables XINE_CFLAGS and XINE_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details. と表示が出てmakeができません。 初心者で申し訳ないですが、どなたか対処法をご存じのかた教えてくださいませ。 よろしくお願いいたします。