-PR-
解決済み

IDE ハードディスク IBM307030について

  • 困ってます
  • 質問No.17797
  • 閲覧数41
  • ありがとう数3
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 22% (8/35)

前に質問したものですが、ジャンパーの設定がやっぱり分かりません。どなたか詳しく教えていただければお願いします。
それと、やっぱりウルトラ66には33のディスクは相性が悪いのでしょうか?起動時に増設した307030の方のハードディスクがガリガリって音がして動いてるように聞こえるんですが、そのまま音が聞こえる時は何も問題はないんですが、起動時だけだと「情報が消えた可能性がありますので…」っていう警告がでます。
どうすればいいのでしょうか?お願いします。
IBMのサイトを見たんですが英語の読解力に乏しいものがありますので意味不明でした。日本語で詳しいものがありましたらそちらのサイトの方もお願いします。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル8

ベストアンサー率 62% (22/35)

ikuikuさんと私のMacとは同じ機種みたいですし、増設するハードディスクも同じ物なので、さっき私のハードディスクをはずしてジャンパーの設定を見てみました。電源をさす所のすぐ左に2列で9本のピンがあり、白い物が2つ刺さっていると思います。この白いかぶせみたいな物を、右の2列にかぶせが縦になるように差して下さい。
これで、slaveの設定になりました。
この状態でケーブルを差し起動してみて下さい。
起動時のガリガリですが、これはハードディスクにアクセスする時の音でしょう。ある程度の時間続くのであればそれはもともとのハードディスクの方の音だと思います。増設したハードディスクにシステムフォルダが入ってない限り、起動時に長い時間音がする事はないと思います。
もう一つ、必ずおこるトラブルではないようなので、ケーブルが怪しいかも知れません。各ケーブル、電源がちゃんと繋がっているかしっかり差し込んでみて下さい。増設したハードディスクの方だけでなく、Mac本体の方の差し込みも確認して下さい。
もしこれでもダメな時は、また補足してください。
お礼コメント
ikuiku

お礼率 22% (8/35)

ありがとうございました。
とにかく経験が薄いものでこれからもよろしくお願いします。
投稿日時 - 0000-00-00 00:00:00
関連するQ&A
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.1
レベル14

ベストアンサー率 47% (11786/24626)

色々さがしてみたんですが日本語のページは見あたりませんでした。 英語版のページでの16Logical HeadのMasterもしくは 2代目だったらSlaveで設定すればいいはずです。 あとマックのどのタイプをお使いだったか忘れてしまったんですがG3(B/W)をお使いの場合など40芯のケーブルを使うか80芯のケーブルを使うかで症状が収まるケースが結構あります。私の場合はDOS/Vのパーツショップ ...続きを読む
色々さがしてみたんですが日本語のページは見あたりませんでした。
英語版のページでの16Logical HeadのMasterもしくは
2代目だったらSlaveで設定すればいいはずです。

あとマックのどのタイプをお使いだったか忘れてしまったんですがG3(B/W)をお使いの場合など40芯のケーブルを使うか80芯のケーブルを使うかで症状が収まるケースが結構あります。私の場合はDOS/Vのパーツショップで80芯のケーブルを買ってきてG3(B/W)の初期モデルに差し替えたら苦労していた症状が全くなくなりました。せいぜい千円程度の物なので試してみても良いかもしれません。
このQ&Aのテーマ
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


新大学生・新社会人のパソコンの悩みを解決!

いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ