• 締切済み
  • すぐに回答を!

ヘッドライト等がつきません

最近CB50Sに乗りはじめたバイク初心者です。昨日運転しているときに突然ヘッドライト、タコメーターランプ、スピードメーターランプ、テールランプが消えました。ウインカー(ちなみに右は点滅しません)とブレーキランプはつきます。ヘッドライトのHIはつきます。バイクはエンジンもかかりますし、いつもどおり元気に走ります。バッテリーはこの間換えたばかりです。昨日は強い雨が降っていたのでそれが原因でしょうか。どんなところが故障していると考えられますか? どうやって直したらいいでしょうか? よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数227
  • ありがとう数2

みんなの回答

  • 回答No.3
  • AKKIRA
  • ベストアンサー率27% (39/143)

No1です。既にバイクは直りましたか!最近家のバイクにもあまり乗らないので自信ないですが超小型車載プリント基板用リレーのような物が取り付けてあれが水濡れによるショートや断線、又は配線系統の接続コネクタのような処のさび等による接触不良かもしれませんね!

共感・感謝の気持ちを伝えよう!

  • 回答No.2
  • vocka
  • ベストアンサー率26% (197/732)

 症状を聞く限りヒューズ切れだと思います。  何かの原因でショートしたものと思います。  直し方ですが、ヒューズで間違いなければ、交換のみですので、店でやってもらっても数百円です。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。ヒューズ交換したんですが直りませんでした・・・。 ヒューズ切れ以外で、考えられる原因として、どんなのがあるかご存知だったら教えてほしいです。自分では直せないのかなあ・・・。

  • 回答No.1
  • AKKIRA
  • ベストアンサー率27% (39/143)

ヒューズボックス内のヒューズ切れじゃないんですか。 オプションでランプを付けたり明るくするためW数を増やすと切れることも有りますし、配線のビニール被服等がフレーム等に接触磨耗して銅線がむき出しになっているとヒューズ入れ替えてもすぐ切れるでしょうね。 切れたヒューズを持参して予備用も含めてカーショップやバイクショップで購入出来ます。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。早速ヒューズを交換してみたのですが直りませんでした。修理に出さなきゃ駄目なのかなあ・・・。

関連するQ&A

  • ZRX250CヘッドライトのLOが点灯しません

    カウルを塗装するためヘッドライトを外しました。再度、組み付けたところ、 ヘッドライトのLOが2灯とも点灯しません。エンジンをかけてHIにすると 2灯とも点灯します。LOでエンジンをかけなくてもウインカー・テールランプ は点灯します。ヒューズは切れていませんでした。ヘッドライトのランプが 切れているのか、ヘッドライトの配線が断線しているのか、電源からの 配線が断線しているのか、HI/LOの切り替えスイッチが故障しているのか 、点検する方法を教えて下さい。どんなアドバイスでもいいのでよろしく お願いします。

  • NS-1の後期 最終型 の全波整流について質問です

    NS-1の後期 最終型 の全波整流について質問です。 単相交流 半端整流→単相交流 全波整流にジェネレーター加工しました。 レギュレータも単相交流 全波整流用(汎用…モンキーなどに…1200円、中国か台湾製)に交換しました(因みにカプラーはそのままでOK)。 灯火類(エンジン掛かった時に光る、ヘッドライト・タコメーター・スピードメーター・テールのスモールライト等)もそのままではいけない(交流で光らしている)ので、リレー(20Aまでのやつ)を介してバッテリー(直流)から供給に変更。 リレーの電気信号を取る配線は黒から取る。 それからは図を見てください。 これでキーをONにすればヘッドライト、テールランプ、タコメーターランプ、スピードメーターランプがつくようになった しかし、今日の帰り信号待ちでウインカーを出すとヘッドライトが暗くなる現象が発生。 (全波整流したのに電力不足はあり得ない?はず…しかし、テスターでは未点検) そのうち、ウインカーはかなり薄く光って点滅しなくなる。(回転数上げても変わらない) 走行中ウインカーを出すとエンジンが回らなくなる。(エンジンはなんとか止まらない) ニュートラルでは一瞬回転数が落ち回転が不安定に。 その上、水温計の温度が勝手に2~5℃上昇(負特性サーミスタの特性…温度が上昇すると抵抗が小さくなる)が関係しているかも? ヘッドライトのHIライトが切れていてスイッチをHIにするとヘッドライトが消えるようになっている。 そのせいかはわからないが、スイッチをHIにするとエンジンが停止。(キルスイッチみたいに…) 今はキーをONにしてヘッドライトは光るのだがかなり暗い(しかもついたり、つかなかったり…) キックで普通にいつも通りエンジンはかかります。 黒い配線から電気信号を取ったのがマズかったのかな?と思います。 ヘッドライト等の配線は交流用なので直流用に配線を引き直す必要はありますか? 長文失礼しましたm(_ _)m

  • ウインカーが点滅しません

    ズーマーに乗っているのですがウインカーが点滅しません。 ヘッドライト・テールランプ・スピードメーターは点きます。 ヒューズは切れていません。 ウインカーリレーを外し直結しましたが点きません。 バッテリーは新品です。 スイッチもばらして掃除をしました。 何か原因は考えられますか?

  • ウインカーが点滅しない、ヘッドライトが点灯しない

    ウインカーが点滅しない、ヘッドライトが点灯しない ホンダのスーパーディオ(2ST)なのですが、メーターケーブルが切れたので自分で交換しました。 その際、フロントやヘッドカウルを戻す際に少してこずりましたがなんとか元どおりおさめたはずなのですが、しばらくしてウインカーをつけても点灯したままで点滅しない(左右同症状) 同時に走行中は常時点灯のはずのヘッドライトが点灯しなくなりました。 はじめてのことなのですが、どのような原因が考えられますでしょうか? ウインカーはリレーの交換かもしれないと思いましたがヘッドライトも同時に球切れするのは考えにくいと思いまして、、 テールランプ、ブレーキランプは正常なままです。

  • バイクヘッドライト不調

    TWのヘッドライトが不調で困っております。 突然ヘッドライトが点灯しなくなり、翌日セルが利かなくなり、キックで数日乗っていました。 このときはエンジン回転数があがるとウインカー、ヘッドライトなどの電気系は動作したのでバッテリー不良を疑い、バッテリーを新品にしました。 キーをONにするとNランプ、ウインカー、テールがしっかり点いてます。 セルもばっちりです。 しかしヘッドライトが点いてません。 試行錯誤してると、一度だけおもいっきり吹かすと点灯することに気づきました。 今は乗る前に吹かしてライト点灯させてますが、以前はセルを回せば点灯してました。 この症状を直すにはどうしたら良いでしょうか? ちなみにバイク屋に持って行ったら、点検修理は一ヶ月待ちで予約入れた時点でバイクを預かるとの事で、通勤に毎日使ってるので困っております。 回答よろしくお願い致します。

  • TLM50のウインカーの点滅について

    TLM50に乗ってます。ウインカーが点灯しっぱなしで点滅しません。 状態は、6Vでバッテリーは死んでます(3V弱しかありません)バッテリーを装着したままで、エンジンはかかります。回転を上げば、ライトもテールランプ、ブレーキランプも点きます。ウインカーだけが点灯するだけで点滅しません。ウインカーリレーの故障でしょうか?それともバッテリーの電圧が低いから点滅しないのでしょうか?そのうちバッテリーレス化を考えているのですが、バッテリーレス化しても通常ならウインカーは点滅する物なのでしょうか?原因がわからず困っています。どなたかご教示ください。宜しくお願いします。

  • 原因が分かりません。

    TW200を個人売買で購入しました。バッテリーレスキットが付いていますが、ウインカーを点灯させると、ヘッドライトとテールランプがリレーと一緒に連動して点滅してしまいます。ウインカーが点灯するとヘッドライトとテールランプが暗くなります。エンジンの回転数をかなり上げても変わりません。原因は何でしょうか?単なる電力不足なのでしょうか?バッテリーに付け替えれば元に戻るのでしょうか?

  • エイプにバッテリー搭載したのですが・・・

    エイプに50にバッテリーを乗せました。スイッチONでライトLo・Hi、テールランプ、あとスイッチを入れればウインカーも付きます。これらすべてヘッドライトのLo配線に繋いだ状態で点灯します。なぜヘッドライトはともかく、テールやウインカーまで点灯するのでしょうか? それと、バッテリーを繋いだ状態でエンジンを掛けると、バッテリー無しのときよりライトなど暗くなります。通常の明るさにするにはどうすれば良いのでしょうか? AC・DCが混ざっているからとかは関係ないのでしょうか? アドバイスお願いします。

  • zrx400 ライトが消えるとタコメーターも…

    zrx400に乗ってます。 走行中たまにヘッドライトが消えます。 またそれと同時にメーターの電気も消えタコメーターの針も0になります。 ウインカーも点かなくなります。 (テールランプ、ブレーキランプはついてます) 謎の現象でわかりません。 どなたか教えてくださいm(__)m

  • 困りました。ウインカーなどつかなくなり

    今までウインカーとブレーキテールランプがついていたのですが、とあることをきっかけに付かなくなりました。 そのとあることとは、バッテリー充電をするため、バッテリーを外し充電しておりました。その後、バッテリー充電器にセルモーターモードがあることに気づき、バイクに接続したところ、逆接続(早朝であったので寝ぼけてました 笑)。そこで、ヒューズが飛びました。 その後、ヒューズは交換しましたが、ウインカーなど付かなくなりました。 具体的症状 セルモーターモードで接続、エンジン始動時は、テールランプはばっちり付きます。ウインカーはほんのすこし点灯(時間にして、0.数秒)し、その後全くつきません。また、ヘッドランプやメーター付近にあるオイルランプ、ホーンもつきます。 バッテリーやセルモーターモードなど接続しないで、エンジン始動時は、テールランプやウインカーは全くつきません。メーター付近にあるオイルランプ、ホーンもつきません。ヘッドランプとそのテールのみつきます。 バイクの情報 ジョグ 90年式 走行距離700KM ほとんど乗っていなかったようでキャブオーバーホール済み バッテリーは全く無い状態(充電しても動かず) ご教授、宜しくお願い申し上げます。