• ベストアンサー
  • 暇なときにでも

2.5インチHDが認識しない

ノートPCが起動しなくなったので、データだけでも 取出そうと思って、デスクトップのIDEに変換アダプタを つけて起動したのですが、ノートPCのHDが マウントしません。 デスクトップのHDをプライマリのマスターに、 ノートPCのHDをセカンダリのマスターにつないでいます。 こうゆう場合の対処方法を教えて頂けますでしょうか。 よろしくお願いいたします。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数40
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • 8086
  • ベストアンサー率22% (118/520)

それで、ファイルフォーマットはどうなのですか?XPならNTFSの可能性が高いですね。 その場合2000やXPなどのNT系OSでなくては読めないので、知り合いに借りるなどでNT系OSが稼働しているPCを手配するしかないです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご返答ありがとうございます。 FATではNTFSは無理のようですね。 ありがとうございました。

関連するQ&A

  • HDの増設

    ちょっと複雑ですが教えてください。 今まで、HDをプライマリーマスターとセカンダリーマスターにつないでいました。 プライマリーマスターにはWinMEが、セカンダリーマスターにはWinXPが入っています。 今回、新たにHDを追加したいと考えています。その新しいHDはプライマリーマスターに つけ、いままでのHDをそれぞれのスレーブにしたいのですが、3台をすべて つなげると、新しいHDにインストールしたXPが起動しないのです。 どうも、ブートの関係でおかしくなっている気がするのですが、なぜ3台とも つなぐとだめなのでしょうか?  あと、このようなシステム入りのHDを普通のデータ用HDとしてぶらさげて 起きたい場合、PCにシステムと思わせないようにするにはどうすればいいのでしょうか? よろしくお願いします。

  • HD認識してるのかしてないのか・・・

    起動してすぐの黒い画面ではちゃんとプライマリ、マスタHD、スレーブHD。 セカンダリCO-ROMとなっています。 正常に起動も出来るのですが、ドライブは1つ。 FDISK実行時のドライブ数も1のままです。 OSはwinMeです。 ご助言よろしくお願いします

  • HD増設・・・(3台目)

    デスクトップPCにリムーバブルケースを使って HDを増設したいのですが、IDEの接続は セカンダリのマスターとスレーブどちらに 接続すればいいでしょうか? ちなみにセカンダリのマスターにはDVD ドライブが接続されています。

その他の回答 (2)

  • 回答No.3
noname#113260

原因はNTFSとのことですが、WindowsMeでNTFSフォーマットのHDDが全く読めないわけではありません。 「NTFS for Windows98」というフリーソフトがあって、それをインストールすればMeでも大丈夫です。 http://premium.nikkeibp.co.jp/win2000/tips/filedrive/index8.shtml 製品版は販売終了ですが、トライアル版は検索すると出てきます。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
  • 8086
  • ベストアンサー率22% (118/520)

2.5インチのファイルフォーマットがNTFSで、デスクトップのOSがWindows9x系なら読めませんが、この辺はちゃんとクリアしていますか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。 XPのデスクトップをなんとか探してみます。 NTFSとFATのことを忘れていました。

質問者からの補足

ご返答ありがとうございます。 デスクトップはWindowsMeで、ノートPCはWindowsXPです。 これではダメなのでしょうか?

関連するQ&A

  • パソコンが起動できない

    こんにちは。みなさまよろしくお願いします。 WindowsXP Proを使っています。 インストール後アップデートはしていますが初期版のやつだと思います。 最近、HDの増設をしてOSを再インストールしたところ IDEチェック直後に英語で「OSのディスクを入れてください」 みたいなことが出てくるようになりました。 ディスクを入れても「入れてください」ばっかりで起動できません。 ディスクを入れたまま起動すると普通に立ち上がります。 IDEを入れ替えたりして何度か再インストールしたのですが改善しません。 現在、HDが2台つけています。 プライマリ・マスター:なし プライマリ・スレーブ:OS用HD セカンダリ・マスター:データ用HD セカンダリ・スレーブ:DVDドライブ どうやったら直ると思いますか?また考えられる原因などなど教えてください。

  • BIOSでSATAが認識しない

    OSが壊れて起動できなくなってしまったので 新規にHDDを購入し、構成を変更しました。 <旧構成> OS:WindowsXP SP1 M/B :GIGABYTE 8IPE1000PRO2 IDE プライマリ マスタ    HDD(1)(BOOT)[OS壊] IDE プライマリ スレーブ   なし    IDE セカンダリ マスタ    DVDドライブ IDE セカンダリ スレーブ   なし SATA0            HDD(2) SATA1            HDD(3)  まずはHDDをすべて取り外し、新規に購入した HDDにOSをインストール。その後、下の構成にて HDD(1)を復旧しました。 <新構成> IDE プライマリ マスタ    HDD(新)(BOOT) IDE プライマリ スレーブ   HDD(1)[復旧] IDE セカンダリ マスタ    DVDドライブ IDE セカンダリ スレーブ   なし  SATA0             なし SATA1             なし その後、SATA0にHDD(2)を接続すると普通に認識してOSもきちんと起動するのですが、さらにSATA1にHDD(3)を接続するとBIOSで認識しなくなり、OS起動前にフリーズしてしまいます。 SATA0からHDD(2)をはずすと、逆にHDD(3)だけ認識して起動できます。 <現状> IDE プライマリ マスタ    HDD(新)(BOOT) IDE プライマリ スレーブ   HDD(1)[復旧] IDE セカンダリ マスタ    DVDドライブ IDE セカンダリ スレーブ   なし  SATA0   同時接続× どちらかのみ○ SATA1   同時接続× どちらかのみ○ 旧構成ではどちらのSATAも認識していたのですが IDEへの増設が原因でしょうか? ご教授くださいますようよろしくお願いします。

  • HDD認識せず

    構成から CPU:Athlon64 3000+ MEM:512M*3 Mother:GA-K8VT800 Pro OS:WindowsXP Pro HDD1:RAID 40G+40G(RAID 0) HDD2*:リムーバブルIDE接続160Gプライマリーマスター HDD3:リムーバブルIDE接続160Gプライマリースレーブ HDD4:外付けIEEE1394接続 CD-R:IDEセカンダリーマスター 先日起動した際にWindows起動時(Windowsロゴマークに青いバーが流れる画面)で止まってしまいました。 色々試したところ、*印のHDD2を外す(リムーバブルの電源を切る)と起動します。BIOSでは認識しています。 ・一度HDD2リムーバブルの電源OFFでWindows起動 ・その後HDD2リムーバブルの電源ON(この時ザザッと雑音が入ります) ・デバイスマネージャから「プライマリーIDEチャンネル」の右クリック「ハードウェア変更スキャン」 を行うと認識しますが転送モードが「マルチワードDMAモード2」でしか認識しません。 そのほか試した事として ・プライマリーとセカンダリーを変えてみた ・IDEケーブルを新しい物と変えてみた ・リムーバブルを外し、直結してみた ・HDD2のリムーバブルをIDE接続からUSBに変えてみた が解消されませんでした。 他に何か直るような方法があったら教えてください。

  • デフォルトのBIOS設定を変更して、IDEケーブルにHDD2台認識可能にしたい

    デフォルトのBIOS設定を変更して、IDEケーブルにHDD2台認識可能にしたい スペックは、XPで、デスクトップ 富士通 デフォルトが(1)IDEプライマリにHDD1台(2)IDEセカンダリにCD-RWという構成 ここで、(2)IDEセカンダリにCD-RW(⇒必ずCD-RWドライブは必要)に、HDDの2台目を(多分スレイブにして)接続出来るように、BIOS設定を変更したいのですが、具体的には、どのようにしたら良いでしょうか? (1)IDEプライマリにHDD1台 に、HDD2台を接続する場合にせよ、キチンと「HDD2台、CD-RW1台」を認識しさえすれば良いのですが、良い方法を教えてください!

  • [PCについて]HDDやCD-ROMが認識しなくなった

    いつもは正常に動いていたのですが、昨日、デスクトップPC(DELL)の電源を入れると、起動しませんでした。 そこで、BIOSの画面を見たのですが、マスター、スレイブ、両方の、プライマリ、セカンダリともに、UnknownDeviceという表示でした。 CPU情報は正常に書いてありました。 因みに、PCのデータまったく重要なものは無いのですが、とりあえず、PCが壊れてしまい困っています。 どこが壊れたのか?また、直し方は分かりますか?

  • HDが見えない

    新しく買ったパソコンに今まで使っていたパソコンのHDを増設しようとしたの ですがどうもよくわかりません。 増設した方法はPC本体にセカンダリとしてIDE(U-ATA100)をつけました。デバイスマネージャのIDE ATA/ATAPIコントローラではプライマリとセカンダリは確認したところデバイス状態は正常に動いています。 でもマイコンを開いてびっくりHDドライブが一つしか見えません。 どうしてでしょう?

  • 3台目のHD増設について

    現在、3台目のHDの増設を考えています。 今使っているPCはHD二台で370Gです。 もともと120Gあっとものを250G増設して370Gまであげました。 ですが、家族で一台を使っている状況で、ホームビデオの編集・保存用としても使っているのでもう少し容量を増やそうと思っています。 今現在のPCの状況は、   プライマリ  マスター HD  スレーブ HD   セカンダリ  マスター CD  スレーブ なし という状況です。 PCについてはほとんど無知なのですが、自力で調べたところセカンダリのスレーブがあいているからといって、光学式ドライブと一緒にするのはよくないと聞きました。 RAIDカードというものを使えばプライマリ・セカンダリとは別にHDが増設できるということも聞きました。 今後増設することも考え、RAIDカードというものを使いたいのですがよくわかりません。 どなたかRAIDカードを使ったHDの増設の仕方、プライマリ・セカンダリに増設したときとの設定の違いなどご存知の方、教えていただけませんか? 今回はRAID機能は使わないただの増設です。 また、RAIDカードを使うと何個まで増設できますか? RAIDカードに複数のHDを繋ぐと勝手にRAID機能を使うことになってまいますか? 長くなってしまいましたが、ご存知の方ご回答よろしくお願いします。

  • HDがDOS上で認識されているのに、マイコンピュータに表示されない…

    以前、自作PC、WIN me でCドライブとして使用していたHDを、新しく自作したPC WIN XP で サブHDとして使用したいのですが、[マイコン]→[ドライブで右クリック]→[プロバティ]→[ハードウェア]でHDの機種名が表示されるのですが、肝心のマイコン上に表示されません。 使用HD: FUJITSU 40GB 使用状況: 先に新しい他のHDのみ接続し、XPをインストールしました。その後、IDE用リムーバブルケースを使って以前使用していたHDを接続しましたが、起動時のBIOS画面では表示される(セカンダリIDEの項目で)のに、XPではマイコンなどに表示されないです。尚、そのリムーバブルケースに他のHDを接続してみましたが、そちらは認識されます。 その他、プライマリIDEのマスターとして直でそのHDを繋ぎましたがそれもダメでした。 ちなみに、XPインストール前に、このHDを繋いだら普通に以前のmeを起動できました。 やはりHDがもうダメなんでしょうか? それともドライブ同士で競合??とかなんでしょうか? うまく認識させる方法など、どなたかお分かりになる方よろしくお願いします。

  • 2台のHDDとDVD±RWおよびCD-Rドライブ

    デスクトップPCに2台のHDDとDVD±RWおよびCD-RドライブをIDE接続をする場合、一番ベストな接続方法は、何でしょうか。 現在は以下のように接続をしています。 プライマリIDE |→マスタ → HDD1(Cドライブ) |→スレーブ → HDD2(Dドライブ) セカンダリIDE |→マスタ → DVDドライブ |→スレーブ → CD-Rドライブ

  • XP PRO HDD認識について・・・

    先日、増設の為HDを購入しました。 デスクトップPCへ取り付けてみたのですが、 HDDがWINDOWSで認識されません。 OS:WIN XP PRO SP2(SP1からUP) HDD1:MAXSTOR IDE ATA/133 250GB HDD2:MAXSTOR IDE ATA/133 300GB(購入ドライブ) プライマリマスター HDD1(OS) プライマリスレーブ HDD2 セカンダリマスター DVD-R セカンダリスレーブ なし BIOS上は両方のHDDを認識してますが WINDOWS上でHDD2が認識されません。 WINDOWSで認識しない為、 WINDOWS上から領域確保やフォーマットが出来ない状態です。 デバイスマネージャにもドライブ名称がありません。 ディスクブートで立ち上げ、 HDD2にOSをクリーンインストールすると、 フォーマットも普通に終わり、両方のHDDを認識します。 保存データやソフトウェアの関係で 現在のシステムはそのままで 購入したドライブをデータ用として使いたいのですが、環境が構築できず困っています。 過去ログを見ても解決しませんでした・・・ 何か良い方法がありましたらご教授下さい。