• ベストアンサー
  • 困ってます

solaris2.5.1対応のgccについて

  • 質問No.155658
  • 閲覧数42
  • ありがとう数2
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 50% (1/2)

solaris2.5.1に対応している、GNUのgccの最新バージョンをご存知の方が
おられましたら、お教え願えないでしょうか。GNUのホームページなどで
調べてはみたのですが、英語がよく理解できず、解決までには到りませんでした。
つまらない質問ですが、よろしくお願い致します。

質問者が選んだベストアンサー

  • 回答No.2
  • ベストアンサー

アドバイザー 詳しい分野:いろいろ

ベストアンサー率 37% (668/1777)

追記です。

Intel版ですと、バイナリーが 2.7.3までしか
ないようですが
2.95.3 はコンパイルできるはずです。
お礼コメント
Gilo

お礼率 50% (1/2)

お礼が遅くなってしまい申し訳ありませんでした。
お教え頂いた通り、安定しているという2.95.3を
インストールしました。ありがとうございました。
投稿日時:2001/10/26 10:34

その他の回答 (全1件)

  • 回答No.1

アドバイザー 詳しい分野:いろいろ

ベストアンサー率 37% (668/1777)

コンパイルさえすれば、最新のgcc-3.0x系でも
いけそうですが
できれば、安定している
gcc-2.95.3 を使用したほうがいいのではないかと思います。

pkg_add でインストールするなら、
下記のサイトから、バイナリーで落としたほうが良いかと
思います。

#その前に、Intelですか?SPARCですか?
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A

その他の関連するQ&Aをキーワードで探す

ピックアップ

ページ先頭へ