• ベストアンサー
  • すぐに回答を!

エンジン発電機の点火系について

激古のエンジン発電機ホンダE300のエンジンがかからなくなってしまいました。点検したところ、プラグから火花が出てないようです。オン、オフのスイッチは正常でした(テスターで確認)。次にポイント点検し、接点を磨き、再始動を試みましたがやはりだめでした。次にポイントが開いた状態で両接点の導通を確認したところなんと導通があるのです。やはりこれが原因でしょうか?また導通がある原因はなにが考えられますか?

共感・応援の気持ちを伝えよう!

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • sailor
  • ベストアンサー率46% (1954/4186)

まず、ポイントが開いた状態でポイントの接点間に導通があるのは問題ありません。ポイントの片側の接点はケースにアースされていて、もう片方の接点のほうはイグニッションコイルの一次側をとおり、点火用の発電コイルを通りアースへという回路を作っていますので、当然導通があってしかるべきです。ポイント自体の絶縁をテストするのであれば、ポイントへつながるコードを外し、ポイントが開いた状態で点検する必要があります。また、点火用の発電コイルの出力があるかどうかの点検も必要です。テスターのレンジをAC15V程度に切り替え、ポイントへのコードを外し、始動スイッチをオンにして、ポイントへつながっていたコードとポイントが取り付けられているケース間の電圧を測りながら、スターターを操作します。この時に数V程度の電圧が確認できれば、この系統は凡そ問題ないかと思われますが、この時に電圧が確認できなければ、始動スイッチへつながっているコードを外して再度テストします。これでも電圧が確認できなければ、発電機内部の初期励磁用のマグネット(この種の発電機ではローターに発電を開始させるためのマグネットが装備されているか、ローター自体を着磁させています)の磁気抜けまたは、点火用の発電コイル(イグニッションコイルではない)の不良が考えられます。ここまでの点検で異常が確認できなければイグニッションコイル自体の不良が考えられます。もしも、ローターの初期励磁(着磁)が抜けてしまっているようであれば、強力な磁石使ってローターを着磁することで発電開始する場合があります。 この種の点火回路ではエンジンと直結して回転する発電機構からイグニッションコイルへ電源を供給し、ブレーカーポイントとイグニッションコイルを使い点火に必要な高電圧を作り出しています。俗に言うフラマグ点火と同じ方法です。エンジンの停止・運転に関するスイッチはブレーカーポイントと並列に設けられており、このスイッチがオフの状態で運転・オンの状態(ブレーカーポイントがショートされたの同じ)で停止となるように配線されています。比較的単純な回路ですのでじっくりと点検していけば不良個所を見つけるのは難しくないでしょう。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

とっても詳しい説明をしていただき大変参考になりました。ありがとうございます。

その他の回答 (2)

  • 回答No.3

フライホイールマグネット内のコイルから点火用の電源が出ています。 ポイントの両接点間ではこの導通を計ってしまいます。コイルですので導通があります。 ポイントを分解掃除すると絶縁用のベークライト板の位置を間違えてアースしてしまうことがあります。 (1)磁力が低下せず、フライホイールから点火用電圧が出ているか。 (2)点火コイルや高圧コードは断線していないか。 (3)ポイントの接点はきれいに磨かれているか、絶縁板はうまく入っているか。スプリングは少し伸ばして組むこと。ポイント組み込みの際はグリスを付けすぎないこと。 (4)プラグの絶縁や隙間は正常か。 以上点検してみてください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

大変参考になりました。ありがとうございます。

  • 回答No.1

原因としては2つ考えられます。 ひとつは、配線自体が被覆の劣化でショートしている。 もうひとつはCDI若しくは点火コイルの損傷。 いずれにせよ、余り古いものだと電装系は交換したほうが良いです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

大変参考になりました。ありがとうございます。 どうも私には手に負えないようなので修理に出すことにしました。

質問者からの補足

早々の回答ありがとうございます。 まず配線の方ですがエンジン本体外部では被覆の劣化は無いようです。スイッチからコンタクトポイントに来る線はオンにすると導通が切れ、オフにすると導通が有ります。この線とエンジン内部から出ている線(多分ダイナモから出ていると思います)が途中で合流してポイントに繋がっています。そのダイナモから来る線がアース側と導通がある為ポイントが切れても電気が流れているらしいのですが、これって異常なのでしょうか?

関連するQ&A

  • 新ダイワ発電機のエンジンが始動できません。

    新ダイワエンジンウェルダー(EGW145M 2.5KW)エンジンが始動できなくなり困っております。 2年くらいエンジンかけていませんでした。 燃料コックを開けて始動しようとしたらキャブからオーバーフローしてた為ニードルバルプを点検したら 先端のゴムが溶けていたので、新しい部品と交換しました。その他キャブ内清掃(ジェットニードルなど)しました。オーバーフローは直りましたがエンジンがかかりません。その後プラグの交換、オイルの交換、プラグの火花確認(良好)しましたが始動しません。セル始動なのですが連続回転させてフルスロットルにすると時々キャブの吸い込み口付近で火花とパンと音がします。その後プラグを確認すると黒くなっております。 誠にお手数お掛けしますが、良きアドバイスを頂けたら幸いです。 よろしくお願い致します。

  • 小型発電機のエンジンがかからない

    ホンダ発電機 EP600H(550VA)ですが、非常用に所持しています。定期的(3ヶ月に1回)に試運転しているのですが、今回全く始動しません。低温時には何かコツがあるのですか?教えて下さい。 新品を購入して3年目です。(4サイクル ガソリンエンジン) ○燃料は念のため新しいガソリンに入換えました。 ○点火プラグは念のため新しい物と取替えました(指定プラグ)。 ○電気配線を点検しました。(エンジンスイッチ回路などなど) ○燃料コック・エアクリーナ・チョークロッドなど正常です。 ○エンジンオイルもOKです。 昨年点検時は異常なく動作しました。 保管は屋外の物置内です。 よろしくお願いします。

  • ヤマハTDR250 点火不良で教えてください。

    まず、キーをONにするとYPVSがウィーと動くと同時にプラグが点火します。なのでキーをONに下だけでアフターバーナーが発生します。そしてキックをしてもエンジンがかかりません。数回キックをしてエンジンがかからないのでキーをOFFにしてまたONにするとアフターバーナーが発生します。1発だけ『パン』といってその後はエンジンがかかりません。 今までに行った作業 点火プラグ・イグナイター・プラグコード・プラグキャップ・レギュレーター・CDI(中古)交換済み そのた点検項目 マグネットの点火ポイントをテスターにて測定済み。点火ポイントからCDI経由、イグニッションコイルまでのハーネスの点検済み(テスターで測定高年式の為ハーネスは多少の抵抗はありました10Ω前後) メインキーのスイッチ接点と導通点検。 キルスイッチの接点がよくなかったのでそちらは解除しています。(外した状態) キャブはオーバーホール済み。フロートバルブ等細かい部品は交換してあります。 時々だけエンジンがかかることがあるのですが、一度かかると絶好調にかかり続けます。しかし、一度エンジンを止めるとまたアフターバーンが発生してエンジンがかからなくなります。 一番不思議な事は、メインキーをONにしただけで点火するということです。 CDIは2YKです。 すでに5日間も色々作業していまして全く解決できません。なにとぞアドバイスをお願い致します。

  • スズキのエンジン発電機2300で、エンジンはかかるのですが発電してない

    スズキのエンジン発電機2300で、エンジンはかかるのですが発電してないみたいなんです。テスターで測定しても変な電圧しか出てません、ブレーカースイッチの所にパイロットランプがあるのですがそれも点灯していません。素人で漠然とした質問で申し訳ないのですが、何処が故障しているのでしょうか?よろしくお願いします。

  • 点火系

    ホンダディオのエンジンを下ろしシリンダーを交換し完了後プラグから火が飛びませんエンジン下ろす前は普通に火が出てました予備のハーネスに交換しましたが症状は変わりませんCDIもノーマルに付け変えましたが駄目でステータコイルも予備の物に交換しましたが駄目でしたレレギュレーターも予備の物に交換しましたが駄目でしたアースはテスターで確認しましたバッテリーは全くありませんがキックの時は一瞬ライトつきますテスターで導通は調べましたが断線はないみたいですエンジンを載せる時と何が変わってしまったのかわかりません良くお願いします。

  •  ホンダ ダックスST70 エンジンノーマルの始動不良で悩んでおります

     ホンダ ダックスST70 エンジンノーマルの始動不良で悩んでおります  6V 4速クラッチ付きです 最初はキャブレターの不調で、治して始動できるようになりましたが 走行はしてません その後5回~6回目ほど始動してる最中にプスンと止まってから始動できなくなってしまいました 最初はコイルを疑いましたが火花は飛んでます バッテリーの電圧はOK かと テスターで調べたら 6.45V位ありました プラグの火花は飛んでます  ポイントの点火時期は良好  ポイントの開きが若干遅い感じもありますが ポイントの接点も掃除しました  プラグが濡れてるのでガソリンはシリンダーまで来てるはず 圧縮は計測器がないので測ってません   ガソリンが来てプラグに火が飛んでても始動できないのは悩んでしまいます ヘッドは開けてません 電装、ウインカー ブレーキ ホーンは作動します ヘッドライトは点きません たぶん球切れ 現状かかりそうな雰囲気もなくうんともすんともしません 吸排気バルブやピストンの圧縮漏れをチェックしないとダメなのか 走行してないのに、いきなり圧縮漏れを起こしたりするものなのか 古いからありえますが・・・ もし 何か考えられる箇所がありましたらご教授願えたらと思います

  • 発電機が動きません

    ホンダのEZ2300という発電機を所有してるのですが、 約3年ぶりに使用しようとしたところエンジンが掛かりませんでした。 かなり長期間押入れに入れっぱなしで放って置いたので、どこかが故障したのだとは思うのですが、さっぱり分かりませんでした。 ・以前使用したときは普通に使用できていた。 ・使い終わった後はガソリンは抜いておいた。 ・プラグを抜いて外でスパークさせたところちゃんと火花が出ていた。 ・購入してから今まで、数時間しか使っていなかったので見た目は今でも新品同様。 こんな感じなのですが、同じような症状で修理した方がおりましたら、どこに原因があるのか教えて下さい。 いろいろ原因になりうるところがあるとは思いますが、分かる範囲で良いのでよろしくお願いします。

  • プラグに点火しなくなりました

    バイク:CB125k-4(約44年前) 最近手に入れたバイクをレストア中です、バッテリ-は無しでしたが キックするとプラグから火花がでました。 サビだらけのタンク&キャブを清掃して、エンジンはかかりました(1) ホ-ン、指示器、ライトも全て点灯しました。 しかしアイドリングは安定しなかったですが・・・ 4~5回エンジンかけなおして調整しましたが最後に止まりました(2) エンジン始動を確認したので、安心して本体を磨き&エンジン回りも綺麗に するためホ-スで水をかけ、サビ取りに励みました。 しかしその後はエンジンかからず、プラグにも火花がでません・・・ (1)でエンジン始動で下記の処置をしておりました バッテリ-がないので、そのままでは電球が切れるかも知れないとのアドバイスを受け、原付の使わなくなった7年?放置(死)の12Vを(ア-スの役割果たす)繋いでエンジン始動しました。 (2)で止まったとき 4回目の再始動のときライトの点灯でロウが点灯しなかったような?気がしました 、もしかしたら過電流で球切れしたのかと思いました(想像)。5回目もアイドリングが安定せずエンジン停止(最後) 水洗いしたのでリ-クしたのではないかと言われ、配線とプラグキャップの思いあたるところは確認しましたが直らず、いまだに原因がわかりません。 キックした状態で火花が出るようにするための方法(検査)手順等を教えてもらえないでしょうか? バイクの知識は素人ですが・・・ヨロシクお願いします。

  • エンジン発電機 修理

    スズキエンジン発電機SE400Aというのがあります。長時間使わずにいたらエンジンがかかりません。点検の結果、プラグに高圧がかからず、プラグキャップと本体間では抵抗が無限大、つまり断線と思われます。高圧コイルを交換したいのですが、分解方法がわかりません。スズキに問い合わせても、発電機事業は終了したとのことで、何も教えてもらえません。高圧コイルのとりはずし、交換方法をご存知の方、お助け下さい。

  • 発電機が再始動しない

    発電機(ヤマハEF2000A)の稼動をエンジンスイッチを押して停止させ、ガソリンを給油して再始動しようとしたところ、エンジンがかかりません。古い発電機なので、もしかしてエンジンスイッチが壊れたのかもしれません。応急対処法を教えてください。よろしくお願いします。