• 締切済み
  • 暇なときにでも

MacOS10起動専用モデル

スペックが気にいって中古のemacのMacOS10起動専用モデルを購入したいと考えています。 ただos8あたりのソフトを多く持っているためしばらくはos9のみで動かしたいと考えています。 この場合に MacOS10起動専用モデルを初期化してOS9だけをインストールできるのでしょうか?それともクラシック環境で動かすしかないのでしょうか? 初歩的な質問ですみませんがどなたか教えて下さい。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数34
  • ありがとう数3

みんなの回答

  • 回答No.2
  • jun
  • ベストアンサー率36% (296/816)

デュアルブートモデル以外のモデルはOSXでしか起動できませんから、OS9だけでは使えません。クラシック環境で使うしかありません。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。諦めがつきました。

関連するQ&A

  • TigerにしてからMacOS9.2.2の起動中にエラーメッセージが出ます

     MacOS10.2のパーティションにMacOSX10.4を「消去してからインストール」しました.MacOS9.2.2は別パーティションなので,クラシック環境もスムースに移行できましたが,1つ問題があります.  クラシック起動中に「接続に失敗しました.サーバーが存在しないか,現在操作不能になっている可能性があります.サーバーの名前またはIPアドレスを確認してから,もう一度やり直して下さい」というメッセージが出ます.OKを3回クリックしていけば正常に起動します.MacOSX10.4からもクラシックのMacOS9からもインターネットに接続できます.  色々設定を変えてみましたが原因が分かりません. どうしたらいいのでしょうか?

    • 締切済み
    • Mac
  • MacOS移行アシスタントについて教えて下さい。移行アシスタントでクラ

    MacOS移行アシスタントについて教えて下さい。移行アシスタントでクラシック環境も一緒に移行する事はできるのでしょうか? もしくはクラシック環境についてはアプリケーションも含めて丸ごとコピーしてしまえば済むのでしょうか? 古いMacにOS10.4.11をメインに使用しています。元々OS9で使用していたMacにパーティションをわけて10.4をインストールしています。 ※移行先の機種はOS9起動不可ですがクラシック環境使用可能です。

    • ベストアンサー
    • Mac
  • OS9で起動させたい

    中古店でOS9起動のMacを購入しました。店頭でOS9が動いていたので間違いないです。ただ、送られてきたMacにはOSXが入っていました... 電話すると「初期化して出荷」「OS9起動モデル」「サポートしない」との事。どうやらOS9は、中古買取りの前ユーザーが入れたままの状態だったらしいです... OSは、OS10.2のディスクのみです。OS9のユーザーに聞くと、OS10.1とOS9のディスクがそれぞれ入ってて、OS9の方で起動してインストールした、と言ってました。OS10.2のMacには... ・OS9の起動ディスクは入ってるはず→中古だから欠品。 ・最初から付いていない→別売り。 ・OS9は裏技でどうにかしてただけ→ふつうは使えない。 よろしくお願いします。

    • ベストアンサー
    • Mac
  • 回答No.1

OS9をインストールすること自体、できないんじゃないかと思います。CPUに対するドライバや、各デバイスに対するドライバのインストールができないと思うんです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

さっそく教えていただきありがとうございました。 無知でした。

関連するQ&A

  • iMacG5(MA064J/A)専用のOSインストールディスクはどのよ

    iMacG5(MA064J/A)専用のOSインストールディスクはどのように見分ければ良いでしょうか?中古でこのモデルが欲しいのですが、OSが付属していないようなのでヤフオク等で探そうかと思っています。 また、クラシック環境も必要なのですが、これもOSインストールディスクに含まれているのでしょうか?

    • ベストアンサー
    • Mac
  • OS9が起動できるMacは?

    現在発売されている、Macでクラシック環境でなくOS9で起動出来るのはeMac以外に発売されていますか? 宜しくお願いします。

    • ベストアンサー
    • Mac
  • MacOS10.4.7からMacOS9.2へ起動変更をしたい

    現在、MacOS10.4.7を使用しています。 わけあって、どうしてもMacOS9.2を使いたいのです。 今、クラシックとしてMacOS9.2があります。 たしか、何かをすると10.4.7→9.2へ起動が変更できたような気がします。 ちなみに、起動時にoptionを押したまま起動すると、OS選択画面がでてきますが、そこでは9.2はでてきませんでした。 何かアドバイスがございましたらよろしくお願いいたします。

    • ベストアンサー
    • Mac
  • 最新型PowerBookについて

    最新型のPowerBookの購入を検討しています。 最新型のPowerBookには、MacOS 9がついていないそうです。それで、以前購入したOS9システムディスクを 最新型PowerBookにインストールし、起動DISKの選択で OS 9とOS Xを切り分けたいと思っています。 実際できるのでしょうか? 1つ古いモデルでは、OS 9は標準でついていて、 そのような使い方はできます。 また、最新型のクラシック環境はどうなっているのですか?OS 9をインストしなくてもOS 9用ソフトは しっかり使えるのでしょうか? よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • 次期MacOS11は革新的なのですか

    MacOS9からOS10へのメジャーアップデートは革新的で 多くのMacユーザーを戸惑わせ混乱させ感動させました ただあまりの変化にクラシック環境を残した程です 次期MacOS11の何が大きな変化なのでしょうか

    • 締切済み
    • Mac
  • MacOSX10.3PantherでMacOS9からの起動は?

    MacOSX10.3Pantherは軽く速いと評判なので,そろそろ購入しようかと考えています.MacOSX10.3Pantherをインストールした場合,MacOS9からの起動は今まで通りできるでしょうか? iMac(G4-800,flatpanel,MacOS10.2.8&MacOS9.2.2)

    • ベストアンサー
    • Mac
  • MacOS10.1から10.2に変えたいのですが…

    先日、長く使っていたiMacの調子がおかしくなったため、中古のiMac(OSXとOS9.2がともにバンドルされているもの)を購入しました。 OS9の方は問題ないのですが、OS10.1.2の方は、このバージョンでは使えないソフトが非常に多く、また10.1.5にアップグレードするとイーサネットでインターネット接続できなくなるなどトラブルが多発し、ほとんど使えない状態です。 それならいっそOS10.1を止め、ノートパソコンの方で持っているOS10.2を入れようかと考えたのですが、同じパソコンにOS9が入っていることもあり、どうして良いのか分かりません。 こういう場合、OS9環境には支障なくOS10.2を入れることは出来るのでしょうか? その場合、どうすれば良いのでしょうか。詳しい方、教えていただけたら幸いです。どうぞよろしくお願いいたします。

    • ベストアンサー
    • Mac
  • OSのインストールについて

    今使っているmac(emac)を買い取りに出すため初期化したのですがその後osをインストールする際、os9→os10の順でインストールすればいのでしょうか?初歩的な質問で申し訳ありませんが回答お願いします。

    • ベストアンサー
    • Mac
  • OSX上にOS9をインストールには?

    iMac flat panel 800Mhzを使っています。 OSXとOS9の両方を使う機会があり、切り替えて使っていました。 従来、ワンボリュームに同居していましたが、今回、10,3 導入を契機に、パーティションをきって、3ボリュームにしました。 で、完全に初期化し、OS9,2のCDでHDを3分割にし、ひとつには、OS9,2をインストールし、もう一つには、OS10.3をインストールしました。 ここまでは、うまくいったのですが、OS10.3のクラシック環境専用のためのOS9.2をOS10.3上にインストールしようとしましたが、うまくいきません。 OS10.3起動状態で、OS9.2のCDをいれてインストールしようとしたのですが、うまくいかず、OS9.2CDから起動し、インストールしようとしたのですが、これも、インストールすべきボリュームの選択の場面でOS10.3の入っているボリュームを選択するこができません。 「教えて!goo」や「macの解説書」をみても、ボリュームを分けて、クラシック専用のos9xをインストールした方がよいと書いてあるだけで、具体的な手順が見当たりません。 詳しい方、HELP!!!

    • ベストアンサー
    • Mac
  • クラシック環境のあるEMac10.3で古いソフトが開かない

    EMac10.3を使っています。クラシック環境があるので、前使っていたOS9に対応していた「イラストレータ9。0」も使う事が出来ます。しかしホームページ作成ソフト「ドリームウェーバー4.0」をインストールしようとしても、CDが反応せず出て来てしまいます。どうしたらよいでしょうか?

    • ベストアンサー
    • Mac