-PR-
解決済み

中古で買ったMOドライブが・・・

  • すぐに回答を!
  • 質問No.13111
  • 閲覧数208
  • ありがとう数2
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 64% (29/45)

中古で640MBのMOドライブを購入したのですが、
ちょっと困った状態になっています。

機種:LMO-640F(中身は富士通製)
   ・SCSI外付・SCSIは、AHA-2940AUです。
環境:DOS/V

症状としては、ファイルのREAD,WRITEは正しく
行えるのですが、MO上のファイルを開こうとすると、少しだけアクセスランプが点滅→青窓になって、
例外 06 が EE07:00000FAD で発生しました
というエラーメッセージが出ます。

ただ、すべてのファイルでそうなるわけではなく、大きいファイルを開こうとするとその様になります。
開ける最大サイズは10kBまでは確認。60kBではもう不可。

この例外の意味がわかれば対処も考えられそうなのですが。。。
解決策もしくはエラーの内容等、お心あたりがあれば教えてください。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル10

ベストアンサー率 47% (84/178)

 参考にして下さい。

 私も以前同じような事になりました。持っているのはLMO-1300です。ロジテックのMOドライブですよね?たぶん(^^ゞ

 下記URLから「ダウンロード」→「ソフトウェア」→「HD、MO」にユーティリティがあります。上の方のフォーマッタにイジェクトツールも入っていて、それを使ってMOディスクを取り出すように説明書に書いてあったような気がします。

 はっきり覚えていないのですが、640MBからかな?何かの形式が違うのでイジェクトツールを使ってディスクを取り出さないと、640MB未満のディスクを入れたり、その逆の場合(640MB未満→640MB以上)にも不具合が起こるってどこかに書いてあった記憶があります。

 型番をよく見てフォーマッタやドライバを使ってみてはどうでしょうか?見当違いだったらごめんなさい。
お礼コメント
shige1972

お礼率 64% (29/45)

ありがとうございます。
そうです。ロジテックのMOドライブです。
上記URLからドライバをダウンロードしてインストールしたところ、嘘のように安定しました。

「MO補助ドライバ」というものが直接の原因解決に役立ったようですが、コレって一体なんなんですかね?Win98にバグがあるのか、ロジテックの(富士通の?)ドライブが良くないのか・・・他のメーカーがどうなのかが気になります。
投稿日時 - 0000-00-00 00:00:00
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.1
レベル11

ベストアンサー率 35% (162/461)

「マイコンピュータ」を右クリックしてプロパティをクリックしてシステムのプロパティを開き、デバイスマネージャ
タブをクリックして、一覧の中にエクスクラメーションマーク(!)
がついているものは無いですか?
エラーコードの意味はわかりませんが、例外エラーが出ると
いうことは、ハードが正常に認識されていないのでは無いかと
おもいますが。

ドライバを最新のものに変えてみる、機器の接続を(SCSIボードも含めて)
再確認してみる、などはもうされてみましたでしょうか?


このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


専門家があなたの悩みに回答!

-PR-

ピックアップ

-PR-
ページ先頭へ