-PR-
解決済み

日本語(自動選択)がいつの間にか日本語シフトになっている

  • 困ってます
  • 質問No.11997
  • 閲覧数300
  • ありがとう数4
  • 気になる数0
  • 回答数7
  • コメント数0

お礼率 70% (69/98)

Window98 OutLook Express ですが 送ったEメールが
文字化けしているとして Daemon氏より 返送されてきました、見ると自分では覚えのない ひどい文字ばけでした。すぐ受信した 他のメールを読もうとするとこれも文字化けしているので [表示] [言語]をたどり日本語(自動選択)に変更して読めるようにしたのですが 次のメールが
また文字化けしていて もう一度日本語(自動選択)になっているかを確認してみたら 何と 日本語シフト(JIS)に変わっていました。この症状がなおらないのですが。これは
どこを 訂正すればいいのでしょうか?
ご教示いただければ 有難く思います。
通報する
  • 回答数7
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.7
レベル11

ベストアンサー率 35% (162/461)

他の方の回答と重複するところもありますが、
以下の手順も試してみて下さい。


1.Outlook Express を起動して、[ツール]>>[オプション] をクリックします。

2.[送信] タブをクリックし、[受信したメッセージと同じ形式で返信する] チェック ボックスをオンにします。
(オンになっている場合はそのまま)

3.[読み取り]>>[フォント] をクリックし、
[標準の文字セット] で文字セット一覧から日本語を選択し、[標準に設定] ボタンをクリックします。その後、[文字セット] ボックスで [日本語 (自動判別)] を選択します。

4.[OK] ボタンをクリックして [フォント] 画面を閉じてから、再度 [読み取り] タブをクリックして[文字設定の割り当て] ボタンを押します。

5.[文字セット] 表示されている文字セットをクリックして [削除] する。

OKボタンで全ての画面を閉じ、OutlookExpressを再起動してみて
自分宛にテストメールを送信するなどして確認して下さい。
補足コメント
tajitsu

お礼率 70% (69/98)

有難うございました。 この方法で完治しました。
6日振りに まともにemailが使えるようになりました。
辛抱強く お付き合いいただき 感謝いたしております。
投稿日時 - 2000-11-08 15:36:37

その他の回答 (全6件)

  • 回答No.2
レベル11

ベストアンサー率 35% (162/461)

>Daemon氏より 返送されてきました
これは、送受信がうまく行えなかった際に
サーバから送られてくる自動返信メッセージです。
ですので、文字化け云々以前に送信がうまくいっていない
のではないかと思います。
何かエラーのようなものは出ていませんでしたでしょうか?
補足コメント
tajitsu

お礼率 70% (69/98)

エラーがどれなのか わかりませんので 一応書き出し
ますので この中から判断いただけますでしょうか.
connected to 567.890.123.4 but connection died
(#4.4.2) MIME-Version:1.0 Content-Type:Text/plain charset=iso-2022-jp Content-Transfer-Encoding:base64 X-Mailer.Microsoft Outlook Express 4.72.3110.5 X-Mime OLE:Produced By Microsoft Mime OLE V4.72.3110.3
あとは 全然読めない文字化けばかりです。
何かアドバイスがあれば お願いいたします。
投稿日時 - 2000-11-02 22:52:02


  • 回答No.1

 たしかそれ、妙なヘッダをもつ英語メールを受信するとそうなるんじゃなかったでしたっけ。
 治し方は、ツール、オプション、読み取り、エンコードの設定で、リストボックスに文字が入っている場合はそれらを全部削除すれば治ったと思います。
補足コメント
tajitsu

お礼率 70% (69/98)

ツール、オプション、読み取り、[エンコードの設定]の代わり私の場合 文字設定の割り当て になっていると思いますが その中のgb2313日本語[自動選択]iso-2022-jp
日本語[シフトJIS], shift jis日本語[自動選択]がはいっていましたのですべて削除いたしました。
しかし、結果はなんら変わりはありません。
かかわっているメールはすべて日本語のメールです。
他に心当たりが おありでしたら 再度よろしくお願いいたします。
投稿日時 - 2000-11-02 22:33:21
  • 回答No.3
レベル13

ベストアンサー率 30% (565/1854)

ちなみに、mailer-Daemonは文字化けしたからではなく、
メールがちゃんと送信されなかった場合に送り返されて来るメールです。
最初に用件が書かれていた後で、文字化けが続きますが、
最後まで見てみると、途とか一番最後の方に、日本語の文章が
入っていたりする事があります。

とりあえず、最初の部分に、送れなかったメールアドレスが記載されているハズですので、
そこにもう一度連絡を取る事も忘れてはなりませんよ。
だいたいはメールアドレスの打ち間違いなんかが多いです。
補足コメント
tajitsu

お礼率 70% (69/98)

Daemon 氏の件: メールアドレスについては 先方のウエブサイトのEメール欄から 送ったのですから 先ず問題はないとおもいます。調べなおしたところ "this message has been in the queue too long."とありますので
当方のプロバイダーの不達メール案内を見たのですが
該当の 案内は見当たりませんでした。しかし、メールの
長さは本文8行にすぎません。
受信についての不調は 受信トレイで言語を[日本語 自動選択]にしているのが、
メールを一件クリックするごとに[日本語シフトJIS]に変わってしまう、 ことです。
以上送信と受信について補足させていただきます。 
投稿日時 - 2000-11-03 12:16:55
  • 回答No.4
レベル13

ベストアンサー率 30% (565/1854)

今、英和辞書をひいてみたんですが、『has been queue too long』だと、
『順番待ちが長過ぎた』ってな感じになりますので(間違ってない事を祈る)、
おそらく、相手がメールチェックをサボッているか何かで、
相手先のメールボックスが満杯になっちゃってるとかなんじゃないかと思います。

日本語モードの切り替えの件につきましては、ちょっと判らないのですが、
メールソフトの設定で、日本語(自動選択)にしてから、
一旦ソフトを終了して、またチェックしてもダメですかねぇ?
あるいは、HTMLメールとかでshift-jisの指定が入っていると、
勝手に切り替えられてしまうとか?
すいません、お役に立てそうもないです(^^;
補足コメント
tajitsu

お礼率 70% (69/98)

ツール、オプション、読み取り、フォント から文字セットを見たのですが [日本語 自動選択]になっています。
それから 送信の メール送信の形式は テキスト形式
になっています。これで電源を切ってみたのですが、
改善はみられません。
今思い出したのですが IBMのホームページ ビルダー体験版を入れてから一度使用して 日付が無効なファイルがあります と言うテスト結果が 出たことがあります。
このようなことも関係があるのではとおもいます。
投稿日時 - 2000-11-04 19:47:01
  • 回答No.5
レベル13

ベストアンサー率 30% (565/1854)

すみません、私はWindow98もOutLook Expressも使っていないので、
ソフトの日本語の問題については、これ以上お役に立てそうにありません。

日付が無効なファイルに関しては、ソフトやファイルをコピーした際に、
作成元のコンピューターと自分のコンピューターの時計とで
時間の設定がズレている事が原因だったりします。
例えば、制作者側では2000年11月6日に作ったファイルでも、
こちらのパソコンが間違って2000年11月5日になってしまっていたりすると、
未来に作られたファイルと言う事になってしまいますので、パソコンが混乱しちゃう訳です。
もし、Norton Disk Doctorなどのディスクユーティリティーソフトをお持ちでしたら、
それを使えば修復してくれると思います。
  • 回答No.6
レベル11

ベストアンサー率 35% (162/461)

「ツール」>>「オプション」を開き、「送信タブ」をクリックします。
メールの形式が"テキスト形式"と"HTML形式"と二種類あると思います。
"テキスト形式"の横の設定ボタンを押してください。
エンコード方法のところが「BASE64」になってませんか?
そこで「なし」という選択肢があるようならそちらに変更して下さい。

これでどうでしょうか?
駄目な場合はまた補足してください。
補足コメント
tajitsu

お礼率 70% (69/98)

設定ボタンを押したところ [なし]になっていました。
この上の MIME(M)はOの中に 黒丸がはいっています。
UUENCODE(U)は 白丸です。
ご面倒をおかけしますが お気ずきの点がありましたら
是非 回答の方をお願いいたします。
投稿日時 - 2000-11-06 23:03:42
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-

特集


抽選で合計100名様にプレゼント!

ピックアップ

ページ先頭へ