• ベストアンサー
  • すぐに回答を!

illustrator10をインストールするためのMACのOSのバージョン

  • 質問No.1141035
  • 閲覧数85
  • ありがとう数5
  • 回答数3

お礼率 58% (18/31)

こんにちは。現在、MAC OS9のIMACを持っています。illustrator10を購入し、インストールしようとしたところ、できません。「OS9.1 以上、 もしくは 10?が必要」という内容のメッセージが表示されました。現在検討中な対策として、OS9.1もしくは、9.2を購入してインストールするということです。OS9.1もしくは9.2どちらをインストールする方が、今後的に見てもいいでしょうか?もしくは、その他、いい案がありましたら教えていただけますか?お願いします。

質問者が選んだベストアンサー

  • 回答No.2
  • ベストアンサー

ベストアンサー率 17% (90/516)

お礼コメント
maroncco

お礼率 58% (18/31)

ありがとうございます。無料でダウンロードできるんですね。初めて知りました。ちなみに、インターネット環境はウインドウズのパソコンにしか設置していないのですが、ウインドウズのパソコンでそれをダウンロードして、CD-Rに書き込んで、それをIMACで読み取ることはできるのでしょうか?本当になんだか恥ずかしい質問ばかりですが、もしご存知でしたら教えてください。
投稿日時:2004/12/25 15:22

その他の回答 (全2件)

  • 回答No.3

ベストアンサー率 37% (109/294)

#1です win環境に疎いので、思いきり「自信なし」ですが
お持ちのiMacにインターネット環境を設定した方が、結果的に手っ取り早いのでは…
補足コメント
maroncco

お礼率 58% (18/31)

ありがとうございました。インターネット環境をIMacに設定して、OS9.1をインストールすることができました。そして、イラストレータ10も無事インストールすることができました。brashovさん、他のかたがたありがとうございました:)
投稿日時:2004/12/25 22:38
お礼コメント
maroncco

お礼率 58% (18/31)

ありがとうございます。そうですね。やってみます。その方が手っ取りはやいですね;)
投稿日時:2004/12/25 18:39
  • 回答No.1

ベストアンサー率 37% (109/294)

OS9.1と9.2の違いは、OS9.1にOSXとの親和性を高めたものが9.2と言えると思いますので(容量、メモリ共9.2の方が食います)OSXと同居するなら9.2、そうでないなら9.1で良いのでは?
9.1を購入して、9.2にしたい場合、アップルのサイトから9.2アップデータD/Lは無料ですし
お礼コメント
maroncco

お礼率 58% (18/31)

わかりやすい説明ありがとうございました。当面は9.1でよさそうですね。
投稿日時:2004/12/25 15:23
関連するQ&A

その他の関連するQ&Aをキーワードで探す

ページ先頭へ