• ベストアンサー
  • すぐに回答を!

postpetV3でメール送信できません

ウイルスバスター2004から2005にアップデート後、メール送信ができなくなりました。メールソフトはpostpetV3、回線はADSLです。 メールの受信はでき、ペット、ポストマンを問わず、送信だけができません。送信ボタンをクリックすると、SMTPエラーのダイアログボックスが出て、「未定義エラー パスワード、ユーザー名、サーバー名などの誤りがある可能性があります。設定項目を確認してください」と表記されています。 インストール前後で設定項目はいじっておらず、また確認しても誤りはありません。 ウイルスバスターの個人情報保護機能と送信メール検索を無効にしても送信できません。 アドバイスをよろしくお願いします。

共感・応援の気持ちを伝えよう!

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2

ウイルスバスターのメイン画面で (1)[パーソナルファイアウォール] をクリックし、[パーソナルファイアウォール設定]をクリックします。 (2)[現在のプロファイル] 欄に表示されているプロファイル名を確認します。 (3)[プロファイルの編集] で確認したプロファイル名を選択し「編集」をクリック。 (4)[プロファイルの設定] 画面で [除外リスト] タブを開きます。 その[除外リスト]のなかで「PostPetV3 送信 拒否」という項目はないでしょうか? 私の場合 この項目のチェックを外すことで 問題解決いたしました。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。 上記の通り、送信拒否にチェックが入っていました。 チェックをはずし、無事、解決しました。 しかし、こうした設定をした記憶はないのですが…

その他の回答 (1)

  • 回答No.1

日数が経ちますがその後いかがでしょうか? 私も同じ状況です。 ウイルスバスターを終了させると送信が出来ました。トレンドマイクロへ問い合わせしましたが、満足のいく回答が得られておりません。 応急的に、メール送信の前とペットが来た時にウイルスバスターを終了させて対応しています。 良い解決策があることを 期待しています。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • PostPetV3でGmailを 受送信したいのですが

    メールチェック時 -------------------------------------------------- ネットワーク接続が切断されました。 補足: パスワード、ユーザ名、サーバー名などに誤りがある可能性があります。[環境設定]-[メール基本]内の設定項目を確認して下さい。 -------------------------------------------------- の、メッセージで、うまく動きません。 設定は SMTPサーバー  smtp.gmail.com POP サーバー pop.gmail.com ユーザー名 ***@gmail.com メールアドレス ***@gmail.com 名前 xxx パスワード xxxxxxxx SMTPポート番号 465 POP3ポート番号 995 認証方式 POP3 SMTPの認証  SMTPユーザー名 ***@gmail.com SMTPパスワード xxxxxxxx と、しているのですが…。  不備に気づかれた方、アドバイスお願いします。 Windows XP Home SP2

  • サンダーバードで送信できない

    変わらずサンダーバードと苦闘しています。ところで個人のメールは 自動的に読み取って送受信ができるようになったのですが同じように 会社で使用しているメールについては受信はできますが送信ができません。 サンダーバードのサポートをみてやってもだめなのです。送信すると 「メッセージは送信できませんでした、送信中にエラーが発生し、SMTPサーバ smtp.会社名.comが見つかりません。サーバーの設定に誤りがある可能性が あります。SMTPサーバの設定が正しいか確認して再設定してください。」 と表示しますので色々サポートを見てやっているのですができません。 宜しくお願いします。

  • 送信メールエラー

    ウィルスバスター2006を入れてから、outlook express6でのメールの送信だけ出来なくなってしまいました(受信は出来る)。 プロバイダに問い合わせたところ、送信サーバは正常でした。メールアドレスが壊れているかもしれないので、作り直しをしましたがそれでも復旧しません。サーバ番号も何度も確認していますし、間違えている事はありません。メールのウィルスチェックは切ってあるし、windows、バスター両方のファイアーウォール機能も切ってあります。 〔表示されるエラー〕 (1)サーバーへの接続は失敗しました、アカウント:○○.ocn.ne.jp,サーバー:○○.ocn.ne.jp,プロトコル:SMTP,ポート:25,セキュリティ(SSL):なし,ソケットエラー:10060,エラー番号:0x800ccc0e (2)サーバーと通信しようとして、タイムアウトが発生しました。 アカウント : '○○.ocn.ne.jp', サーバー : '○○.ocn.ne.jp', プロトコル : SMTP, ポート : 25, セキュリティ (SSL): なし, エラー番号 : 0x800CCC19 だいだいこの二種類が表示されます。 タイムアウトとでるので、時間を長く設定しても変わりません。 MSのサイトで上記エラー番号で検索して、同じようにやってみましたが、直りません。 ウィルスバスター自体をアンインストールしても、他の設定が変わってしまっていると思われる為、回復しませんでした。 ちなみに、このPCとは別でウィルスバスター2005から2006へUPした2台も同じ状況です。

  • サンダーバードでメール送信ができない

    以前よりメーラーにサンダーバードを導入しています。 今回新しくメールアドレスを取得し、設定したのですが、メール受信はできるが送信ができなくて困っています。 メールアドレスはMakeShopというネットショップに契約していて、そちらから提供される物です。 そちらの説明では、OutlookExplessを推奨しているので、サンダーバードの設定については分からないという事です。 それだけの為にOutlookExplessを使用するのは嫌なので、何とかサンダーバードで使用したいのですが、うまくいきません。 説明どおり、OutlookExplessの方で設定すると送信ができました。 同じようにサンダーバードで設定しても送信時に ****************************************************** メッセージ送信エラー メッセージを送信できませんでした。メール送信(SMTP)サーバへの接続に失敗しました。 サーバが有効でないか、接続を拒否されたかもしれません。 メール送信(SMTP)サーバの設定が正しいか確認してやり直してください。 もしくはネットワーク管理者に問い合わせてください。 ****************************************************** とエラーメッセージが出ます。 ・アカウントの設定でSMTPは間違いなくこちらのサーバを設定しています。 ・サーバ名は何度も確認してコピペしているので間違いありません ・SMTPの認証にユーザ名とパスワードの設定が必要なのでチェックをつけた上でユーザ名を設定しています。(パスワードは送信時にポップアップが出てそこで入力するはずなので) ・ポートは25はプロバイダにブロックされているので587に設定しています。 ・保護された接続はなしにしています。(必要ありません) 他に設定する項目はないと思うのですが、OutlookExplessで同じ内容で送信できてサンダーバードで送信できない理由が分かりません。 仕事で使うメールですので困っております。 よろしくお願いします。

  • メールが送信できにくくなった。

    突然メールの送信が高確率でできなくなりました。仮に送信できても「届いていない」という事例や、「3日後ー2週間後に届く」という事例が発生します。自営の仕事で使用するアドレスでかつ海外とのやりとりが多いので、本当に困っています。 以前は一年近くスムーズにメールの送信ができており、設定も変更していないにも拘らず、突然トラブルが発生するようになりました。 OSはWindows ME、プロバイダーはAOL(AOL/FLETSのADSL)で、OEを使ってレンタルサーバー(お名前ドットコムのプレミアサーバーです)のアカウントからメールの送受信をしようとするときに症状がでます。  エラーメッセージは大抵、下記の通り。 サーバーと通信しようとして、タイムアウトが発生しました。 アカウント : 'pop.XXXX.com', サーバー : 'smtp.XXXX.com', プロトコル : SMTP, ポート : 25, セキュリティ (SSL) : なし, エラー番号 : 0x800CCC19 何度やってもだめなのですが、OEもAOLも落とし、PCを再起動すると、その瞬間は50%くらいの確率で送信できます。 が、その直後(1分後くらい)再びメールを送ろうとすると、また、SMTPサーバーに接続不可となります。 レンタルサーバーの保守に質問をしたら、「ウィルスバスターを使っているので、LOCALHOSTに一旦メールが送信されるので、そのせいだ。ウィルスバスターをアンインストールしてOEの設定をしなおすべきだ。」といわれました。同じ設定で一年間、普通に動いていたんですが。取り敢えずLOCALHOSTとなったPOPアカウント名を、手でPOP.xxxx.COMに再び上書きしたですが、状況はかわりません。  仕事に時間とメールの確認のための国際電話代がやたらとかかるんですが、どうしたらよいでしょうか。

  • 受信はOKなのに、急に送信が出来なくなりました…

    〈1〉メーラー…ポストペットV3 〈2〉回線プロバイダ…biglobe 〈3〉メールアドレス…so-net 〈4〉その他… ・ウイルスチェック等のオプションには未加入、 ・特に設定も変えていないで今迄通り。昨日までは問題なかった。 ・POP before SMTPにチェック(今迄と変わりなし) ・受信は出来るのにその後、送信しようとすると、 認証には成功、SMTPと繋いでいるという表示、その後エラーに。 『ネットワーク接続が切断されました。パスワード・ユーザー名・ サーバー名等に誤りがある可能性があります』と出ます。 --- 上記のような状態で、so-netのメールについてのFAQ等を見たり、 OKwaveの過去ログを検索してみたりしましたが、 それらしい内容に当りませんでした。 昨日までと同じ設定で変更がないままでの、送信エラーという事で困惑しています。 ちなみにso-netのwebメール機能で送受信を確認したところ、 こちらでは問題なく送信できました。 やはりポストペットV3の設定がおかしいのでしょうか? 本当に、どこも変更していないのですが… 宜しければ是非思い当たるご意見お聞かせ下さい。 (レスの確認とお礼等は月曜になってしまうかもしれませんが 必ずお礼をつけさせていだきますので宜しくお願いします。)

  • Thunderbird3でメールが送信できない。

    Thunderbird3でメールが送信できない。 メッセージを送信できませんでした。 メールの送信前にエラーが発生しました。SMTP サーバ smtp.urban.ne.jp の認証に失敗しました。アカウント設定で認証 (SMTP-AUTH) を使用するように [ユーザ名とパスワードを使用する] が選択されていますが、サーバは認証をサポートしていません。この設定のチェックを外すか、プロバイダに問い合わせてください。 となって、送信ができません>< SMTP-AUTHの設定をはずしているのに、いまだに送信エラーがでます。 これは、どうしてでしょうか? ほかに方法があるのでしょうか? 自分なりに検索してさがしてみましたが、SMTP-AUTHの設定を無効にしたら送信できたとう ことばかりで、設定しても送信できなかったというのは異例のことなのでしょうか? 現在、メールが送信できないで大変に困っております。 まさか、送信できないことになっているとはしらずにバージョンアップしてしまいました

  • メールを送信したいのですが・・・

    メールを送信しようとした際に、以下のようなメッセージが出てメールを送信することができませんでした。 ホスト 'pop3' が見つかりません。 サーバー名が正しいことを確認してください。 アカウント : 'pop3', サーバー : 'pop3', プロトコル : SMTP, ポート : 25, セキュリティ (SSL): なし, ソケット エラー : 11001, エラー番号 : 0x800CCC0D どのような設定をすれば送信できるようになるのでしょうか? もし、分かる方がいましたら教えてください。 よろしくお願いします。

  • メール送信できません。

    Windows Vista のWindowsメールが再セットアップ後受信はできて送信のみできなくなりました。 プロバイダはYafooでサイトを参考に設定しましたが、 「 ホスト 'SMTP' が見つかりません。 サーバー名が正しいことを確認してください。 件名 '送信', アカウント: 'pop3', サーバー: 'SMTP', プロトコル: SMTP, ポート: 587, セキュリティ (SSL): あり, ソケット エラー: 11001, エラー番号: 0x800CCC0D 」 ポートは既定の25を入力してもだめでした。また、ヤフーメールを利用したり送信メールサーバーもいろいろ試しましたが同じでした。 数ヶ月前もサイセットアップした時はすんなりできたのに今回はなにが違うのかわからずに困っています、なにか思い当たることがある方教えてください、よろしくお願いいたします。

  • メール送信についてッ

    メールを、『送信しようッ!』と思い、送信を押したら、 『ホスト 'SMTP' が見つかりません。 サーバー名が正しいことを確認してください。 アカウント : 'POP3', サーバー : 'SMTP', プロトコル : SMTP, ポート : 25, セキュリティ (SSL): なし, ソケット エラー : 11001, エラー番号 : 0x800CCC0D』 とでるのですがどうしたらいいのでしょうかッ!? できれば早めに伝えなきゃならないことが書いてあるメールなので、ご回答を願います!