• 締切済み
  • 暇なときにでも

外国製キーボード(?)での『~』

マイクロソフトのInternetkeybodeを使っているのですが、 チルダ『~』 のキーが 数字の『0』 のキーに印刷されていますが、実際は かなの『へ』 のキーに割り当てられています。 他のマシンと比べてみると、NECやSONYはきちんと かなの『へ』 のキーに チルダ『~』 が割り当てられています。 でも、DELLやゲートウェイのマシンは間違って(?)印刷されています。 なぜだかご存じの方いますか?

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数73
  • ありがとう数3

みんなの回答

  • 回答No.1
  • pinky
  • ベストアンサー率52% (29/55)

過去にも同様の質問がされています。 ご参考まで。

参考URL:
http://www.okweb.ne.jp/qa/question_00764.html

共感・感謝の気持ちを伝えよう!

質問者からのお礼

すいませんでした m(__)m ありがとうございます。

関連するQ&A

  • キーボードからチルダ「~」を入力する方法を教えてください

    DELLのキーボードですがチルダ「~」が入力できなくて困っています。 これを入力できるようにするにはどうすればよいのでしょうか。 BackSpaceキーの左4番目にある「数字0」のキーですが、キーボードには「0」の上に 「~」と表記されているのですが、Shiftを押しながらこのキーを押しても波形が入力されない のです。 キーボードのことはよく知らないのですが、同じ配列の他のキーボードでも同様のようです。 何か特殊な設定があるのでしょうか。ご存知の方は教えてください。

  • 英語キーボードでかな→英数字に切り替える方法?

    XPで英語キーボードを使っています。現在,かな⇔英数字の切り替えには「Alt+チルダ」を使っています。これを日本語キーボードのように単独のキーだけで切り替えできるようにはならないでしょうか?キー一個だけで済むならとても便利なのですが。

  • キーボードの不具合でしょうか?

    他の方の質問でもありましたが、私も同じ様なパソコンの状態が起こっているので質問させて頂きます。 ノートパソコン、WindowsXPでの、キーボードの部分のいくつかのキーが、効かないところがあるのです。 何回もキーをたたいていると文字が出るという感じで困っています。 私の場合は、決まったキーで、かな文字で打つ時にだけで、 英数字打ちのモードだと、一切そのキーが打てないということはないのです。 そうなると、キーボードの接触などの故障、不具合などではないのではないだろうか? と勝手にパソコンに弱い私は考えてしまったのですが、どう思われますか? 何かの操作で解決する方法など、また良いアドバイスがございましたら是非教えて頂きたく思います! どうぞ宜しくお願いいたします!

  • たた助けてください!(キーボードについて)

    こんにちは。 今朝、猫が勝手にPCを立ち上げたのですが、 文字を入力すると変換まではいつも正常なのですが、Enterキーをを押すと同じ文字が二回出ます。 例えば「A」とと打つと「あ」と表示され、Enterを押すと「ああ」と表示されます。 非常にめんどくさいことになっています! (例)↑この一文をいつもどおり打とうとすると、 非常に非常にめんどくさいことにめんどくさいことになっていますなっています!! こんな感じです(いちいち消しています)。 以前同じように猫がPCを立ち上げた時は、数字が表示されなくて、他の方の質問を見てNumロックキーが押されていた事が解ったので、また同じように何かキーを押したのかと思い、質問させて頂きました。 もしかしたら故障なんでしょうか? お願いします、教えて下さい!! 当方、、SONYのVAIOでwindowsXPです お願いします!!

  • win2000を

    アップグレードをやっているのですが、きちんとBIOSの更新もしました。 ですが何度やっても途中、再起動してからenterを求められて(他にもSキーを押すとか、F3で途中で止めるという選択肢もありますが)enterをしてしばらくは無事平穏に進むのですけど、突然画面が真っ黒になり、左上にカーソルが点滅したまま泊まってしまうのです。 マイクロソフトのページにあるエラーなどの対処法も試しましたがダメでした。 マシンの方に原因があるのか、それともパソコン事体が2000に対応してないのかわかりません。もし同じ症状、もしくは対処法がわかる方いたら、よろしくお願いします。 マシンはNECのバリュースターNX、型式はPC-VS3037Cです。

  • (?_?) キーボードのテンキーが、反応しなくなりました。スラッシュも入力できなくて、困ってます……

     NECのデスクトップValueStarを3年前に購入し、愛用してますが(Windows98搭載)、さいきん、キーボードのテンキー部分が作動しなくなりました。  右下にあるEnterキーだけは機能しますが、そのほかの数字入力キーを押しても、なにも反応しなくなったのです。上段中央にあるスラッシュも入力できませんので、不便です。  NumLockキーをはじめ、いろんなキーをオンにしたりオフにしたり、あれこれやってみても、だめでした。  こういうことって、よくあるんでしょうか?  原因として、どんなことが考えられますか?  マシン内に、自力回復機能はついているでしょうか?  ようするに、故障したんでしょうか?  修理、あるいは新しいものに取り替えが必要でしょうか?  テンキー部分以外のキーには、とくに異常はないようです。  よろしくお願いします。    

  • キーボードで特定の文字が打てません。

    友達のことで質問ですが、 マイクロソフトのワードに限らず、全てにおいて、 ローマ字打ちの全角で、 M、J、U、I、O、Kを打つと、 半角で数字の1、2、3、4、5、6になるみたいです。 他は問題なく打つことができます。 また、全角で1、2、3、4、5、6は打てますが、 7、8、9は半角になってしまうようです。 ネットにつないでいないのでウイルスの可能性はないと思います。 また、心当たりを聞くと、 パソコンの電源をつけたまま、掃除するためにキーボードを軽く乾拭きしたそうです。 そのときに急に打てなくなったそうなので、 何かしらキーを押して設定が変わったのではないかと予想してます。 どなたかアドバイスお願いします。

  • BIOS画面

    BIOS画面のあげ方を教えて下さい。マシンは、ゲートウエイのGP7です。Dellはdeleteキーで、NECがf2とかだと思いますが、ゲートウエイはどこでしょうか?思い当たるファンクションは押して見ましたが、どうもわかりません。すいませんが、教えて下さい。

  • ワイヤレスキーボードの一部のキーが効かなくなる

    一体型PCを使っています(DELL INSPIRON ONE 2320)。 キーボード・マウスはワイヤレスで、その受信機をUSBに挿し込むタイプのものです。 マウスと、キーボード内でも音量ボタンだけは終始正常なのですが、 文字キーとテンキーは、あまり根拠の無さそうなタイミングで反応しなくなり そうなる度に、受信機を他のUSBにさしかえると改善し、 また反応しなくなると他の箇所に受信機をさしかえると改善し・・・ という事の繰り返しをしています。 反応しなくなるタイミングに一貫性はみられません。 (素人なので何とも言えませんが) 唯一、キー入力中に効かなくなったということは無いくらいです。 数時間~数日使っていると、いきなり反応しなくなるという感じです。 合計6か所あるUSBに受信機を次々にさしかえて使っていき、 全て使えなくなった時点で修理に出して キーボード・マウスセット交換2回、マザーボード交換、OS再インストール・・・と 3回修理に出しても、しばらくたつとまた反応しなくなり 新品交換(INSPIRON2310廃番のため2320に交換)してもらいました。 が、それでも同じ現象が起きています。 どうしたら良いのかわかりません。 ただ、マシンの問題なら交換した時点で改善するはずだと思うので 私の使用方法に原因があるのでしょうか・・・ プリンタドライバと、オンラインゲーム(Lineage)くらいしかインストールしてないんですが ゲームがいけないんでしょうか。 コードレス電話が1メートル以内に置いてありますが、それも影響あるのでしょうか。 交換前のマシンで、マイクロソフト社製有線キーボードを使用したこともありますが それでもキー反応しなくなったので、ワイヤレスの電波の問題だけでもないような気がします。 本当に困っています。 何でもいいので、関係あるような情報をお持ちの方、教えてください。

  • MSアプリケーションだけキーボードがおかしくなります。

    突然数日前から、キーボードの一部分がおかしくなりました。 キーボードの上から2段目の左側、「半角/全角変換」から「6」までの7つのキーがまともに入力できません。「半角/全角」キーを押すと「’」が出るし、そこから右にひとつずつずれて打ち込まれます。 キーボードの破損かとも思ったんですが、その症状が起こるのが、何故かマイクロソフト系のアプリケーション(word、excel、Outlook Express、IE)のみで、メモ帳やその他の入力ではまったく問題がありません。また、他のキーについてもまったく問題ありません。 レジストリの破損かとも思って更新してみたんですが解決しませんでした。 どうやったら直るんでしょうか。 というか、どこに問題があるのでしょうか。さっぱりわからなくて困っています。 ちなみに、NECのデスクトップPCで、WindowsXP、MS-IME2002を使用しています。 何か知っておられる方いらっしゃいましたら、教えてください! よろしくお願いいたします。

専門家に質問してみよう