解決
済み

Sound Blaster Live!のスピーカーテスト

  • 困ってます
  • 質問No.99122
  • 閲覧数429
  • ありがとう数1
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 100% (3/3)

Sound Blaster Live!のmixerを使って、スピーカーのテストを行いました。
すると、
PC用のスピーカーからは左右から音が出ますが、PC用ではないスピーカーを使うと、片方のスピーカーから音が出なくなってしまいます。

また、Sound Blaster Live!の上記より新しい物で、違うPCを用いてテストを行うと、PC用ではないスピーカーからでも左右ちゃんと音が出ます。

わかりにくくて申し訳ありませんです、まとめるとこんな感じです。
●古いSound Blaster Live!とPC用スピーカー→両方からきちんと音が出る
●古いSound Blaster Live!と非PC用スピーカー→片方からしか音が出ない(モノラルのようです)
●新しいSound Blaster Live!と非PC用スピーカー→両方からきちんと音が出る

スピーカーに繋がるコードを調べて取り替えてみたりしましたが、非PC用スピーカーがモノラルのようです。
どなたか、両方のスピーカーから音が出るようにする方法ご存じないでしょうか・・・原因もわからなくて困っております。

ちなみに、ノートンユーティリティのスピーカーテストは合格してました・・・。
通報する
  • 回答数1
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル13

ベストアンサー率 46% (643/1383)

うむむ? どちらのスピーカも、同じようにSBLive!のサウンド出力に繋いでいますよね?

これで、両者のスピーカ間で違いが出るとすると、SBLive! → (アンプ) → スピーカ左 → スピーカ右 間のケーブルに断線もしくは接触不良が出ているって見るのが自然ですよね。

SBLive!のスピーカテストって、「Left-Channnel(左から声が聞こえる)Right-Channnel(右から)」って音が鳴るやつですよね?
とりあえずこれ使ったら、左右どっちの線に問題があるか分かるんで、そっち側を徹底的に洗いなおしてみるってことになるんじゃないでしょうか。

新しいSBLive!ではちゃんと鳴るってことなんで、怪しいとすれば古いSBLive!のサウンド端子かなぁ。
とりあえず、細めの麺棒で内側を掃除してみるとか・・・
音を鳴らしながらピンジャックをぐりぐり回してみるとか、微妙に抜き差ししてみるとかで何らかの効果があるかもしれません。

あと、こんなのもありました。
アンプの無い、左右別々に接続コードが付いてるスピーカを何とかして繋ごうとして、左スピーカをフロントスピーカ用の端子に刺して、右スピーカをリア用端子とかマイク端子なんかに刺しちゃったってやつ。実話です(笑)
もし、片方をリアスピーカ端子に繋いじゃってたら、リア側出力のON/OFFによって、片側の音が出たり出なかったりするんじゃないかなぁ?
アンプの無い(=ボリュウム調節つまみの無い)スピーカも繋ごうと思えば繋げるんじゃないかと思いますが、ピンジャック→ミニジャック×2(左右)に変換するコネクタとかケーブルが必要でしょうね。
お礼コメント
bokkuru

お礼率 100% (3/3)

御解答ありがとうございます。
接続コードをいろいろいじってみた結果、複数あるコードの内1本がモノラルである事が判明し、早速別のコードに差し替えてテストしたら正常に動作しました。
うーん、よく確認したつもりだったんですが、初歩的なミスでお手数おかけしましたです。
投稿日時 - 2001-07-04 00:51:09
-PR-
-PR-
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ