-PR-
解決
済み

QuickTime5.01にバージョンアップしたら

  • すぐに回答を!
  • 質問No.78507
  • 閲覧数76
  • ありがとう数1
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 53% (21/39)

OS9.1を使っています。昨日QuickTime(以下QT)を4.03からQT5.01にバージョンアップしたところ、MIDI音源が一切鳴らなくなってしまいました。
ブラウザのプラグインをチェックしてもきちんとプラグインは入っております。(QT5.01のものが)
音はもちろん、オンになっております。
MIME設定にてMIDIをQTプラグインからプレイヤーに変更しても鳴りませんでした。
ブラウザはNC4.7およびIE5.0を使用しています。
これはQTを再インストールした方がいいのでしょうか?
ちなみにブラウザからMIDIやWAV audioを設定しようとすると、QTが選択されてはいますが、グレーになっており、選択不可能になっています。

御助言をお願い致します。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.4
レベル14

ベストアンサー率 47% (11786/24626)

英語版の「QuickTime Musical Instruments」だけを日本語環境に入れると改善されるという情報がありました。
英語版のスタンドアローンのインストーラをダウンロードして「QuickTime Musical Instruments」だけをインストールするようにしてみてください。

もしうまくいかなかったら日本語版のquicktimeの機能拡張を一度捨てて英語版を最小インストールして「QuickTime Musical Instruments」だけどこかに保存して他を捨ててもう一度日本語版をインストールし、保存しておいた「QuickTime Musical Instruments」を機能拡張フォルダの物と置き換えてください。
補足コメント
hotahota2

お礼率 53% (21/39)

素早い回答をありがとうございました。

今現在、QT4.1.2のため、順番的には日本語のスタンドアローンをDL、すべてインストールを選ぶ→ QuickTime Musical Instrumentsを破棄→英語版をDL→カスタムで QuickTime Musical Instrumentsのみインストール
という手順ですよね?

なんとか別のPCのQT4.1.2を持って来れたのでヘルプも復活はしましたが、なんとも肝が縮みました。
情報ありがとうございます。

バグフィクス(?)が直った時にDLするという手もありますね。
QT5はPre版で色々問題があったので、正規版になったからいいと思いきや……。

asucaさんのおかげでなんとかなりそうな気がします。
ちょっと本日はこれ以上の作業ができないため報告が後日になります。その時に報告もかねてポイントを差し上げたいと思います。もうちょっと待っていてください。
投稿日時 - 2001-05-20 14:38:30
お礼コメント
hotahota2

お礼率 53% (21/39)

とりあえず、よくよく考えてみたら5.0.1よりも普通に4.1.2を使っている方がいいという結論に達しました。
色々教えていただいてありがとうございました。
どうしてもQT5をインストールをしなくてはならなくなった際、今回の経験をいかそうと思います。
本当にありがとうございました。
助かりました。
投稿日時 - 2001-05-20 15:25:55
-PR-
-PR-

その他の回答 (全3件)

  • 回答No.1
レベル14

ベストアンサー率 47% (11786/24626)

5.0.1は日本語版をインストールされましたか? 英語版をインストールすると起きる症状に似ているんですが。 一度参考URLからスタンドアローンタイプのインストーラをダウンロードして、ダウンロードし終わったら システムフォルダの「機能拡張」の「QD3DCustomElements」から「QuickTime・VR」までのquicktime関連のファイルをどこかシステムフォルダのなか以外に作ったフォル ...続きを読む
5.0.1は日本語版をインストールされましたか?
英語版をインストールすると起きる症状に似ているんですが。

一度参考URLからスタンドアローンタイプのインストーラをダウンロードして、ダウンロードし終わったら
システムフォルダの「機能拡張」の「QD3DCustomElements」から「QuickTime・VR」までのquicktime関連のファイルをどこかシステムフォルダのなか以外に作ったフォルダに移動してインストーラを動かしてください。

また、「機能拡張」フォルダに「audio extention」と言うファイルがあったらそれも移動させておいてください。
補足コメント
hotahota2

お礼率 53% (21/39)

素早い御回答ありがとうございます。

5.0.1は日本語版です。
(英語版のトラブルは聞いていたので、ダウンロードする際にも気をつけました。確認してもやはり日本語版でした)

asucaさんに教えて頂いたスタンドアローンタイプのインストーラーで、ascuaさんのアドバイス通り機能拡張のQT関連の書類を皆どけてインストールを行いましたが、同じ症状が起こります。

こうなったらQT4.0.xを大人しく使っていた方がいいのでしょうか?
また戻す場合の注意点などありましたら御教授ください。
投稿日時 - 2001-05-20 12:19:35


  • 回答No.2
レベル14

ベストアンサー率 47% (11786/24626)

そうですか、、「audio extension」と言うファイルもなかったんですよね? ...続きを読む
そうですか、、「audio extension」と言うファイルもなかったんですよね?
補足コメント
hotahota2

お礼率 53% (21/39)

No.3の補足と前後しますが、バックアップをとってあったので機能拡張、プレイヤー、プラグインはすべて復帰できました。<QT J.4.1-2
システムフォルダごとバックアップがとっていなかったせいでヘルプは復帰できませんでしたが、そもそもQTのヘルプなんてつかったことがない……。というわけで今の所は不都合はありませんが、根本的な解決になっていないような気がします。(緊急には直ってほっとしておりますが)

後、audio extensionはありませんでした。書き忘れてましたが。
投稿日時 - 2001-05-20 13:13:20
  • 回答No.3
レベル14

ベストアンサー率 47% (11786/24626)

もう一つ、 MIDIの環境を教えてください。 OMSを使っていると思いますがそのバージョンも知りたいです。 それと、今までが英語版で今度のクイックタイムが日本語版なんて事はないですよね。 ...続きを読む
もう一つ、
MIDIの環境を教えてください。
OMSを使っていると思いますがそのバージョンも知りたいです。

それと、今までが英語版で今度のクイックタイムが日本語版なんて事はないですよね。
補足コメント
hotahota2

お礼率 53% (21/39)

今までも日本語環境でした。
今、MOにバックアップしてあったQT4.1を入れようとしたら、いわゆるサーバーから落としていく形式のやつで戻せませんでした。
すべての初期設定などを破棄してもだめでお手上げです。

ちなみに私はMIDI音源については詳しくないので、環境というのはどういった情報を意味するのか分からないのです。
かなりお手数をおかけして申し訳ないのですが、どうかよろしくお願い致します。
投稿日時 - 2001-05-20 12:59:52
このQ&Aのテーマ
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ