総ありがとう数 累計4,263万(2014年9月30日現在)

毎月4,000万人が利用!Q&Aでみんなで助け合い!

-PR-
honda130

wi-fiでインターネットに接続した時の速度が異常なまでに遅いです

症状としては当該機種を使ってwi-fi接続した時に電波強度は最大なのにリンク速度が1~2Mbpsしか速度が出ません
pcや友人のスマホで確認したときは少なくとも54Mbpsは出ていました

回線は100Mbpsで契約しています
無線lanの親機はバッファローのWLI-UC-GNMを使用しています
スマホの機種はDIGNO(ISW11K)です

解決方法があれば教えて下さい

お願いします
  • 回答数1
  • 気になる数0

Aみんなの回答(全1件)

質問者が選んだベストアンサー

  • 2012-09-06 12:32:59
  • 回答No.1
>pcや友人のスマホで確認したときは少なくとも54Mbpsは出ていました

この表示は、「IEEE802.11g」で接続した時の規格値である「54Mbps」が表示されていたのではないですか?


>電波強度は最大なのにリンク速度が1~2Mbpsしか速度が出ません

「スペック&サービス | DIGNO ISW11K | au」
http://www.au.kddi.com/seihin/ichiran/smartphone/isw11k/spec.html
こちらのURL先が、利用されているスマートフォンで間違いないですね?
「IEEE802.11b/g/n」の3種類の規格が利用出来ますので、WLI-UC-GNMとDIGNO ISW11K双方のマニュアルを読んで「IEEE802.11n」で接続をしてみてはどうでしょうか。

その時は、DIGNO ISW11KのBluetoothを無効にしておき、WLI-UC-GNMの暗号化キーの設定はWPA-PSK(AES)を利用して設定をしてください。

それでも遅い場合は、そのスマートフォンかWLI-UC-GNMの性能が問題であるかもしれません。
WLI-UC-GNMではない、通常の無線LANルータで検証してみる事が出来たらいいのですが・・。
お礼コメント
書いてあるように設定を行なってみたのですが突発的に速度が早くなることがありますがすぐに遅くなってしまいあまり効果がありませんでした。。。

WLI-UC-GNMは他の機器を接続した時にはリンク速度もちゃんと出てますしこれといった問題も見られないのでスマホのWI-FIの異常だと思います。

auショップへ持って行き相談したいと思います。

回答有難う御座いました。
投稿日時 - 2012-09-08 04:01:32
  • 同意数0(0-0)
  • ありがとう数0
  • 回答数1
  • 気になる数0
  • ありがとう数11
  • ありがとう
  • なるほど、役に立ったなど
    感じた思いを「ありがとう」で
    伝えてください

関連するQ&A

その他の関連するQ&Aをキーワードで探す

別のキーワードで再検索する

あなたの悩みをみんなに解決してもらいましょう

  • 質問する
  • 知りたいこと、悩んでいることを
    投稿してみましょう
-PR-
-PR-
-PR-

特集

正しい方法で健康的な綺麗を手に入れよう!

お城、ボート、ツリーハウス、ユニークな物件満載!

親同士が気軽に情報交換できるコミュニティです。

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ