総ありがとう数 累計4,401万(2015年4月1日現在)

総額390万円分!回答して獲得のチャンス
-PR-
bishi000

自宅のパソコンがインターネットにつながらなくて困っています。
windows7のパソコンなのですが、先日サービスパックのアップデートをかけてから(?)
インターネット接続ができなくなってしまいました。

自宅ではルータ(IPv4:192.168.1.1 サブネットマスク:255.255.255.0)を介して
数台のパソコンを接続しております。
問題のパソコン以外はそれぞれIP:192.168.1.xxxに設定しており、問題なく接続できます。
しかし、このwindows7のパソコンだけはIPを指定すると、「識別されていないネットワーク」
と表示されてしまい、接続できません。(各PCにpingも通らない状態)
問題の修復をするとDHCPでの接続になるのですが、IPが192.168.0.2に設定されてしまい
解決されません。(各PCにpingは通る)


解決法をご存知の方がいらっしゃいましたら、ご回答お願いします。
※1ルータはPR-200NEを使用しています。
※2問題ないパソコンはXPとVISTAです。
  • 回答数8
  • 気になる数0

Aみんなの回答(全8件)

質問者が選んだベストアンサー

  • 2011-07-03 07:02:01
  • 回答No.8
最終的には再インストールも考えられますが、
まだ再インストールしていない状態ならば、Win7のPCについて次のような確認を行なってみてはどうでしょうか。
1. LAN内のファイル共有は問題が無いことを確認。
2. インターネットに接続できない、という現象はプロトコル(たとえばhttp、ftp)によって違いがあるのか確認。
3. たとえばhttpだけが接続できない場合はレスポンスコード(下記サイト参照)はどうなっているか確認。
---HTTP
http://ftlabo.sakura.ne.jp/temp/tcpshtml/http.shtml
4. 最新のネットワークドライバが提供されている場合はドライバをダウンロードして更新する。
-----
問題が解消しない場合は、あらためて新規の質問として投稿するのがベターだと思います。
お礼コメント
問題が解決いたしました。

LAN内のネットワークを確認しましたが、
ファイル共有も可能で特に問題はありませんでした。
そこで、外(インターネット)と中(LAN内)の違いを考え
ファイアウォールとセキュリティ対策ソフトの問題を考えました。

セキュリティ対策ソフト(avast!)を一旦停止して確認すると
ブラウザが起動することを確認しました。
セキュリティソフトは以前から入れていたので、
更新がうまくいってなかったのかもしれません。

お付き合いいただきましてありがとうございました。
投稿日時 - 2011-07-04 14:37:29
  • 同意数0(0-0)
  • ありがとう数0

その他の回答 (全7件)

  • 2011-06-29 20:06:29
  • 回答No.2
まずはシステムの復元で一週間ほど戻って下さい。そういうトラブル対応の仕組みです。 ...続きを読む
まずはシステムの復元で一週間ほど戻って下さい。そういうトラブル対応の仕組みです。
補足コメント
もちろん試みましたが、復元ポイントが無いんです…
投稿日時 - 2011-06-29 22:47:45
  • 同意数0(0-0)
  • ありがとう数0
なるほどぉ、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 2011-06-29 19:57:12
  • 回答No.1
インターネットのプロバイダ、MicrosoftあるいはNTTなどのカスタマーサポートを受けた方が早いですよ。ここはどうですか、ここはこうなっていませんかなど、懇切丁寧に教えてくれます。意外なところに問題があるわけですし、ここで回答を待って、試して、また質問してとするよりは、よほど効率的です。
インターネットのプロバイダ、MicrosoftあるいはNTTなどのカスタマーサポートを受けた方が早いですよ。ここはどうですか、ここはこうなっていませんかなど、懇切丁寧に教えてくれます。意外なところに問題があるわけですし、ここで回答を待って、試して、また質問してとするよりは、よほど効率的です。
  • 同意数0(0-0)
  • ありがとう数0
なるほどぉ、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 2011-06-29 20:29:36
  • 回答No.3
固定IPを設定するときですがデフォルトゲートウェイは設定していますか? windows7の場合デフォルトゲートウェイが空白、または認識できない場合にこのような現象がおります。 ルータが192.168.1.1ということなのでこのIPをゲートウェイにいれてみてはどうでしょう。 優先DNSもこのIPでいいと思いますけど。 ...続きを読む
固定IPを設定するときですがデフォルトゲートウェイは設定していますか?
windows7の場合デフォルトゲートウェイが空白、または認識できない場合にこのような現象がおります。
ルータが192.168.1.1ということなのでこのIPをゲートウェイにいれてみてはどうでしょう。
優先DNSもこのIPでいいと思いますけど。
補足コメント
デフォルトゲートウェイもDNSも設定しています。
投稿日時 - 2011-06-29 22:49:21
  • 同意数0(0-0)
  • ありがとう数0
なるほどぉ、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 2011-06-29 21:12:10
  • 回答No.4
> しかし、このwindows7のパソコンだけはIPを指定すると、・・・ 接続できない場合に、ipconfigのIPアドレス(IPv4アドレス)はどのように表示されているのですか。 ルータでIPアドレスのDHCP範囲設定を行なっているのですか。 yesの場合、Win7のIPアドレスは範囲外に設定しているのですか、それとも範囲内なのですか。 ...続きを読む
> しかし、このwindows7のパソコンだけはIPを指定すると、・・・

接続できない場合に、ipconfigのIPアドレス(IPv4アドレス)はどのように表示されているのですか。

ルータでIPアドレスのDHCP範囲設定を行なっているのですか。
yesの場合、Win7のIPアドレスは範囲外に設定しているのですか、それとも範囲内なのですか。
補足コメント
接続できない時は指定したIPアドレスが表示されます。

DHCPの場合はIPの三つ目の数がルータが1に対してwindows7のパソコンは勝手に0が割り振られるので範囲外です。
投稿日時 - 2011-06-29 22:59:47
  • 同意数0(0-0)
  • ありがとう数0
なるほどぉ、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 2011-06-30 10:11:44
  • 回答No.6
No.4の続きです。 このような質問では、誰もが状況を明確に解るように具体的に書かないと解決しません。 > 接続できない時は指定したIPアドレスが表示されます。 そのIPアドレスを具体的に書いてください。 たとえば 192.168.1.10 のように書いてください。 設定した直後のipconfigの結果をコピーして下記の例のように貼り付けてください。 IPv4 アドレス . . . . . . ...続きを読む
No.4の続きです。
このような質問では、誰もが状況を明確に解るように具体的に書かないと解決しません。

> 接続できない時は指定したIPアドレスが表示されます。

そのIPアドレスを具体的に書いてください。
たとえば 192.168.1.10 のように書いてください。
設定した直後のipconfigの結果をコピーして下記の例のように貼り付けてください。
IPv4 アドレス . . . . . . . . . . : 192.168.1.10
サブネット マスク . . . . . . . . : 255.255.255.0
デフォルト ゲートウェイ . . . . . : 192.168.1.1

> DHCPの場合はIPの三つ目の数がルータが1に対してwindows7のパソコンは勝手に0が割り振られるので範囲外です。

その状態でのIPアドレスを具体的に書いてください。
ipconfigの結果は
IPv4 アドレス . . . . . . . . . . : 192.168.0.2
サブネット マスク . . . . . . . . : 255.255.255.0
デフォルト ゲートウェイ . . . . . : 192.168.1.1
となっているということですね。
---
逆に確認ですが、XP,Vista,Win7の3台とも
添付画像のようにIPアドレス自動取得にすると接続問題は解決するのではありませんか?
確認には5分もかからないと思いますので試してみてください。
どうしても手動設定にしたければ自動設定で取得した時のIPアドレスを、そのまま設定しておけばいいはずです。
補足コメント
回答ありがとうございます。
問題の話の前にひとつ訂正があります。
ルータ周辺を確認したところ、ルータ(PR-200NE)から直接ではなく、
無線LANルータが間に入っていました。
私自身も無線LANルータを接続していたことは知らず、
PR-200NEから直接繋がっているものと考えておりました。
そこで、無線LANルータ・PC間のLANケーブルをPR-200NE・PC間に変更しました。

ここで、PCのIP設定を以下のように行いました。
ipconfig詳細
IPv4・・・192.168.1.12
サブネットマスク・・・255.255.255.0
デフォルトゲートウェイ・・・192.168.1.1
DNS・・・192.168.1.1
この状態で確認したところ、以前のような「識別されていません」というメッセージはなくなり
「診断」を行っても、問題は検出されなくなりました。

この状態でIEを起動しましたが、ページが表示されませんでした。

その後、DHCP設定に切り替えました。
ipconfig詳細
IPv4・・・192.168.1.2
サブネットマスク・・・255.255.255.0
デフォルトゲートウェイ・・・192.168.1.1
DNS・・・192.168.1.1

この状態でIEを起動しましたが、ページが表示されませんでした。
(ルータ・PCそれぞれ電源を入れなおしても変わりませんでした)
投稿日時 - 2011-07-01 13:13:17
  • 同意数0(0-0)
  • ありがとう数0
なるほどぉ、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 2011-06-30 08:53:18
  • 回答No.5
>解決法をご存知の方がいらっしゃいましたら、ご回答お願いします。 ネットワークの接続状態を再確認してください。 1.全てのネットワーク機器(PCも含めて)が有線LANで構成されているか? 2.質問のPCのみ無線LAN接続で他の機器は全て有線LANの接続になっているか? 3.ルーター以外のネットワーク機器のTCP/IPの設定をDHCPからの自動設定にしたとき各機器のパラメーターに統一性があるか? 4. ...続きを読む
>解決法をご存知の方がいらっしゃいましたら、ご回答お願いします。
ネットワークの接続状態を再確認してください。
1.全てのネットワーク機器(PCも含めて)が有線LANで構成されているか?
2.質問のPCのみ無線LAN接続で他の機器は全て有線LANの接続になっているか?
3.ルーター以外のネットワーク機器のTCP/IPの設定をDHCPからの自動設定にしたとき各機器のパラメーターに統一性があるか?
4.同一LAN上にDHCPサーバーがもう1台存在しないか?

他の回答者と質問者の間で言葉の上で擦れ違いが起っているようです。
基本的にTCP/IPの通信を行うには以下の項目を満たす必要があります。
A.ネットワークアダプターが正常に動作していること
B.ルーターのLAN側のサブネット範囲に通信相手が存在すること
C.通信速度が正しく設定されていること

A項とC項は問題なさそうですが念のために再確認してください。
質問の内容からB項が正しい設定になっていないようです。

ルーター 192.168.1.1/24
質問のPC 192.168.0.2/16 (推定、確認してください)
  • 同意数0(0-0)
  • ありがとう数0
なるほどぉ、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 2011-07-01 16:04:26
  • 回答No.7
No.6の時点までは2つのネットワーク(192.168.0.xxx と192.168.1.xxx)がありましたので、 おかしいと思っていましたが原因は解りました。 現時点でWin7はPR-200NEと同じネットワークに属していますので、ローカルエリアネットワーク(LAN)は問題ないはずです。 しかし、まだ判然としない事項があります。 1.Win7のインターネットへの接続は下記のようになっているのですか? ...続きを読む
No.6の時点までは2つのネットワーク(192.168.0.xxx と192.168.1.xxx)がありましたので、
おかしいと思っていましたが原因は解りました。
現時点でWin7はPR-200NEと同じネットワークに属していますので、ローカルエリアネットワーク(LAN)は問題ないはずです。

しかし、まだ判然としない事項があります。
1.Win7のインターネットへの接続は下記のようになっているのですか?。
インターネット---PR-200NE---Win7
2.インターネット接続できているXP、VistaはWin7と同じネットワークなのですか。
XP、Vistaのipconfig結果はどうなっているのですか。
3.とにかくWin7をXP、Vistaと同じネットワークに接続してみてください。
---
Win7、XP、Vistaが同じネットワークに有るのに、Win7だけがインターネットに接続できないということであればWin7自身のIPアドレス以外の問題でしょう。
補足コメント
各事項についてですが、
1:
インターネット---PR-200NE---Win7
インターネット---PR-200NE---WinXP
インターネット---PR-200NE---WinVista
となっております。

2:
すべてのPCが同じネットワークです。
ipconfig結果は
XP
IP・・・192.168.1.5
サブネットマスク・・・255.255.255.0
ゲートウェイ・・・192.168.1.1
VISTA
IP・・・192.168.1.3
サブネットマスク・・・255.255.255.0
ゲートウェイ・・・192.168.1.1
となっています。

今回、思いつきで以前インストールしていた
XPモードをWin7上で起動したところ、
インターネット接続が可能でした。

8ive22tyさんのおっしゃっているとおり、
Win7自身の問題なのかもしれません。

発生した時のことを考えると
アップデートがうまくいかない状態で完了してしまったのだと思います。
OSの入れ直しを検討することにします。

ありがとうございました。
投稿日時 - 2011-07-03 01:36:13
  • 同意数0(0-0)
  • ありがとう数0
なるほどぉ、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 回答数8
  • 気になる数0
  • ありがとう数1
  • ありがとう
  • なるほど、役に立ったなど
    感じた思いを「ありがとう」で
    伝えてください

関連するQ&A

その他の関連するQ&Aをキーワードで探す

別のキーワードで再検索する

あなたの悩みをみんなに解決してもらいましょう

  • 質問する
  • 知りたいこと、悩んでいることを
    投稿してみましょう
-PR-
-PR-
-PR-

特集


お客様の疑問に答えて企業価値向上

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ