-PR-
解決
済み

NT4でPINGも動作、でもネットワークコンピューター内が無表示?

  • 困ってます
  • 質問No.61512
  • 閲覧数36
  • ありがとう数5
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 100% (2/2)

こんにちは 以下の件、おわかりになりましたらぜひ教えてください。

NT4を中心とし、W98とW2Kが点在したTCP/IPのネットワークで、今までは
デスクトップのネットワークコンピューターアイコンをクリックすると、
接続のコンピューター名が表示されていたのですが、いつ頃かわからりま
せんが、おなじWORKGROUPにもかかわらず、表示されなくなっていました。
しかしPING、インターネット接続、メールなど今までどおり動作するので、
忙しさにかまけて放っていました。

昨日、古いPC(W98)を新PC(NT4)に交換する際、最初に接続したときに
は、ずらっと表示され安心したのですが、数分後にはまただめになり、ネ
ットワークコンピューター、ネットワーク全体、Microsoft Windows Network
、Workgroupときますが、そこから先をダブルクリックしても、表示でき
ません。ただしPING、メール、Webなどは正しく動作します。

なおログイン名はアドミニストレーター、パスワード無し、自動ログオン
では無し、他のネットワークパソコンからでも同様の症状です。

Webを色々探してみましたが、W98の場合にはネットワーク共有サービスが
入っていない、自動ログオンなどでログオン名が入っていない、などの原
因が考えれられる、という物がありましたがNT4の場合がよくわかりません。

解決策をご存知の方、どうぞよろしくお願いいたします。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル12

ベストアンサー率 41% (324/772)

まず、TCP/IPのネットワークアドレスは全端末で
一致していますか?
もし、一致しているのであれば、Win9xが
Master Browserになっているのが原因でしょう。

一致していないのであれば、LMHOSTSまたは
WINS Serverを使用する必要があります。

まず、全Win9xの設定を変更しましょう。
[コンパネ]-[ネットワーク]-[Microsoft
ネットワーキング共有サービス]のプロパティから
「ブラウズ マスタ」を「NO」の設定にすれば
治るでしょう。

P.S.
OSの起動直後は表示されませんよ。
5分ほど待ってみてください。
お礼コメント
duke-togo

お礼率 100% (2/2)

ご指導いただきありがとうございました。まさにおっしゃるとおりでした。

平日には、おおっぴらにネットワーク設定を変更しにくいので、近くのW
IN98(95もありました)を数台調べたところ「無効」が1台だけで
残りの5台ほどが「自動」となっていました。「有効」となっていたもの
はありませんでしたが、とりあえずおっしゃる通りに「無効」にしてみた
ところ、あら不思議、消えていたアイコンが表示されるようになりました。

まだ漏れがあるかもしれませんので、今度の週末にでもゆっくりすべてチ
ェックしてみます。助かりました。誠にありがとうございます。
投稿日時 - 2001-04-09 19:46:27
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.2
レベル8

ベストアンサー率 21% (7/32)

WIN9Xがマスタブラウザ(ブラウズマスタ?)で立ち上がってしまうと NTからブラウズできないようです。 ただUNCで \\hogehoge\共有\ 等やれば普通にアクセスできると 思うので問題ないのでは?(できますよね?) 関連する情報がMSのサイトにあったので参照してみてください。 http://www.microsoft.com/japan/support/kb/article ...続きを読む
WIN9Xがマスタブラウザ(ブラウズマスタ?)で立ち上がってしまうと
NTからブラウズできないようです。

ただUNCで \\hogehoge\共有\ 等やれば普通にアクセスできると
思うので問題ないのでは?(できますよね?)

関連する情報がMSのサイトにあったので参照してみてください。

http://www.microsoft.com/japan/support/kb/articles/J041/3/06.htm
http://www.microsoft.com/TechNet/win95/technote/w95brows.asp

その他は、「NT WIN95 ブラウズマスタ ネットワーク」等の検索キーで
検索されてみればいかがでしょうか
お礼コメント
duke-togo

お礼率 100% (2/2)

ご回答をありがとうございました。

以下にも書きましたが、近くの数台を調べて「無効」にしただけで、消え
ていた表示がどばっとでてきました。新しいPCの設定ミスでほかに迷惑
をかけていたらと思って心配でしたが、ご指導いただきましたように「NT
WIN95 ブラウズマスタ ネットワーク」等をキーに検索サービスで探して
見たところ、一部ではFAQ化していたようです。(^^;)

いずれにせよ助かりました。ありがとうございました。
投稿日時 - 2001-04-09 19:56:14
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ