総ありがとう数 累計4,397万(2015年3月28日現在)

総額390万円分!回答して獲得のチャンス
-PR-
mag306

先日オンラインゲームをしている途中に、急に画面に縦線が入りそのままフリーズしてしまいました。
一瞬ブルースクリーンが出て、再起動がかかり
Windoesのロード画面まで行ったものの画面に縦線が入ったままの黒い画面でストップ。

セーフモードで起動し、再起動しない設定に変えて
次のブルースクリーンで確認したところ
「nv4_disp」「0x000000EA」という表示がありました。
ちなみにこの時点でのセーフモード起動時は背景真っ黒で
ネット接続不可でした。

いろいろと調べてみた所、ドライバの更新が必要とのことで
古いドライバを削除しNVIDIAサイトで最新ドライバを更新しました。
(この際、1度間違って別のドライバを入れてしまい再度ドライバを削除して入れなおしました)
ドライバを削除したままの状態でセーフモード起動すると
背景は設定した壁紙でネットにも繋げる事が出来ました。

また、最新ドライバを入れた後でも起動後に
「新しい検索ウィザードの開始」が表示され「正しく動作しない可能性がある」という警告が出てしまいます。
正しくインストール出来ていないという事でしょうか?

結果、通常起動は出来る様になったのですが
画面に常にピンクの縦線が表示され、ネットでの縦スクロールが非常に重いものになってしまいました・・・。
(画面がコマ送りのようにゆっくりとスクロール)
改善方法をお分かりの方がいましたら宜しくお願いします!!
OS windowsXP Home Edition SP3
プロセッサ AMD Athlon 64×2デュアルコアプロセッサ6000+/3Ghz/L2キャッシュ1MB×2
チップセット NVIDIAnForce570 SLIチップセット(この最新ドライバを入れました)
グラフィックアクセラレータ GeForce8800GTS 320MB
メモリ 1GB×2
HD 250GB 7200rpm Serial-ATA2
  • 回答数9
  • 気になる数0

Aみんなの回答(全9件)

質問者が選んだベストアンサー

  • 2009-07-13 00:25:11
  • 回答No.6
>「Guru3D Driver Sweeper」は使っていません。

いや、これ使ってみると凄く簡単なのでやってみて下さい^^;

http://www.phyxion.net/Driver-Sweeper/155/View-category
↑ここから「Installer」をクリックして保存します。
保存先にある「DriverSweeper_1.5.5」をクリックしてインストール。
入れ終わったらスタートメニューの「Driver Swepper」から起動。
画面の左側にある「Options」から「Language」⇒「Japanese」選択。
これで下にある「Apply」を押せば日本語化します。
少しは使い易くなるかと(実際こんな事しなくても簡単ですが)

ちょっと面倒ですが、念を押した使い方としては、先にWindowsの
コントロールパネル「プログラムの追加と削除」からNvidia Drivers
を先に削除し、再起動をセーフモードで立ち上げてDriverSweeperで。

まず左側の「削除」を選択し、右側で「Nvidia-Display」を選択。
レジストリとファイルの両方にチェックが入っているのを確認して
下にある「適用」をクリック。
これであっという間にゴミ掃除が終わります。
終わったら再起動でWindowsを通常起動させて下さい。

立ち上がった時、正常に掃除が出来ていれば
「新しい機器を検出しました」
みたいな事をWindowsが言ってきますので、無視してグラボの
ドライバーをインストールすれば完了。

もしこれでもダメなら…痛いですね(´・ω・`)
補足コメント
早速「Guru3D Driver Sweeper」を入れてみました!
丁寧に書いて下さってありがとうございます!
とても分かり易く、簡単にインストールすることが出来ました。

手順の通りに進めてみて思ったのですが、
>先にWindowsのコントロールパネル「プログラムの追加と削除」からNvidia Driversを先に削除し

という所ですが、http://www.4gamer.net/games/041/G004167/20071008001/ 
↑こちらの記事の(2-おまけ)に
「NVIDIA製のグラフィックス機能統合型チップセットを利用しているなど
いくつかの条件においては「以下のアイテムだけ削除する」を選んでから
「NVIDIA Display Driver」をチェックして[削除]。
ほかの選択肢を選ぶと問題が発生する場合があるので、くれぐれもご注意を」
と、あります。
現在 私のNvidia Driversの中には
以前「NVIDIA DisplayDriver」があったところに
「NVIDIA Ethenet Driver Components」があります。
(チップセットのドライバ更新の際に入ったものです)
その下に
「NVIDIA nForce PCI system Management Driver」(元々入っていました)
というのがあるのですが、これはチップセットの方のドライバですよね?
Nvidia Driversを削除という事は、これも消してしまっていいんでしょうか?
それとも、現在はGeForceのドライバが入っていない状態なので
このままセーフモードでDriverSweeperを実行させていいのでしょうか?

何度も分かりづらい質問ばかりですみません;;
よろしくお願いします!
投稿日時 - 2009-07-13 21:56:46
  • 同意数0(0-0)
  • ありがとう数0

その他の回答 (全8件)

  • 2009-07-14 22:52:28
  • 回答No.9
>「ホーム」の「解析とお掃除」でNVIDIA Displayを選択 それです。 それやらないといかんですw 私の説明改めて読み返しましたが、オプションで選択したらそのままで OKとしか取れない事書いてますね。失礼(;´・ω・) ちなみに、もう理解されてるようですが、同じ「ホーム」のとこで NVIDIA Chipsetというのもありますが、これは触らないという事で。 ...続きを読む
>「ホーム」の「解析とお掃除」でNVIDIA Displayを選択

それです。
それやらないといかんですw
私の説明改めて読み返しましたが、オプションで選択したらそのままで
OKとしか取れない事書いてますね。失礼(;´・ω・)

ちなみに、もう理解されてるようですが、同じ「ホーム」のとこで
NVIDIA Chipsetというのもありますが、これは触らないという事で。
補足コメント
お早い回答ありがとうございます!
早速、お掃除してみました!
削除しても残っていたCドライブのNVIDIAフォルダも
綺麗になくなってくれました。

そして再び(というか何度目かの)ドライバインストール、
・・・またしてもインストール途中でメチャメチャな画面になってしまいました;;

やっぱりグラボ自体の問題のようです。。
しまいには、本当にGeForce8800GTSなのかと
パッケージや納品書と、にらめっこ状態でした^^;

幸いにも保障期間内なので修理に出してみようと思います。
後ほど改めてお礼を書かせていただきますが、
本当に沢山のアドバイスありがとうございました!!
投稿日時 - 2009-07-15 00:10:12
お礼コメント
トラブルは大変でしたが(というか現在進行形で大変中だったりしますが^^;)
「Guru3D Driver Sweeper」の事等、とても勉強になりました!

丁寧にアドバイスして頂けて本当に嬉しかったです。
ありがとうございました!!
投稿日時 - 2009-07-16 23:22:27
  • 同意数0(0-0)
  • ありがとう数0
なるほど、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 2009-07-13 23:12:48
  • 回答No.7
>以前「NVIDIA DisplayDriver」があったところに >「NVIDIA Ethenet Driver Components」があります。 つまり、NVIDIA Display Driverが表示されない状態ですね? 他は削除してはマズイドライバーなので、そのままセーフモードで DriverSweeperを実行して下さい。 削除されて入っていないはずのNvidia Drivers ...続きを読む
>以前「NVIDIA DisplayDriver」があったところに
>「NVIDIA Ethenet Driver Components」があります。

つまり、NVIDIA Display Driverが表示されない状態ですね?
他は削除してはマズイドライバーなので、そのままセーフモードで
DriverSweeperを実行して下さい。
削除されて入っていないはずのNvidia Driversが出てくるはずです。
これが「無くて良いのに残ってるゴミ」ですので、削除します。
  • 同意数0(0-0)
  • ありがとう数0
なるほど、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 2009-07-12 12:22:10
  • 回答No.5
セーフモードで削除されてるので「Guru3D Driver Sweeper」も 使われてるんだと思いますが、「上書きして良いか?」と出たなら 削除出来て無いんでしょうね。 ソフト的に変な症状は見えてるんですが、画面にピンクの縦線が表示 されるならグラボも壊れかけてるっぽいですが。 グラボ買い換えてOS再インストール後に最新ドライバーを当て直すのが 良いかもしれませんね。 今だと1万前後の ...続きを読む
セーフモードで削除されてるので「Guru3D Driver Sweeper」も
使われてるんだと思いますが、「上書きして良いか?」と出たなら
削除出来て無いんでしょうね。

ソフト的に変な症状は見えてるんですが、画面にピンクの縦線が表示
されるならグラボも壊れかけてるっぽいですが。
グラボ買い換えてOS再インストール後に最新ドライバーを当て直すのが
良いかもしれませんね。
今だと1万前後のグラボで同程度かそれ以上の性能になりますし。
補足コメント
「Guru3D Driver Sweeper」は使っていません。
英語圏のサイトという事もあり二の足を踏んでしまいました。

やっぱりグラボの交換が一番でしょうか、
3年保障の期間内なので、そちらも考えつつ
もう少し頑張ってみます!
投稿日時 - 2009-07-12 23:05:35
  • 同意数0(0-0)
  • ありがとう数0
なるほど、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 2009-07-13 23:17:28
  • 回答No.8
読み返してみると表現がいかん事になってると気づきましたので訂正。 >他は削除してはマズイドライバーなので、そのままセーフモード  ↑これは× 他は削除してはまずいドライバーなので、削除せずに終了。 セーフモードで立ち上げ直してDriverSweeperを実行して下さい。  ↑こっちで解釈お願いします^^; ...続きを読む
読み返してみると表現がいかん事になってると気づきましたので訂正。

>他は削除してはマズイドライバーなので、そのままセーフモード
 ↑これは×

他は削除してはまずいドライバーなので、削除せずに終了。
セーフモードで立ち上げ直してDriverSweeperを実行して下さい。
 ↑こっちで解釈お願いします^^;
補足コメント
あ、大丈夫です、後者で解釈してました^^
わざわざありがとうございます!

チップセットのドライバ更新で入った物はそのままで
セーフモードで起動しDriverSweeperを実行してみましたが
「オプション」の「削除」を選択し
右側でNVIDIA Display、及びレジストリとファイルにチェックを入れて
「適用」を押しても何の変化もありませんでした。

試しに「ホーム」の「解析とお掃除」でNVIDIA Displayを選択すると
たくさんのファイルやレジストリが表示されました。
ちょっと怖いので試してはいませんが
こちらを実行しても良かったのでしょうか?

またしても質問ばかりな上に、なかなか解決出来ずに申し訳ありません><
よろしくお願いします!
投稿日時 - 2009-07-14 22:06:06
  • 同意数0(0-0)
  • ありがとう数0
なるほど、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 2009-07-11 15:49:04
  • 回答No.1
入れたというドライバは下記のものですか?。 nForce Driver バージョン: 15.25 発売日: 2009年03月16日 オペレーティングシステム: Windows XP (32-Bit) 言語: 日本語 ファイルサイズ: 52.0 MB http://www.nvidia.co.jp/object/nforce_winxp_15.25_jp.html ...続きを読む
入れたというドライバは下記のものですか?。
nForce Driver
バージョン: 15.25
発売日: 2009年03月16日
オペレーティングシステム: Windows XP (32-Bit)
言語: 日本語
ファイルサイズ: 52.0 MB

http://www.nvidia.co.jp/object/nforce_winxp_15.25_jp.html
補足コメント
そうです!
ダウンロードの際に以下のチェックボックスがありましたので
一応全部DLしました。
NVIDIA SUBusドライバ
NVIDIA SMUドライバ
NVIDIA イーサネットドライバ
NVIDIA ストレージドライバ
投稿日時 - 2009-07-11 15:52:51
お礼コメント
すみません補足です。
試しにもう一度「アプリケーションの追加と削除」から
NVIDIA Driversをクリックしてみた所
以前「NVIDIA DisplayDriver」があったところに
「NVIDIA Ethenet Driver Components」がありました。
オンラインゲームも起動させて見ましたが
これまでサクサク動いていたはずなのに
「お使いのグラフィックカードでは進行不可能」と出てしまいました。
タスクトレイにNVIDIAのロゴもありません。
やはりドライバーが正常に入っていないようなのですが
上記のドライバーでは間違いだったのでしょうか・・・?

お願いします><
投稿日時 - 2009-07-11 16:48:45
  • 同意数0(0-0)
  • ありがとう数0
なるほど、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 2009-07-11 17:31:38
  • 回答No.2
入れかをしたのはチップセットのドライバーですよね。 グラフィックボードのドライバーを更新してみたらどうですか? ...続きを読む
入れかをしたのはチップセットのドライバーですよね。
グラフィックボードのドライバーを更新してみたらどうですか?
補足コメント
最初 GeForce8800GTS 320MB のドライバを更新しようと思い、
参考URLと同じモノをインストールした所
(GeForce8series windowsXPを選択)
再起動後、砂嵐のような画面になり
(まっ黒い画面に色とりどりの砂嵐といった感じです。)
そのままフリーズしてしまいました。

あわてて別PCで検索したところ、
「GeForce8800GTSではなくチップセットの方を更新」という記述を見つけたもので
チップセットの方を更新したら
ブルースクリーンが出る事もなくなんとか通常起動は出来ています。

相変わらず起動後は「新しいウィザード~」とビデオカードの警告が出ますし
デバイスマネージャーでもビデオカードに?がついています。

最初の対処法が間違っていたかも・・・と心配になってきました・・・
投稿日時 - 2009-07-11 19:08:20
お礼コメント
いろいろ試してみましたが
修理に出すことにしました><

ご回答ありがとうございました!
投稿日時 - 2009-07-16 23:24:05
  • 同意数0(0-0)
  • ありがとう数0
なるほど、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 2009-07-11 19:13:10
  • 回答No.3
#1です。 ドライバを確認した際に私もおかしいな、と思ったのですが、そのチップセットドライバの内容(SUBusドライバ、SMUドライバ、イーサネットドライバ、ストレージドライバ)ということですと、グラフィックドライバではないのではないかと・・。 お使いのPCのグラフィック機能は確かにこのチップセットなのですか?。もしかして他のグラフィックボードが搭載されているのではないでしょうか?。 コントロールパ ...続きを読む
#1です。
ドライバを確認した際に私もおかしいな、と思ったのですが、そのチップセットドライバの内容(SUBusドライバ、SMUドライバ、イーサネットドライバ、ストレージドライバ)ということですと、グラフィックドライバではないのではないかと・・。
お使いのPCのグラフィック機能は確かにこのチップセットなのですか?。もしかして他のグラフィックボードが搭載されているのではないでしょうか?。
コントロールパネル>デバイスマネジャ>ディスプレイアダプタ の項を確認ください。
PCのメーカー名型番も補足いただいたほうがいいかもしれません。
補足コメント
何度もすみません!そしてありがとうございます!

コントロールパネル>デバイスマネジャ>の所にディスプレイアダプタがありませんでした・・。
DirectX診断ツールでディスプレイを見た所
名前は空欄、製造元、チップの種類、DACの種類がN/A、メモリ合計は使用不可
という表示でした。以前はここにNVIDIAと載っていた気がします。
また、注意という欄に
「システムは汎用ビデオドライバを使用しています。ハードウェアの製造元によって提供された
ビデオドライバをインストールして下さい」と書いてあります。

PCは2年前にパソコン工房で購入した物です。
購入時の納品書を見てスペックを書いていますので
間違いはないと思うのですが・・・
パーツの交換なども行っていませんです。

GeForce8の更新をしたら下のお礼欄の状態になってしまったので
それをまた削除しnForce570のドライバを更新しました。
もしかして今はGeForceのドライバが入っていない状態なんでしょうか?
投稿日時 - 2009-07-11 19:39:38
お礼コメント
ショップに聞いたところ、保障期間内という事でしたので
修理に出すことにしました。

ご回答ありがとうございました!
投稿日時 - 2009-07-16 23:29:22
  • 同意数0(0-0)
  • ありがとう数0
なるほど、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 2009-07-12 01:17:28
  • 回答No.4
「GeForce8の更新をしたら下のお礼欄の状態になってしまったので  それをまた削除しnForce570のドライバを更新しました。  もしかして今はGeForceのドライバが入っていない状態なんでしょうか?」 ↑ 御自分で削除しましたと書いてますので、この話通りなら 今はGeForceのドライバーが入っていない状態ですね。 チップセットドライバーが新しいもので正常に機能しているなら 後はG ...続きを読む
「GeForce8の更新をしたら下のお礼欄の状態になってしまったので
 それをまた削除しnForce570のドライバを更新しました。
 もしかして今はGeForceのドライバが入っていない状態なんでしょうか?」

御自分で削除しましたと書いてますので、この話通りなら
今はGeForceのドライバーが入っていない状態ですね。
チップセットドライバーが新しいもので正常に機能しているなら
後はGeForceドライバーを入れてやれば全てまともに動くはずです。
補足コメント
すみませんお礼欄ではなくて補足欄でした。

再度ura03さんのURLからGeForceドライバーを入れてみましたが
今度はインストール途中でまた白と黒の画面+砂嵐という状態になってしまいました・・・。

購入時のパッケージも見てみたのですが
確かにGeForce8800GTSです。

以下気が付いた点です
■インストールする前に見てみた所
マイコンピュータのNVIDIAのファイルの中にDiaprayDriver186.18はありました。
でもアプリの追加と削除場面ではNVIDIA Driversのなかに
DiaprayDriverが入っていませんでした。

■今回再度インストールした所
「上書きして良いか?」という旨の英語の確認が出ました。

■手順はhttp://www.4gamer.net/games/041/G004167/20071008001/
この様な感じで行っています。

今はセーフモードでさっき入れたNVIDIA Driversの中のDiaprayDriverを削除し
再起動して書き込んでいる状態です。
今もマイコンピュータのNVIDIAのファイルの中にDiaprayDriver186.18があります。
(アプリの追加と削除で消しても残るものなのでしょうか?)

分かりづらい文章ですみませんが
よろしくお願いします!><
投稿日時 - 2009-07-12 10:07:44
  • 同意数0(0-0)
  • ありがとう数0
なるほど、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 回答数9
  • 気になる数0
  • ありがとう数1
  • ありがとう
  • なるほど、役に立ったなど
    感じた思いを「ありがとう」で
    伝えてください

関連するQ&A

その他の関連するQ&Aをキーワードで探す

別のキーワードで再検索する

あなたの悩みをみんなに解決してもらいましょう

  • 質問する
  • 知りたいこと、悩んでいることを
    投稿してみましょう
-PR-
-PR-
-PR-

特集


お客様の疑問に答えて企業価値向上

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ