-PR-
解決
済み

Win2000とMeでネットワークが組めません

  • 困ってます
  • 質問No.47486
  • 閲覧数61
  • ありがとう数4
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 94% (18/19)

こんにちわ。
2000とMeでファイル共有をしたいと思い、お互いワークグループを作ったのですが、どちらもネットワークに入れない状態です。
環境は、ADSLでルータを通して2000とMeがそれぞれネットに接続されています。
2000側でMeをユーザ設定してみても同じで、Me側はネットワーク全体にも入れない状態で、2000側はワークグループ名の表示はされるのですが、入ろうとすると「現在このワークグループは参照できません」というようなエラーが出ます。
ちなみにPingを調べてみるとMeの方は問題なくPingが通っているのですが、2000の方は自分のIPのPingも通っていない状態なのですが、でもなぜかネットやメールは問題なく見れます。Pingが通ってなくてもルータがつながっていればネットでできるのでしょうか??
しょーもなく初心者な質問ですいません。どなたかアドバイス宜しくお願いいたします。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.4
レベル11

ベストアンサー率 64% (102/159)

こんにちは。hirasakuです。
その後いかがでしょうか?

すみません、会社のLANだったんですか。
てっきり、ご自宅でのことだと思いました。
それでは、今は2台ともWin 2Kなんですね。

まずはAptivaのNICを認識させないといくらマイネットワークをWクリックしても、どちらからも見えませんね。

それとUSB対応のLANカードということで、それは、メルコのLUA-TXってやつですか?それくらいしか思い当たらないもので(^^ゞ
もしLUA-TXだったらそれもWin 2K対応じゃないような気がするんですけど。
できればAptivaのオンボードのNICを認識させるようにがんばりましょう!(普通なら自動で認識しますけど)IBMにいって来ましたが、おっしゃってたようにドライバが見つからなかったです。(どこにいるんだ?)それと、AptivaはWin 2K対応機種なんでしょうか?
それは Win 2KのHCL(ハードウェア互換性リスト)に書いてあると思います。

とにかくなんとか、NICを認識して、立ち上がったとしましょう。ご指摘いただいたサービスですが、2Kの場合、Microsoftネットワーク用クライアントとMicrosoftネットワーク用ファイルとプリンタ共有っていう2つのサービスがインストールされていないとだめだと思います。多分これらはセットアップ時にデフォルトでインストールされるはずです。
次に、自分のPCにちゃんとIPアドレスが割り当てられているか確認してください。
やり方は、コマンドプロンプトを開いて、
ipconfig
と入力してエンターを押してください。
ちゃんと自分のPCに割り当てられていた場合、
IP Address.....:xxx.xxx.xxx.xxx
Subnet Mask....:xxx.xxx.xxx.xxx
Default Gateway...:xxx.xxx.xxx.xxx
とxxxにアドレスが入ります。

もし、IP Addressに127.0.0.1などというアドレスが入っていたらIPが割り当てられていないので、DHCPサーバーを確認してください。

とにかく、NICを認識指せるのが先決ですね。

参考にしていただけたらと思います。
では。
お礼コメント
yumi_123

お礼率 94% (18/19)

Hirasakuさんご回答ありがとうございます!もうどなたからもアドバイスいただけないかとあきらめておりました・・。今日SISに行って内臓LANのドライバを見つけてきまして無事内蔵のLANボードを認識できました。
でもpingを見てみるとやっぱりRequestTimeOutになってしまいます。IPはルータからプライベートIP(192.168.1.xx)がふられていますが、pingはとおらず、127.0.0.1でping通らない状態です。。
ちなみにMicrosoftネットワーク用クライアントとMicrosoftネットワーク用ファイルとプリンタ共有はインストールされています。
IBMにも問合せしてみたのですが、私のこのマシンは2000には対応していないためサポートできないと言われてしまいました。もうあきらめるしかないのでしょうか・・・。
投稿日時 - 2001-03-09 12:00:27
-PR-
-PR-

その他の回答 (全3件)

  • 回答No.2
レベル6

ベストアンサー率 37% (3/8)

「NetBeui」はルータを超えたネットワークをサポートしていません。 「TCP/IP」だけにしてください。あと、ユーザのパスワードの共通化と ゲートウェイアドレスが、ルータのアドレスになっているか確認してください。 可能であれば、隣同士に置いて同じハブに接続してテストできれば いいのですが・・・。 ...続きを読む
「NetBeui」はルータを超えたネットワークをサポートしていません。
「TCP/IP」だけにしてください。あと、ユーザのパスワードの共通化と
ゲートウェイアドレスが、ルータのアドレスになっているか確認してください。

可能であれば、隣同士に置いて同じハブに接続してテストできれば
いいのですが・・・。
補足コメント
yumi_123

お礼率 94% (18/19)

JIN-SEさん、nanashinotaroさんご回答ありがとうございます!NetBeuiって、ネットワークのプロパティのMicorsoftネットワーク用クライアントのことですよね?(すいません、初心者で・・・)これのチェックをオフにして再起動してみましたら、Workgroupにはすんなり入れるのですが、グループ内に何もありません。両方のPCのユーザ設定はできているのですが・・。Pingが通らないのも疑問ですし・・。マシン(AptivaEシリーズ53M)とLANボードの相性問題かなと思ってLANボードをMERCOのUSB接続のものに変えてみたのですが、相変わらずPingはダメだけどネットとメールはつながる状態で・・。困り果てています(><;)
投稿日時 - 2001-03-05 20:06:28


  • 回答No.1
レベル5

ベストアンサー率 42% (3/7)

WINSとドメインが混同してるんじゃないですか? 通信プロトコルは合っていますか? Windowsは「Netbui」と「TCP/IP」を双方使用してる場合、「Netbui」を優先してしまうようです。 Networkのプロパティは、それぞれどうなってるのでしょうか。 もう少し具体的に教えてください。 ...続きを読む
WINSとドメインが混同してるんじゃないですか?
通信プロトコルは合っていますか?

Windowsは「Netbui」と「TCP/IP」を双方使用してる場合、「Netbui」を優先してしまうようです。
Networkのプロパティは、それぞれどうなってるのでしょうか。
もう少し具体的に教えてください。
お礼コメント
yumi_123

お礼率 94% (18/19)

皆様アドバイスどうもありがとうございました。いろいろ試した結果、「Nortn Internet Seculity」が邪魔をしてたらしくてこれを無効にしたらPINGもネットワークもつながりました(^^;)本当にお世話になりました。
投稿日時 - 2001-03-09 17:46:56
  • 回答No.3
レベル11

ベストアンサー率 64% (102/159)

こんにちは。hirasakuです。 確認していただきたいことがあるのですが、 まず、Microsoftネットワーク共有サービスがインストールされているのでしょうか? ワークグループはWin2K Meとも同じ名前ですよね。 ちなみにワークグループ名に日本語を使ってませんよね。 それとあんまり長い名前もだめだと思いました。(文字数は覚えてません(^^ゞ) IPアドレスはPCに固定で割り当ててい ...続きを読む
こんにちは。hirasakuです。

確認していただきたいことがあるのですが、
まず、Microsoftネットワーク共有サービスがインストールされているのでしょうか?
ワークグループはWin2K Meとも同じ名前ですよね。
ちなみにワークグループ名に日本語を使ってませんよね。
それとあんまり長い名前もだめだと思いました。(文字数は覚えてません(^^ゞ)
IPアドレスはPCに固定で割り当てているのですか?
それは、プライベートアドレスですか?
(例:192.168.0.xxx)
もし、自動取得ならそれはどこからもらってますか?
(たとえば自分のルータがDHCPサーバーとして起動してるのか?)
サブネットマスクは2K Me同じですか?
2Kの方が自分宛のPINGが帰ってこないとのことですが、
2Kで127.0.0.1のアドレスにPINGして戻ってきますか?
(このアドレスに飛ばして戻ってきているのならNICは生きてます。)
Meの方の設定でNICにあたってるTCP/IPプロトコルが既定のプロトコルとして設定するにチェックが入ってますか?
(TCP/IPプロトコルのプロパティの「詳細設定」タブのところです)

以上私の思い当たることはこれぐらいですけど、試して下さい。
お礼コメント
yumi_123

お礼率 94% (18/19)

hirasakuさん、丁寧なご回答ありがとうございます。
問題のマシンは会社のものなので明日出社して見てみます。覚えてる範囲で申しますと、ワークグループ名は「Workgroup」です。
IPはルータをDHCPサーバとして2つのマシンにそれぞれプライベートIPが振られています。サブネットマスクは2台とも同じです。
Pingが通らないことについて心当たりを思い出したのですが、そのマシン(AptivaEシリーズ)にはLANボードが内臓されていたのですが、このマシンをMe→2000に入れ替えた際に2000用のドライバがなくてLANボードが使用できなくなりました。
そのため外付けでUSB接続のLANカードで接続しています。今回Pingが通らないのはその内臓のLANボードに対してPingをチェックしに行ってるのかなー・・なんて素人な頭で考えて見たんですけど(^^;)
あと、業務の都合により現在あるMeのマシンも今日2000に入れ替えてしまったのですが、状況は変わらずです。お互いのマシンにユーザ設定をしてワークグループを見ても何も見えません。うーん。なぜなのでしょう。。。
あと、127.0.0.1と「Microsoftネットワーク共有サービス」は明日会社で見て見ます。これって2000を通常インストールする際にデフォルトで入るものなのでしょうか?それでしたらインストールされてると思うのですが・・。
投稿日時 - 2001-03-06 22:51:54
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ