-PR-
締切り
済み

新旧のブラウザを同居させたい

  • すぐに回答を!
  • 質問No.46244
  • 閲覧数51
  • ありがとう数0
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 52% (12/23)

JavaScriptの動作チェックをするのに、新旧のブラウザ、たとえば現行IE5でみるとちゃんと動くけれどIE3でみると表示がおかしい、ということがあります。いま自分のパソコンにはIE5,NN4.6が入っているのですが、IE3.2をインストールしようとすると、「!旧バージョンをインストールしようとしています!」とエラーがでてインストールできませんよね。インストールする方法や、お互いがうまく干渉せずに使える方法ってありますか?IE、NN共に知りたいです。
通報する
  • 回答数1
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全1件)

  • 回答No.1

基本的に、Internet Explorerは古いバージョンの ものと共有することはできません。インストール するときに、前のものを残すという風に聞いてくる ようですが、残した場合の不具合については責任 もてませんので。 #DLLのバージョンなどで、不具合がでる可能性が #高いですね。 またNetscapeの場合は、普通に古いバージョンと 共有してインストールすることができたはずです。 ...続きを読む
基本的に、Internet Explorerは古いバージョンの
ものと共有することはできません。インストール
するときに、前のものを残すという風に聞いてくる
ようですが、残した場合の不具合については責任
もてませんので。
#DLLのバージョンなどで、不具合がでる可能性が
#高いですね。

またNetscapeの場合は、普通に古いバージョンと
共有してインストールすることができたはずです。
ディレクトリ名さえ変えておけば、問題はなかった
はずですが、何かエラーがでたのでしょうか?

ではでは☆


このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このやり方知ってる!同じこと困ったことある。経験を教えて!
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ