OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
締切り
済み

CD-RWがデバイスされない

  • 困ってます
  • 質問No.4481
  • 閲覧数39
  • ありがとう数4
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 0% (0/4)

CD-RWディスクドライブ(内蔵型)を買いました。OSはWIN98です。
取付後にコントロールパネルのシステムからCD-RWが認識されているのが
確認できたのですが、実際にアクセスするとデバイスさません。
デバイスマネージャーも使いましたが、検出されませんでしたになります。
E-IDEの接続は、プライマリ―DVD-CD-R
           セカンダリ―HDD で、ジャンパの設定も出来ているはずなんですが…

よろしくお願いします。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全4件)

  • 回答No.1

いまいち状況がつかめないのですが、CD-RWドライブは、 デバイスマネージャでは認識できているのに、ドライブの 割り当てが出ない、というわけでしょうか。とりあえず、 そういう前提で書いていきますので、間違えていたら 補足してください。 デバイスマネージャで認識できているのに、ドライブの 割り当てが出来ていない場合は、以下のような状況が 考えられます。 1.Config.sysの中で、L ...続きを読む
いまいち状況がつかめないのですが、CD-RWドライブは、
デバイスマネージャでは認識できているのに、ドライブの
割り当てが出ない、というわけでしょうか。とりあえず、
そういう前提で書いていきますので、間違えていたら
補足してください。

デバイスマネージャで認識できているのに、ドライブの
割り当てが出来ていない場合は、以下のような状況が
考えられます。
1.Config.sysの中で、Lastdrive指定をされているので、
 CD-RWドライブが入らない。
#これは、Lastdrive指定をもう少し後までの文字に
#変更すれば、直ります。
2.ドライバがないため、使用できない。
#ふつうなら、ATAPI接続用のドライバは、Windowsに
#入っているけど、それが見つからないため、使用
#出来ない。ただ、これなら「ハードウェアの検出」で
#解決できるはず。
3.ケーブルの接続がしっかりとされていない。
#なんてことはないだろうけど、確認のため・・・

とまぁ、こんな場合が考えられますが、実際に可能性の
高いのは、1.番でしょう。それ以外は、確認のため
なので、確認してみてください。
間違いがありましたらご指摘ください。
ではでは☆

  • 回答No.2
レベル11

ベストアンサー率 28% (103/361)

関係あるか解りませんが以前私もCD-RWを取り付けた時、同様な症状がありました。 その時はドライブの名前もちゃんと確認出来ましたし単なるCDROMとしては使えました。 ドライバなどは付属していなかったのでどうしようかと思って良く見ると変なユーティリティーがあったので(ライティングソフトではない)インストールしてみると不思議なことにRWとして認識して使えるようになりました。 なんか要らなさそうな感じの ...続きを読む
関係あるか解りませんが以前私もCD-RWを取り付けた時、同様な症状がありました。
その時はドライブの名前もちゃんと確認出来ましたし単なるCDROMとしては使えました。
ドライバなどは付属していなかったのでどうしようかと思って良く見ると変なユーティリティーがあったので(ライティングソフトではない)インストールしてみると不思議なことにRWとして認識して使えるようになりました。
なんか要らなさそうな感じの付属ソフトとかありましたら
嫌がらずにインストールしてみるのも一考かと思います。
  • 回答No.3
レベル13

ベストアンサー率 26% (511/1924)

最新型でなければメーカのホームページに対策方法などが 書かれている場合がありますので、そちらもチェックして みたらいかがでしょう? 付属のユーティリティは私も大事だと思います。 たぶんレジストリをちょっといじるとか、簡単なパッチ 程度で正常に動いちゃうんでしょうね。
最新型でなければメーカのホームページに対策方法などが
書かれている場合がありますので、そちらもチェックして
みたらいかがでしょう?

付属のユーティリティは私も大事だと思います。
たぶんレジストリをちょっといじるとか、簡単なパッチ
程度で正常に動いちゃうんでしょうね。
  • 回答No.4
レベル6

ベストアンサー率 30% (3/10)

認識するけど動かない。ひょっとするとチップセットとの相性が考えられます。知人のシステムでVIAのアポロプロ133+CD-R/PDドライブでPDが使えないというトラブルがありました。とりあえず参考までに...
認識するけど動かない。ひょっとするとチップセットとの相性が考えられます。知人のシステムでVIAのアポロプロ133+CD-R/PDドライブでPDが使えないというトラブルがありました。とりあえず参考までに...
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ