-PR-
締切り
済み

windows2000に付属のIE5でFLASH3再生

  • すぐに回答を!
  • 質問No.43111
  • 閲覧数36
  • ありがとう数4
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 17% (56/321)

インターネットに接続できない環境下においてwindows2000に付属のIE5でFLASH3を再生する事は可能でしょうか?

よろしくお願いします。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全2件)

  • 回答No.1
レベル11

ベストアンサー率 58% (114/195)

FLUSHのPluginが入っていればIEのウィンドウにドラッグ&ドロップすれば再生しますよ ...続きを読む
FLUSHのPluginが入っていればIEのウィンドウにドラッグ&ドロップすれば再生しますよ
補足コメント
hikariko

お礼率 17% (56/321)

お返事ありがとうございます。
FLASH3のプラグインはデフォルトで入っているものなのでしょうか?win98やMEにはOSを入れたときにデフォルトでプラグインがインストールされると聞いたのですが、win2000の場合はどうなのでしょう?
調べてみたのですが、確信がもてないのです。
ちなみにバージョンはflash3で良いのです。

よろしくお願いします。
投稿日時 - 2001-02-21 15:23:15


  • 回答No.2
レベル11

ベストアンサー率 58% (114/195)

たしかプラグインは標準では入っていなかったと思います マクロメディアのサイトか MicrosoftのInternetExplorerのUpdateサイトでプラグインを入手しなくては行けません また、Version3はもう手に入らないのではないでしょうか? 基本的に上位互換品のようなので上のバージョンでもいいと思うのですが 古いバージョンでないと駄目な理由があるのでしょうか? ...続きを読む
たしかプラグインは標準では入っていなかったと思います
マクロメディアのサイトか
MicrosoftのInternetExplorerのUpdateサイトでプラグインを入手しなくては行けません

また、Version3はもう手に入らないのではないでしょうか?
基本的に上位互換品のようなので上のバージョンでもいいと思うのですが
古いバージョンでないと駄目な理由があるのでしょうか?
お礼コメント
hikariko

お礼率 17% (56/321)

お返事ありがとうございます。
やはり、win2000にプラグインは入っていませんか・・・
わたしも捜してみたのですが見つかりませんでした。

ver3である必要はないのですが、WIN98やMEならver3がデフォルトでインストールされるようなので、win2000もそうはならないのかしらと思ったのです。
投稿日時 - 2001-02-22 16:16:40
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ