-PR-
ycon

以前までは、半角/全角キーだけで A→あ に入力モードが切り替わったんですが、何かいじってしまったのか、altキー+半角/全角キー を押さないと切り替わらなくなりました。

PC初心者なので困っています;
  • 回答数4
  • 気になる数0
  • Aみんなの回答(全4件)

    質問者が選んだベストアンサー

    • 2008-08-04 14:26:31
    • 回答No.3
    yoonさん 今日は!
    無事解決した様で良かったですね。
    今度おかしくなつたら、言語バーの「ツール」→「プロパティ」で画面の設定を確認するのが正道ですが、下記の方法でも修正可能です。
    言語バーの右下の、▼マーク(オプション)をクリックしメニューより「規定値に戻す」を選択します。
    言語バーの表示が変更されたら、言語バーの設定↓
    http://121ware.com/qasearch/1007/app/nec.jsp?004920
    を参考にして表示も直して下さい。
    • ありがとう数0
    -PR-
    -PR-

    その他の回答 (全3件)

    • 2008-08-04 17:24:01
    • 回答No.4
    yconさん 今日は!  追加です。 もっと簡単に確認できる方法は、「ALT」+「Y」キーを押すとIMEの初期設定画面が出ます。 またキー設定を確認するには、「ALT」+「V」キーでキー設定一覧が表示されますので、「半角/全角」キーにオン/オフが指定されているかも確認できます。 老婆心ながら確認方法を追加回答させて頂きました。
    yconさん 今日は! 
    追加です。
    もっと簡単に確認できる方法は、「ALT」+「Y」キーを押すとIMEの初期設定画面が出ます。
    またキー設定を確認するには、「ALT」+「V」キーでキー設定一覧が表示されますので、「半角/全角」キーにオン/オフが指定されているかも確認できます。
    老婆心ながら確認方法を追加回答させて頂きました。
    • ありがとう数0
    • 2008-08-01 23:07:26
    • 回答No.1
    http://okwave.jp/qa931873.html こちらをどうぞ。 ...続きを読む
    http://okwave.jp/qa931873.html
    こちらをどうぞ。
    お礼コメント
    回答ありがとうございます。
    IMEプロパティの全般 キー設定がIMEになってなかったようです。
    いついじったんだろう・・・
    お騒がせしました。
    投稿日時 - 2008-08-03 14:00:39
    • ありがとう数0
    • 2008-08-01 23:52:11
    • 回答No.2
    1.まずは#1さんの回答にあるように、ドライバの更新。 http://support.microsoft.com/kb/881892/ja 2.上記で解決しない場合、下記を御参考に。 http://support.microsoft.com/kb/880629 >6. [Layout file] の値を確認します。 >[値のデータ] ボックスに「KBDJPN.DLL」(「」は除 ...続きを読む
    1.まずは#1さんの回答にあるように、ドライバの更新。
    http://support.microsoft.com/kb/881892/ja

    2.上記で解決しない場合、下記を御参考に。
    http://support.microsoft.com/kb/880629
    >6. [Layout file] の値を確認します。
    >[値のデータ] ボックスに「KBDJPN.DLL」(「」は除く) と入力されているか確認します。
    >値が「KBDJPN.DLL」(「」は除く) ではない場合は、「KBDJPN.DLL」に修正し、[OK] をクリックします。

    ここで [Layout file] の値が
    kbdus.dll
    となっているのではないでしょうか?
    もしそうなら、
    kbdjpn.dll
    に書き替えて下さい。
    大文字でも小文字でもかまいません。

    レジストリの編集が不安かも知れません。
    同様なケースの方の例を御参照下さい。
    http://virus.okwave.jp/search.php3?dummy=%83%81%81%5B%83%8B&kw=kbdus.dll&stage_id=0&submit_search=%8F%88%97%9D%92%86
    お礼コメント
    とても詳しくありがとうございます。
    プロパティのキー設定がIMEになってなかったようです。
    これが原因ですよね?

    パソコンってややこしいですね・・・汗
    お世話になりました。
    投稿日時 - 2008-08-03 14:03:45
    • ありがとう数0
    • 回答数4
    • 気になる数0
    • ありがとう数15
    • ありがとう
    • なるほど、役に立ったなど
      感じた思いを「ありがとう」で
      伝えてください
    • 質問する
    • 知りたいこと、悩んでいることを
      投稿してみましょう
    あなたが体験したトラブルや解決方法を共有しませんか?
    このQ&Aにはまだコメントがありません。
    あなたの思ったこと、知っていることをここにコメントしてみましょう。

    関連するQ&A

    -PR-
    -PR-

    その他の関連するQ&Aをキーワードで探す

    別のキーワードで再検索する
    -PR-
    -PR-
    -PR-

    特集


    成功のポイントとは?M&Aで経営の不安を解決!

    関連するQ&A

    -PR-

    ピックアップ

    -PR-
    ページ先頭へ