総ありがとう数 累計4,264万(2014年10月2日現在)

毎月4,000万人が利用!Q&Aでみんなで助け合い!

-PR-
mitsuyasuu

OSが2kなのですが、ツール→アカウント→メールタブの中のアカウントをクリックしてプロバティ→サーバータブの中の「受信メールサーバー」の「パスワード」へちゃんとしたパスワードを入力して「パスワードの保存」にチェックを入れて、OK押してインターネットアカウントの画面を閉じます。そのあとに送受信ボタンを押すと、「次のサーバーのユーザー名とパスワードを入力してください」という画面が出てきて、またパスワードを入力を要求されます。

送受信はもちろんできるのですが、いちいちパスワードを入力しなくてよい方法はないのでしょうか?パスワードを保存してからまたアカウントを開くと、パスワードが消えてしまっています。チェックももちろん入れているにもかかわらず。OEはバージョン6です。
  • 回答数3
  • 気になる数0

Aみんなの回答(全3件)

質問者が選んだベストアンサー

  • 2002-08-26 21:51:00
  • 回答No.3
Windows2000をインストール直後に
Administratorでログオンすると、
mitsuyasuuさんと同じ症状になった人がいたけど
心当たりありませんか?

その場合以下の方法で直りました。

すべてのアプリケーションを終了させます。

「スタート」→「ファイル名を指定して実行」をクリック
regedt32
と入力して、「OK」をクリック

レジストリエディタが起動されて、
中にいくつかのウインドウが表示されています。

「ローカルコンピュータ上のHKEY_CURRENT_USER」ウインドウが正面にあることを確認して、

HKEY_CURRENT_USER
 +Software ←ダブルクリック

HKEY_CURRENT_USER
 +Software
  +Microsoft ←ダブルクリック

HKEY_CURRENT_USER
 +Software
  +Microsoft
   +Protected Storage System Provider ←クリック

レジストリエディタの
「セキュリティ」→「アクセス許可] をクリック

アクセス許可のウインドウが表示されます。

「詳細」をクリックし、以下のようになっていることを確認します。

種類 | 名前       | アクセス許可 | 適用
許可 |<ログオンユーザー>|フルコントロール|このキーとサブキー

なっていない場合は、
「継承可能なアクセス許可を親から・・・・」のチェックを外します。
セキュリティダイアログが表示されるので「コピー」をクリックして閉じます。

あなたのユーザー名をクリックして、「表示/編集」をクリック
[適用先]は「このキーとサブキー」を選択し、
アクセス許可の一覧では、全ての「許可」にチェックを入れます。

「OK」をクリックして、上記のようになっているか確認です。

下の
「すべての子オブジェクトのアクセス許可を元に戻し...」
にチェックを入れて「OK」をクリック

セキュリティダイアログに「はい」をクリック

「OK」をクリックしてプロパティウインドウを閉じます。

「OK」をクリックしてアクセス制御ウインドウを閉じ、
「OK」をクリックしてアクセス許可ウインドウを閉じます。

次に、

HKEY_CURRENT_USER
 +Software
  +Microsoft
   +Protected Storage System Provider ←ダブルクリック

HKEY_CURRENT_USER
 +Software
  +Microsoft
   +Protected Storage System Provider
    +S-1-5-21-************* ←クリックし、「Del」キーを押します。

警告ダイアログに「はい」をクリックします。

Windowsを再起動して、
Outlook Expressで確認してください。
お礼コメント
ご回答ありがとうございます!!その通りにやって、見事に直りました!!!本当に助かっています、ご丁寧な回答もありがとうございましたです!!!!
投稿日時 - 2002-08-26 23:25:01
  • 同意数0(0-0)
  • ありがとう数0

その他の回答 (全2件)

  • 2002-08-26 19:19:42
  • 回答No.1
送受信ボタンを押したときに表示される、「次のサーバーのユーザー名とパスワードを入力してください」という画面に「パースワードの保存」のチェックボックスはありませんか?あるのなら、チェックは付いていましたか?付いていないのなら付けてみてください。パスワードは接続が一度、確立されないと保存しなかったように思います。すなわち、ツール→アカウント→メールタブの中のアカウントをクリックしてプロバティ→サーバータブの中の「受信メールサーバー」の「パスワード」へちゃんとしたパスワードを入力して「パスワードの保存」にチェックを入れて、OK押してもこの段階では保存されないと言うことです。
確認してみてください。
お礼コメント
送受信で出てくる画面の「パースワードの保存」のチェックボックスは、色が変わっていてチェックを入れることができません。元からチェックは入ってます。
投稿日時 - 2002-08-26 20:08:34
通報する
  • 同意数0(0-0)
  • ありがとう数0
  • 2002-08-26 20:24:10
  • 回答No.2
参考URLをご覧下さい。
ここで紹介されているケースだと思われます。
お礼コメント
ご回答ありがとうございます!!そちらに書いてある方法を全て試してみたのですが、だめでした。やはり一応ME用ということもあったかもしれませんが・・・。
投稿日時 - 2002-08-26 23:03:00
通報する
  • 同意数0(0-0)
  • ありがとう数0
  • 回答数3
  • 気になる数0
  • ありがとう数0
  • ありがとう
  • なるほど、役に立ったなど
    感じた思いを「ありがとう」で
    伝えてください

関連するQ&A

その他の関連するQ&Aをキーワードで探す

別のキーワードで再検索する

あなたの悩みをみんなに解決してもらいましょう

  • 質問する
  • 知りたいこと、悩んでいることを
    投稿してみましょう
-PR-
-PR-
-PR-

特集

親同士が気軽に情報交換できるコミュニティです。

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ