-PR-
締切り
済み

J2SDK1.3 + Tomcat + Turbo Linux 6.0での設定

  • すぐに回答を!
  • 質問No.31931
  • 閲覧数64
  • ありがとう数5
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 0% (0/1)

タイトルの環境で、Tomcatをstartすると以下のエラーになってしまします。/usr/local/jdk/bin/i386/native_threads/java: error in loading s
hared libraries: libstdc++-libc6.1-1.so.2: cannot open shared object file: No such file or directory

JDKのライブラリが足りないようなのですが、どうすればよいのでしょうか?
通報する
  • 回答数1
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全1件)

  • 回答No.1
レベル11

ベストアンサー率 40% (104/257)

JDKのライブラリではなくて、Turbo Linuxに含まれている パッケージでインストールされていないものがあるのだと思います。 違うディストリビューションを使っているのですが、それでは、 rh-compat-2.3というパッケージに含まれていました。 rpmのインストールツールを使ってCDの中を探してみれば入って いると思います。
JDKのライブラリではなくて、Turbo Linuxに含まれている
パッケージでインストールされていないものがあるのだと思います。
違うディストリビューションを使っているのですが、それでは、
rh-compat-2.3というパッケージに含まれていました。

rpmのインストールツールを使ってCDの中を探してみれば入って
いると思います。


このQ&Aのテーマ
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
こんな書き方もあるよ!この情報は知ってる?あなたの知識を教えて!
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ