OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

WindowsMwdiaPlayer7.1について 

  • すぐに回答を!
  • 質問No.248963
  • 閲覧数30
  • ありがとう数4
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 75% (12/16)

OSはwin98 ADSL回線です。WindowsMwdiaPlayer7を
7.1にバージョンアップをしました。旧の時は、CDの再生ばかり使っていあした。アップさせたのでインターネットラジオなどを聞こうとしたのですが、このメディアにアクセスできません。ネットワークに接続されていない可能性があります。とメッセージがでます。設定上、どこが間違っているのか?どこが足らないのかわかりません。ご教授ください。お願いします。初心者なので申し訳ありませんがわかりやすくよろしくお願いします。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.4

失礼します。

MwdiaPlayer7.1には6.4も内蔵されていますよ。
メディアプレーヤーのショートカットを右クリックしてプロパティから、リンク先を探す。をクリックすると
7.1のあるフォルダが開きます。

その中にある MPLAYER2.EXE が6.4のメディアプレーヤーです。
ショートカットを作ってデスクトップにでもおけばよいと思います。

6.4への関連付けに関してはここのページ回答NO.1を御覧ください。
お礼コメント
poem

お礼率 75% (12/16)

 色々とありがとうございました。6.4に関連付けができ、通常に作動してくれました。ホットしてます。
 本当に感謝感激です。ありがとうございました。
投稿日時 - 2002-04-11 23:38:53
-PR-
-PR-

その他の回答 (全3件)

  • 回答No.1
レベル14

ベストアンサー率 47% (11786/24626)

IEの自動修復で回復することがあります。 NTTでは6.4では問題が起きないのでそれを使用しろなんて書かれています。 ...続きを読む
IEの自動修復で回復することがあります。

NTTでは6.4では問題が起きないのでそれを使用しろなんて書かれています。
補足コメント
poem

お礼率 75% (12/16)

 ありがとうございます。IEの自動修正ができませんでした。そして、やはり頻繁にフリーズがおこるので6.4バージョンに下げようと思います。
 Windows Media のダウンロードセンターで6.4バージョンを探したところ、Windows 95 と Windows NT 4を実行しているコンピュータ用と書いてあるダウンロードプログラムを見つけました。
 私のOSは、WIN95からWIN98にバージョンアップをしたものを使っています。
 7.1バージョンを削除した後、Win95とWinNT4を実行しているコンピュータ用と書いてあるプログラムをダウンロードすればよろしいのでしょうか?
 再度、教えて頂けませんでしょうか。よろしくお願いします。
 P.S:教えていただいたページとても役に立ちました。ありがとうございました。
投稿日時 - 2002-04-11 01:59:28
お礼コメント
poem

お礼率 75% (12/16)

 ありがとうございました。
 どうして、こんなことになるんだ!きっと私のPCだけおかしいんだ!って一人悩んでいたのですが、皆さんもこんなトラブルを経験されていたんですね。そんな経験のある方々にご教示いただいて、本当に心強く迷いもなく6、4に下げることが出来ました。
また、参考URLのところで、Internet ExplorerでのWebページの表示が遅いことも気になっていたのが解決できました。本当に助かりました。
 ありがとうございました。
投稿日時 - 2002-04-12 00:08:03


  • 回答No.2
レベル13

ベストアンサー率 31% (416/1338)

98、98SE&フレッツ接続ツール&メディアプレーヤー7.1・・・この組み合わせは 相性が良くないらしいよ。 私も、これで苦労しました。使ってると段々とパソがフリーズしやすくなります。                           (注意してください) 結局メディアの方を6.4バージョンに下げてしばらく使ってましたが、WIN-MEへの グレードアップ期間限定特別パックがまだ通販されて ...続きを読む
98、98SE&フレッツ接続ツール&メディアプレーヤー7.1・・・この組み合わせは
相性が良くないらしいよ。

私も、これで苦労しました。使ってると段々とパソがフリーズしやすくなります。                           (注意してください)

結局メディアの方を6.4バージョンに下げてしばらく使ってましたが、WIN-MEへの
グレードアップ期間限定特別パックがまだ通販されてたので、それを買って
OSを格上げして7.1バージョンを再投入しました。 現在は通常に機能してます。
WMP7.1を抜いて6.4バージョンに下げるか、OSを格上げするかを検討してください。
補足コメント
poem

お礼率 75% (12/16)

 ありがとうございます。やはり頻繁にフリーズがおこるので6.4バージョンに下げようと思います。
 Windows Media のダウンロードセンターで6.4バージョンを探したところ、Windows 95 と Windows NT 4を実行しているコンピュータ用と書いてあるダウンロードプログラムを見つけました。
 私のOSは、WIN95からWIN98にバージョンアップをしたものを使っています。
 7.1バージョンを削除した後、Win95とWinNT4を実行しているコンピュータ用と書いてあるプログラムをダウンロードすればよろしいのでしょうか?
 再度、教えて頂けませんでしょうか。よろしくお願いします。

 
投稿日時 - 2002-04-11 01:52:19
お礼コメント
poem

お礼率 75% (12/16)

 ありがとうございました。
 どうして、こんなことになるんだ!きっと私のPCだけおかしいんだ!って一人悩んでいたのですが、皆さんもこんなトラブルを経験されていたんですね。そんな経験のある方々にご教示いただいて、本当に心強く迷いもなく6、4に下げることが出来ました。
 ありがとうございました。
投稿日時 - 2002-04-11 23:54:08
  • 回答No.3

こんにちは。 これらのページはもしかしたらお役に立つかもしれないです。 http://mpw2.plala.or.jp/freenote/arc/a/adsl/135_kever_ALL.html http://mpw2.plala.or.jp/freenote/arc/a/adsl/114_fbkrlr_ALL.html
こんにちは。

これらのページはもしかしたらお役に立つかもしれないです。
http://mpw2.plala.or.jp/freenote/arc/a/adsl/135_kever_ALL.html
http://mpw2.plala.or.jp/freenote/arc/a/adsl/114_fbkrlr_ALL.html
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ