OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

Internet Explorer4.01と5.5の違い

  • すぐに回答を!
  • 質問No.245518
  • 閲覧数43
  • ありがとう数3
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 95% (956/1003)

4.01対応のHTMLタグ辞典を購入したのですが、自分のパソコンは5.5です。
辞典を買い換えた方が良いのでしょうか?
それともこのまま使えますか?
使えるとしたらどういうところに気をつければ良いのでしょうか?
どなたか回答、宜しくお願いします。
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.3
レベル13

ベストアンサー率 39% (414/1046)

当方の物も「カラー版」ですが、ちなみに発行所は「SHOEISHA」。
版数での違いも有るかもしれません、場合によっては発行所も違うかな?
著者が同じですし、記述内容も似ていますので先の回答通りとお考えください。

多少、記述は違っていても、この本に書かれているタグはIE4.01では全て使えるという記述ですから、その後のバージョンであるIE5.5では当然使えますね。

安心して参考にして良いと思います。

それでは頑張ってタグの勉強をしてください。
お礼コメント
kamehameha

お礼率 95% (956/1003)

わざわざ返答有難う御座います。
神経質なので、気にしてしまいました。(すいません)

同じ様な書籍を探したら、ちゃんと5.5対応のものも最新版として販売していました。
この本は、オークションで安く出品していたので、内容をよく確かめずに、思わず飛びついてしまいました。
こうなったからには、とりあえず4.01版で勉強して、今度からは気を付けたいと思います。

有難う御座いました。
投稿日時 - 2002-04-02 18:57:29
-PR-
-PR-

その他の回答 (全2件)

  • 回答No.1
レベル8

ベストアンサー率 68% (17/25)

それはなんというタイトルのタグ辞典ですか? 「Internet Explorer 4.01 対応」と書いてあるのですか? 「HTML 4.01 対応」と書いてないですか? ちなみに、HTML 4.01 と Internet Explorer 4.01 は直接関係ありません。 本の内容にもよりますが、「HTML 4.01 対応」と書いてあるなら、今でも十分活用できると思いますよ。 ...続きを読む
それはなんというタイトルのタグ辞典ですか?
「Internet Explorer 4.01 対応」と書いてあるのですか?
「HTML 4.01 対応」と書いてないですか?
ちなみに、HTML 4.01 と Internet Explorer 4.01 は直接関係ありません。

本の内容にもよりますが、「HTML 4.01 対応」と書いてあるなら、今でも十分活用できると思いますよ。
補足コメント
kamehameha

お礼率 95% (956/1003)

「Internet Explorer 4.01」と「Netscape Naviga-tor 4.06」に対応しています。
と、書いてあります。

タイトルは「HTML(カラー版)タグ辞典、アンク著」です。
宜しくお願いします。
投稿日時 - 2002-04-02 11:47:02
お礼コメント
kamehameha

お礼率 95% (956/1003)

MtHillさん、今日は。
回答有難う御座います。

補足しましたので、宜しくお願いします。
投稿日時 - 2002-04-02 11:53:08
  • 回答No.2
レベル13

ベストアンサー率 39% (414/1046)

同じ本が手元にあります。 xxvページの「本書の構成」という所に書かれている文章ですね。 最終ページを見てもらえば分かると思いますが、この本の初版は1998年12月20日に発行されています。 当時の最新ブラウザは「Internet Explorer 4.01」と「Netscape Naviga-tor 4.06」ではなかったでしょうか? xxvページの「本書の構成」を良く読んでもらえば分か ...続きを読む
同じ本が手元にあります。
xxvページの「本書の構成」という所に書かれている文章ですね。

最終ページを見てもらえば分かると思いますが、この本の初版は1998年12月20日に発行されています。
当時の最新ブラウザは「Internet Explorer 4.01」と「Netscape Naviga-tor 4.06」ではなかったでしょうか?

xxvページの「本書の構成」を良く読んでもらえば分かると思いますが、上記二つのブラウザで動作確認をしたと言う意味ですね。

ですから、より新しいバージョンのブラウザIE5.5では問題なく使用出来ます。
特に気をつけるところも無いと思います。

当方もIE5.5で使用していますよ。(^^
補足コメント
kamehameha

お礼率 95% (956/1003)

xxvページ? 「本書の構成」?(本書の内容)
若干記述が違う様ですが、僕のはカラー版ですが、yanさんのはモノクロ?版でしょうか?
投稿日時 - 2002-04-02 15:18:28
お礼コメント
kamehameha

お礼率 95% (956/1003)

yan2014さん、今日は。

>当方もIE5.5で使用・・・
助かります~。
実際の使用者の意見で・・・。

これで安心出来ました。
有難う御座いました。
投稿日時 - 2002-04-02 15:16:14
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
こんな書き方もあるよ!この情報は知ってる?あなたの知識を教えて!
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ